<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>TAMU WR Demas Returns for Day 1 of Spring Practice - WTAW | 1620AM &amp; 94.5FM</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="TAMU WR Demas Returns for Day 1 of Spring Practice - WTAW | 1620AM &amp; 94.5FM" />
	<meta property="og:description" content="Texas A&amp;M Football officially kicked off spring practice Monday with sophomore wide receiver Demond Demas in attendance. Demas, who appeared in three games for the Aggies in 2020, had been under suspension following his arrest [Read More...]" />
	<meta property="og:url" content="https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/" />
	<meta property="og:site_name" content="WTAW | 1620AM &amp; 94.5FM" />
	<meta property="article:publisher" content="https://www.facebook.com/wtaw1620" />
	<meta property="article:published_time" content="2021-03-30T11:44:58+00:00" />
	<meta property="og:image" content="https://wtaw.com/wp-content/uploads/2020/07/wtaw-aggie-football-featured.png" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="360" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wtaw1620" />
	<meta name="twitter:site" content="@wtaw1620" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Zach Taylor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wtaw.com/#organization","name":"WTAW 1620AM & 94.5FM","url":"https://wtaw.com/","sameAs":["https://www.facebook.com/wtaw1620","https://twitter.com/wtaw1620"],"logo":{"@type":"ImageObject","@id":"https://wtaw.com/#logo","inLanguage":"en-US","url":"https://wtaw.com/wp-content/uploads/2021/01/WTAW-Logo-High-Res-PNG.png","width":2093,"height":887,"caption":"WTAW 1620AM & 94.5FM"},"image":{"@id":"https://wtaw.com/#logo"}},{"@type":"WebSite","@id":"https://wtaw.com/#website","url":"https://wtaw.com/","name":"WTAW | 1620AM &amp; 94.5FM","description":"1620 AM &amp; 94.5 FM","publisher":{"@id":"https://wtaw.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://wtaw.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/#primaryimage","inLanguage":"en-US","url":"https://wtaw.com/wp-content/uploads/2020/07/wtaw-aggie-football-featured.png","width":640,"height":360,"caption":"WTAW 1620 94.5 Aggie Football Featured"},{"@type":"WebPage","@id":"https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/#webpage","url":"https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/","name":"TAMU WR Demas Returns for Day 1 of Spring Practice - WTAW | 1620AM &amp; 94.5FM","isPartOf":{"@id":"https://wtaw.com/#website"},"primaryImageOfPage":{"@id":"https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/#primaryimage"},"datePublished":"2021-03-30T11:44:58+00:00","dateModified":"2021-03-30T11:44:58+00:00","breadcrumb":{"@id":"https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/"]}]},{"@type":"BreadcrumbList","@id":"https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://wtaw.com/","url":"https://wtaw.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/","url":"https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/","name":"TAMU WR Demas Returns for Day 1 of Spring Practice"}}]},{"@type":"Article","@id":"https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/#article","isPartOf":{"@id":"https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/#webpage"},"author":{"@id":"https://wtaw.com/#/schema/person/e24f5c6ddb2386fdc699d55b3ed18729"},"headline":"TAMU WR Demas Returns for Day 1 of Spring Practice","datePublished":"2021-03-30T11:44:58+00:00","dateModified":"2021-03-30T11:44:58+00:00","mainEntityOfPage":{"@id":"https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/#webpage"},"publisher":{"@id":"https://wtaw.com/#organization"},"image":{"@id":"https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/#primaryimage"},"articleSection":"Sports","inLanguage":"en-US"},{"@type":"Person","@id":"https://wtaw.com/#/schema/person/e24f5c6ddb2386fdc699d55b3ed18729","name":"Zach Taylor"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="WTAW | 1620AM &amp; 94.5FM &raquo; Feed" href="https://wtaw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTAW | 1620AM &amp; 94.5FM &raquo; Comments Feed" href="https://wtaw.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wtaw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='eo-leaflet.js-css'  href='https://wtaw.com/wp-content/plugins/event-organiser/lib/leaflet/leaflet.min.css?ver=1.4.0' type='text/css' media='all' />
<style id='eo-leaflet.js-inline-css' type='text/css'>
.leaflet-popup-close-button{box-shadow:none!important;}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://wtaw.com/wp-content/plugins/formidable/css/formidableforms.css?ver=3241644' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://wtaw.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://wtaw.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://wtaw.com/wp-content/themes/mh-magazine/style.css?ver=3.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://wtaw.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cRoboto:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://wtaw.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wtaw.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://wtaw.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.4' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://wtaw.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wtaw.com/wp-json/wp/v2/posts/145451" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wtaw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wtaw.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wtaw.com/?p=145451' />
<link rel="alternate" type="application/json+oembed" href="https://wtaw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtaw.com%2Ftamu-wr-demas-returns-for-day-1-of-spring-practice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wtaw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtaw.com%2Ftamu-wr-demas-returns-for-day-1-of-spring-practice%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style>
		#category-posts-10-internal ul {padding: 0;}
#category-posts-10-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-10-internal .cat-post-author {margin-bottom: 0;}
#category-posts-10-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-10-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-10-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-10-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-10-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-10-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-10-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-10-internal .cat-post-item a:after {content: ""; display: table;	clear: both;}
#category-posts-10-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-10-internal .cpwp-wrap-text p {display: inline;}
#category-posts-10-internal .cat-post-item .cpwp-wrap-text {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 0;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-10-internal p.cpwp-excerpt-text {min-width: 25px;}
#category-posts-10-internal .cat-post-item a:after {content: ""; clear: both;}
#category-posts-10-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-10-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-10-internal p {margin:5px 0 0 0}
#category-posts-10-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-10-internal .dashicons {vertical-align:middle;}
</style>
		<meta name="generator" content="Site Kit by Google 1.29.0" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114648401-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114648401-1');
</script>

<meta name="google-site-verification" content="tnuiCqeaqN50ThzDaMe-G3Ek_LTBuh8dYVH8cXLhU40" />

<style type="text/css"> 
  .ListenLive {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 120px) 
    and (max-device-width : 480px){ 
      .ListenLive {display: block; width:100%;}
  }
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-top-header-728x90', [728, 90], 'div-gpt-ad-1590787300820-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-lower-homepage-300x250', [300, 250], 'div-gpt-ad-1591201626207-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-Homepage-Footer-728x90', [728, 90], 'div-gpt-ad-1591280343747-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-SinglePost-300x100', [300, 100], 'div-gpt-ad-1553179901360-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-lower-homepage-300x250', [300, 250], 'div-gpt-ad-1592623811184-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/BrazosFootball-BroadcastStationWebsiteAd-300x100', [300, 100], 'div-gpt-ad-1593707400878-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-7368743240892254" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">document.documentElement.className += " js";</script>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #232323; }
.mh-extra-nav-bg { background: rgba(35, 35, 35, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #232323; background: rgba(35, 35, 35, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(35, 35, 35, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #232323; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #991b1e; background: rgba(153, 27, 30, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #991b1e; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #991b1e; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #991b1e; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #ffffff; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #991b1e; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #991b1e; }
</style>
<!--[if lt IE 9]>
<script src="https://wtaw.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Roboto"; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("https://wtaw.com/wp-content/uploads/2020/07/WTAW-BG5.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7368743240892254","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://wtaw.com/wp-content/uploads/2020/02/cropped-WTAW-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wtaw.com/wp-content/uploads/2020/02/cropped-WTAW-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wtaw.com/wp-content/uploads/2020/02/cropped-WTAW-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wtaw.com/wp-content/uploads/2020/02/cropped-WTAW-512-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				.mh-container-outer
{
	margin: 4px auto;
}


.arrow-right {
  width: 0; 
  height: 0; 
  border-top: 20px solid transparent;
  border-bottom: 20px solid transparent;
  border-left: 30px solid white;
	float: left;
}

.playbutton
{
	background-color: #991b1e;
	padding: 8px;
	padding-left: 30px;
	text-align: center;
	font-weight: bold;
	font-size: 25px;
	color: white;
  vertical-align: middle;
	width: 80%;
	margin: 0 auto;
}

.mh-col-1-3
{
	width: 295px;
}

.mh-col-2-3
{
	width: 750px;
	margin-top: 15px;
}

.eo-agenda-widget li.event
{
	white-space:normal !important;
}

.mh-posts-list-thumb
{
	display:none;
}

.page-title
{
	display: none;
}

.mh-posts-large-title
{
	display:none;
}			</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-145451 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-47" class="widget_text extendedwopts-hide extendedwopts-desktop extendedwopts-tablet extendedwopts-md-center widget mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://rdo.to/WTAWAM"><div class="playbutton">
	<div class="arrow-right">	
	</div>LISTEN LIVE
	</div></a></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-page-menu-upper-container"><ul id="menu-page-menu-upper" class="menu"><li id="menu-item-5602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5602"><a href="https://wtaw.com/schedule/">Schedule</a></li>
<li id="menu-item-5603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5603"><a href="https://wtaw.com/about-us/">About</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://wtaw.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://wtaw.com/" class="custom-logo-link" rel="home"><img width="256" height="118" src="https://wtaw.com/wp-content/uploads/2020/06/cropped-cropped-wtaw3-1-1.png" class="custom-logo" alt="WTAW | 1620AM &amp; 94.5FM" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-48" class="widget_text extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /9199055/WTAW-top-header-728x90 -->
<div id='div-gpt-ad-1590787300820-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590787300820-0'); });
  </script>
</div></center></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-lower-container"><ul id="menu-category-menu-lower" class="menu"><li id="menu-item-7111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="https://wtaw.com/category/news/">News</a></li>
<li id="menu-item-5587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5587"><a href="https://wtaw.com/category/sports/">Sports</a></li>
<li id="menu-item-5599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="https://wtaw.com/weather/">Weather</a></li>
<li id="menu-item-139540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139540"><a href="https://wtaw.com/category/spanish/">WTAW en Español</a></li>
<li id="menu-item-139811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139811"><a href="#">Audio</a>
<ul class="sub-menu">
	<li id="menu-item-124870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124870"><a href="https://wtaw.com/infomaniacs-podcast/">Infomaniacs</a></li>
	<li id="menu-item-8378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="https://wtaw.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-142204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142204"><a href="https://wtaw.com/bisd-csisd-board-candidate-profiles/">BISD/CSISD Board Candidate Profiles</a></li>
	<li id="menu-item-139156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139156"><a href="https://wtaw.com/today-in-texas-history/">Today in Texas History</a></li>
</ul>
</li>
<li id="menu-item-129141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129141"><a href="https://wtaw.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-139818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139818"><a href="https://wtaw.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-139819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139819"><a href="https://wtaw.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-139821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139821"><a href="https://wtaw.com/advertising/">Advertising</a></li>
	<li id="menu-item-139820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139820"><a href="https://wtaw.com/submit-news/">Submit a News Story</a></li>
	<li id="menu-item-143051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143051"><a href="https://bryanbroadcasting.com/fcc-applications/">FCC Applicatons</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-145451" class="post-145451 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header clearfix"><h1 class="entry-title">TAMU WR Demas Returns for Day 1 of Spring Practice</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://wtaw.com/2021/03/">March 30, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://wtaw.com/author/zach/">Zach Taylor</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://wtaw.com/wp-content/uploads/2020/07/wtaw-aggie-football-featured.png" alt="WTAW 1620 94.5 Aggie Football Featured" title="wtaw-aggie-football-featured" />
</figure>
<p>Texas A&amp;M Football officially kicked off spring practice Monday with sophomore wide receiver Demond Demas in attendance.</p>
<p>Demas, who appeared in three games for the Aggies in 2020, had been under suspension following his arrest in Brazos County on March 16th for possessing less than two ounces of marijuana.</p>
<p>The Tomball, TX native was cleared by the Texas A&amp;M Athletics Department before Monday&#8217;s practice.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://wtaw.com/tamu-wr-demas-returns-for-day-1-of-spring-practice/" data-a2a-title="TAMU WR Demas Returns for Day 1 of Spring Practice"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwtaw.com%2Ftamu-wr-demas-returns-for-day-1-of-spring-practice%2F&amp;linkname=TAMU%20WR%20Demas%20Returns%20for%20Day%201%20of%20Spring%20Practice" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwtaw.com%2Ftamu-wr-demas-returns-for-day-1-of-spring-practice%2F&amp;linkname=TAMU%20WR%20Demas%20Returns%20for%20Day%201%20of%20Spring%20Practice" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwtaw.com%2Ftamu-wr-demas-returns-for-day-1-of-spring-practice%2F&amp;linkname=TAMU%20WR%20Demas%20Returns%20for%20Day%201%20of%20Spring%20Practice" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwtaw.com%2Ftamu-wr-demas-returns-for-day-1-of-spring-practice%2F&amp;linkname=TAMU%20WR%20Demas%20Returns%20for%20Day%201%20of%20Spring%20Practice" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwtaw.com%2Ftamu-wr-demas-returns-for-day-1-of-spring-practice%2F&amp;linkname=TAMU%20WR%20Demas%20Returns%20for%20Day%201%20of%20Spring%20Practice" title="Copy Link" rel="nofollow noopener" target="_blank"></a></div></div>	</div><div id="custom_html-62" class="widget_text widget mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /9199055/WTAW-SinglePost-300x100 -->
<center><div id='div-gpt-ad-1553179901360-0' style='height:100px; width:300px; margin-top: 15px; margin-bottom: 15px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553179901360-0'); });
</script>
	</div></center></div></div><div id="custom_html-71" class="widget_text widget mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7368743240892254"
     data-ad-slot="7002232947"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-58" class="widget_text extendedwopts-hide extendedwopts-mobile widget mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://rdo.to/WTAWAM"><div class="playbutton">
	<div class="arrow-right">	
	</div>LISTEN LIVE
</div></a></div></div><div id="mh_magazine_posts_large-5" class="widget mh-widget mh_magazine_posts_large"></div><div id="custom_html-59" class="widget_text widget mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW_main_ATF_sidebar-large_300x250', [300, 250], 'div-gpt-ad-1518640675246-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /9199055/WTAW_main_ATF_sidebar-large_300x250 --><center>
<div id='div-gpt-ad-1518640675246-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518640675246-0'); });
</script>
</div></center></div></div><div id="media_image-31" class="extendedwopts-md-center widget mh-widget widget_media_image"><a href="https://aggieland.bigdealsmedia.net/"><img width="300" height="100" src="https://wtaw.com/wp-content/uploads/2020/10/AggielandBigDeals-300x100-1.jpg" class="image wp-image-142148  attachment-full size-full" alt="Aggieland Big Deals" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-28" class="extendedwopts-md-center widget mh-widget widget_media_image"><a href="https://lajefa1027.com/"><img width="300" height="100" src="https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1.jpg" class="image wp-image-139747  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1.jpg 300w, https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1-235x78.jpg 235w, https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1-75x25.jpg 75w, https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1-220x73.jpg 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="custom_html-69" class="widget_text widget mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Google Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7368743240892254"
     data-ad-slot="7253235141"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="media_image-27" class="extendedwopts-md-center widget mh-widget widget_media_image"><a href="https://bryanbroadcasting.com/half-price-tuition-selection/"><img width="300" height="100" src="https://wtaw.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1.png" class="image wp-image-137815  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wtaw.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1.png 300w, https://wtaw.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1-235x78.png 235w, https://wtaw.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1-75x25.png 75w, https://wtaw.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1-220x73.png 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="custom_html-60" class="widget_text widget mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="281796"></script></div></div><div id="mh_magazine_facebook_page-4" class="extendedwopts-md-center widget mh-widget mh_magazine_facebook_page"><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/wtaw1620" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="custom-twitter-feeds-widget-16" class="widget mh-widget widget_custom-twitter-feeds-widget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;height: 370px;background-color: #ffffff;" data-ctfshortcode="{}" data-ctflinktextcolor="color: #1b95e0;" data-ctfintents="1" data-postid="145451" data-feed-id="ctf__wtaw16206" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-wtaw1620 ctf-new" id="1376618247764738050" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/WTAW1620" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="WTAW1620" width="48" height="48"></a><a href="https://twitter.com/WTAW1620" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">WTAW 1620 AM & 94.5 FM</a><a href="https://twitter.com/WTAW1620" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@WTAW1620</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/WTAW1620/status/1376618247764738050" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">16h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">College Station firefighters receive public assistance with small fires at two parks that were reported at nearly the same time on Saturday afternoon: https://wtaw.com/?p=145441 </div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1376618247764738050&related=WTAW1620" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1376618247764738050</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1376618247764738050&related=WTAW1620" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1376618247764738050</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1376618247764738050&related=WTAW1620" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1376618247764738050</span><span class="ctf-action-count ctf-favorite-count"></span></a></div></div><div class="ctf-item ctf-author-wtaw1620 ctf-new" id="1376616964475473923" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/WTAW1620" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="WTAW1620" width="48" height="48"></a><a href="https://twitter.com/WTAW1620" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">WTAW 1620 AM & 94.5 FM</a><a href="https://twitter.com/WTAW1620" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@WTAW1620</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/WTAW1620/status/1376616964475473923" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">16h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">A Bryan man receives a prison sentence after admitting to dragging an ex-girlfriend outside a Bryan fast food restaurant last year: https://wtaw.com/?p=145438 </div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1376616964475473923&related=WTAW1620" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1376616964475473923</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1376616964475473923&related=WTAW1620" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1376616964475473923</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1376616964475473923&related=WTAW1620" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1376616964475473923</span><span class="ctf-action-count ctf-favorite-count">1</span></a></div></div><div class="ctf-item ctf-author-wtaw1620 ctf-new" id="1376614819680419840" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/WTAW1620" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="WTAW1620" width="48" height="48"></a><a href="https://twitter.com/WTAW1620" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">WTAW 1620 AM & 94.5 FM</a><a href="https://twitter.com/WTAW1620" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@WTAW1620</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/WTAW1620/status/1376614819680419840" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">16h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">A Bryan man awaiting trial on drug charges is arrested on an arson charge: https://wtaw.com/?p=145436 </div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1376614819680419840&related=WTAW1620" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1376614819680419840</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1376614819680419840&related=WTAW1620" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1376614819680419840</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1376614819680419840&related=WTAW1620" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1376614819680419840</span><span class="ctf-action-count ctf-favorite-count"></span></a></div></div><div class="ctf-item ctf-author-wtaw1620 ctf-new" id="1376613204974051336" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/WTAW1620" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="WTAW1620" width="48" height="48"></a><a href="https://twitter.com/WTAW1620" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">WTAW 1620 AM & 94.5 FM</a><a href="https://twitter.com/WTAW1620" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@WTAW1620</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/WTAW1620/status/1376613204974051336" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">17h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Update about the DPS trooper who was shot west of Mexia. @Candy95 @lajefa1027fm @MyMaverickRadio @willy977fm @Zone1150 @Peace107fm @WTAWFM </div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1376613204974051336&related=WTAW1620" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1376613204974051336</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1376613204974051336&related=WTAW1620" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1376613204974051336</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1376613204974051336&related=WTAW1620" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1376613204974051336</span><span class="ctf-action-count ctf-favorite-count"></span></a></div></div><div class="ctf-item ctf-author-wtaw1620 ctf-new" id="1376612148198182917" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/WTAW1620" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="WTAW1620" width="48" height="48"></a><a href="https://twitter.com/WTAW1620" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">WTAW 1620 AM & 94.5 FM</a><a href="https://twitter.com/WTAW1620" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@WTAW1620</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/WTAW1620/status/1376612148198182917" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">17h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">One woman is arrested and a second is accused of bouncing more than $2,600 dollars of checks around Bryan/College Station: https://wtaw.com/?p=145434 </div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1376612148198182917&related=WTAW1620" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1376612148198182917</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1376612148198182917&related=WTAW1620" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1376612148198182917</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1376612148198182917&related=WTAW1620" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1376612148198182917</span><span class="ctf-action-count ctf-favorite-count"></span></a></div></div><div class="ctf-item ctf-author-wtaw1620 ctf-new" id="1376555466180993028" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/WTAW1620" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="WTAW1620" width="48" height="48"></a><a href="https://twitter.com/WTAW1620" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">WTAW 1620 AM & 94.5 FM</a><a href="https://twitter.com/WTAW1620" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@WTAW1620</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/WTAW1620/status/1376555466180993028" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">20h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">A new week of pandemic reports from the Brazos County health district includes no new deaths and the lowest number of active cases since March 16: https://wtaw.com/?p=138149 </div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1376555466180993028&related=WTAW1620" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1376555466180993028</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1376555466180993028&related=WTAW1620" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1376555466180993028</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1376555466180993028&related=WTAW1620" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1376555466180993028</span><span class="ctf-action-count ctf-favorite-count"></span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="background-color: #820202;color: #ffffff;"><span>Load More...</span></a></div></div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-142445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142445"><a href="https://wtaw.com/category/news/feed">News RSS</a></li>
<li id="menu-item-142446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142446"><a href="https://wtaw.com/category/sports/feed">Sports RSS</a></li>
<li id="menu-item-142447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142447"><a href="https://wtaw.com/category/spanish/feed">Espanol RSS</a></li>
<li id="menu-item-139825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139825"><a href="http://bryanbroadcasting.com/eeo">EEO</a></li>
<li id="menu-item-139826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139826"><a href="https://wtaw.com/public-inspection-file/">Public Inspection File</a></li>
<li id="menu-item-143053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143053"><a href="https://bryanbroadcasting.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-139828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139828"><a href="http://bryanbroadcasting.com/">Bryan Broadcasting</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Bryan Broadcasting Corporation		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script async src="https://widget.spreaker.com/widgets.js"></script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' id='wpaudio-js-before'>
var _wpaudio = {url: 'https://wtaw.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Arial, Sans-serif',text_size:'18px',text_weight:'bold',text_letter_spacing:'-1px',text_color:'inherit',link_color:'#24f',link_hover_color:'#20f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://wtaw.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=4.0.2' id='wpaudio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/wtaw.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wtaw.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.8' id='ctf_scripts-js'></script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'19729681',post:'145451',tz:'-5',srv:'wtaw.com'} ]);
	_stq.push([ 'clickTrackerInit', '19729681', '145451' ]);
</script>
</body>
</html>