<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Brazos County Health District Coronavirus Update, September 12 - WTAW | 1620AM &amp; 94.5FM</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wtaw.com/brazos-county-health-district-coronavirus-update-september-12/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Brazos County Health District Coronavirus Update, September 12 - WTAW | 1620AM &amp; 94.5FM" />
	<meta property="og:description" content="The Brazos County health district reports 37 new coronavirus cases and 50 more recoveries. 28 of the 37 new cases are between the ages of 18 and 24. Brazos County&#8217;s total hospital bed occupancy as [Read More...]" />
	<meta property="og:url" content="https://wtaw.com/brazos-county-health-district-coronavirus-update-september-12/" />
	<meta property="og:site_name" content="WTAW | 1620AM &amp; 94.5FM" />
	<meta property="article:publisher" content="https://www.facebook.com/wtaw1620" />
	<meta property="article:published_time" content="2020-09-12T16:05:06+00:00" />
	<meta property="article:modified_time" content="2020-09-13T01:21:29+00:00" />
	<meta property="og:image" content="https://wtaw.com/wp-content/uploads/2020/03/coronavirus-wtaw-featured-2.jpg" />
	<meta property="og:image:width" content="480" />
	<meta property="og:image:height" content="270" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wtaw1620" />
	<meta name="twitter:site" content="@wtaw1620" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wtaw.com/#website","url":"https://wtaw.com/","name":"WTAW 1620AM & 94.5FM","description":"1620 AM &amp; 94.5 FM","potentialAction":[{"@type":"SearchAction","target":"https://wtaw.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wtaw.com/brazos-county-health-district-coronavirus-update-september-12/#primaryimage","inLanguage":"en-US","url":"https://wtaw.com/wp-content/uploads/2020/03/coronavirus-wtaw-featured-2.jpg","width":480,"height":270,"caption":"WTAW 1620 COVID-19 Update"},{"@type":"WebPage","@id":"https://wtaw.com/brazos-county-health-district-coronavirus-update-september-12/#webpage","url":"https://wtaw.com/brazos-county-health-district-coronavirus-update-september-12/","name":"Brazos County Health District Coronavirus Update, September 12 - WTAW | 1620AM &amp; 94.5FM","isPartOf":{"@id":"https://wtaw.com/#website"},"primaryImageOfPage":{"@id":"https://wtaw.com/brazos-county-health-district-coronavirus-update-september-12/#primaryimage"},"datePublished":"2020-09-12T16:05:06+00:00","dateModified":"2020-09-13T01:21:29+00:00","author":{"@id":"https://wtaw.com/#/schema/person/9a50ebb8f7b4e8ea6e5126ac52d15faa"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wtaw.com/brazos-county-health-district-coronavirus-update-september-12/"]}]},{"@type":"Person","@id":"https://wtaw.com/#/schema/person/9a50ebb8f7b4e8ea6e5126ac52d15faa","name":"Bill Oliver","description":"Nancy and I arrived in B/CS in April 2010. First recollection of being a radio geek was as a 9 year old riding my bicycle around the neighborhood with a transistor radio in the front basket. First experience in a radio studio was KWDM-FM at Valley High School, West Des Moines, IA. Then on to Northwest Missouri State University (GO BEARCATS!). I've been blessed to enjoy great radio in Texas, Kansas, Missouri, and Nebraska. Two adult daughters...though they'll always be my little girls!"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="WTAW | 1620AM &amp; 94.5FM &raquo; Feed" href="https://wtaw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTAW | 1620AM &amp; 94.5FM &raquo; Comments Feed" href="https://wtaw.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wtaw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='eo-leaflet.js-css'  href='https://wtaw.com/wp-content/plugins/event-organiser/lib/leaflet/leaflet.min.css?ver=1.4.0' type='text/css' media='all' />
<style id='eo-leaflet.js-inline-css' type='text/css'>
.leaflet-popup-close-button{box-shadow:none!important;}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://wtaw.com/wp-content/plugins/formidable/css/formidableforms.css?ver=8261925' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://wtaw.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://wtaw.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://wtaw.com/wp-content/themes/mh-magazine/style.css?ver=3.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://wtaw.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cRoboto:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://wtaw.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wtaw.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://wtaw.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.4' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://wtaw.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wtaw.com/wp-json/wp/v2/posts/138149" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wtaw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wtaw.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wtaw.com/?p=138149' />
<link rel="alternate" type="application/json+oembed" href="https://wtaw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtaw.com%2Fbrazos-county-health-district-coronavirus-update-september-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wtaw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtaw.com%2Fbrazos-county-health-district-coronavirus-update-september-12%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style>
	#category-posts-8-internal ul {padding: 0;}
#category-posts-8-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-8-internal .cat-post-author {margin-bottom: 0;}
#category-posts-8-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-8-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-8-internal .cat-post-title {font-size: 15px;}
#category-posts-8-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-8-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-8-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-8-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-8-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-8-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-8-internal p {margin:5px 0 0 0}
#category-posts-8-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-8-internal .dashicons {vertical-align:middle;}
#category-posts-10-internal ul {padding: 0;}
#category-posts-10-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-10-internal .cat-post-author {margin-bottom: 0;}
#category-posts-10-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-10-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-10-internal .cat-post-title {font-size: 15px;}
#category-posts-10-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-10-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-10-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-10-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-10-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-10-internal .cat-post-item a:after {content: ""; display: table;	clear: both;}
#category-posts-10-internal p {margin:5px 0 0 0}
#category-posts-10-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-10-internal .dashicons {vertical-align:middle;}
</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114648401-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114648401-1');
</script>

<meta name="google-site-verification" content="tnuiCqeaqN50ThzDaMe-G3Ek_LTBuh8dYVH8cXLhU40" />

<style type="text/css"> 
  .ListenLive {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 120px) 
    and (max-device-width : 480px){ 
      .ListenLive {display: block; width:100%;}
  }
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-top-header-728x90', [728, 90], 'div-gpt-ad-1590787300820-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-lower-homepage-300x250', [300, 250], 'div-gpt-ad-1591201626207-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-Homepage-Footer-728x90', [728, 90], 'div-gpt-ad-1591280343747-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-SinglePost-300x100', [300, 100], 'div-gpt-ad-1553179901360-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-lower-homepage-300x250', [300, 250], 'div-gpt-ad-1592623811184-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/BrazosFootball-BroadcastStationWebsiteAd-300x100', [300, 100], 'div-gpt-ad-1593707400878-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #232323; }
.mh-extra-nav-bg { background: rgba(35, 35, 35, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #232323; background: rgba(35, 35, 35, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(35, 35, 35, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #232323; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #991b1e; background: rgba(153, 27, 30, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #991b1e; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #991b1e; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #991b1e; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #ffffff; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #991b1e; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #991b1e; }
</style>
<!--[if lt IE 9]>
<script src="https://wtaw.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Roboto"; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("https://wtaw.com/wp-content/uploads/2020/07/WTAW-BG5.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://wtaw.com/wp-content/uploads/2020/02/cropped-WTAW-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wtaw.com/wp-content/uploads/2020/02/cropped-WTAW-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wtaw.com/wp-content/uploads/2020/02/cropped-WTAW-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wtaw.com/wp-content/uploads/2020/02/cropped-WTAW-512-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				.mh-container-outer
{
	margin: 4px auto;
}


.arrow-right {
  width: 0; 
  height: 0; 
  border-top: 20px solid transparent;
  border-bottom: 20px solid transparent;
  border-left: 30px solid white;
	float: left;
}

.playbutton
{
	background-color: #991b1e;
	padding: 8px;
	padding-left: 30px;
	text-align: center;
	font-weight: bold;
	font-size: 25px;
	color: white;
  vertical-align: middle;
	width: 80%;
	margin: 0 auto;
}

.mh-col-1-3
{
	width: 295px;
}

.mh-col-2-3
{
	width: 750px;
	margin-top: 15px;
}

.eo-agenda-widget li.event
{
	white-space:normal !important;
}

.mh-posts-list-thumb
{
	display:none;
}

.page-title
{
	display: none;
}			</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-138149 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-47" class="widget_text extendedwopts-hide extendedwopts-desktop extendedwopts-tablet extendedwopts-md-center widget mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://radio.securenetsystems.net/cirrusencore/index.cfm?stationCallSign=WTAWAM"><div class="playbutton">
	<div class="arrow-right">	
	</div>LISTEN LIVE
	</div></a></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-page-menu-upper-container"><ul id="menu-page-menu-upper" class="menu"><li id="menu-item-5602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5602"><a href="https://wtaw.com/schedule/">Schedule</a></li>
<li id="menu-item-5603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5603"><a href="https://wtaw.com/about-us/">About</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://wtaw.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://wtaw.com/" class="custom-logo-link" rel="home"><img width="256" height="118" src="https://wtaw.com/wp-content/uploads/2020/06/cropped-cropped-wtaw3-1-1.png" class="custom-logo" alt="WTAW | 1620AM &amp; 94.5FM" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-48" class="widget_text extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /9199055/WTAW-top-header-728x90 -->
<div id='div-gpt-ad-1590787300820-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590787300820-0'); });
  </script>
</div></center></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-lower-container"><ul id="menu-category-menu-lower" class="menu"><li id="menu-item-7111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5586"><a href="https://wtaw.com/category/news/">News</a></li>
<li id="menu-item-5587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5587"><a href="https://wtaw.com/category/sports/">Sports</a></li>
<li id="menu-item-5599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="https://wtaw.com/weather/">Weather</a></li>
<li id="menu-item-139540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139540"><a href="https://wtaw.com/category/spanish/">WTAW en Español</a></li>
<li id="menu-item-139811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139811"><a href="#">Audio</a>
<ul class="sub-menu">
	<li id="menu-item-124870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124870"><a href="https://wtaw.com/infomaniacs-podcast/">Infomaniacs</a></li>
	<li id="menu-item-8378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="https://wtaw.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-139156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139156"><a href="https://wtaw.com/today-in-texas-history/">Today in Texas History</a></li>
</ul>
</li>
<li id="menu-item-129141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129141"><a href="https://wtaw.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-139818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139818"><a href="https://wtaw.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-139819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139819"><a href="https://wtaw.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-139820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139820"><a href="https://wtaw.com/submit-news/">Submit a News Story</a></li>
	<li id="menu-item-139821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139821"><a href="https://wtaw.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-138149" class="post-138149 post type-post status-publish format-standard has-post-thumbnail hentry category-covid category-featured-stories category-local-news-for-newsletter category-news">
	<header class="entry-header clearfix"><h1 class="entry-title">Brazos County Health District Coronavirus Update, September 12</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://wtaw.com/2020/09/">September 12, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://wtaw.com/author/bill/">Bill Oliver</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://wtaw.com/wp-content/uploads/2020/03/coronavirus-wtaw-featured-2.jpg" alt="WTAW 1620 COVID-19 Update" title="coronavirus-wtaw-featured-2" />
</figure>
<p>The Brazos County health district reports 37 new coronavirus cases and 50 more recoveries.</p>
<p>28 of the 37 new cases are between the ages of 18 and 24.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of September 11 was 67 percent and the total ICU bed occupancy rate was 50 percent.</p>
<p>Brazos County has 5,654 total cases, 4,605 recoveries, 991 active cases, and 58 deaths.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/09/bchd091220.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the September 12, 2020 Brazos County health district report.</a></p>
<p><em><strong>Update, September 11, 2020</strong></em></p>
<p>The health district reports 48 new coronavirus cases and 63 more recoveries in Brazos County.</p>
<p>31 of the new cases are between the ages of 18 and 24.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of September 10 was 68 percent and the total ICU bed occupancy rate was 55 percent.</p>
<p>Brazos County has 5,617 total cases, 4,555 recoveries, 1,004 active cases, and 58 deaths.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/09/9.11.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, September 10, 2020</strong></em></p>
<p>The health district reports the 58th death of a Brazos County resident from coronavirus. The death was a man in his 70&#8217;s who was hospitalized.</p>
<p>The health district reports 63 new cases. 42 of the new cases are between the ages of 18 and 24.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of September 9 was 73 percent and the total bed occupancy rate was 48 percent.</p>
<p>Brazos County has 5,569 total cases, 4,492 recoveries, 1,019 active cases, and 58 deaths.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/09/9.10.20.pdf">Click HERE to read and download the September 10, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, September 9, 2020</em></strong></p>
<p>The Brazos County health district reports 64 new coronavirus cases and 44 new recoveries.</p>
<p>48 of the 64 new cases are between the ages of 18 and 24.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of September 8 was 63 percent and the total ICU bed occupancy rate was 63 percent.</p>
<p>Brazos County has 5,506 total cases, 4,424 recoveries, 1,025 active cases, and 57 deaths.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/09/bchd090920.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the September 9, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, September 8, 2020</em></strong></p>
<p>The Brazos County health district reports 83 new coronavirus cases and 43 new recoveries.</p>
<p>68 of the 83 new cases are between the ages of 18 and 24.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of September 7 was 66 percent and the total ICU bed occupancy rate was 63 percent.</p>
<p>Brazos County has 5,442 total cases, 4,376 recoveries, 1,009 active cases, and 57 deaths.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/09/bchd090820.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the September 8, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, September 7, 2020</em></strong></p>
<p>The Brazos County health district reports 88 new coronavirus cases and 39 new recoveries.</p>
<p>75 of the 88 new cases are between the ages of 18 and 24.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of September 6 was 62 percent and the total ICU bed occupancy rate was 50 percent.</p>
<p>Brazos County has 5,359 total cases, 4,333 recoveries, 969 active cases, and 57 deaths.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/09/bchd090720.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the September 7, 2020 Brazos County health district report.</a></p>
<p><em><strong>Update, September 6, 2020</strong></em></p>
<p>The health district reports 70 new coronavirus cases and 41 more recoveries.</p>
<p>63 of the new cases are between the ages of 18 and 24.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of September 5 was 66 percent and the total ICU bed occupancy rate was 57 percent.</p>
<p>Brazos County has 5,271 total cases, 4,294 recoveries, 920 active cases, and 57 deaths.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/09/9.6.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, September 5, 2020</strong></em></p>
<p>There are 101 new coronavirus cases in the Brazos County and 35 more recoveries.</p>
<p>87 of the new cases are people in the 18-24 year-old age group.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of September 4 was 69 percent and the total ICU bed occupancy rate was 57 percent.</p>
<p>Brazos County has 5,201 total cases, 4,253 recoveries, 891 active cases, and 57 deaths.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/09/9.5.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, September 4, 2020</em></strong></p>
<p>The Brazos County health district reports the 57th death from coronavirus was a man in his 80&#8217;s who was hospitalized.</p>
<p>The health district also reports 125 new cases and 23 new recoveries.</p>
<p>117 of the new cases are between the ages of 18 and 24.</p>
<p>The health district has stopped reporting the number of Brazos County residents who are hospitalized.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of September 3 was 76 percent and the total ICU bed occupancy rate was 65 percent.</p>
<p>Brazos County has 5,100 total cases, 4,218 recoveries, 825 active cases, and 57 deaths.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/09/bchd090420.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the September 4, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, September 3, 2020</em></strong></p>
<p>The Brazos County health district reports 103 new coronavirus cases and 26 new recoveries.</p>
<p>97 of the new cases are between the ages of 18 and 24.</p>
<p>No Brazos County residents were discharged from local hospitals and there were two new admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of September 2 was 81 percent and the total ICU bed occupancy rate was 73 percent.</p>
<p>Brazos County has 4,975 total cases, 4,195 recoveries, 724 active cases, 56 deaths, and 9 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/09/bchd090320.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the September 3, 2020 Brazos County health district report.</a></p>
<p><em><strong>Update, September 2, 2020</strong></em></p>
<p>For the first time since July 9th, there are 100 new coronavirus cases in Brazos County. 95 of the new cases are between the ages of 18 and 24.</p>
<p>The health district also reports two more deaths of Brazos County residents, a woman in her 50&#8217;s and a man in his 90&#8217;s who were both hospitalized.</p>
<p>There were 17 recoveries, two more hospital admissions and two dismissals.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of September 1 was 61 percent and the total ICU bed occupancy was 48 percent.</p>
<p>Brazos County has 4,872 total cases, 4,169 recoveries, 647 active cases, 56 deaths, and 7 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/brazos-county-health-district-coronavirus-update-august-31/9-2-20/" target="_blank" rel="attachment noopener wp-att-141387 noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, September 1, 2020</em></strong></p>
<p>The Brazos County health district reports 53 new coronavirus cases and 11 more recoveries.</p>
<p>40 of the new cases are between the ages of 18 and 24.</p>
<p>One person was discharged from the hospital and there were three new admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 31 was 61 percent and the total ICU bed occupancy was 61 percent.</p>
<p>Brazos County has 4,772 total cases, 4,152 recoveries, 566 active cases, 54 deaths, and 9 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/bchd090120.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the September 1, 2020 Brazos County health district report.</a></p>
<p><em><strong>Update, August 31, 2020</strong></em></p>
<p>The Brazos County health district reports 16 new coronavirus cases and 10 more recoveries.</p>
<p>14 of the new cases are between the ages of 18 and 24.</p>
<p>One person was discharged from the hospital and there were no new admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 30 was 69 percent and the total ICU bed occupancy was 51 percent.</p>
<p>Brazos County has 4,719 total cases, 4,141 recoveries, 527 active cases, 54 deaths, and 7 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.31.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 30, 2020</strong></em></p>
<p>The Brazos County health district reports 40 new coronavirus cases and 12 more recoveries.</p>
<p>38 of the new cases are between the ages of 18 and 24.</p>
<p>One person was admitted to the hospital and there were no new dismissals.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 29 was 72 percent and the total ICU bed occupancy was 48 percent.</p>
<p>Brazos County has 4,703 total cases, 4,131 recoveries, 518 active cases, 54 deaths, and 8 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.30.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 29, 2020</strong></em></p>
<p>The Brazos County health district reports 50 new coronavirus cases and 15 more recoveries.</p>
<p>44 of the new cases are between the ages of 18 and 24.</p>
<p>One person was discharged from the hospital and there were no new admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 28 was 65 percent and the total ICU bed occupancy was 53 percent.</p>
<p>Brazos County has 4,663 total cases, 4,119 recoveries, 490 active cases, 54 deaths, and 7 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.29.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 28, 2020</strong></em></p>
<p>The Brazos County health district reports 63 new coronavirus cases and 11 more recoveries.</p>
<p>47 of the new cases are between the ages of 18 and 24.</p>
<p>No one was discharged from the hospital and there were no new admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 27 was 68 percent and the total ICU bed occupancy was 57 percent.</p>
<p>Brazos County has 4,613 total cases, 4,104 recoveries, 455 active cases, 54 deaths, and 8 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.28.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, August 27, 2020</em></strong></p>
<p>The Brazos County health district reports the first death from coronavirus since August 20. The latest death is a man in his 60&#8217;s who was hospitalized.</p>
<p>The health district also reports 69 new coronavirus cases and 39 more recoveries.</p>
<p>51 of the new cases are between the ages of 18 and 24.</p>
<p>Three people were discharged from the hospital and four were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 26 was 66 percent and the total ICU bed occupancy was 48 percent.</p>
<p>Brazos County has 4,550 total cases, 4,093 recoveries, 403 active cases, 54 deaths, and 8 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/bchd082720.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the August 27, 2020 Brazos County health district report.</a></p>
<p><strong><em>Click below to hear comments during the August 27, 2020 Brazos County health district news conference. Speakers are alternate health authority Dr. Seth Sullivan, Texas A&amp;M provost Dr. Carol Fierke, the director of A&amp;M&#8217;s student health services Dr. Martha Dannenbaum, A&amp;M&#8217;s associate vice president for safety and security Chris Meyer, and A&amp;M dean of the school of public health Dr. Shawn Gibbs.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/40527186" data-resource="episode_id=40527186" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, August 27 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, August 26, 2020</em></strong></p>
<p>There are 48 new coronavirus cases and 15 more recoveries in Brazos County.</p>
<p>36 of the new cases are between the ages of 18 and 24.</p>
<p>Two people were discharged from the hospital and one more was admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 25 was 60 percent and the total ICU bed occupancy was 46 percent.</p>
<p>Brazos County has 4,481 total cases, 4,054 recoveries, 374 active cases, 53 deaths, and 8 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/bchd082620.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the August 26, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, August 25, 2020</em></strong></p>
<p>There are 43 new coronavirus cases and 23 more recoveries in Brazos County.</p>
<p>The health district is now reporting the percentage of daily cases that are ages 18 to 24 years old. 33 of today&#8217;s cases are in that age range.</p>
<p>One person was discharged from the hospital and four more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 24 was 67 percent and the total ICU bed occupancy was 46 percent.</p>
<p>Brazos County has 4,433 total cases, 4,039 recoveries, 341 active cases, 53 deaths, and 9 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.25.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, August 24, 2020</em></strong></p>
<p>There are 39 new coronavirus cases and 15 more recoveries in Brazos County.</p>
<p>The number of Brazos County residents who are hospitalized remains the same after no new dismissals and no new admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 23 was 64 percent and the total ICU bed occupancy was 42 percent.</p>
<p>Brazos County has 4,390 total cases, 4,016 recoveries, 321 active cases, 53 deaths, and 6 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/bchd082420.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the August 24, 2020 report from the Brazos County health district.</a></p>
<p><em><strong>Update, August 23, 2020</strong></em></p>
<p>There are 41 new coronavirus cases and 15 more recoveries in Brazos County.</p>
<p>The number of Brazos County residents who are hospitalized remains the same after no new dismissals and no new admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 22 was 68 percent and the total ICU bed occupancy was 42 percent.</p>
<p>Brazos County has 4,352 total cases, 4,001 recoveries, 297 active cases, 53 deaths, and 6 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.23.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 22, 2020</strong></em></p>
<p>There are 36 new coronavirus cases and 15 more recoveries in Brazos County.</p>
<p>Three people were discharged from the hospital and three more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 21 was 69 percent and the total ICU bed occupancy was 46 percent.</p>
<p>Brazos County has 4,311 total cases, 3,986 recoveries, 271 active cases, 53 deaths, and 6 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.22.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 21, 2020</strong></em></p>
<p>There are 24 new coronavirus cases and 27 more recoveries in Brazos County.</p>
<p>Five people were discharged from the hospital and there were no admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 20 was 70 percent and the total ICU bed occupancy was 53 percent.</p>
<p>Brazos County has 4,275 total cases, 3,971 recoveries, 251 active cases, 53 deaths, and 6 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.21.20.pdf">Click HERE to read and download more from the Brazos County health district.</a></p>
<p><em><strong>Update, August 20, 2020</strong></em></p>
<p>Two more Brazos County residents have died from coronavirus. The 52nd and 53rd deaths were both men in their 90&#8217;s who were hospitalized.</p>
<p>The health district also reports 26 new cases of coronavirus and 22 more recoveries.</p>
<p>Four Brazos County residents were discharged from the hospital and two more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 19 was 63 percent and the total ICU bed occupancy was 51 percent.</p>
<p>Brazos County has 4,251 total cases, 3,944 recoveries, 254 active cases, 53 deaths, and 11 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.20.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, August 19, 2020</em></strong></p>
<p>There are 19 new coronavirus cases and 20 more recoveries in Brazos County.</p>
<p>The number of hospitalizations remains the same after one person was discharged and one was admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 18 was 67 percent and the total ICU bed occupancy was 55 percent.</p>
<p>Brazos County has 4,225 total cases, 3,922 recoveries, 252 active cases, 51 deaths, and 15 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.19.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 18, 2020</strong></em></p>
<p>There are 17 more recoveries and 14 new coronavirus cases in Brazos County.</p>
<p>Three people were discharged from the hospital and no one new was admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 17 was 72 percent and the total ICU bed occupancy was 51 percent.</p>
<p>Brazos County has 4,206 total cases, 3,902 recoveries, 253 active cases, 51 deaths, and 15 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.18.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 17, 2020</strong></em></p>
<p>There are 14 more recoveries and 7 new coronavirus cases in Brazos County.</p>
<p>No one was discharged from the hospital and five more people were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 16 was 67 percent and the total ICU bed occupancy was 61 percent.</p>
<p>Brazos County has 4,192 total cases, 3,885 recoveries, 256 active cases, 51 deaths, and 18 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.17.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, August 16, 2020:</em></strong></p>
<p>The Brazos County health district reports 12 new positive coronavirus cases and 13 more recoveries.</p>
<p>Three Brazos County residents were discharged from the hospital and two more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 15 was 68 percent and the total ICU bed occupancy was 61 percent.</p>
<p>Brazos County has 4,185 total cases, 3,871 recoveries, 263 active cases, 51 deaths, and 13 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/bchd081620.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the August 16, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, August 15, 2020</em></strong></p>
<p>The Brazos County health district reports 15 new positive coronavirus cases and 32 more recoveries.</p>
<p>Two Brazos County residents were discharged from the hospital and two more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 14 was 69 percent and the total ICU bed occupancy was 51 percent.</p>
<p>Brazos County has 4,173 total cases, 3,858 recoveries, 264 active cases, 51 deaths, and 14 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/bchd081520.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the August 15, 2020 Brazos County health district report.</a></p>
<p><em><strong>Update, August 14, 2020</strong></em></p>
<p>Two more Brazos County residents have died from coronavirus. The health district reports both men, one in his 40&#8217;s and one in his 60&#8217;s, were hospitalized.</p>
<p>There are 11 more positive cases of coronavirus and 25 more recoveries.</p>
<p>There are 14 Brazos County residents in local hospitals after three were discharged and three more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 13 was 74 percent and the total ICU bed occupancy was 61 percent.</p>
<p>Brazos County has 4,158 total cases, 3,826 recoveries, 281 active cases, 51 deaths, and 14 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.14.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 13, 2020</strong></em></p>
<p>The Brazos County health district reports 40 new positive coronavirus cases and 37 more recoveries.</p>
<p>Four people were discharged from the hospital and two more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 12 was 76 percent and the total ICU bed occupancy was 67 percent.</p>
<p>Brazos County has 4,147 total cases, 3,801 recoveries, 297 active cases, 49 deaths, and 16 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/bchd081320updated.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 12, 2020</strong></em></p>
<p>After 32 more recoveries and 15 new positive cases reported by the health district, the number of active coronavirus cases in Brazos County drops below 300, its lowest total since June 1st.</p>
<p>Three people were discharged from the hospital and no one new was admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 11 was 73 percent and the total ICU bed occupancy was 65 percent.</p>
<p>Brazos County has 4,107 total cases, 3,764 recoveries, 294 active cases, 49 deaths, and 18 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.12.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 11, 2020</strong></em></p>
<p>The health district reports 23 new positive cases of coronavirus and 34 more recoveries.</p>
<p>Two Brazos County residents were discharged from the hospital and five more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 10 was 62 percent and the total ICU bed occupancy was 55 percent.</p>
<p>Brazos County has 4,092 total cases, 3,732 recoveries, 311 active cases, 49 deaths, and 21 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.11.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 10, 2020</strong></em></p>
<p>For the third time in four days, a Brazos County resident has died from coronavirus. The health district reports the 49th death was a woman in her 50&#8217;s who was hospitalized.</p>
<p>The number of active coronavirus cases continues to drop after the health district reports 14 new positive cases of and 22 new recoveries.</p>
<p>Seven people were admitted to the hospital and no one was discharged.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 9 was 66 percent and the total ICU bed occupancy was 63 percent.</p>
<p>Brazos County has 4,069 total cases, 3,698 recoveries, 322 active cases, 49 deaths, and 17 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.10.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 9, 2020</strong></em></p>
<p>The health district reports 15 new positive cases of coronavirus and 36 more recoveries.</p>
<p>Two people were discharged from the hospital and there are no new admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 8 was 68 percent and the total ICU bed occupancy was 76 percent.</p>
<p>Brazos County has 4,055 total cases, 3,676 recoveries, 331 active cases, 48 deaths, and 11 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.9.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 8, 2020</strong></em></p>
<p>For the second day in a row, a Brazos County resident has died from coronavirus. The health district reports the death was a man in his 80&#8217;s who was hospitalized.</p>
<p>The health district also reports 16 new positive cases and 52 new recoveries.</p>
<p>Five people were discharged from the hospital and one more was admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 7 was 64 percent and the total ICU bed occupancy was 78 percent.</p>
<p>Brazos County has 4,040 total cases, 3,640 recoveries, 352 active cases, 48 deaths, and 13 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.8.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 7, 2020</strong></em></p>
<p>The coronavirus death toll in Brazos County increases to 47 with the death of a woman in her 60&#8217;s who was hospitalized.</p>
<p>The health district also reports 27 new coronavirus cases and 63 new recoveries.</p>
<p>Three people were discharged from the hospital and five more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 6 was 73 percent and the total ICU bed occupancy was 82 percent.</p>
<p>Brazos County has 4,024 total cases, 3,588 recoveries, 389 active cases, 47 deaths, and 18 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.7.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to listen to the August 7, 2020 health district report from alternate health authority Dr. Seth Sullivan and his answers to questions from local reporters.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/40199448" data-resource="episode_id=40199448" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, August 7 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, August 6, 2020:</em></strong></p>
<p>The Brazos County health district reports 49 new coronavirus recoveries and 24 new cases.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 5 was 76 percent and the total ICU bed occupancy was 73 percent.</p>
<p>There was one new Brazos County patient admitted to local hospitals and there were three dismissals.</p>
<p>Brazos County has 3,997 total cases, 3,525 recoveries, 426 active cases, 46 deaths, and 17 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/bchd080620.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the August 6, 2020 report from the Brazos County health district.</a></p>
<p><strong><em>Update, August 5, 2020</em></strong></p>
<p>For the first time in almost two months, there are fewer than 500 active coronavirus cases in Brazos County.</p>
<p>That&#8217;s after the health district reported 20 new cases and 80 more recoveries.</p>
<p>That drops the number of active cases to 451. That&#8217;s the fewest since 378 were reported on June 16th.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 4 was 74 percent and the total ICU bed occupancy was 73 percent.</p>
<p>Seven Brazos County patients were dismissed from local hospitals and there were no new admissions. The last time there were no new admissions was July 23 and the last time there were fewer than 20 Brazos County hospitalizations was July 24.</p>
<p>Brazos County has 3,973 total cases, 3,476 recoveries, 451 active cases, 46 deaths, and 19 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/bchd080520.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the August 5, 2020 Brazos County health district coronavirus report.</a></p>
<p><strong><em>Update, August 4, 2020</em></strong></p>
<p>For the third straight day, Brazos County has fewer than 20 new coronavirus cases.</p>
<p>The health district reports 17 new cases and 35 more recoveries.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 3 was 63 percent and the total ICU bed occupancy was 76 percent.</p>
<p>There are two new Brazos County patients admitted to local hospitals and there were four dismissals.</p>
<p>Brazos County has 3,953 total cases, 3,396 recoveries, 511 active cases, 46 deaths, and 26 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/bchd080420.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the August 4, 2020 Brazos County health district coronavirus report.</a></p>
<p><em><strong>Update, August 3, 2020</strong></em></p>
<p>The 46th Brazos County resident has died from coronavirus. The health district reports the death was a man in his 60&#8217;s who was hospitalized.</p>
<p>The health district reports 14 new positive cases of coronavirus and nine more recoveries.</p>
<p>Four more Brazos County patients were admitted to the hospital and two people were discharged.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 2 was 64 percent and the total ICU bed occupancy was 76 percent.</p>
<p>Brazos County has 3,936 total cases, 3,361 recoveries, 528 active cases, 46 deaths, and 28 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/8.3.20_0.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, August 2, 2020</strong></em></p>
<p>The health district reports 13 new cases and 24 more recoveries.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of August 1 was 64 percent and the total ICU bed occupancy was 78 percent.</p>
<p>There are three new Brazos County patients admitted to local hospitals and there was one dismissal.</p>
<p>Brazos County has 3,922 total cases, 3,352 recoveries, 525 active cases, 45 deaths, and 27 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/08/bchd082020.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the August 2, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, August 1, 2020:</em></strong></p>
<p>There are 32 new positive cases of coronavirus in Brazos County and 60 more recoveries.</p>
<p>The health district reports three more Brazos County patients were admitted to the hospital and four people were discharged.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 31 was 65 percent and the total ICU bed occupancy was 67 percent.</p>
<p>Brazos County has 3,909 total cases, 3,328 recoveries, 536 active cases, 45 deaths, and 25 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/bchd080120.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the August 1, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, July 31, 2020</em></strong></p>
<p>Correction from the Brazos County health district that there are 3,268 recovered coronavirus cases and 564 active cases.</p>
<p>That means 60 new recoveries instead of 382 as was first reported.</p>
<p>The number of new cases remains at 27, as does the number of Brazos County hospitalizations dropped to 26 following eight dismissals and three new admissions.</p>
<p>Brazos County&#8217;s total hospital bed capacity as of July 30 was 57 percent and the total bed occupancy was 61 percent.</p>
<p>Brazos County has 3,877 total cases, 3,268 recovered cases, 564 active cases, 45 deaths, and 26 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/073120.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the July 31st, 2020 report from the Brazos County health district.</a></p>
<p><em><strong>Update, July 30, 2020</strong></em></p>
<p>There are 37 new positive cases of coronavirus in Brazos County and 53 more recoveries.</p>
<p>The health district reports seven more people were admitted to the hospital and two people were discharged.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 29 was 65 percent and the total ICU bed occupancy was 75 percent.</p>
<p>Brazos County has 3,850 total cases, 597 active cases, 3,208 recoveries, 45 deaths, and 31 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.30.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, July 29, 2020</strong></em></p>
<p>There are 32 new positive cases of coronavirus in Brazos County and 80 more recoveries.</p>
<p>The health district reports two more people were admitted to the hospital and no one was discharged.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 28 was 58 percent and the total ICU bed occupancy was 73 percent.</p>
<p>Brazos County has 3,813 total cases, 613 active cases, 3,155 recoveries, 45 deaths, and 26 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.29.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, July 28, 2020</strong></em></p>
<p>The health district reports the 45th death from coronavirus in Brazos County is a woman in her 30&#8217;s who was hospitalized. This is the youngest reported death since the start of the pandemic.</p>
<p>There are 34 new positive cases of coronavirus and 53 more recoveries.</p>
<p>One person was discharged from the hospital and six more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 27 was 60 percent and the total ICU bed occupancy was 71 percent.</p>
<p>Brazos County has 3,781 total cases, 661 active cases, 3,075 recoveries, 45 deaths, and 24 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.28.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, July 27, 2020</strong></em></p>
<p>The health district reports 23 more positive cases of coronavirus and 60 more recoveries.</p>
<p>The number of Brazos County residents hospitalized remains the same after three people were discharged and three more people were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 26 was 57 percent and the total ICU bed occupancy was 61 percent.</p>
<p>Brazos County has 3,747 total cases, 681 active cases, 3,022 recoveries, 44 deaths, and 20 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.27.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, July 26, 2020:</em></strong></p>
<p>Brazos County has its 44th death from coronavirus.</p>
<p>The health district reports the latest death was a man in his 60&#8217;s who was hospitalized.</p>
<p>Brazos County has 36 new coronavirus cases and 44 new recoveries.</p>
<p>Four Brazos County residents were dismissed from the hospital and there were four new admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 25 was 67 percent and the total ICU bed occupancy was 71 percent.</p>
<p>Brazos County has 3,724 total cases, 718 active cases, 2,962 recoveries, 44 deaths, and 20 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/072620.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the July 26, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, July 25, 2020:</em></strong></p>
<p>Brazos County has 53 new coronavirus cases and 60 new recoveries.</p>
<p>The health district also reports three new Brazos County hospital admissions and no dismissals.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 24 was not reported to the health district.</p>
<p>Brazos County has 3,688 total cases, 727 active cases, 2,918 recoveries, 43 deaths, and 20 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/072520.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the July 25, 2020 Brazos County health district report.</a></p>
<p><em><strong>Update, July 24, 2020</strong></em></p>
<p>There are 64 more positive cases of coronavirus and 197 more recoveries in Brazos County.</p>
<p>The health district reports three Brazos County residents discharged from the hospital and two more admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 23 was 73 percent and total ICU bed occupancy was 69 percent.</p>
<p>Brazos County has 3,635 total cases, 734 active cases, 2,858 recoveries, 43 deaths, and 17 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.24.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to hear the July 24, 2020 Brazos County health district news conference. Speakers were alternate health authority Dr. Seth Sullivan, Bryan ISD superintendent Christie Whitbeck, College Station ISD superintendent Mike Martindale, College Station mayor Karl Mooney, Bryan mayor Andrew Nelson, and Brazos County judge Duane Peters.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/39967213" data-resource="episode_id=39967213" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district news conference, July 24 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p>&nbsp;</p>
<p><em><strong>Update, July 23, 2020</strong></em></p>
<p>The 43rd Brazos County resident with coronavirus has died. The health district reports the recent death was a woman in her 70&#8217;s who was hospitalized.</p>
<p>There are 49 more positive cases of coronavirus and 77 more recoveries.</p>
<p>Four people were discharged from the hospital and there were no new admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 22 was 71 percent and total ICU bed occupancy was 75 percent.</p>
<p>Brazos County has 3,571 total cases, 867 active cases, 2,661 recoveries, 43 deaths, and 18 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.23.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, July 22, 2020</strong></em></p>
<p>There are 80 new positive cases of coronavirus in Brazos County and 94 more recoveries.</p>
<p>The health district reports six people were discharged from the hospital and four more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 21 was 74 percent and total ICU bed occupancy was 73 percent.</p>
<p>Brazos County has 3,522 total cases, 896 active cases, 2,584 recoveries, 42 deaths, and 23 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.22.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, July 21, 2020</strong></em></p>
<p>There are 35 new positive cases of coronavirus in Brazos County and no new recoveries reported.</p>
<p>The health district also reports four people discharged from the hospital and two more admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 20 was 65 percent and total ICU bed occupancy was 75 percent.</p>
<p>Brazos County has 3,442 total cases, 910 active cases, 2,490 recoveries, 42 deaths, and 25 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.21.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, July 20, 2020</strong></em></p>
<p>Two more Brazos County residents have died from coronavirus. The health district reports both men were in their 40&#8217;s and one was hospitalized.</p>
<p>The health district also reports ten more positive cases of coronavirus, making it the 15th consecutive day that there have been 100 or fewer new cases.</p>
<p>Four people were discharged from the hospital and three more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 19 was 66 percent and total ICU bed occupancy was 71 percent.</p>
<p>Brazos County has 3,407 total cases, 875 active cases, 2,490 recoveries, 42 deaths, and 27 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.20.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, July 19, 2020:</em></strong></p>
<p>A 40th Brazos County resident has died from coronavirus.</p>
<p>The health district reports the sixth death in the last ten days is a man in his 50&#8217;s who was hospitalized.</p>
<p>Four Brazos County residents were discharged from the hospital and there were two new admissions.</p>
<p>The health district reports 24 new cases and 82 new recoveries.</p>
<p>This is the fewest number of new daily cases since June 22 and the 14th straight day the daily number of new cases has been 100 or fewer.</p>
<p>This is the 11th day out of the last 12 that there has been a decrease in the number of active cases.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 18 was 71 percent and total ICU bed occupancy was 75 percent.</p>
<p>Brazos County has 3,397 total cases, 913 active cases, 2,444 recoveries, 40 deaths, and 29 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.19.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the July 19, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, July 18, 2020:</em></strong></p>
<p>A 39th Brazos County resident has died from coronavirus.</p>
<p>The health district reports the death of a woman in her 90&#8217;s.</p>
<p>Three Brazos County residents were discharged from the hospital and there were five new admissions.</p>
<p>The health district reports 60 new cases and 69 new recoveries.</p>
<p>This is the 13th straight day the daily number of new cases has been 100 or fewer.</p>
<p>This is the 10th day out of the last 11 that there has been a decrease in the number of active cases.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 17 was 74 percent and total ICU bed occupancy was 75 percent.</p>
<p>Brazos County has 3,373 total cases, 972 active cases, 2,362 recoveries, 39 deaths, and 31 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.18.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the July 18, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, July 17, 2020</em></strong></p>
<p>For the first time since June 27th, there are fewer than 1,000 active coronavirus cases in Brazos County.</p>
<p>The health district reports 60 new cases and 103 more recoveries.</p>
<p>Six Brazos County residents were discharged from the hospital and nine more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 16 was 76 percent and total ICU bed occupancy was 75 percent.</p>
<p>Brazos County has 3,313 total cases, 982 active cases, 2,293 who have recovered, 38 deaths, and 29 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.17.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, July 16, 2020</strong></em></p>
<p>Two more Brazos County residents have died from coronavirus. The health district reports the deaths are a man in his 80&#8217;s and a man in his 90&#8217;s, who were both hospitalized.</p>
<p>The health district also reports 53 new positive cases of coronavirus and 97 more recoveries.</p>
<p>The number of Brazos County residents hospitalized dropped after five people were discharged and two more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 15 was 78 percent and total ICU bed occupancy was 86 percent.</p>
<p>Brazos County has 3,253 total cases, 1,025 active cases, 2,190 who have recovered, 38 deaths, and 26 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.16.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, July 15, 2020</strong></em></p>
<p>There are 80 new coronavirus cases and 125 more recoveries in Brazos County.</p>
<p>Three Brazos County residents were were discharged from the hospital and four more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 14 was 76 percent and total ICU bed occupancy was 86 percent.</p>
<p>Brazos County has 3,200 total cases, 1,071 active cases, 2,093 who have recovered, 36 deaths, and 31 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.15.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, July 14, 2020</strong></em></p>
<p>A man in his 50&#8217;s is the 36th Brazos County resident to die of coronavirus.</p>
<p>The health district also reports 54 more positive cases and 60 more recoveries.</p>
<p>No one was discharged from the hospital and seven more Brazos County residents were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 13 was 67 percent and total ICU bed occupancy was 82 percent.</p>
<p>Brazos County has 3,120 total cases, 1,116 active cases, 1,968 who have recovered, 36 deaths, and 30 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.14.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, July 13, 2020</strong></em></p>
<p>There are 60 new positive cases of coronavirus in Brazos County and 121 more recoveries.</p>
<p>The health district reports the number of hospitalized Brazos County residents remains at 23 after three people were discharged from the hospital and three more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 12 was 64 percent and total ICU bed occupancy was 73 percent.</p>
<p>Brazos County has 3,066 total cases, 1,123 active cases, 1,908 who have recovered, 35 deaths, and 23 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.13.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, July 12, 2020</em></strong></p>
<p>The Brazos County health district reports 45 new coronavirus cases. That&#8217;s the fewest since 16 were reported on June 22.</p>
<p>There are 102 new recoveries, six Brazos County residents dismissed from the hospital, and three new hospital admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 11 was 68 percent and total ICU bed occupancy was 78 percent.</p>
<p>Brazos County has 3,006 total cases, 1,184 active cases, 1,787 who have recovered, 35 deaths, and 23 Brazos County residents who are hospitalized. That&#8217;s the fewest number of hospitalized patients since June 15.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.12.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the July 12, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, July 11, 2020</em></strong></p>
<p>The Brazos County health district reports the second fewest daily number of new coronavirus cases since June 22.</p>
<p>In addition to 60 new cases, seven Brazos County residents were dismissed from the hospital and there were five new admissions.</p>
<p>For the first time since June 13, the health district reported no new recovered patients.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 10 was 71 percent and total ICU bed occupancy was 75 percent.</p>
<p>In Brazos County, there are 2,961 total cases, 1,241 active cases, 1,685 recoveries, 35 deaths, and 26 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.11.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the July 10, 2020 Brazos County health district report.</a></p>
<p><em><strong>Update, July 10, 2020</strong></em></p>
<p>The 35th Brazos County resident has died from coronavirus, a woman in her 90&#8217;s who was hospitalized.</p>
<p>There are 97 new positive coronavirus cases in Brazos County and 226 more recoveries.</p>
<p>Five people were dismissed from the hospital and six more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 9 was 75% and total ICU bed occupancy was 80%.</p>
<p>In Brazos County, there are 2,901 total cases, 1,181 active cases, 1,685 recoveries, 35 deaths, and 28 Brazos County residents who are hospitalized.</p>
<p><a href="https://wtaw.com/wp-content/uploads/2020/07/7.10.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, July 9, 2020</strong></em></p>
<p>There are 100 new positive coronavirus cases in Brazos County and 116 more recoveries.</p>
<p>Six people were dismissed from the hospital and five more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 8 was 74% and total ICU bed occupancy was 73%.</p>
<p>In Brazos County, there are 2,804 total cases, 1,311 active cases, 1,459 recoveries, 34 deaths, and 27 Brazos County residents who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/07/7.9.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, July 8, 2020</strong></em></p>
<p>The number of recoveries surpasses the number of active coronavirus cases in Brazos County.</p>
<p>There are 78 new positive cases of coronavirus and 72 more reported recoveries.</p>
<p>One person was discharged from the hospital and six more people were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 7 was 67% and total ICU bed occupancy was 69%.</p>
<p>In Brazos County, there are 2,704 total cases, 1,327 active cases, 1,343 recoveries, 34 deaths, and 28 Brazos County residents who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/07/7.8.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, July 7, 2020</strong></em></p>
<p>There are 94 new positive cases of coronavirus in Brazos County.</p>
<p>The health district reports eight people were dismissed from the hospital and five more were admitted.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 5 was 63% and total ICU bed occupancy was 61%.</p>
<p>In Brazos County, there are 2,626 total cases, 1,321 active cases, 1,271 recoveries, 34 deaths, and 23 Brazos County residents who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/07/7.7.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, July 6, 2020</strong></em></p>
<p>There are 48 new positive cases of coronavirus in Brazos County.</p>
<p>According to the health district&#8217;s daily report, &#8220;The number of cases reported today is lower due to the holiday weekend.  This is not an indication that we are seeing a decrease in cases.&#8221;</p>
<p>The health district reports the number of Brazos County residents who are hospitalized remains the same after three dismissals were offset by three new admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 5 was 62% and total ICU bed occupancy was 63%.</p>
<p>In Brazos County, there are 2,532 total cases, 1,238 active cases, 1,260 recoveries, 34 deaths, and 26 Brazos County residents who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/07/7.6.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p>The health district also announced Monday&#8217;s weekly update broadcast would be their last regularly scheduled report.</p>
<p><strong><em>Click below to hear the July 6, 2020 health district update. Speakers were alternate health authority Dr. Seth Sullivan and College Station mayor Karl Mooney.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/36498859" data-resource="episode_id=36498859" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, July 6 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, July 5, 2020:</em></strong></p>
<p>A 34th Brazos County resident has died from coronavirus.</p>
<p>The health district reports the latest death is a man in his 80&#8217;s who was hospitalized.</p>
<p>For the second consecutive day, the number of total recoveries exceeds the daily number of active cases.</p>
<p>This is the third consecutive day the total number of Brazos County hospitalizations has gone down.</p>
<p>Sunday&#8217;s report indicated 11 were dismissed from the hospital and three were admitted.</p>
<p>83 new cases were reported Sunday.</p>
<p>That bring the total number of Brazos County cases to 2,484. There are 1,210 active cases, 1,240 who have recovered, 34 deaths, and 26 Brazos County residents who are hospitalized.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 4 was 65 percent and total ICU bed occupancy was 67 percent.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/07/7.5.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the July 5, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, July 4, 2020:</em></strong></p>
<p>Coronavirus has claimed the lives of two more Brazos County residents.</p>
<p>The health district reports the deaths of women in their 60&#8217;s and 70&#8217;s who were hospitalized.</p>
<p>For the first time since April 28, the number of recoveries has exceeded the total of active cases.</p>
<p>There are 70 new positive cases, 12 Brazos County residents were dismissed from the hospital and there were five new admissions.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 3 was 75 percent and total ICU bed occupancy was 69 percent.</p>
<p>Brazos County has 2,401 total cases, 1,176 active cases, 1,192 recoveries, 33 deaths, and 34 Brazos County residents who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/07/7.4.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE for the July 4, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, July 3, 2020:</em></strong></p>
<p>The Brazos County health district reports 103 new coronavirus cases, four new hospital admissions of Brazos County residents, and 67 recoveries.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 2 was 78 percent and total ICU bed occupancy was 51 percent.</p>
<p>In Brazos County, there are 2,331 total cases, 1,168 active cases, 1,132 recoveries, 31 deaths, and 41 Brazos County residents who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/07/7.3.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE for the July 3, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, July 2, 2020:</em></strong></p>
<p>The Brazos County health district reports 101 new coronavirus cases, 11 new hospital admissions of Brazos County residents, and 71 recoveries.</p>
<p>Brazos County&#8217;s total hospital bed occupancy as of July 1 was 76 percent and total ICU bed occupancy was 67 percent.</p>
<p>In Brazos County, there are 2,228 total cases, 1,132 active cases, 1,065 recoveries, 31 deaths, and 41 Brazos County residents who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/07/7.2.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the Brazos County health district report for July 2, 2020.</a></p>
<p><em><strong>Update, July 1, 2020</strong></em></p>
<p>The Brazos County health district reports 122 new coronavirus in Brazos County and 145 more recoveries.</p>
<p>The health district also reports nine people were discharged from the hospital and three more were admitted.</p>
<p>Brazos County is now at 72% total bed occupancy and 65% total ICU bed occupancy.</p>
<p>In Brazos County, there are 2,127 total cases, 1,102 active cases, 994 recoveries, 31 deaths, and 31 who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/7.1.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, June 30, 2020</strong></em></p>
<p>Two more Brazos County residents have died from coronavirus. The recent deaths were a man and a woman in their 80&#8217;s who were both hospitalized.</p>
<p>The health district also reports 62 new cases of coronavirus and 28 more recoveries.</p>
<p>Seven more people were admitted to the hospital and four people were dismissed. Brazos County is now at 64% total bed occupancy and 63% total ICU bed occupancy.</p>
<p>In Brazos County, there are 2,005 total cases, 1,125 active cases, 849 recoveries, 31 deaths, and 37 who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.30.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, June 29, 2020:</strong></em></p>
<p>There are 121 new coronavirus cases in Brazos County and 47 more recoveries.</p>
<p>Three Brazos County residents were discharged from the hospital and eight more were admitted.</p>
<p>In Brazos County, there are 1,943 total cases, 1,093 active cases, 821 recoveries, 29 deaths, and 34 who are hospitalized.</p>
<p>Alternate health authority Dr. Seth Sullivan reported Monday afternoon there are 24 more people who live outside Brazos County who are in B/CS hospitals.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.29.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below for comments from Dr. Seth Sullivan and Brazos County district court administrative judge Steve Smith, who talked about the importance of reporting for jury duty.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/34635982" data-resource="episode_id=34635982" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, June 29 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, June 28, 2020:</em></strong></p>
<p>For the fourth consecutive day, there are more than 100 new coronavirus cases in Brazos County.</p>
<p>The health district reports 102 new cases on Sunday brings the total number of active cases for the first time to more than 1,000.</p>
<p>This is also the first day without a new death since last Wednesday.</p>
<p>Four more Brazos County residents were admitted to the hospital and there was one dismissal.</p>
<p>In Brazos County, there are 1,822 total cases, 1,019 active cases, 774 recoveries, 29 deaths, and 29 who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/062920.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the Brazos County health district report for June 29, 2020.</a></p>
<p><strong><em>Update, June 27, 2020:</em></strong></p>
<p>There are 105 more coronavirus cases in Brazos County and a 29th death.</p>
<p>The health district reports the latest death is a woman in her 70&#8217;s who was hospitalized.</p>
<p>There were two Brazos County residents admitted to the hospital and five dismissals.</p>
<p>In Brazos County, there are 1,720 total cases, 939 active cases, 752 recoveries, and 26 who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/062720.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the Brazos County health district report for June 27, 2020.</a></p>
<p><strong><em>Update, June 26, 2020:</em></strong></p>
<p>There are 122 more coronavirus cases in Brazos County and a 28th death.</p>
<p>The health district reports the latest death is a woman in her 80&#8217;s who was hospitalized.</p>
<p>There were seven Brazos County residents admitted to the hospital and six were dismissed.</p>
<p>77 of the 122 new cases are from community spread.</p>
<p>72 of the 122 new cases are under the age of 30.</p>
<p>The health district reports the positivity rate for the week ending June 26 is 6.98 percent. That is down from 24.39 percent in the week ending June 19, 9.93 percent in the week ending June 12, and 8.97 percent in the week ending June 5.</p>
<p>In Brazos County, there are 1,615 total cases, 894 active cases, 693 recovered patients, and 29 who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.26.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the June 26, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, June 25, 2020:</em></strong></p>
<p>There are 116 more coronavirus cases in Brazos County and a 27th death.</p>
<p>The health district reports the latest death is a man in his 60&#8217;s.</p>
<p>90 of the 116 new cases are from community spread.</p>
<p>59 of the 116 new cases are under the age of 30.</p>
<p>There were two Brazos County residents admitted to the hospital and no one was dismissed.</p>
<p>In Brazos County, there are 1,493 total cases, 782 active cases, 684 recovered patients, 27 deaths, and 28 who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.25.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the June 25, 2020 Brazos County health district report.</a></p>
<p><strong><em>Update, June 24, 2020:</em></strong></p>
<p>There are 72 more coronavirus cases in Brazos County&#8230;almost all from community spread&#8230;and a 26th death&#8230;a woman in her 60&#8217;s who was hospitalized.</p>
<p>The health district reports 67 of the 72 new cases were community spread.</p>
<p>Four Brazos County residents were dismissed from the hospital and two more were admitted.</p>
<p>In Brazos County, there are 1,377 total cases, 686 active cases, 665 recovered patients, 26 deaths, and 26 who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.24.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the June 24th report from the Brazos County health district.</a></p>
<p><strong><em>Update, June 23, 2020:</em></strong></p>
<p>There are 45 new cases of coronavirus in Brazos County.</p>
<p>The health district reports no new deaths, four Brazos County residents admitted to the hospital and seven were dismissed.</p>
<p>The health district also reports 32 more recovered patients through the following equation:</p>
<p>Recovered equals the total number of cases, minus the number of active cases the last two weeks, minus the number of deaths.</p>
<p>Using the health district&#8217;s equation for June 23:</p>
<p>Adding active cases between June 9-June 23 equals 640.<br />
Total cases on June 23 is 1305, subtract 640 active cases and 25 deaths.<br />
That equals 640 recovered cases as of June 23.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/bchd062320.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the June 23rd report from the Brazos County health district.</a></p>
<p><em><strong>Update, June 22, 2020</strong></em></p>
<p>There are 16 new cases of coronavirus and seven more recoveries in Brazos County.</p>
<p>The health district reports 13 new hospital admissions, nine dismissals, and no new deaths.</p>
<p>In Brazos County, there are 1,260 total cases, 627 active cases, 608 recovered patients, 25 deaths, and 31 who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.22.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to hear the June 22, 2020 Brazos County health district update. Speakers are alternate health authority Dr. Seth Sullivan, Brazos County judge Duane Peters, College Station mayor Karl Mooney, Bryan mayor Andrew Nelson, and Texas A&amp;M associate vice president Chad Wootton.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/32520397" data-resource="episode_id=32520397" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, June 22 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, June 21, 2020</em></strong></p>
<p>There are 19 new cases of coronavirus and 21 more recoveries in Brazos County.</p>
<p>The health district reports no new hospital admissions, no dismissals, and no new deaths.</p>
<p>In Brazos County, there are 1,244 total cases, 618 active cases, 601 recovered patients, 25 deaths, and 27 who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/bchd062120.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, June 20, 2020</em></strong></p>
<p>There are 62 new cases of coronavirus and 17 more recoveries in Brazos County.</p>
<p>The health district reports no new hospital admissions, two dismissals, and no new deaths.</p>
<p>In Brazos County, there are 1,225 total cases, 620 active cases, 580 recovered patients, 25 deaths, and 27 who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/bchd062020.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, June 19, 2020</strong></em></p>
<p>There are 68 more positive cases of coronavirus and 56 more recoveries in Brazos County.</p>
<p>The number of recoveries was updated by the health district.</p>
<p>The health district also reports two people were discharged from the hospital and four more were admitted.</p>
<p>In Brazos County, there are 1,163 total cases, 575 active cases, 563 recovered patients, 25 deaths, and 29 patients who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.19.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, June 18, 2020</strong></em></p>
<p>There are 70 new positive cases of coronavirus in Brazos County.</p>
<p>14 more people have recovered, three people were discharged from the hospital and three more were admitted.</p>
<p>In Brazos County, there are 1,095 total cases, 563 active cases, 507 recovered patients, 25 deaths, and 27 patients who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.18.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, June 17, 2020</strong></em></p>
<p>Brazos County has surpassed 1,000 total coronavirus cases with 145 new reported cases.</p>
<p>The health district also reports 16 more recoveries, five more hospital admissions, and one dismissal.</p>
<p>In Brazos County, there are 1,025 total cases, 507 active cases, 493 recovered patients, 25 deaths, and 27 patients who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.17.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, June 16, 2020</strong></em></p>
<p>For the second day in a row, recoveries outnumber new coronavirus cases in Brazos County. The health district reports 181 recovered patients and 59 new cases.</p>
<p>No one was discharged from the hospital and three more people were admitted.</p>
<p>In Brazos County, there are 880 total cases, 378 active cases, 477 recovered patients, 25 deaths, and 23 patients who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.16.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, June, 15, 2020</strong></em></p>
<p>There are 18 new positive cases of coronavirus in Brazos County and 23 more recovered patients.</p>
<p>Two people were discharged from the hospital and six more were admitted. No additional deaths were reported.</p>
<p>In Brazos County, there are 821 total cases, 500 active cases, 296 recovered patients, 25 deaths, and 20 patients who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.15.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to listen to the June 15, 2020 Brazos County health district update.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/30992534" data-resource="episode_id=30992534" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, June 15 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, June 14, 2020</em></strong></p>
<p>The Brazos County health district reports 22 new coronavirus cases and no new recoveries.</p>
<p>For the first time, that raises the number of active cases to over 500 and to more than 800 total cases.</p>
<p>In Brazos County, there are 803 total cases, 504 active cases, 273 recovered patients, 25 deaths, and 16 patients who are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/bchd061420.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the health district&#8217;s daily report.</a></p>
<p><em><strong>Update, June 13, 2020</strong></em></p>
<p>The 25th Brazos County resident has died from coronavirus. The health district reports it was a man in his 50&#8217;s.</p>
<p>There are also 60 new positive cases of coronavirus and no new recoveries. This is the most new cases reported in a single day since the start of the pandemic.</p>
<p>Six people were discharged from the hospital and two more were admitted.</p>
<p>Brazos County has a total of 781 cases, 483 active cases, 273 who have recovered, 16 who are currently hospitalized, and a total of 25 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.13.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, June 12, 2020</strong></em></p>
<p>The Brazos County health district reports 11 new positive cases of coronavirus and no new recoveries.</p>
<p>Two people were discharged from the hospital and five more were admitted.</p>
<p>Brazos County has a total of 721 cases, 424 active cases, 273 who have recovered, 20 who are currently hospitalized, and a total of 24 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.12.20_1.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, June 11, 2020</em></strong></p>
<p>The Brazos County health district reports 26 new positive cases of coronavirus and 45 more recoveries.</p>
<p>One person were discharged from the hospital and five more were admitted.</p>
<p>Brazos County has a total of 710 cases, 413 active cases, 273 who have recovered, 17 who are currently hospitalized, and a total of 24 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.11.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, June 10, 2020</em></strong></p>
<p>The Brazos County health district reports 19 new positive cases of coronavirus.</p>
<p>No new recoveries were reported. Two people were discharged from the hospital and three more were admitted.</p>
<p>Brazos County has a total of 684 cases, 432 active cases, 228 who have recovered, 13 who are currently hospitalized, and a total of 24 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.10.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, June 9, 2020</em></strong></p>
<p>Two more Brazos County residents have died from coronavirus. The health district reports the recent deaths were a man in his 90&#8217;s and a female in her 70&#8217;s.</p>
<p>There are also 31 more positive cases of coronavirus and 30 more recoveries. One person was discharged from the hospital and no one was admitted.</p>
<p>Brazos County has a total of 665 cases, 413 active cases, 228 who have recovered, 12 who are currently hospitalized, and a total of 24 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/69.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, June 8, 2020</strong></em></p>
<p>The Brazos County health district reports eight new positive cases of coronavirus and no new deaths or new recoveries.</p>
<p>There are three more hospitalizations and one new dismissal.</p>
<p>Brazos County has a total of 634 cases, 414 active cases, 198 who have recovered, 13 who are currently hospitalized, and a total of 22 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.8.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below for comments from the June 8, 2020 Brazos County health district update, joined in progress due to technical issues at the health district, from alternate health authority Dr. Seth Sullivan and Texas A&amp;M associate vice president Chad Wootton.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/29918124" data-resource="episode_id=29918124" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, June 8 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, June 7, 2020</em></strong></p>
<p>The Brazos County health district reports 21 new positive cases of coronavirus and no new deaths or new recoveries.</p>
<p>There are four more hospitalizations and no new dismissals.</p>
<p>Brazos County has a total of 626 cases, 406 active cases, 198 who have recovered, 11 who are currently hospitalized, and a total of 22 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/bchd060720.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the health district&#8217;s daily report.</a></p>
<p><strong><em>Update, June 6, 2020</em></strong></p>
<p>The Brazos County health district reports 40 new positive cases of coronavirus and no new deaths or new recoveries.</p>
<p>One person was discharged from the hospital and there were no new admissions.</p>
<p>Brazos County has a total of 605 cases, 385 active cases, 198 who have recovered, seven who are currently hospitalized, and a total of 22 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/bchd060620.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the health district&#8217;s daily report.</a></p>
<p><em><strong>Update, June 5, 2020</strong></em></p>
<p>The Brazos County health district reports 33 new positive cases of coronavirus and no new recoveries, increasing the number of active cases to 345.</p>
<p>Four people were discharged from the hospital and two more were admitted. No new deaths were reported.</p>
<p>Brazos County has a total of 565 cases, 345 active cases, 198 who have recovered, eight who are currently hospitalized, and a total of 22 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.5.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p>Demographics are changing of who is getting infected.</p>
<p>On May 5, Brazos County had 209 positive cases. The number on June 5 was 565.</p>
<p>Between May 5 and June 5, the percentage of positive cases coming from Brazos County&#8217;s Hispanic residents increased from 38 to 49 percent. The percentage among Caucasian residents dropped from 49 to 30 percent. The percentage among African-American residents moved from 11 to 12 percent. And seven percent are currently listed with an unknown race or ethnicity, which the health district says comes from some health care facilities that did not provide that information.</p>
<p>By age, those under the age of 20 make up 18 percent of those who are infected. Compared to a month ago, that&#8217;s an increase of almost five percent. Those over the age of 70 make up about 17 percent of the total. That&#8217;s a decrease of almost three and a half percent.</p>
<p>Between May 5 and June 5, the number of those who were tested in Brazos County and the number of new cases have both more than doubled. The percentage of positive tests over the last month is almost six and a half percent. That&#8217;s an increase of less than one percent.</p>
<p>As mentioned several times by Brazos County&#8217;s alternate health authority, more coronavirus testing has resulted in more positive cases.</p>
<p>During the first seven weeks of the pandemic, the health district knew of 3,812 tests generating 209 positive results. In the last four weeks, another 5,032 tests were administered&#8230;leading to another 354 positive cases.</p>
<p>There have been at least ten new cases In 14 of the 31 days between May 5 and June 5. The last day that Brazos County had no new cases was May 3.</p>
<p>During the same period, the percentage of positive cases from all clusters has risen to 55 percent. That&#8217;s an increase of eight percent. The percentage of infections from traveling has dropped from ten to five percent. And the percentage of infections from community spread has dropped from 44 to 41 percent.</p>
<p><strong><em>Update, June 4, 2020</em></strong></p>
<p>The Brazos County health district reports one more death of a resident infected with coronavirus. The recent death was a man in his 80&#8217;s.</p>
<p>There are 15 more positive cases of coronavirus and no new recoveries. Six people were discharged from the hospital and one person was admitted.</p>
<p>Brazos County has a total of 532 cases, 312 active cases, 198 who have recovered, 10 who are currently hospitalized, and a total of 22 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.4.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, June 3, 2020</strong></em></p>
<p>Two more Brazos County residents have died from coronavirus. The recent deaths were men, one in his 50&#8217;s and the other in his 90&#8217;s.</p>
<p>The Brazos County health district also reports 16 new positive cases of coronavirus and 15 more people have recovered. Two people were discharged from the hospital and one more was admitted.</p>
<p>Brazos County has a total of 517 cases, 298 active cases, 198 who have recovered, 15 who are currently hospitalized, and a total of 21 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.3.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, June 2, 2020</em></strong></p>
<p>Brazos County has surpassed 500 total cases of coronavirus.</p>
<p>With 14 new cases and no new recoveries, the health district reports 299 active cases. One person was discharged from the hospital, but two more were admitted, bringing the total number of hospitalizations to 16.</p>
<p>Brazos County has a total of 501 cases, 299 active cases, 183 who have recovered, 16 who are currently hospitalized, and a total of 19 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/06/6.2.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, June 1, 2020:</em></strong></p>
<p>The Brazos County health district reports four new cases of coronavirus, one new hospital admission, one dismissal, and no new recoveries or deaths.</p>
<p>Brazos County has a total of 487 cases, 285 actives, 183 who have recovered, 15 who are currently hospitalized, and a total of 19 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/06.01.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the health district&#8217;s daily report.</a></p>
<p><strong><em>Click below to hear the podcast of the June 1, 2020 Brazos County health district update. Speakers are alternate health authority Dr. Seth Sullivan and Texas A&amp;M associate vice president Chad Wootton.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/28847066" data-resource="episode_id=28847066" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, June 1 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, May 31, 2020:</em></strong></p>
<p>The Brazos County health district reports six new cases of coronavirus, three new hospital admissions, and no new recoveries, dismissals, or deaths.</p>
<p>Brazos County has a total of 483 cases, 281 active cases, 183 who have recovered, 15 who are currently hospitalized, and a total of 19 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/05.31.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the health district&#8217;s daily report.</a></p>
<p><strong><em>Update, May 30, 2020:</em></strong></p>
<p>The Brazos County health district reports seven new cases of coronavirus, two more hospital admissions, no dismissals, no new recoveries, and no new deaths.</p>
<p>Brazos County has a total of 477 cases, 275 active cases, 183 who have recovered, 12 who are currently hospitalized, and a total of 19 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.30.2020.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the health district&#8217;s daily report.</a></p>
<p><em><strong>Update, May 29, 2020</strong></em></p>
<p>The Brazos County health district reports seven new cases of coronavirus.</p>
<p>One person was discharged from the hospital, but one more was admitted, so the number of hospitalizations remains at ten. There are no additional recoveries or deaths.</p>
<p>Brazos County has 470 total cases, 268 active cases, ten who are currently hospitalized, 183 who have recovered, and a total of 19 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.29.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, May 28, 2020</em></strong></p>
<p>The Brazos County health district reports eight new cases of coronavirus.</p>
<p>Three more people are hospitalized and there are no additional hospital discharges, recoveries or deaths.</p>
<p>Brazos County has 463 total cases, 261 active cases, ten who are currently hospitalized, 183 who have recovered, and a total of 19 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.28.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, May 27, 2020</em></strong></p>
<p>The Brazos County health district reports 11 new positive cases of coronavirus.</p>
<p>Eight more people have recovered, two more people who are hospitalized, and there are no new deaths.</p>
<p>Brazos County has 455 total cases, 253 active cases, 183 who have recovered, seven who are currently hospitalized, and a total of 19 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.27.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 26, 2020</strong></em></p>
<p>The Brazos County health district reports three new positive cases of coronavirus.</p>
<p>Four more people have recovered and one more person was hospitalized.</p>
<p>Brazos County has 444 total cases, 250 active cases, 175 who have recovered, five who are currently hospitalized, and a total of 19 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.26.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to listen to the May 26, 2020 Brazos County health district update. Speakers are alternate health authority Dr. Seth Sullivan and College Station mayor Karl Mooney.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/28391438" data-resource="episode_id=28391438" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, May 26 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><em><strong>Update, May 25, 2020</strong></em></p>
<p>The Brazos County health district reports three new positive cases of coronavirus.</p>
<p>There are no new recoveries, two people were discharged from the hospital and one person was admitted to the hospital.</p>
<p>Brazos County has 441 total cases, 251 active cases, 171 who have recovered, four who are currently hospitalized, and a total of 19 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.25.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, May 24, 2020</em></strong></p>
<p>The Brazos County health district reports two new positive cases of coronavirus.</p>
<p>There are no new recoveries and one person was admitted to the hospital.</p>
<p>Brazos County has 438 total cases, 248 active cases, 171 who have recovered, five who are currently hospitalized, and a total of 19 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.24.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 23, 2020</strong></em></p>
<p>The Brazos County health district reports 53 new positive cases of coronavirus and the 19th death of a Brazos County resident. The recent death was a woman in her 80&#8217;s who was hospitalized.</p>
<p>There are no new recoveries and one person was discharged from the hospital.</p>
<p>Brazos County has 436 total cases, 246 active cases, 171 who have recovered, four who are currently hospitalized, and a total of 19 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.23.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Parc at Traditions Statement:</em></strong></p>
<p>The Brazos County Health District is aware residents and staff at Parc at Traditions senior living community have tested positive for COVID-19. This is a devastating situation, and we have been and will continue to be in close collaboration with the facility’s administration to provide education and guidance moving forward. Through this dialogue, we have learned that Parc at Traditions has recently completed testing of all residents and staff and have implemented additional sanitizing and enhanced PPE protocols. Positive results from this facility-wide testing will be included in the health district’s weekend update.</p>
<p>The health district remains in regular contact with Texas Health &amp; Human Services Commission staff to communicate on how to best protect these vulnerable residents from this infection.</p>
<p>Also, more broadly, the Brazos County Health District has been collaborating with administrators and medical directors of local long-term and assisted living care facilities in the area on a weekly basis. We remain committed to work with each facility to prevent the spread of COVID-19.</p>
<p>The Brazos County Health District strives to be transparent in our response to COVID-19, while at the same time to protect the privacy of those impacted. In this delicate balance, we first and foremost remain committed to serving the greater good and take serious the duty of efficiently implementing public health practices, such as those outlined above.</p>
<p><em><strong>Update, May 22, 2020</strong></em></p>
<p>The Brazos County health district reports ten new positive cases of coronavirus, one more patient who has recovered, two people were discharged from the hospital and one more was admitted. There are no new deaths.</p>
<p>Brazos County has 383 total cases, 194 active cases, 171 who have recovered, five who are currently hospitalized, and a total of 18 deaths.</p>
<p>According to the health district&#8217;s daily report, as staff and residents of local, long term care facilities are being tested for COVID-19, they expect an increase in positive cases and the number of tests performed over the next several weeks. This is part of a statewide initiative to increase testing capacity among vulnerable populations.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.22.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 21, 2020</strong></em></p>
<p>The Brazos County health district reports 11 new positive cases of coronavirus, five more patients who have recovered, one person was discharged from the hospital and one more was admitted. There are no new deaths.</p>
<p>Brazos County has 373 total cases, 185 active cases, 170 who have recovered, six who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.21.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 20, 2020</strong></em></p>
<p>The Brazos County health district reports 21 new positive cases of coronavirus, 18 more patients who have recovered, one additional hospitalization, and no new deaths.</p>
<p>Brazos County has 362 total cases, 179 active cases, 165 who have recovered, six who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.20.20_0.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 19, 2020</strong></em></p>
<p>The Brazos County health district reports eight new positive cases of coronavirus, no new recoveries, one additional hospitalization, and no new deaths.</p>
<p>Brazos County has 341 total cases, 176 active cases, 147 who have recovered, five who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.19.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 18, 2020</strong></em></p>
<p>The Brazos County health district reports eight new positive cases of coronavirus, three new recoveries, one additional hospitalization, and no new deaths.</p>
<p>Brazos County has 333 total cases, 168 active cases, 147 who have recovered, four who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.18.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p>Click below to hear the May 18, 2020 Brazos County health district update. Speakers included alternate health authority Dr. Seth Sullivan, Brazos County commissioner Irma Cauley, Brazos County NAACP education committee chairwoman Wanda Watson, pastor Pastor Perry Harris of the Brazos Valley Fresh Start Ministries, College Station mayor Karl Mooney, and Texas A&amp;M associate vice president Chad Wootton.</p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/27707328" data-resource="episode_id=27707328" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, May 18 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, May 17, 2020</em></strong></p>
<p>The Brazos County health district reports seven new positive cases of coronavirus, no new recoveries, one person was discharged from the hospital, no new hospital admissions, and no new deaths.</p>
<p>Brazos County has 325 total cases, 163 active cases, 144 who have recovered, three who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.17.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the daily report from the Brazos County health district.</a></p>
<p><em><strong>Update, May 16, 2020</strong></em></p>
<p>The Brazos County health district reports six new positive cases of coronavirus, no new recoveries, one person was discharged from the hospital and one was admitted. No new deaths were reported.</p>
<p>Brazos County has 318 total cases, 156 active cases, 144 who have recovered, four who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.16.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 15, 2020</strong></em></p>
<p>The Brazos County health district reports seven new positive cases of coronavirus, one more person has recovered, no new hospitalizations or dismissals, and no new deaths.</p>
<p>Brazos County has 312 total cases, 150 active cases, 144 who have recovered, four who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.15.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 14, 2020</strong></em></p>
<p>The Brazos County health district reports four new positive cases of coronavirus, 21 patients who have recovered, one person who has been discharged from the hospital, and no new deaths.</p>
<p>Brazos County has 305 total cases, 144 active cases, 143 who have recovered, four who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.14.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 13, 2020</strong></em></p>
<p>The Brazos County health district reports 14 new positive cases of coronavirus, no new deaths, and no new recoveries.</p>
<p>Brazos County has 301 total cases, 161 active cases, 122 who have recovered, five who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.13.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 12, 2020</strong></em></p>
<p>The Brazos County health district reports nine new positive cases of coronavirus, no new deaths, two new recoveries, and one more person admitted to the hospital.</p>
<p>Brazos County has 287 total cases, 147 active cases, 122 who have recovered, five who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.12.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 11, 2020</strong></em></p>
<p>The Brazos County health district reports seven new positive cases of coronavirus, no new deaths, no new recoveries, and one person discharged from the hospital.</p>
<p>Brazos County has 278 total cases, 140 active cases, 120 who have recovered, four who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.11.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to hear comments from the May 11, 2020 Brazos County health district update. Speakers includes alternate health authority Dr. Seth Sullivan, Bryan based lawyer Daniel Hernandez, and representatives of St. Theresa&#8217;s Catholic Church.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/27116720" data-resource="episode_id=27116720" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, May 11 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, May 10, 2020:</em></strong></p>
<p>The Brazos County health district reports six new positive cases of coronavirus, no new deaths, no new recoveries, and no new dismissals from the hospital.</p>
<p>Brazos County has 271 total cases, 133 active cases, 120 who have recovered, five who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.10.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 9, 2020</strong></em></p>
<p>The Brazos County health district reports nine new positive cases of coronavirus, no new recoveries, and one more person who has been discharged from the hospital.</p>
<p>Brazos County has 265 total cases, 127 active cases, 120 patients who have recovered, five who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.9.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 8, 2020</strong></em></p>
<p>The Brazos County health district reports 13 new positive cases of coronavirus and the 18th death of a Brazos County resident. The recent death was a man in his 60&#8217;s who was hospitalized.</p>
<p>One more person has recovered and one person was discharged from the hospital.</p>
<p>Brazos County has 256 total cases, 118 active cases, 120 patients who have recovered, six who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.8.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p>Find more information online at wtaw dot com.</p>
<p><em><strong>Update, May 7, 2020</strong></em></p>
<p>The Brazos County health district reports 11 more positive cases of coronavirus, one more person who has recovered, one more person who is hospitalized, and no new deaths.</p>
<p>Brazos County has 243 total cases, 107 active cases, 119 patients who have recovered, six who are currently hospitalized, and a total of 17 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.7.20_0.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, May 6, 2020:</em></strong></p>
<p>The Brazos County health district reports 13 more positive cases of coronavirus, three more people who have recovered, one more person who is hospitalized, and no new deaths.</p>
<p>Brazos County has 232 total cases, 97 active cases, 118 patients who have recovered, five who are currently hospitalized, and a total of 17 deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/bchd050620.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 5, 2020</strong></em></p>
<p>The Brazos County health district reports ten more positive cases of coronavirus and the 17th death of a Brazos County resident. The death was a woman in her 90&#8217;s who was hospitalized outside Brazos County.</p>
<p>The total number of recoveries remains at 115. The Centers for Disease Control (CDC) has changed the definition of recovered. Recovered is defined as someone who has been fever free for 72 hours without fever reducing medications, and it has been <strong>10</strong> <strong>days</strong> after onset of symptoms.</p>
<p>No one was discharged from the hospital and one more person was hospitalized.</p>
<p>Brazos County has a 219 total cases, 87 active cases, 17 deaths, and four people who are currently hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.5.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, May 4, 2020</em></strong></p>
<p>The Brazos County health district reports one new case of coronavirus. There are no additional recoveries or deaths. And one person was discharged from the hospital.</p>
<p>Brazos County has 209 total cases, 115 total recoveries, 78 active cases, 16 deaths, and three people who are currently hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.4.30.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to listen to the May 4, 2020 Brazos County health district update. Speakers are alternate health authority Dr. Seth Sullivan, Brazos County judge Duane Peters, College Station mayor Karl Mooney, Bryan mayor Andrew Nelson, and Texas A&amp;M associate vice president Chad Wootton.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/26725264" data-resource="episode_id=26725264" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, May 4 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, May 3, 2020:</em></strong></p>
<p>The Brazos County health district reports no new cases of coronavirus. There are also no additional recoveries or deaths. And no one was discharged from the hospital.</p>
<p>Brazos County has 208 total cases, 115 total recoveries, 77 active cases, 16 deaths, and four people who are currently hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.3.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the health district&#8217;s latest report.</a></p>
<p><strong><em>Update, May 2, 2020:</em></strong></p>
<p>The Brazos County health district reports 24 more people have RECOVERED from coronavirus, along with six more positive cases, and no new deaths.</p>
<p>Two were dismissed from the hospital, leaving four hospitalized.</p>
<p>The number of deaths holds at 16. The last death was reported April 18.</p>
<p>During the past week, the total number of positive cases in Brazos County went from 181 to 208.</p>
<p>During the past week, the total number of patients who have recovered went from 77 to 115.</p>
<p>During the past week, the number of active cases went from 88 to 77.</p>
<p>During the past week, there were seven hospital dismissals.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/05/5.2.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the daily report from the Brazos County health district.</a></p>
<p><em><strong>Update, May 1, 2020</strong></em></p>
<p>The Brazos County health district reports five more positive cases of coronavirus, bringing the total number to 202.</p>
<p>One more person has recovered and two people were discharged from the hospital.</p>
<p>The number of active cases increased to 95, five people are hospitalized, and the number of deaths remains at 16.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/5.1.20_0.pdf">Click HERE to read and download more information from the Brazos County health district. </a></p>
<p><em><strong>Update, April 30, 2020</strong></em></p>
<p>There are four more positive cases of coronavirus in Brazos County.</p>
<p>Two more people have recovered and one person was discharged from the hospital.</p>
<p>The number of deaths remains at 16 for the 12th straight day.</p>
<p>The health district reports 197 total cases, 91 actives cases, 90 people who have recovered and seven hospitalizations.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.30.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to listen to the Brazos County health district update. Speakers during the April 30, 2020 update are alternate health authority Dr. Seth Sullivan and the following representatives of the B/CS &#8220;Operation Restart&#8221; task force&#8230;Bryan mayor Andrew Nelson, College Station mayor Karl Mooney, task force chairman Kenny Lawson, and College Station councilwoman Linda Harvell.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/26457421" data-resource="episode_id=26457421" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 30 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><em><strong>Update, April 29, 2020</strong></em></p>
<p>There are five more positive cases of coronavirus in Brazos County, bringing the total number of cases to 193.</p>
<p>Two more people have recovered and one more person has been hospitalized.</p>
<p>The number of deaths remains at 16 for the 11th straight day.</p>
<p>The health district reports 89 actives cases, 88 recovered patients and eight hospitalizations.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.29.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, April 28, 2020</strong></em></p>
<p>There are six more positive cases of coronavirus in Brazos County, bringing the total number of cases to 188.</p>
<p>Two more people have recovered and seven people remain hospitalized.</p>
<p>The health district reports 86 actives cases and 86 recovered people.</p>
<p>This is the 10th straight day the number of deaths remains at 16.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.28.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 27, 2020</em></strong></p>
<p>Seven more people have recovered in Brazos County and there are no new positive cases of coronavirus.</p>
<p>It has been nine days since the health district reported a new death.</p>
<p>Seven people are hospitalized.</p>
<p>The total number of positive cases is 182, the total number of active cases is 82, the total number of recovered cases is 84, and there have been 16 Brazos County residents who have died from coronavirus.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.27.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to hear the April 27, 2020 Brazos County health district update. Speakers are alternate health authority Dr. Seth Sullivan, Texas A&amp;M associate vice president Chad Wootton, Brazos County judge Duane Peters, College Station mayor Karl Mooney, and Bryan mayor Andrew Nelson.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/26232359" data-resource="episode_id=26232359" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 27 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, April 26, 2020:</em></strong></p>
<p>Eight days have passed since the Brazos County health district reported no new deaths from coronavirus.</p>
<p>One new positive case was reported, and the number of those who have recovered remains the same.</p>
<p>The health district also reduced the number of patients who are hospitalized to six. According to the health district, &#8220;On April 25, seven hospitalizations were reported. This number should have been six. One of the hospitalizations reported was not a Brazos County resident. Two patients were discharged as reported.&#8221;</p>
<p>The total number of positive cases is 182, the total number of active cases is 89, the total number of recovered cases is 77, and there have been 16 Brazos County residents who have died from coronavirus.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.26.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE for the daily report from the Brazos County health district.</a></p>
<p><strong><em>Update, April 25, 2020:</em></strong></p>
<p>It&#8217;s been seven consecutive days that the Brazos County health district has reported no new deaths from coronavirus.</p>
<p>And it&#8217;s fourth time this week no new cases have been reported.</p>
<p>Two patients were discharged from the hospital. The number who are currently hospitalized is seven.</p>
<p>The number of patients who have recovered remains at 77 and the number of active cases remains at 88.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.25.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, April 24, 2020</strong></em></p>
<p>There are four more positive cases of coronavirus in Brazos County, bringing the total number of cases to 181.</p>
<p>The health district reports 12 more people have recovered and there are 88 actives cases.</p>
<p>The number of hospitalizations remains at eight and the number of deaths remains at 16.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.24.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 23, 2020</em></strong></p>
<p>There are no new positive cases of coronavirus and five more people have recovered in Brazos County.</p>
<p>Three people were discharged from the hospital leaving eight people hospitalized.</p>
<p>The health district reports 96 active cases.</p>
<p>The total number of cases in Brazos County remains at 177 and the number of deaths remains at 16.</p>
<p><strong><em>Click below for comments at the April 23, 2020 Brazos County health district update. Speakers are alternate health authority Dr. Seth Sullivan, Baylor Scott &amp; White College Station region chief medical officer Dr. William Rayburn, and CHI St. Joseph Health chief medical officer Dr. Kia Parsi.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/25976294" data-resource="episode_id=25976294" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 23 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.23.20_0.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, April 22, 2020</strong></em></p>
<p>The Brazos County health district reports four more positive cases, bringing the total number of cases to 177.</p>
<p>Three more people have recovered, bringing the total to 60.</p>
<p>There are 101 active cases and 11 hospitalizations.</p>
<p>The total number of deaths remains at 16.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.22.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, April 21, 2020</strong></em></p>
<p>There are three more positive cases of coronavirus in Brazos County bringing the total number to 173.</p>
<p>The number of active cases increased from 97 to 100.</p>
<p>The health district reports no new deaths and no additional people have recovered. The death total remains at 16 and the total number of recovered patients remains at 57.</p>
<p>One person was discharged from the hospital but one was admitted, keeping the number of hospitalizations at 11.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.21.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 20, 2020</em></strong></p>
<p>There are no new deaths or positive cases of coronavirus in Brazos County.</p>
<p>The total number of cases remains at 170, the total number of deaths remains at 16 and 11 people remain hospitalized.</p>
<p>Seven more people have recovered, bringing that number to 57.</p>
<p>The number of active cases decreased from 104 to 97.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.20.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to listen to the April 20, 2020 update from the 2020 Brazos County health district. Speakers are alternate health authority Dr. Seth Sullivan, Brazos County judge Duane Peters, College Station mayor Karl Mooney, and Bryan mayor Andrew Nelson.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/25815456" data-resource="episode_id=25815456" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 20 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, April 19, 2020:</em></strong></p>
<p>For the first time in four days, the Brazos County health district does not report a death from coronavirus.</p>
<p>And Sunday&#8217;s update reported only one new positive case.</p>
<p>Three more patients have been hospitalized.</p>
<p>The number of Brazos County patients who have recovered remains at 50.</p>
<p>The number of active cases is 104, the number who are hospitalized is 11, the number of total positive cases is 170, and the number of deaths remains at 16.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.19.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the health district update.</a></p>
<p><strong><em>Update, April 18, 2020:</em></strong></p>
<p>The Brazos County health district reports a 16th death from coronavirus, a man in his 70&#8217;s.</p>
<p>The health district reported five new positive cases on Saturday.</p>
<p>There are 103 active cases and 169 total cases.</p>
<p>The number of patients who have recovered remains at 50.</p>
<p>The number of hospitalized patients went from nine to eight.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.18.20_0.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<figure id="attachment_138692" aria-describedby="caption-attachment-138692" style="width: 735px" class="wp-caption alignleft"><a href="http://wtaw.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths.jpg"><img loading="lazy" class="size-full wp-image-138692" src="https://wtaw.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths.jpg" alt="" width="735" height="292" srcset="https://wtaw.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths.jpg 735w, https://wtaw.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths-300x119.jpg 300w, https://wtaw.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths-480x191.jpg 480w, https://wtaw.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths-235x93.jpg 235w, https://wtaw.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths-75x30.jpg 75w, https://wtaw.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths-350x139.jpg 350w, https://wtaw.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths-220x87.jpg 220w" sizes="(max-width: 735px) 100vw, 735px" /></a><figcaption id="caption-attachment-138692" class="wp-caption-text">Screen shot from the Brazos County health district&#8217;s Twitter account, April 18 2020.</figcaption></figure>
<p><em><strong>Update, April 17, 2020</strong></em></p>
<p>The Brazos County health district reports a 15th death and six more positive cases of coronavirus, bringing the total to 164.</p>
<p>The latest death was a man in his 80&#8217;s.</p>
<p>Nine people remain hospitalized and there are 99 active cases.</p>
<p>Nine more people recovered, bringing that total to 50.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.17.20_0.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 16, 2020</em></strong></p>
<p>The Brazos County health district reports a 14th death and seven more positive cases of coronavirus, bringing the total to 158.</p>
<p>The latest death was a woman in her 80&#8217;s who was on hospice care.</p>
<p>No one was discharged from the hospital, and that number increased from eight to nine.</p>
<p>Three more people recovered, bringing that total to 41.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.16.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to hear the Brazos County health district update on April 16, 2020. Speakers are alternate health authority Dr. Seth Sullivan, the chief medical officer at CHI St. Joseph Health Dr. Kia Parsi, and the president of the College Station region of Baylor Scott &amp; White Health, Jason Jennings.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/25620552" data-resource="episode_id=25620552" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 16 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><em><strong>Update, April 15, 2020</strong></em></p>
<p>Two more positive cases of coronavirus were reported to the Brazos County health district bringing the total to 151.</p>
<p>The number of deaths remains at 13.</p>
<p>Five more people have recovered, bringing that total to 38.</p>
<p>Two people were discharged from the hospital, and eight people are hospitalized.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.15.20_0.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 14, 2020</em></strong></p>
<p>The Brazos County health district reports a 13th death and six more positive cases of coronavirus, bringing the total to 149.</p>
<p>The latest death was a man in his 60&#8217;s who was hospitalized.</p>
<p>No one was discharged from the hospital and eight people are currently hospitalized.</p>
<p>The number of patients recovered increased from 29 to 33.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.14.20.docx.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 13, 2020</em></strong></p>
<p>A 12th Brazos County resident has died of coronavirus.</p>
<p>The health district reported Monday the latest death is a woman in her 80&#8217;s who was hospitalized and on hospice care.</p>
<p>Three more positive cases brings the number of Brazos County cases to 143.</p>
<p>The total number of patients who have recovered increased from 27 to 29.</p>
<p>The number of people hospitalized decreased from ten to nine and three people were discharged from the hospital.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.13.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below for comments from the April 13, 2020 Brazos County health district update. Speakers were alternate health authority Dr. Seth Sullivan, Bryan mayor Andrew Nelson, College Station mayor Karl Mooney, and Brazos County judge Duane Peters.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/25424801" data-resource="episode_id=25424801" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 13 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, April 12, 2020</em></strong></p>
<p>An 11th Brazos County resident has died of coronavirus.</p>
<p>The health district reported Sunday the latest death is a woman in her 80&#8217;s who was hospitalized.</p>
<p>Six more positive cases brings the number of Brazos County patients to 140.</p>
<p>The total number of patients who have recovered remains at 27.</p>
<p>The number who remain hospitalized remains at 10.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.12.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the daily report from the Brazos County health district.</a></p>
<p><strong><em>Update, April 11, 2020</em></strong></p>
<p>A tenth Brazos County resident has died of coronavirus.</p>
<p>The health district reported Saturday the latest death is a woman in her 70&#8217;s who was hospitalized.</p>
<p>18 more positive cases brings the number of Brazos County patients to 134.</p>
<p>The total number of patients who have recovered remains at 27.</p>
<p>One person was discharged from the hospital, bringing the number of current hospitalizations to 10.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.11.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, April 10, 2020</strong></em></p>
<p>The Brazos County health district reports two more positive cases of coronavirus, bringing the total to 116.</p>
<p>The death total remains at 9.</p>
<p>No one was discharged from the hospital in the last day. Eleven people are currently hospitalized.</p>
<p>The number of recovered people increased from 26 to 27.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.10.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, April 9, 2020</strong></em></p>
<p>A ninth Brazos County resident has died from coronavirus.</p>
<p>And the health district reports six more positive cases. That brings the total number of positive cases to 114.</p>
<p>The ninth death is a woman in her 80&#8217;s who was on hospice care.</p>
<p>One more patient has been released from the hospital.</p>
<p>The number who are currently hospitalized has increased from nine to ten.</p>
<p>The total number of patients who have recovered has increased from 22 to 26.</p>
<p><strong><em>Click below to listen to the April 9, 2020 Brazos County health district update. Speakers include Brazos County alternate health authority Dr. Seth Sullivan, Baylor Scott &amp; White College Station region chief medical officer Dr. William Rayburn, and CHI St. Joseph chief medical officer Dr. Kia Parsi.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/25243166" data-resource="episode_id=25243166" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 9 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.9.20.docx.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 8, 2020:</em></strong></p>
<p>An eighth Brazos County resident has died from coronavirus.</p>
<p>And the health district reports 11 more positive cases. That brings the total number of positive cases to 108.</p>
<p>The eighth death is a woman in her 80&#8217;s who was hospitalized.</p>
<p>Three more patients have been released from the hospital.</p>
<p>The number who are currently hospitalized has dropped from 13 to nine.</p>
<p>The total number of patients who have recovered has increased from 14 to 22.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/BCHD040820.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 7, 2020</em></strong></p>
<p>As of midday Tuesday, three more positive cases of coronavirus have been reported to the Brazos County health district, bringing the total to 97.</p>
<p>One patient has been discharged from the hospital, bringing the number of people hospitalized from 14 to 13.</p>
<p>The number of people recovered has increased from 12 to 14.</p>
<p>The death total remains at seven.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.7.20_0.pdf">Click HERE for more information from the health district.</a></p>
<p><strong><em>Update, April 6, 2020</em></strong></p>
<p>The Brazos County health district reports the seventh death from coronavirus, but no new positive cases.</p>
<p>The total number of positive cases in Brazos County remains at 94.</p>
<p>The seventh death is a man in his 80&#8217;s who was hospitalized.</p>
<p>The number of hospitalizations has increased from 11 to 14. No one has been released from the hospital in the last seven days.</p>
<p>Two more patients have recovered, bringing the total number of Brazos County patients who have recovered to 12.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.6.20.docx.pdf">Click HERE for more information from the health district.</a></p>
<p><strong><em>The health district provided an update Monday afternoon:</em></strong></p>
<p>Speakers included alternate health authority Dr. Seth Sullivan, Brazos County judge Duane Peters, College Station mayor Karl Mooney, Bryan mayor Andrew Nelson, and Texas A&amp;M Assistant vice president of safety and security Chris Meyer.</p>
<p>Dr. Sullivan said a majority of positive cases have come from clusters of patients.</p>
<p>Dr. Sullivan also announced a spiritual hotline staffed by local volunteers who speak English and Spanish. This service is available weekdays from 8 a.m. until 5 p.m. at 979-361-5790.</p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/24900952" data-resource="episode_id=24900952" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 6 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Following the health district update, Texas A&amp;M informed WTAW News of the following steps regarding counting students for the 2020 census, courtesy of Associate Vice President External Affairs Chad Wootton:</em></strong></p>
<p>Over these last 16 months or so, we have had folks participate with cities and Census Bureau on working on compete count efforts, both here in Brazos Valley, but also every where Texas A&amp;M has a presence . We are working with both cities, cog and regional census personnel.</p>
<p>Our &#8220;group quarters&#8221; (dorms, Greek life, etc) report has been assembled and will be reported by May 2nd deadline.</p>
<p>This weekend communication went to all students, at all TAMU locations around Texas. Providing details on how to reply based on their normal &#8220;household&#8221; situation, under normal operations&#8230;not just during COVID. <a href="https://url.emailprotection.link/?bz1ndbWduvxLIA23_WhJogtCvOPPTOmZaoNZWJWG3g86-nBCNWBCM1iVYjRS4nhHcyRRXLY2TN2rkhqEnXW_mPw~~" target="_blank" rel="noopener noreferrer">We have webpage and additional reminders to students over the next three weeks.</a></p>
<p><strong><em>Update, April 5, 2020:</em></strong></p>
<p>The Brazos County health district reports 19 more positive cases and a sixth death from coronavirus.</p>
<p>The total number of positive cases in Brazos County is now 94.</p>
<p>The sixth death is a man in his 80&#8217;s who was hospitalized.</p>
<p>The number of hospitalizations has increased from eight to 11. No one has been released from the hospital in the last six days.</p>
<p>The number of Brazos County patients who have recovered remains at ten.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/BCHD_040520.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 4, 2020:</em></strong></p>
<p>For the first time in six days, the Brazos County health district reports no new deaths from coronavirus.</p>
<p>During the 24 hour period ending midday Saturday, three positive cases were reported. That brings the total number of positive cases in Brazos County to 75.</p>
<p>The number of patients who have recovered remains at ten. Recovered is defined by the health district &#8220;as someone who has been fever free for 72 hours without fever reducing medications, and it has been 7 days after onset of symptoms.&#8221;</p>
<p>Eight Brazos County patients remain hospitalized. The total number of Brazos County deaths remains at five.</p>
<p>As of midday Saturday, the health district reports a total of 1,468 tests for COVID-19.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/BCHD_040420.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 3, 2020</em></strong></p>
<p>The Brazos County health district reports the fifth death of a Brazos County resident who tested positive for COVID-19. The resident was a female in her 70’s who was hospitalized.</p>
<p>In addition to the reported death, four more positive cases have been reported, bringing the total to 72 as of midday Friday.</p>
<p>Eight people are hospitalized, and no one has been discharged from the hospital in the 72 hour period ending Friday morning.</p>
<p>The health district reports 10 people have recovered. Recovered is defined as someone who has been fever free for 72 hours without fever reducing medications, and it has been 7 days after onset of symptoms.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.3.20.pdf">Click HERE for more information from the health district.</a></p>
<p><strong><em>Update, April 2, 2020</em></strong></p>
<p>The Brazos County health district reports the fourth death of a Brazos County resident who tested positive for COVID-19. The resident was a female in her 90’s who was hospitalized.</p>
<p>In addition to the reported death, five more positive cases have been reported, bringing the total to 68 as of midday Thursday.</p>
<p>Seven people are hospitalized, and no one has been discharged from the hospital in the 48 hour period ending Thursday morning.</p>
<p>The health district reports a total of 1,222 tests have been performed, and three people have recovered since testing positive.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/04/4.2.20.pdf">Click HERE for more information from the health district.</a></p>
<p><strong><em>Click below for comments from the April 2, 2020 Brazos County health district update. Speakers included alternate health authority Dr. Seth Sullivan, CHI St. Joseph Health president Theron Park and chief medical officer Dr. Kia Parsi, Baylor Scott &amp; White College Station region president Jason Jennings and chief medical officer Dr. William Rayburn, Bryan mayor Andrew Nelson, College Station mayor Karl Mooney, and Brazos County judge Duane Peters.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/24759058" data-resource="episode_id=24759058" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County Health District update, April 2 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, April 1, 2020</em></strong></p>
<p>The Brazos County health district reports the third death of a Brazos County resident who was tested positive for COVID-19. The resident was a female in her 80’s who was hospitalized.</p>
<p>In addition to the reported death, 10 more positive cases have been reported, bringing the total to 63 as of midday Wednesday.</p>
<p>Eight patients are currently hospitalized.</p>
<p>After WTAW News asked the health district how many cases/deaths are from The Waterford, the health district issued the following statement:</p>
<p>Although your interest during this extraordinary time is understandable, the Brazos County Health District (BCHD) can not release any other information about positive COVID-19 cases or deaths that is not already included in our daily updates or press releases.</p>
<p>BCHD is subject to federal privacy and HIPAA laws and accordingly will not release any protected health information about any positive client.</p>
<p>Under HIPAA, the Privacy Rule protects individually identifiable health information from unauthorized or impermissible uses and disclosures.</p>
<p>Therefore, we cannot give out names, specific locations, or any other information that would or could directly identify a person.</p>
<p>We remain committed to timely and transparent communication with our media partners yet absolutely steadfast in protecting the privacy of those impacted by COVID-19.</p>
<p>BCHD is unwavering in its dedication to protect the health of our community and will always act expeditiously to implement public health interventions.</p>
<p>We are grateful to our media partners who continue to assist us in disseminating information that helps keep our public safe and also protects the private information of those impacted by COVID19.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/03/4.1.20-Copy.docx_0.pdf">Click HERE for more information from the health district.</a></p>
<p><strong><em>Update, March 31, 2020</em></strong></p>
<p>The Brazos County health district reports seven additional coronavirus cases.</p>
<p>As of midday Tuesday, the total number of Brazos County cases is 53.</p>
<p>For the first time, the health district has reported the total number of COVID-19 tests performed, which is 618.</p>
<p>Six patients are currently hospitalized.</p>
<p>More than half of the cases are community spread.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/03/3.31.30.docx.pdf">Click HERE for more information from the Brazos County Health District.</a></p>
<p><strong><em>Update, March 30, 2020</em></strong></p>
<p>The Brazos County health district reports two coronavirus patients have been released from the hospital.</p>
<p>As of midday Monday, the total number of Brazos County cases is 46.</p>
<p>Five patients are currently hospitalized.</p>
<p>And there have been two deaths.</p>
<p><a href="http://wtaw.com/wp-content/uploads/2020/03/BCHDcharts033020.pdf" target="_blank" rel="noopener noreferrer">Click HERE for more information from the Brazos County health district.</a></p>
<p><strong><em>Click below for comments from the March 20, 2020 Brazos County health district update. Comments are Brazos County alternate health authority Dr. Seth Sullivan, CHI St. Joseph chief medical director Dr. Kia Parsi and emergency department medical director Dr. Paul Goen, Baylor Scott &amp; White College Station region president Jason Jennings and emergency medicine medical director Dr. Matthew Curnutte, and Caprock hospital chief medical officer Dr. Lon Young.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/24656113" data-resource="episode_id=24656113" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, March 30 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, March 29, 2020</em></strong></p>
<p>From the Brazos County health district:</p>
<p>As of 3.29.20, there have been 4 additional positive cases of COVID-19 reported to the Brazos County Health District. This brings the total number of positive cases in Brazos County to 44.</p>
<p>The Brazos County Health District has confirmed the second death of a Brazos County resident who tested positive for COVID-19. The resident was a female in her 90’s who was hospitalized.</p>
<p><a href="https://url.emailprotection.link/?bSU0JN95N6GWAb5ethICc__hnovL-60nFNYGR63iZ2ldElb0d3Z42NmGj9wYYTQB9zX8mEGQbIyyPGwf5huw4yv6E1HmiN4Tb4OcXbyl-irrO9K_XS2ICIRqphyCnc7d7" target="_blank" rel="noopener noreferrer">Click HERE to be directed to more information from the Brazos County health district.</a></p>
<p><strong><em>Update, March 28, 2020</em></strong></p>
<p>Brazos County has its first death from coronavirus.</p>
<p>Brazos County alternate health authority Dr. Seth Sullivan announced Saturday afternoon the death of a College Station man in his 80&#8217;s who had been in hospice care.</p>
<p>Dr. Sullivan says an investigation is underway into the circumstances of how the man contracted the virus.</p>
<p>Dr. Sullivan added there are 40 positive cases in Brazos County as of Saturday afternoon. That&#8217;s an increase of nine from the Friday update.</p>
<p>Six of the patients are hospitalized.</p>
<p><a href="http://brazoshealth.org/sites/default/files/inline-files/3.28.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to be directed to more information from the Brazos County health district.</a></p>
<p><strong><em>Click below for comments from Dr. Seth Sullivan, Brazos County judge Duane Peters, College Station mayor Karl Mooney, and Bryan mayor Andrew Nelson.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/24522206" data-resource="episode_id=24522206" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district coronavirus update, March 28 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, March 27, 2020</em></strong></p>
<p>The Brazos County health district has added three positive cases of coronavirus.</p>
<p>That brings the total number to 31.</p>
<p>The health district also reports no deaths and four hospitalizations.</p>
<figure id="attachment_138345" aria-describedby="caption-attachment-138345" style="width: 690px" class="wp-caption aligncenter"><a href="http://wtaw.com/wp-content/uploads/2020/03/HDgraph032720.jpg"><img loading="lazy" class="size-full wp-image-138345" src="https://wtaw.com/wp-content/uploads/2020/03/HDgraph032720.jpg" alt="" width="690" height="840" srcset="https://wtaw.com/wp-content/uploads/2020/03/HDgraph032720.jpg 690w, https://wtaw.com/wp-content/uploads/2020/03/HDgraph032720-246x300.jpg 246w, https://wtaw.com/wp-content/uploads/2020/03/HDgraph032720-480x584.jpg 480w, https://wtaw.com/wp-content/uploads/2020/03/HDgraph032720-235x286.jpg 235w, https://wtaw.com/wp-content/uploads/2020/03/HDgraph032720-75x91.jpg 75w, https://wtaw.com/wp-content/uploads/2020/03/HDgraph032720-350x426.jpg 350w, https://wtaw.com/wp-content/uploads/2020/03/HDgraph032720-220x268.jpg 220w" sizes="(max-width: 690px) 100vw, 690px" /></a><figcaption id="caption-attachment-138345" class="wp-caption-text">Graph from the Brazos County Health District</figcaption></figure>
<p>The dashboard is on the Brazos County Health District’s website (<a href="https://url.emailprotection.link/?bvFB1rYB1vYhYQr71PyXpagqPdXfJuu_ln12mTCmQJ0ZvoTX6yqglhkBQycPGDFnN02idS-KaoM-JOHD5llCNaQ~~">www.brazoshealth.org</a>): Quick Links, Latest Local COVID-19 Numbers.</p>
<p><em><strong>Update, March 26, 2020</strong></em></p>
<p>The Brazos County health district has added seven positive cases of coronavirus.</p>
<p>That brings the total number to 28.</p>
<p>The health district also reports no deaths and three hospitalizations.</p>
<p><strong><em>Update, March 25, 2020:</em></strong></p>
<p>The Brazos County health district has added five positive cases of coronavirus.</p>
<p>That brings the total number to 21.</p>
<p>The health district has stopped separating how many cases are from community spread versus travelling.</p>
<p>The health district also reports no deaths and two hospitalizations.</p>
<p><strong><em>Update, March 24, 2020:</em></strong></p>
<p>There have been 4 additional positive cases of COVID-19 reported to the Brazos County Health District, bringing the total number of positive cases in Brazos County to 16.</p>
<p>Twelve of the 16 cases are travel related. Four cases have no travel history and are believed to be community spread.</p>
<p>Of the positive Brazos County cases, 15 cases are at home doing self-care. One of the new positive cases has been hospitalized.</p>
<p>Dr. Seth Sullivan reported on Monday that one patient had been hospitalized, but the patient referenced is not one of the Brazos County cases.</p>
<p><strong><em>Update, March 23, 2020:</em></strong></p>
<p>The Brazos County health district received no new coronavirus cases between midday Sunday through midday Monday.</p>
<p>The health district expects the number, now at 12, to increase.</p>
<p>All 12 patients are at home doing self-care.</p>
<p>Ten of the twelve cases are travel related. Two cases have no travel history and are believed to be community spread.</p>
<p><strong><em>Update, March 22 2020:</em></strong></p>
<p>The Brazos County health district announced Sunday two more positive cases for coronavirus.</p>
<p>That brings the total number of cases in Brazos County to 12.</p>
<p>All 12 patients are at home doing self-care.</p>
<p>According to the health district, ten of the twelve cases are travel related.</p>
<p>Two cases have no travel history and is believed to be community spread.</p>
<p><strong><em>Update, March 21 2020:</em></strong></p>
<p>The Brazos County health district announced Saturday four more positive cases for coronavirus.</p>
<p>That brings the total number in Brazos County to ten.</p>
<p>The health district reports all ten patients are at home doing self-care.</p>
<p><a href="https://www.tamu.edu/coronavirus/march-20-timely-warning-COVID-19.html" target="_blank" rel="noopener noreferrer">On Friday, Texas A&amp;M announced</a> a second student who lives off-campus tested positive. According to a university statement, the student &#8220;followed appropriate protocols in seeking treatment at the on-campus Student Health Services&#8221;, and the &#8220;individual was tested at SHS and directed to self-isolate at his off-campus residence.&#8221;</p>
<p>Friday&#8217;s A&amp;M statement also announced two other positive cases not involving students. One is an &#8220;individual who works in a small area of the veterinary school and one individual at the Round Rock campus of the Texas A&amp;M Health Science Center.&#8221; In both cases, A&amp;M reports &#8220;Health authorities have been notified and contact tracing begun.&#8221;</p>
<figure id="attachment_138250" aria-describedby="caption-attachment-138250" style="width: 735px" class="wp-caption alignleft"><a href="http://wtaw.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020.jpg"><img loading="lazy" class="size-full wp-image-138250" src="https://wtaw.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020.jpg" alt="" width="735" height="462" srcset="https://wtaw.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020.jpg 735w, https://wtaw.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020-300x189.jpg 300w, https://wtaw.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020-480x302.jpg 480w, https://wtaw.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020-235x148.jpg 235w, https://wtaw.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020-75x47.jpg 75w, https://wtaw.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020-350x220.jpg 350w, https://wtaw.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020-220x138.jpg 220w" sizes="(max-width: 735px) 100vw, 735px" /></a><figcaption id="caption-attachment-138250" class="wp-caption-text">Screen shot from https://www.tamu.edu/coronavirus/march-20-timely-warning-COVID-19.html</figcaption></figure>
<p><strong><em>UPDATE March 21, 2020 from the Brazos County Health District:</em></strong></p>
<p>As of 3.21.20, there have been 4 additional positive cases of COVID-19 reported to the Brazos County Health District. This brings the total number of positive cases in Brazos County to 10.</p>
<p>Nine of the 10 cases are travel related. One case has no travel history and is believed to be community spread.</p>
<p>All cases are at home doing self-care.</p>
<p><strong><em>UPDATE as of March 20, 2020:</em></strong></p>
<p>Brazos County has its first community transmitted case of coronavirus.</p>
<p>Alternate health authority Dr. Seth Sullivan says this is a man in his 30&#8217;s who does not have a travel history.</p>
<p>Dr. Sullivan also announced a man in his 20&#8217;s with a travel history to New Mexico tested positive.</p>
<p>This brings the number of positive cases in Brazos County to six.</p>
<p>When Dr. Sullivan was asked if any of the six patients are currently in a medical facility, he said all six &#8220;are well&#8221; and he is impressed with their obedience in their recoveries.</p>
<p>Dr. Sullivan said they were reaching out to the primary people of the two latest patients to determine if either had &#8220;significant contact&#8221; with the public.</p>
<p><strong><em>Hear comments from Dr. Seth Sullivan during WTAW newscasts on 1620, 94.5, and radioaggieland.com.</em></strong></p>
<p><strong><em>UPDATE as of March 19, 2020</em></strong></p>
<p>The Brazos County health district announced Thursday morning there has been one additional positive case of COVID-19 reported to the Brazos County Health District. This brings the total count of positive cases to 4 in Brazos County.</p>
<p>Below is information on the 4 cases:<br />
1. Female in her 20’s who traveled to Spain<br />
2. Male in his 60’s who traveled to Colorado<br />
3. Female in her 20’s who traveled to New York<br />
4. Female in her 50’s who traveled to Colorado</p>
<p>All four cases are believed to be travel related and are at home.</p>
<p>Texas A&amp;M University can confirm that one of these cases, a female in her 20s who recently traveled to New York, is a Texas A&amp;M student. She does not live on campus and has not visited campus since returning from her travels.</p>
<p><strong><em>Update on March 18, 2020</em></strong></p>
<p>The Brazos County health district announced Wednesday morning there are two additional cases of coronavirus, bringing the total number to three.</p>
<p>The health district says details will be made available on the current cases as soon as they get them.</p>
<p>The health district says some of the cases were completed at private labs.</p>
<p><strong><em>Original story, March 17 2020:</em></strong></p>
<p>The first person in Brazos County to receive a positive test for coronavirus recently returned from a trip to Spain.</p>
<p>Alternate health authority Dr. Seth Sullivan says the patient is a woman in her 20&#8217;s who is not affiliated with Texas A&amp;M or Blinn.</p>
<p>The woman, who recently returned from a trip to Spain, was tested on Saturday, and those results were delivered Tuesday morning around one a.m.</p>
<p>Sullivan thanked the woman for her calm and common sense approach, and for doing the right things after she returned from a trip to Spain.</p>
<p>Sullivan says the woman, who had mild symptoms, is at home. The doctor says two or three people who were in contact with the woman after she returned home are in isolation.</p>
<p>Dr. Sullivan says they are planning for an increase in coronavirus cases.</p>
<p>According to the CDC, Dr. Sullivan says patients should remain in isolation until at least seven days have passed since the illness began, your fever is gone without medicine for 72 hours, and other symptoms are gone.</p>
<p><strong><em>Click below to hear the news conference with Brazos County alternate health authority Dr. Seth Sullivan.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/23997945" data-resource="episode_id=23997945" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;News conference of first coronavirus patient in Brazos County&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>News release from Brazos County Health District:</em></strong></p>
<p>Dr. Sullivan will be holding a press conference Tuesday at 12:00 pm at the Brazos County Health District.</p>
<p>Date: March 17, 2020</p>
<p>NEWS RELEASE: Positive Case of Coronavirus Disease 2019 (COVID-19) in Brazos County</p>
<p>The Brazos County Health District (BCHD) has confirmed a positive case of COVID-19 in Brazos County.  The positive case is a female in her 20’s that is not associated with Texas A&amp;M University or Blinn College.</p>
<p>Next Steps:</p>
<p>The BCHD is coordinating efforts with the Texas Department of State Health Services to conduct contact investigations. At this time, close contacts will be contacted by health officials directly.</p>
<p>The immediate health risk to the general public remains low.</p>
<p>The public is encouraged to practice general preventive actions:</p>
<ul>
<li>Wash your hands often with soap and water for at least 20 seconds. If soap and water are not available, use an alcohol-based hand sanitizer.</li>
<li>Avoid touching your eyes, nose, and mouth with unwashed hands.</li>
<li>Avoid close contact with people who are sick.</li>
<li>Stay home when you are sick and keep children home when they are sick.</li>
<li>Cover your cough or sneeze with a tissue, then throw the tissue in the trash.</li>
<li>Clean and disinfect frequently touched objects and surfaces.</li>
<li>Get a flu shot (the flu shot does not protect against COVID-19, it is still flu season).</li>
<li>Do not wear a face mask if you are not sick. Face masks are only recommended if directed by a health care provider.</li>
</ul>
<p>Minimizing exposure is especially important for people who are 65 or older or who have an underlying health condition like heart disease, lung disease, diabetes, high blood pressure or cancer. People in those groups have a higher risk of developing severe disease if they do get COVID-19, and the safest thing for them during an outbreak will be to stay home as much as possible and minimize close contact with other people. To get ready, they should talk to their doctor about getting additional prescription medications and have enough household items and groceries on hand to stay home as needed.</p>
<p>What to do if you experience symptoms, such as cough, fever, or shortness of breath:</p>
<ul>
<li>People 65 years or older, and/or people with medical issues, like heart disease, diabetes, high blood pressure, cancer, or a weakened immune system, are at a higher risk for getting very sick from COVID‑19.</li>
<li>If you are a high-risk individual and you develop fever or symptoms, call your doctor.</li>
<li>If you are not sick enough to be hospitalized, you can recover at home. Follow your doctor&#8217;s instructions and refer to <a href="https://url.emailprotection.link/?bpXAlIGVYAP1nMu0UCcJz5JMDN4pTcl_NwT9WPrV9T8zriE6abL4sJpl_17QGUOYvYE1YGP1LM0TzNXxu73yuVv5bY_MhrsYIlaLJqjod2iWJrJGdmE8mvzP6ju4PZr8icaKVFASQqPxDs9e8gAkwxylfjg0bGlIQIViVyFoK-qw~">CDC recommendations for how to take care of yourself at home</a>.<strong> </strong></li>
</ul>
<p><strong>General Population:</strong></p>
<ul>
<li>If you are in generally good health and have mild symptoms, stay home and take care of yourself like you would for a cold or the flu.</li>
<li>If symptoms worsen, call your doctor.</li>
</ul>
<p>If you need help finding a doctor, accessing medical care, or have general questions about COVID-19, call 2‑1‑1 for assistance.</p>
<p>To date, Texas has had 57 confirmed or presumptive cases of COVID-19. DSHS is posting the latest information, guidance for the public, health care providers and others, and updating case counts daily at <a href="https://url.emailprotection.link/?bXy9bqOWE0xXL108-9jjlZxYCZkJ-Q6FL5YHfI3ZIcHfumf5nbtB3eW_VmXZnZ--3Q8oV37fSX6wV2wVuMh8nKpgc46mdnDOqE18BY2YjPAW2b5s3pBQWRSjVceo5XpgAvh9j6qD9odguA6YNCerBcKJOCX0ua9Seh86bY_rgSFAPjFgNSMxgwQmj_PaQMW6VQlFRc1-mTpeVitwC6iWjlM5yyWTzSVJY7O0uA7-7Ya2geRjcTWoI-7133ODDWqB8pXsDteJi-xN70F4EY5RlxnZbIbYkfS9-8hM793QTC21KyV41hd_cx0kOS0jHk8UqpyWqCbO8_lwQFhG5W8kNCg~~">www.dshs.texas.gov/coronavirus</a>.</p>
<p>For more information visit the following websites:</p>
<p>Brazos County Health District:</p>
<p><a href="https://url.emailprotection.link/?bvFB1rYB1vYhYQr71PyXpagqPdXfJuu_ln12mTCmQJ0ZvoTX6yqglhkBQycPGDFnN02idS-KaoM-JOHD5llCNaQ~~">www.brazoshealth.org</a></p>
<p>Texas Department of State Health Services</p>
<p><a href="https://url.emailprotection.link/?bEzO2FAuNtq0hqCyHWwzrH4owP0QfGFWoXdSyPBh5RSEss6rw9SzlbZuA4Sq0RIm2qv-4lN33AIIK6gCKtBnd6GRPj7rTD4VczqhHIurDjMj8fgCQ9BZt7g3ahdkGJFi1">www.dshs.texas.gov/coronavirus/</a></p>
<p>Centers for Disease Control and Prevention</p>
<p><a href="https://url.emailprotection.link/?b7UxFZtbXSguJEOzMZLLWSlBfioRZqfGlw3CD_ihK7gHdy9QNhHug2kR4YZ5qMkl0GWWlM3dTnyBxQaDL7CwS2w~~">www.cdc.gov/coronavirus</a></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://wtaw.com/brazos-county-health-district-coronavirus-update-september-12/" data-a2a-title="Brazos County Health District Coronavirus Update, September 12"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwtaw.com%2Fbrazos-county-health-district-coronavirus-update-september-12%2F&amp;linkname=Brazos%20County%20Health%20District%20Coronavirus%20Update%2C%20September%2012" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwtaw.com%2Fbrazos-county-health-district-coronavirus-update-september-12%2F&amp;linkname=Brazos%20County%20Health%20District%20Coronavirus%20Update%2C%20September%2012" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwtaw.com%2Fbrazos-county-health-district-coronavirus-update-september-12%2F&amp;linkname=Brazos%20County%20Health%20District%20Coronavirus%20Update%2C%20September%2012" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwtaw.com%2Fbrazos-county-health-district-coronavirus-update-september-12%2F&amp;linkname=Brazos%20County%20Health%20District%20Coronavirus%20Update%2C%20September%2012" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwtaw.com%2Fbrazos-county-health-district-coronavirus-update-september-12%2F&amp;linkname=Brazos%20County%20Health%20District%20Coronavirus%20Update%2C%20September%2012" title="Copy Link" rel="nofollow noopener" target="_blank"></a></div></div>	</div><div id="custom_html-62" class="widget_text widget mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /9199055/WTAW-SinglePost-300x100 -->
<center><div id='div-gpt-ad-1553179901360-0' style='height:100px; width:300px; margin-top: 15px; margin-bottom: 15px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553179901360-0'); });
</script>
	</div></center></div></div></article><div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-58" class="widget_text extendedwopts-hide extendedwopts-mobile widget mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://radio.securenetsystems.net/cirrusencore/index.cfm?stationCallSign=WTAWAM"><div class="playbutton">
	<div class="arrow-right">	
	</div>LISTEN LIVE
</div></a></div></div><div id="custom_html-59" class="widget_text widget mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW_main_ATF_sidebar-large_300x250', [300, 250], 'div-gpt-ad-1518640675246-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /9199055/WTAW_main_ATF_sidebar-large_300x250 --><center>
<div id='div-gpt-ad-1518640675246-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518640675246-0'); });
</script>
</div></center></div></div><div id="media_image-27" class="extendedwopts-md-center widget mh-widget widget_media_image"><a href="https://bryanbroadcasting.com/half-price-tuition-selection/"><img width="300" height="100" src="https://wtaw.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1.png" class="image wp-image-137815  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wtaw.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1.png 300w, https://wtaw.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1-235x78.png 235w, https://wtaw.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1-75x25.png 75w, https://wtaw.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1-220x73.png 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-28" class="extendedwopts-md-center widget mh-widget widget_media_image"><a href="https://lajefa1027.com/"><img width="300" height="100" src="https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1.jpg" class="image wp-image-139747  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1.jpg 300w, https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1-235x78.jpg 235w, https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1-75x25.jpg 75w, https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1-220x73.jpg 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="custom_html-66" class="widget_text widget mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">High School Football Sponsors</span></h4><div class="textwidget custom-html-widget"><center><!-- /9199055/BrazosFootball-BroadcastStationWebsiteAd-300x100 -->
<div id='div-gpt-ad-1593707400878-0' style='width: 300px; height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1593707400878-0'); });
  </script>
	</div></center></div></div><div id="custom_html-60" class="widget_text widget mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="281796"></script></div></div><div id="mh_magazine_facebook_page-4" class="extendedwopts-md-center widget mh-widget mh_magazine_facebook_page"><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/wtaw1620" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>
</div><div id="custom-twitter-feeds-widget-16" class="widget mh-widget widget_custom-twitter-feeds-widget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;height: 370px;background-color: #ffffff;" data-ctfshortcode="{}" data-ctflinktextcolor="color: #1b95e0;" data-ctfintents="1" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-wtaw1620 ctf-new" id="1304496329998176256" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/WTAW1620" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="WTAW1620" width="48" height="48"></a><a href="https://twitter.com/WTAW1620" target="_blank" class="ctf-author-name" style="">WTAW 1620 AM & 94.5 FM</a><a href="https://twitter.com/WTAW1620" class="ctf-author-screenname" target="_blank" style="">@WTAW1620</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/WTAW1620/status/1304496329998176256" class="ctf-tweet-date" target="_blank" style="">11 Sep</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">The Bryan ISD school board awards two more repair contracts from damage caused by hail storms the last week of May: https://wtaw.com/?p=141601 </div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1304496329998176256&related=WTAW1620" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1304496329998176256</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1304496329998176256&related=WTAW1620" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1304496329998176256</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1304496329998176256&related=WTAW1620" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1304496329998176256</span><span class="ctf-action-count ctf-favorite-count"></span></a></div></div><div class="ctf-item ctf-author-wtaw1620 ctf-new" id="1304491276839124994" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/WTAW1620" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="WTAW1620" width="48" height="48"></a><a href="https://twitter.com/WTAW1620" target="_blank" class="ctf-author-name" style="">WTAW 1620 AM & 94.5 FM</a><a href="https://twitter.com/WTAW1620" class="ctf-author-screenname" target="_blank" style="">@WTAW1620</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/WTAW1620/status/1304491276839124994" class="ctf-tweet-date" target="_blank" style="">11 Sep</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Bryan city manager Kean Register's capital projects update at this week's city council meeting includes the status of reopening the intersection of 29th and Coulter and the progress of park improvements: https://wtaw.com/?p=141598 </div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1304491276839124994&related=WTAW1620" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1304491276839124994</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1304491276839124994&related=WTAW1620" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1304491276839124994</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1304491276839124994&related=WTAW1620" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1304491276839124994</span><span class="ctf-action-count ctf-favorite-count"></span></a></div></div><div class="ctf-item ctf-author-wtaw1620 ctf-new" id="1304489054549966849" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/WTAW1620" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="WTAW1620" width="48" height="48"></a><a href="https://twitter.com/WTAW1620" target="_blank" class="ctf-author-name" style="">WTAW 1620 AM & 94.5 FM</a><a href="https://twitter.com/WTAW1620" class="ctf-author-screenname" target="_blank" style="">@WTAW1620</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/WTAW1620/status/1304489054549966849" class="ctf-tweet-date" target="_blank" style="">11 Sep</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">This week's Brazos County commission meeting included a unanimous vote allowing county employees to roll over more vacation time due the pandemic. Hear comments from the county judge and read what other governmental employers are and aren't doing at: https://wtaw.com/?p=141594 </div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1304489054549966849&related=WTAW1620" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1304489054549966849</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1304489054549966849&related=WTAW1620" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1304489054549966849</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1304489054549966849&related=WTAW1620" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1304489054549966849</span><span class="ctf-action-count ctf-favorite-count"></span></a></div></div><div class="ctf-item ctf-author-wtaw1620 ctf-new" id="1304483180158877696" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/WTAW1620" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="WTAW1620" width="48" height="48"></a><a href="https://twitter.com/WTAW1620" target="_blank" class="ctf-author-name" style="">WTAW 1620 AM & 94.5 FM</a><a href="https://twitter.com/WTAW1620" class="ctf-author-screenname" target="_blank" style="">@WTAW1620</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/WTAW1620/status/1304483180158877696" class="ctf-tweet-date" target="_blank" style="">11 Sep</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Governor Abbott deploys a second wave of Texas firefighters and vehicles to wildfires in California. The Bryan fire department is included in both deployments: https://wtaw.com/?p=141592 </div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1304483180158877696&related=WTAW1620" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1304483180158877696</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1304483180158877696&related=WTAW1620" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1304483180158877696</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1304483180158877696&related=WTAW1620" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1304483180158877696</span><span class="ctf-action-count ctf-favorite-count"></span></a></div></div><div class="ctf-item ctf-author-wtaw1620 ctf-new" id="1304467968450080768" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/WTAW1620" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="WTAW1620" width="48" height="48"></a><a href="https://twitter.com/WTAW1620" target="_blank" class="ctf-author-name" style="">WTAW 1620 AM & 94.5 FM</a><a href="https://twitter.com/WTAW1620" class="ctf-author-screenname" target="_blank" style="">@WTAW1620</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/WTAW1620/status/1304467968450080768" class="ctf-tweet-date" target="_blank" style="">11 Sep</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">ICYMI: @CityofCS Assistant to the City Manager, Brian Piscacek, discussed everything you need to know about short term rentals in College Station: https://wtaw.com/city-of-college-station-update-on-wtaw-77/</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1304467968450080768&related=WTAW1620" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1304467968450080768</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1304467968450080768&related=WTAW1620" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1304467968450080768</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1304467968450080768&related=WTAW1620" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1304467968450080768</span><span class="ctf-action-count ctf-favorite-count"></span></a></div></div><div class="ctf-item ctf-author-wtaw1620 ctf-new" id="1304457727511588865" style="background-color: #ffffff;"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/WTAW1620" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="WTAW1620" width="48" height="48"></a><a href="https://twitter.com/WTAW1620" target="_blank" class="ctf-author-name" style="">WTAW 1620 AM & 94.5 FM</a><a href="https://twitter.com/WTAW1620" class="ctf-author-screenname" target="_blank" style="">@WTAW1620</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/WTAW1620/status/1304457727511588865" class="ctf-tweet-date" target="_blank" style="">11 Sep</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">For the second straight day, there is a drop in active coronavirus cases in Brazos County: https://wtaw.com/brazos-county-health-district-coronavirus-update-september-11/</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1304457727511588865&related=WTAW1620" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1304457727511588865</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1304457727511588865&related=WTAW1620" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1304457727511588865</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1304457727511588865&related=WTAW1620" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1304457727511588865</span><span class="ctf-action-count ctf-favorite-count"></span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="background-color: #820202;color: #ffffff;"><span>Load More...</span></a></div></div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-139825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139825"><a href="http://bryanbroadcasting.com/eeo">EEO</a></li>
<li id="menu-item-139826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139826"><a href="https://wtaw.com/public-inspection-file/">Public Inspection File</a></li>
<li id="menu-item-139828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139828"><a href="http://bryanbroadcasting.com/">Bryan Broadcasting</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Bryan Broadcasting Corporation		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script async src="https://widget.spreaker.com/widgets.js"></script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' id='wpaudio-js-before'>
var _wpaudio = {url: 'https://wtaw.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Arial, Sans-serif',text_size:'18px',text_weight:'bold',text_letter_spacing:'-1px',text_color:'inherit',link_color:'#24f',link_hover_color:'#20f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://wtaw.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=4.0.2' id='wpaudio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/wtaw.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wtaw.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.5.1' id='ctf_scripts-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'19729681',post:'138149',tz:'-5',srv:'wtaw.com'} ]);
	_stq.push([ 'clickTrackerInit', '19729681', '138149' ]);
</script>
</body>
</html>