<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Aggie Women’s Basketball Falls at Duke, 71-52 - WTAW | 1620AM &amp; 94.5FM</title>
	<link rel="canonical" href="https://wtaw.com/157123-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Aggie Women’s Basketball Falls at Duke, 71-52 - WTAW | 1620AM &amp; 94.5FM" />
	<meta property="og:description" content="DURHAM, N.C. – The Texas A&amp;M women&#8217;s basketball team&#8217;s first road game of the season ended in a 71-52 loss to the Duke Blue Devils Thursday night inside Cameron Indoor Stadium. The freshman tandem of [Read More...]" />
	<meta property="og:url" content="https://wtaw.com/157123-2/" />
	<meta property="og:site_name" content="WTAW | 1620AM &amp; 94.5FM" />
	<meta property="article:publisher" content="https://www.facebook.com/wtaw1620" />
	<meta property="article:published_time" content="2022-11-18T12:29:44+00:00" />
	<meta property="article:modified_time" content="2022-11-18T12:30:40+00:00" />
	<meta property="og:image" content="https://wtaw.com/wp-content/uploads/2019/07/wtaw-aggie-basketball-featured.jpg" />
	<meta property="og:image:width" content="480" />
	<meta property="og:image:height" content="270" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Zach Taylor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wtaw1620" />
	<meta name="twitter:site" content="@wtaw1620" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Zach Taylor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://wtaw.com/157123-2/#article","isPartOf":{"@id":"https://wtaw.com/157123-2/"},"author":{"name":"Zach Taylor","@id":"https://wtaw.com/#/schema/person/e24f5c6ddb2386fdc699d55b3ed18729"},"headline":"Aggie Women’s Basketball Falls at Duke, 71-52","datePublished":"2022-11-18T12:29:44+00:00","dateModified":"2022-11-18T12:30:40+00:00","mainEntityOfPage":{"@id":"https://wtaw.com/157123-2/"},"wordCount":621,"publisher":{"@id":"https://wtaw.com/#organization"},"image":{"@id":"https://wtaw.com/157123-2/#primaryimage"},"thumbnailUrl":"https://wtaw.com/wp-content/uploads/2019/07/wtaw-aggie-basketball-featured.jpg","articleSection":["Local Sports","Sports"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://wtaw.com/157123-2/","url":"https://wtaw.com/157123-2/","name":"Aggie Women’s Basketball Falls at Duke, 71-52 - WTAW | 1620AM &amp; 94.5FM","isPartOf":{"@id":"https://wtaw.com/#website"},"primaryImageOfPage":{"@id":"https://wtaw.com/157123-2/#primaryimage"},"image":{"@id":"https://wtaw.com/157123-2/#primaryimage"},"thumbnailUrl":"https://wtaw.com/wp-content/uploads/2019/07/wtaw-aggie-basketball-featured.jpg","datePublished":"2022-11-18T12:29:44+00:00","dateModified":"2022-11-18T12:30:40+00:00","breadcrumb":{"@id":"https://wtaw.com/157123-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wtaw.com/157123-2/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wtaw.com/157123-2/#primaryimage","url":"https://wtaw.com/wp-content/uploads/2019/07/wtaw-aggie-basketball-featured.jpg","contentUrl":"https://wtaw.com/wp-content/uploads/2019/07/wtaw-aggie-basketball-featured.jpg","width":480,"height":270,"caption":"WTAW 1620 Aggie Basketball"},{"@type":"BreadcrumbList","@id":"https://wtaw.com/157123-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wtaw.com/"},{"@type":"ListItem","position":2,"name":"Aggie Women’s Basketball Falls at Duke, 71-52"}]},{"@type":"WebSite","@id":"https://wtaw.com/#website","url":"https://wtaw.com/","name":"WTAW | 1620AM &amp; 94.5FM","description":"1620 AM &amp; 94.5 FM","publisher":{"@id":"https://wtaw.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wtaw.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://wtaw.com/#organization","name":"WTAW 1620AM & 94.5FM","url":"https://wtaw.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wtaw.com/#/schema/logo/image/","url":"https://wtaw.com/wp-content/uploads/2021/01/WTAW-Logo-High-Res-PNG.png","contentUrl":"https://wtaw.com/wp-content/uploads/2021/01/WTAW-Logo-High-Res-PNG.png","width":2093,"height":887,"caption":"WTAW 1620AM & 94.5FM"},"image":{"@id":"https://wtaw.com/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/wtaw1620","https://twitter.com/wtaw1620"]},{"@type":"Person","@id":"https://wtaw.com/#/schema/person/e24f5c6ddb2386fdc699d55b3ed18729","name":"Zach Taylor","url":"https://wtaw.com/author/zach/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="WTAW | 1620AM &amp; 94.5FM &raquo; Feed" href="https://wtaw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTAW | 1620AM &amp; 94.5FM &raquo; Comments Feed" href="https://wtaw.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wtaw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='eo-leaflet.js-css' href='https://wtaw.com/wp-content/plugins/event-organiser/lib/leaflet/leaflet.min.css?ver=1.4.0' type='text/css' media='all' />
<style id='eo-leaflet.js-inline-css' type='text/css'>
.leaflet-popup-close-button{box-shadow:none!important;}
</style>
<link rel='stylesheet' id='formidable-css' href='https://wtaw.com/wp-content/plugins/formidable/css/formidableforms.css?ver=114004' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css' href='https://wtaw.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://wtaw.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssa-styles-css' href='https://wtaw.com/wp-content/plugins/simply-schedule-appointments/assets/css/ssa-styles.css?ver=1.6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://wtaw.com/wp-content/themes/mh-magazine/style.css?ver=3.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://wtaw.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cRoboto:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://wtaw.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://wtaw.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://wtaw.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.4' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://wtaw.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wtaw.com/wp-json/wp/v2/posts/157123" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wtaw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wtaw.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wtaw.com/?p=157123' />
<link rel="alternate" type="application/json+oembed" href="https://wtaw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtaw.com%2F157123-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wtaw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtaw.com%2F157123-2%2F&#038;format=xml" />
<style>
		#category-posts-10-internal ul {padding: 0;}
#category-posts-10-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-10-internal .cat-post-author {margin-bottom: 0;}
#category-posts-10-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-10-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-10-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-10-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-10-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-10-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-10-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-10-internal .cat-post-item a:after {content: ""; display: table;	clear: both;}
#category-posts-10-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-10-internal .cpwp-wrap-text p {display: inline;}
#category-posts-10-internal .cat-post-item .cpwp-wrap-text {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 0;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-10-internal p.cpwp-excerpt-text {min-width: 120px;}
#category-posts-10-internal .cat-post-item a:after {content: ""; clear: both;}
#category-posts-10-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-10-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-10-internal p {margin:5px 0 0 0}
#category-posts-10-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-10-internal .dashicons {vertical-align:middle;}
</style>
		<meta name="generator" content="Site Kit by Google 1.87.0" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114648401-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114648401-1');
</script>

<meta name="google-site-verification" content="tnuiCqeaqN50ThzDaMe-G3Ek_LTBuh8dYVH8cXLhU40" />

<style type="text/css"> 
  .ListenLive {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 120px) 
    and (max-device-width : 480px){ 
      .ListenLive {display: block; width:100%;}
  }
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-top-header-728x90', [728, 90], 'div-gpt-ad-1590787300820-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-lower-homepage-300x250', [300, 250], 'div-gpt-ad-1591201626207-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-Homepage-Footer-728x90', [728, 90], 'div-gpt-ad-1591280343747-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-SinglePost-300x100', [300, 100], 'div-gpt-ad-1553179901360-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-lower-homepage-300x250', [300, 250], 'div-gpt-ad-1592623811184-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/BrazosFootball-BroadcastStationWebsiteAd-300x100', [300, 100], 'div-gpt-ad-1593707400878-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-7368743240892254" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="google-site-verification" content="pKwVyfxHJPThbu6Ba6xKeFfQHSTJPh5Lmz3v7JcPYu4" /><script type="text/javascript">document.documentElement.className += " js";</script>
	<style>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #232323; }
.mh-extra-nav-bg { background: rgba(35, 35, 35, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #232323; background: rgba(35, 35, 35, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(35, 35, 35, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #232323; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #991b1e; background: rgba(153, 27, 30, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #991b1e; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #991b1e; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #991b1e; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #ffffff; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #991b1e; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #991b1e; }
</style>
<!--[if lt IE 9]>
<script src="https://wtaw.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Roboto"; }
</style>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("https://wtaw.com/wp-content/uploads/2020/07/WTAW-BG5.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7368743240892254" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://wtaw.com/wp-content/uploads/2020/02/cropped-WTAW-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wtaw.com/wp-content/uploads/2020/02/cropped-WTAW-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wtaw.com/wp-content/uploads/2020/02/cropped-WTAW-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wtaw.com/wp-content/uploads/2020/02/cropped-WTAW-512-270x270.jpg" />
<style type="text/css" id="wp-custom-css">.mh-container-outer
{
	margin: 4px auto;
}


.arrow-right {
  width: 0; 
  height: 0; 
  border-top: 20px solid transparent;
  border-bottom: 20px solid transparent;
  border-left: 30px solid white;
	float: left;
}

.playbutton
{
	background-color: #991b1e;
	padding: 8px;
	padding-left: 30px;
	text-align: center;
	font-weight: bold;
	font-size: 25px;
	color: white;
  vertical-align: middle;
	width: 80%;
	margin: 0 auto;
}

.mh-col-1-3
{
	width: 295px;
}

.mh-col-2-3
{
	width: 750px;
	margin-top: 15px;
}

.eo-agenda-widget li.event
{
	white-space:normal !important;
}

.mh-posts-list-thumb
{
	display:none;
}

.page-title
{
	display: none;
}

.mh-posts-large-title
{
	display:none;
}</style></head>
<body id="mh-mobile" class="post-template-default single single-post postid-157123 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-47" class="widget_text extendedwopts-hide extendedwopts-desktop extendedwopts-tablet extendedwopts-md-center widget mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://rdo.to/WTAWAM"><div class="playbutton">
	<div class="arrow-right">	
	</div>LISTEN LIVE
	</div></a></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-page-menu-upper-container"><ul id="menu-page-menu-upper" class="menu"><li id="menu-item-5602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5602"><a href="https://wtaw.com/schedule/">Schedule</a></li>
<li id="menu-item-5603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5603"><a href="https://wtaw.com/about-us/">About</a></li>
<li id="menu-item-151874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151874"><a href="https://bryanbroadcasting.com/contest-rules/">Contest Rules</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://wtaw.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://wtaw.com/" class="custom-logo-link" rel="home"><img width="256" height="120" src="https://wtaw.com/wp-content/uploads/2022/10/cropped-cropped-wtaw-100-website-1.png" class="custom-logo" alt="WTAW | 1620AM &amp; 94.5FM" decoding="async" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-48" class="widget_text extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /9199055/WTAW-top-header-728x90 -->
<div id='div-gpt-ad-1590787300820-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590787300820-0'); });
  </script>
</div></center></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-menu-lower-container"><ul id="menu-category-menu-lower" class="menu"><li id="menu-item-7111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="https://wtaw.com/category/news/">News</a></li>
<li id="menu-item-5587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5587"><a href="https://wtaw.com/category/sports/">Sports</a></li>
<li id="menu-item-5599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="https://wtaw.com/weather/">Weather</a></li>
<li id="menu-item-139540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139540"><a href="https://wtaw.com/category/spanish/">WTAW en Español</a></li>
<li id="menu-item-139811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139811"><a href="#">Audio</a>
<ul class="sub-menu">
	<li id="menu-item-124870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124870"><a href="https://wtaw.com/infomaniacs-podcast/">Infomaniacs</a></li>
	<li id="menu-item-147736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147736"><a href="https://wtaw.com/infominichats-podcast/">InfoMiniChats</a></li>
	<li id="menu-item-8378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="https://wtaw.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-156411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156411"><a href="https://wtaw.com/bisd-csisd-board-candidate-profiles/">BISD/CSISD Board Candidate Profiles</a></li>
	<li id="menu-item-154454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154454"><a href="https://wtaw.com/wtaw-the-first-100-years/">WTAW – The First 100 Years</a></li>
	<li id="menu-item-139156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139156"><a href="https://wtaw.com/today-in-texas-history/">Today in Texas History</a></li>
</ul>
</li>
<li id="menu-item-129141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129141"><a href="https://wtaw.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-139818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139818"><a href="https://wtaw.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-139819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139819"><a href="https://wtaw.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-139821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139821"><a href="https://wtaw.com/advertising/">Advertising</a></li>
	<li id="menu-item-139820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139820"><a href="https://wtaw.com/submit-news/">Submit a News Story</a></li>
	<li id="menu-item-143051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143051"><a href="https://bryanbroadcasting.com/fcc-applications/">FCC Applicatons</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-157123" class="post-157123 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports category-sports">
	<header class="entry-header clearfix"><h1 class="entry-title">Aggie Women’s Basketball Falls at Duke, 71-52</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://wtaw.com/2022/11/">November 18, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://wtaw.com/author/zach/">Zach Taylor</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://wtaw.com/wp-content/uploads/2019/07/wtaw-aggie-basketball-featured.jpg" alt="WTAW 1620 Aggie Basketball" title="wtaw-aggie-basketball-featured" />
</figure>
<p><strong>DURHAM, N.C. –</strong> The Texas A&amp;M women&#8217;s basketball team&#8217;s first road game of the season ended in a 71-52 loss to the Duke Blue Devils Thursday night inside Cameron Indoor Stadium.</p>
<p>The freshman tandem of guard Sydney Bowles and forward Janiah Barker combined for 28 points to lead the Aggies (2-1). Bowles paced Texas A&amp;M with a career-high 15 points on 5-of-6 shooting from the field, including 3-of-3 from 3-point range. Barker logged 13 points, hitting 4-of-8 from the field, including 2-of-3 from long range. Aaliyah Patty recorded the first double-double of her season with 10 points and 10 rebounds.</p>
<p>Texas A&amp;M was on the wrong side of the ledger in turnovers (22-11) and fouls (22-17) to help the Blue Devils&#8217; (4-0) cause. Duke hit 22-of-28 from the foul line and owned a 30-8 advantage in points-off-turnovers.</p>
<p>The Aggies were stunted by 11 first-half turnovers. Solid shooting from the 3-point line (4-of-9) and the charity stripe (4-of-4) kept the Maroon &amp; White in striking distance at the intermission, 40-24.</p>
<p>Bowles drained two 3-point field goals early in the first quarter to give the Aggies an 8-6 edge at the 6:32 mark, but Duke responded with an 8-0 run to claim a 14-8 advantage less than two minutes later.</p>
<p>The Blue Devils stretched their cushion to 18-10 with 1:28 on the clock, but a layup and two made free throws by Patty closed the gap to four points before the Duke settled on a 20-14 edge at the first intermission.</p>
<p>Texas A&amp;M started the second quarter hitting just 1-of-7 from the field and were trailing 30-17 at the 5:50 mark. A 3-pointer by sophomore guard Eriny Kindred and two free throws by Barker cut the advantage to eight points at the 4:37 mark, but Duke went on a 10-2 run to close out the first half.</p>
<p>The Aggies shot 57.1% (4-of-7) from the field in the third quarter, but the Blue Devils widened their advantage to 63-38 heading into the final period.</p>
<p>Texas A&amp;M outscored Duke, 14-8, down the stretch with Bowles notching six points in the fourth period, but fell, 71-52.</p>
<p><strong>POSTGAME NOTES<br />
RECORDS &amp; SERIES NOTES</strong></p>
<ul>
<li>Texas A&amp;M moves to 2-1 in the 2022-23 regular season.</li>
<li>The Aggies&#8217; series advantage against Duke was trimmed to 6-2, including a 1-2 mark in Durham.</li>
</ul>
<p><strong>TEAM NOTES</strong></p>
<ul>
<li>Texas A&amp;M utilized a starting lineup of Sydney Bowles, Janiah Barker, McKinzie Green, Sahara Jones and Aaliyah Patty for the third time this season (2-1).</li>
<li>The Aggies hit 50.0% (6-of-12) from 3-point range, logging their best long-range effort of the season.</li>
</ul>
<p><strong>INDIVIDUAL NOTES</strong></p>
<p><strong>Janiah Barker</strong></p>
<ul>
<li>Has averaged 15.0 points over the last two games.</li>
<li>Scored 10-or-more points for the second time in her three career games, including the second-consecutive contest.</li>
<li>Made the first two 3-pointers of her career, ending the night 2-of-3 from beyond the arc.</li>
</ul>
<p><strong>Sydney Bowles</strong></p>
<ul>
<li>Registered career highs with 15 points and five-made field goals.</li>
<li>Drained multiple 3-point field goals for the third-consecutive game, matching a career high with three.</li>
<li>Scored 10-or-more points for the second time in her three career games.</li>
<li>Led the Aggies in scoring for the second time this season.</li>
</ul>
<p><strong>Aaliyah Patty</strong></p>
<ul>
<li>Registered season highs in points (10) and rebounds (10).</li>
<li>Logged her first double-double of the season, the seventh of her two years at A&amp;M and the 12th in her 111 career games.</li>
<li>Scored 10-or-more points for the first time in 2022-23 and the 40th time in her career.</li>
<li>Grabbed 10-or-more rebounds for the first time in 2022-23 and the 12th time in her career.</li>
<li>Led the Aggies in rebounding for the first time this season.</li>
</ul>
<p><strong>Up Next</strong><br />
The Aggies return to Reed Arena on Sunday at 2 p.m. against Texas Southern.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://wtaw.com/157123-2/" data-a2a-title="Aggie Women’s Basketball Falls at Duke, 71-52"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwtaw.com%2F157123-2%2F&amp;linkname=Aggie%20Women%E2%80%99s%20Basketball%20Falls%20at%20Duke%2C%2071-52" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwtaw.com%2F157123-2%2F&amp;linkname=Aggie%20Women%E2%80%99s%20Basketball%20Falls%20at%20Duke%2C%2071-52" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwtaw.com%2F157123-2%2F&amp;linkname=Aggie%20Women%E2%80%99s%20Basketball%20Falls%20at%20Duke%2C%2071-52" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwtaw.com%2F157123-2%2F&amp;linkname=Aggie%20Women%E2%80%99s%20Basketball%20Falls%20at%20Duke%2C%2071-52" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwtaw.com%2F157123-2%2F&amp;linkname=Aggie%20Women%E2%80%99s%20Basketball%20Falls%20at%20Duke%2C%2071-52" title="Copy Link" rel="nofollow noopener" target="_blank"></a></div></div>	</div><div id="custom_html-62" class="widget_text widget mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /9199055/WTAW-SinglePost-300x100 -->
<center><div id='div-gpt-ad-1553179901360-0' style='height:100px; width:300px; margin-top: 15px; margin-bottom: 15px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553179901360-0'); });
</script>
	</div></center></div></div><div id="custom_html-71" class="widget_text widget mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7368743240892254"
     data-ad-slot="7002232947"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-58" class="widget_text extendedwopts-hide extendedwopts-mobile widget mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://rdo.to/WTAWAM"><div class="playbutton">
	<div class="arrow-right">	
	</div>LISTEN LIVE
</div></a></div></div><div id="mh_magazine_posts_large-5" class="widget mh-widget mh_magazine_posts_large"></div><div id="custom_html-59" class="widget_text widget mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW_main_ATF_sidebar-large_300x250', [300, 250], 'div-gpt-ad-1518640675246-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /9199055/WTAW_main_ATF_sidebar-large_300x250 --><center>
<div id='div-gpt-ad-1518640675246-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518640675246-0'); });
</script>
</div></center></div></div><div id="media_image-31" class="extendedwopts-hide extendedwopts-mobile extendedwopts-md-center widget mh-widget widget_media_image"><a href="https://aggieland.bigdealsmedia.net/"><img width="300" height="100" src="https://wtaw.com/wp-content/uploads/2020/10/AggielandBigDeals-300x100-1.jpg" class="image wp-image-142148  attachment-full size-full" alt="Aggieland Big Deals" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-28" class="extendedwopts-md-center widget mh-widget widget_media_image"><a href="https://lajefa1027.com/"><img width="300" height="100" src="https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1.jpg" class="image wp-image-139747  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1.jpg 300w, https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1-235x78.jpg 235w, https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1-75x25.jpg 75w, https://wtaw.com/wp-content/uploads/2020/06/News-On-LaJefa-button2-300x100-1-220x73.jpg 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="custom_html-69" class="widget_text extendedwopts-hide extendedwopts-mobile widget mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Google Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7368743240892254"
     data-ad-slot="7253235141"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="media_image-27" class="extendedwopts-md-center widget mh-widget widget_media_image"><a href="https://bryanbroadcasting.com/half-price-tuition-selection/"><img width="300" height="100" src="https://wtaw.com/wp-content/uploads/2022/09/HalfPriceTuition-Revised-Button-300x100-1.png" class="image wp-image-155882  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-60" class="widget_text widget mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="281796"></script></div></div><div id="mh_magazine_facebook_page-4" class="extendedwopts-md-center widget mh-widget mh_magazine_facebook_page"><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/wtaw1620" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="custom-twitter-feeds-widget-16" class="widget mh-widget widget_custom-twitter-feeds-widget"><!-- Custom Twitter Feeds by Smash Balloon -->
<!--style="' . $feed_options['width'] . $feed_options['height'] . $feed_options['bgcolor'] . '"-->
<div id="ctf" class=" ctf ctf-type-usertimeline ctf-feed-1  ctf-styles ctf-list ctf-regular-style ctf-fixed-height"   data-ctfshortcode="{&quot;feed&quot;:1}"   data-ctfdisablelinks="false" data-ctflinktextcolor="#1b95e0" data-header-size="small" data-feedid="1" data-postid="157123"  data-feed="1" data-ctfintents="1"  data-ctfneeded="-6">
	    <div class="ctf-tweets">
   		
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-wtaw1620 ctf-new"  id="1593643506685382657" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" >
													<img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="wtaw1620" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" target="_blank" rel="noopener noreferrer" class="ctf-author-name" >WTAW 1620 AM & 94.5 FM</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" >@wtaw1620</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620/status/1593643506685382657" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" >2h</a>
				</div>
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    Are you traveling for Thanksgiving? Are you planning on bringing food with you? <br />
<br />
Listen to today's episode of The InfoMiniChats for TSA tips!<br />
<br />
https://www.spreaker.com/episode/51941501                                    </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1593643506685382657&#038;related=wtaw1620" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1593643506685382657</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1593643506685382657&#038;related=wtaw1620" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1593643506685382657</span>
			<span class="ctf-action-count ctf-retweet-count"></span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1593643506685382657&#038;related=wtaw1620" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1593643506685382657</span>
			<span class="ctf-action-count ctf-favorite-count"></span>
		</a>
		
					<a href="https://twitter.com/wtaw1620/status/1593643506685382657" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer" >
				<span >Twitter</span>
				<span class="ctf-screenreader">1593643506685382657</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-wtaw1620 ctf-new"  id="1593635914437349386" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" >
													<img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="wtaw1620" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" target="_blank" rel="noopener noreferrer" class="ctf-author-name" >WTAW 1620 AM & 94.5 FM</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" >@wtaw1620</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620/status/1593635914437349386" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" >3h</a>
				</div>
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    ICYMI: @CityofCS Councilwoman Elizabeth Cunha discussed traffic issues, shopping local, partnering with @TAMUEsports to use of the old Macy’s store, annexation, @CSTXFire, the Northgate District, holiday events, and more: https://wtaw.com/city-of-college-station-update-on-wtaw-156/                                    </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1593635914437349386&#038;related=wtaw1620" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1593635914437349386</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1593635914437349386&#038;related=wtaw1620" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1593635914437349386</span>
			<span class="ctf-action-count ctf-retweet-count"></span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1593635914437349386&#038;related=wtaw1620" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1593635914437349386</span>
			<span class="ctf-action-count ctf-favorite-count"></span>
		</a>
		
					<a href="https://twitter.com/wtaw1620/status/1593635914437349386" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer" >
				<span >Twitter</span>
				<span class="ctf-screenreader">1593635914437349386</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-wtaw1620 ctf-new"  id="1593327665154498566" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" >
													<img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="wtaw1620" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" target="_blank" rel="noopener noreferrer" class="ctf-author-name" >WTAW 1620 AM & 94.5 FM</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" >@wtaw1620</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620/status/1593327665154498566" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" >23h</a>
				</div>
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    The Brazos County health district is promoting flu shots and picking up COVID home testing kits. Comments and more information is at: https://wtaw.com/?p=157111                     </p><a href="https://twitter.com/WTAW1620/status/1593327665154498566" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a>                </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1593327665154498566&#038;related=wtaw1620" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1593327665154498566</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1593327665154498566&#038;related=wtaw1620" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1593327665154498566</span>
			<span class="ctf-action-count ctf-retweet-count"></span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1593327665154498566&#038;related=wtaw1620" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1593327665154498566</span>
			<span class="ctf-action-count ctf-favorite-count"></span>
		</a>
		
					<a href="https://twitter.com/wtaw1620/status/1593327665154498566" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer" >
				<span >Twitter</span>
				<span class="ctf-screenreader">1593327665154498566</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-wtaw1620 ctf-new"  id="1593314844350058497" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" >
													<img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="wtaw1620" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" target="_blank" rel="noopener noreferrer" class="ctf-author-name" >WTAW 1620 AM & 94.5 FM</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" >@wtaw1620</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620/status/1593314844350058497" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" >24h</a>
				</div>
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    On today's episode of The InfoMiniChats:<br />
<br />
- Chicken science<br />
- Creative popcorn toppings<br />
- Jokes with @ZachTaylorSport <br />
<br />
and so much more!!<br />
<br />
Check it out: https://www.spreaker.com/episode/51927661                                    </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1593314844350058497&#038;related=wtaw1620" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1593314844350058497</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1593314844350058497&#038;related=wtaw1620" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1593314844350058497</span>
			<span class="ctf-action-count ctf-retweet-count"></span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1593314844350058497&#038;related=wtaw1620" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1593314844350058497</span>
			<span class="ctf-action-count ctf-favorite-count"></span>
		</a>
		
					<a href="https://twitter.com/wtaw1620/status/1593314844350058497" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer" >
				<span >Twitter</span>
				<span class="ctf-screenreader">1593314844350058497</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-wtaw1620 ctf-new"  id="1593298499881271299" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" >
													<img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="wtaw1620" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" target="_blank" rel="noopener noreferrer" class="ctf-author-name" >WTAW 1620 AM & 94.5 FM</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" >@wtaw1620</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620/status/1593298499881271299" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" >17 Nov</a>
				</div>
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    ICYMI: @CityofBryan Communications Director, Lacey Lively, discussed upcoming holiday events, progress at Midtown Park, and more during her appearance on The Infomaniacs: https://wtaw.com/city-of-bryan-update-on-wtaw-171/                                    </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1593298499881271299&#038;related=wtaw1620" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1593298499881271299</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1593298499881271299&#038;related=wtaw1620" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1593298499881271299</span>
			<span class="ctf-action-count ctf-retweet-count"></span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1593298499881271299&#038;related=wtaw1620" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1593298499881271299</span>
			<span class="ctf-action-count ctf-favorite-count"></span>
		</a>
		
					<a href="https://twitter.com/wtaw1620/status/1593298499881271299" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer" >
				<span >Twitter</span>
				<span class="ctf-screenreader">1593298499881271299</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-wtaw1620 ctf-new"  id="1593270795173773314" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" >
													<img src="https://pbs.twimg.com/profile_images/1221855083962433536/CqTe5u0h_normal.jpg" alt="wtaw1620" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" target="_blank" rel="noopener noreferrer" class="ctf-author-name" >WTAW 1620 AM & 94.5 FM</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" >@wtaw1620</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/wtaw1620/status/1593270795173773314" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" >17 Nov</a>
				</div>
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    Negotiations are underway between Texas A&amp;M and the city of College Station for A&amp;M's e-sports team to play video games inside the former Macy's store: https://wtaw.com/?p=157103                     </p><a href="https://twitter.com/WTAW1620/status/1593270795173773314" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a>                </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1593270795173773314&#038;related=wtaw1620" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1593270795173773314</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1593270795173773314&#038;related=wtaw1620" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1593270795173773314</span>
			<span class="ctf-action-count ctf-retweet-count"></span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1593270795173773314&#038;related=wtaw1620" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1593270795173773314</span>
			<span class="ctf-action-count ctf-favorite-count">1</span>
		</a>
		
					<a href="https://twitter.com/wtaw1620/status/1593270795173773314" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer" >
				<span >Twitter</span>
				<span class="ctf-screenreader">1593270795173773314</span>
			</a>
			</div>
</div>    </div>
    
	<!-- style="' . $feed_options['buttoncolor'] . $feed_options['buttontextcolor'] . '"-->
    <a href="javascript:void(0);" id="ctf-more" class="ctf-more" ><span>Load More...</span></a>


</div>
</div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-145457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145457"><a href="#">RSS Feeds</a>
<ul class="sub-menu">
	<li id="menu-item-142445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142445"><a href="https://wtaw.com/category/news/feed">News RSS</a></li>
	<li id="menu-item-142446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142446"><a href="https://wtaw.com/category/sports/feed">Sports RSS</a></li>
	<li id="menu-item-142447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142447"><a href="https://wtaw.com/category/spanish/feed">Espanol RSS</a></li>
</ul>
</li>
<li id="menu-item-139825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139825"><a href="http://bryanbroadcasting.com/eeo">EEO</a></li>
<li id="menu-item-139826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139826"><a href="https://wtaw.com/public-inspection-file/">Public Inspection File</a></li>
<li id="menu-item-143053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143053"><a href="https://bryanbroadcasting.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-139828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139828"><a href="http://bryanbroadcasting.com/">Bryan Broadcasting</a></li>
<li id="menu-item-145456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145456"><a href="https://wtaw.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Bryan Broadcasting Corporation		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script async src="https://widget.spreaker.com/widgets.js"></script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <style type="text/css" data-ctf-style="1">.ctf-feed-1 .ctf-more{background-color:#820202!important;color:#ffffff!important;}.ctf-feed-1.ctf-fixed-height{height:370px!important;}.ctf-feed-1 .ctf-tweet-text a{color:#1b95e0!important;}.ctf-feed-1.ctf-regular-style .ctf-item, .ctf-feed-1 .ctf-header{border-bottom:1px solid #ddd!important;}</style><script type='text/javascript' id='wpaudio-js-before'>
var _wpaudio = {url: 'https://wtaw.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Arial, Sans-serif',text_size:'18px',text_weight:'bold',text_letter_spacing:'-1px',text_color:'inherit',link_color:'#24f',link_hover_color:'#20f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://wtaw.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=4.0.2' id='wpaudio-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/wtaw.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wtaw.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=2.0.3' id='ctf_scripts-js'></script>
	<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'19729681',post:'157123',tz:'-6',srv:'wtaw.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '19729681', '157123' ]);
	</script></body>
</html>