<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Language" content="en">
	<!-- Nathan's Code -->
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<!-- End Nathan's Code -->

	<meta name="geo.region" content="US-TX" />
	<meta name="geo.placename" content="College Station" />
	<meta name="geo.position" content="30.60098;-96.291797" />
	<meta name="ICBM" content="30.60098, -96.291797" />

	

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
				  Congressman Bill Flores on WTAW | WTAW					</title>
				<link rel="shortcut icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/favicon.ico" />
		<style type="text/css" media="screen">@import url( http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/style.css );</style>
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/default.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/custom.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/print.css" type="text/css"  media="print" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/bootstrap.min.css" type="text/css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://wtaw.com/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://wtaw.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://wtaw.com/feed/atom/" />
	<link rel="pingback" href="http://wtaw.com/xmlrpc.php" />
		<link rel='archives' title='March 2020' href='http://wtaw.com/2020/03/' />
	<link rel='archives' title='February 2020' href='http://wtaw.com/2020/02/' />
	<link rel='archives' title='January 2020' href='http://wtaw.com/2020/01/' />
	<link rel='archives' title='December 2019' href='http://wtaw.com/2019/12/' />
	<link rel='archives' title='November 2019' href='http://wtaw.com/2019/11/' />
	<link rel='archives' title='October 2019' href='http://wtaw.com/2019/10/' />
	<link rel='archives' title='September 2019' href='http://wtaw.com/2019/09/' />
	<link rel='archives' title='August 2019' href='http://wtaw.com/2019/08/' />
	<link rel='archives' title='July 2019' href='http://wtaw.com/2019/07/' />
	<link rel='archives' title='June 2019' href='http://wtaw.com/2019/06/' />
	<link rel='archives' title='May 2019' href='http://wtaw.com/2019/05/' />
	<link rel='archives' title='April 2019' href='http://wtaw.com/2019/04/' />
	<link rel='archives' title='March 2019' href='http://wtaw.com/2019/03/' />
	<link rel='archives' title='February 2019' href='http://wtaw.com/2019/02/' />
	<link rel='archives' title='January 2019' href='http://wtaw.com/2019/01/' />
	<link rel='archives' title='December 2018' href='http://wtaw.com/2018/12/' />
	<link rel='archives' title='November 2018' href='http://wtaw.com/2018/11/' />
	<link rel='archives' title='October 2018' href='http://wtaw.com/2018/10/' />
	<link rel='archives' title='September 2018' href='http://wtaw.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://wtaw.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://wtaw.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://wtaw.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://wtaw.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://wtaw.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://wtaw.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://wtaw.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://wtaw.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://wtaw.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://wtaw.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://wtaw.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://wtaw.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://wtaw.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://wtaw.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://wtaw.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://wtaw.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://wtaw.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://wtaw.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://wtaw.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://wtaw.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://wtaw.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://wtaw.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://wtaw.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://wtaw.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://wtaw.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://wtaw.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://wtaw.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://wtaw.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://wtaw.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://wtaw.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://wtaw.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://wtaw.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://wtaw.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://wtaw.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://wtaw.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://wtaw.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://wtaw.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://wtaw.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://wtaw.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://wtaw.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://wtaw.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://wtaw.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://wtaw.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://wtaw.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://wtaw.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://wtaw.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://wtaw.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://wtaw.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://wtaw.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://wtaw.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://wtaw.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://wtaw.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://wtaw.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://wtaw.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://wtaw.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://wtaw.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://wtaw.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://wtaw.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://wtaw.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://wtaw.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://wtaw.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://wtaw.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://wtaw.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://wtaw.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://wtaw.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://wtaw.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://wtaw.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://wtaw.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://wtaw.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://wtaw.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://wtaw.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://wtaw.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://wtaw.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://wtaw.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://wtaw.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://wtaw.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://wtaw.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://wtaw.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://wtaw.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://wtaw.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://wtaw.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://wtaw.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://wtaw.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://wtaw.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://wtaw.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://wtaw.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://wtaw.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://wtaw.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://wtaw.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://wtaw.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://wtaw.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://wtaw.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://wtaw.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://wtaw.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://wtaw.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://wtaw.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://wtaw.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://wtaw.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://wtaw.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://wtaw.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://wtaw.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://wtaw.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://wtaw.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://wtaw.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://wtaw.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://wtaw.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://wtaw.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://wtaw.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://wtaw.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://wtaw.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://wtaw.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://wtaw.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://wtaw.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://wtaw.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://wtaw.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://wtaw.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://wtaw.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://wtaw.com/2008/11/' />
	<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.8 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wtaw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='eo-leaflet.js-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/event-organiser/lib/leaflet/leaflet.min.css?ver=1.4.0' type='text/css' media='all' />
<style id='eo-leaflet.js-inline-css' type='text/css'>
.leaflet-popup-close-button{box-shadow:none!important;}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/formidable/css/formidableforms.css?ver=351600' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/contentslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/jqueryslidemenu.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/tabcontent.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/jCarouselLite.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/tabber.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/flowplayer-3.1.4.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/cufon-yui.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/aller.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/listen-live.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://wtaw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wtaw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wtaw.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Justin Verlander Out For Six Weeks Following Surgery' href='http://wtaw.com/justin-verlander-out-for-six-weeks-following-surgery/' />
<link rel='next' title='College Station Mayor Karl Mooney on WTAW' href='http://wtaw.com/college-station-mayor-karl-mooney-on-wtaw-37/' />
<link rel="canonical" href="http://wtaw.com/congressman-bill-flores-on-wtaw-172/" />
<link rel='shortlink' href='http://wtaw.com/?p=138169' />
<link rel="alternate" type="application/json+oembed" href="http://wtaw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtaw.com%2Fcongressman-bill-flores-on-wtaw-172%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wtaw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtaw.com%2Fcongressman-bill-flores-on-wtaw-172%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-8-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-8-internal .cat-post-author {margin-bottom: 0;}
#category-posts-8-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-8-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-8-internal .cat-post-title {font-size: 15px;}
#category-posts-8-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-8-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-8-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-8-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-8-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-8-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-8-internal p {margin:5px 0 0 0}
#category-posts-8-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-8-internal .dashicons {vertical-align:middle;}
</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114648401-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114648401-1');
</script>

<style type="text/css"> 
  .ListenLive {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 120px) 
    and (max-device-width : 480px){ 
      .ListenLive {display: block; width:100%;}
  }
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-top-header-728x90', [728, 90], 'div-gpt-ad-1532450520989-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW_single_BTF_story-footer_468x60', [468, 60], 'div-gpt-ad-1523295047879-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-SinglePost-300x100', [300, 100], 'div-gpt-ad-1553179901360-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><meta name="specificfeeds-verification-code-Z3NlNFNYL3BJRWtKMnAwamFsdlNTYW1HY1haKzdxZGxVMkNtdUhtOEhXSGZIRlIwMU92MzdnelBJclZDQ1hBclFaNzVFdXh5V1phYnRXRXJ1c3RQMnFOa040OEhSS3dnMEpwU2wzVjFsQk5NWWF1SlhqTGd5SUo0RTE5Sk5lSUN8SGpFQjVDaUR6T0w2ZlJrd2JkQnJaV2FJVnArRkY0cTBEWGNRdlZrNUJwYz0=" content="rGXStVKhcw2ngMSBsMhF"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://wtaw.com/wp-content/uploads/2017/08/Bill_Flores-featured.jpg" data-id="sfsi"><meta property="og:image:type" content="image/jpeg" data-id="sfsi" /><meta property="og:image:width" content="474" data-id="sfsi" /><meta property="og:image:height" content="273" data-id="sfsi" /><meta property="og:url" content="http://wtaw.com/congressman-bill-flores-on-wtaw-172/" data-id="sfsi" /><meta property="og:description" content="Congressman Bill Flores of Bryan (R-TX) visits with WTAW's Scott DeLucia about the coronavirus, legislative action to help stop the spread, the local economy, Brazos County's first positive case, what we can expect from Austin, and more regarding the coronavirus during his weekly Washington update on The Infomaniacs on Wednesday, March 18, 2020.

Listen to Congressman Bill Flores on The Infomaniacs on Spreaker.

" data-id="sfsi" /><meta property="og:title" content="Congressman Bill Flores on WTAW" data-id="sfsi" /><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wtaw.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Arial, Sans-serif',text_size:'18px',text_weight:'bold',text_letter_spacing:'-1px',text_color:'inherit',link_color:'#24f',link_hover_color:'#20f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script><link rel="icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/cropped-WTAW-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/cropped-WTAW-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/cropped-WTAW-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://wtaw.com/wp-content/uploads/2020/02/cropped-WTAW-512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/

body
{background-image: url(http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/WTAW-bg4.jpg);
background-repeat: no-repeat;
background-attachment: fixed;
}


.post form img {
	border: 0;
}

.navigation
{
	z-index: 1000;
}

@media screen and (max-width: 600px) {
	#innerLeft {
		width: 340px;
	}
#innerLeft .post {
	width: 340px;
}
}

span.postauthor
{
	background: none;
	padding-left: 1px;
}

span.postfolder
{
	display: none;
}

span.postdate
{
	background: none;
	padding-left: 1px;
}

#featured-slider .sliderPostInfo
{
	border: none;
}

#featured-slider .sliderPostPhoto
{
	border: 1px solid #939393;
}

h2.featuredTitle
{
	margin-top: 5px;
}

h2.featuredTitle a:hover
{
	text-decoration: none;
}

h2.postTitle
{
		line-height: 1.2em;
		font-size: 1.2em;
}

h2.postTitle a:hover
{
	text-decoration: none;
}


#navcats ul li a:link:hover, #navcats ul li a:hover
{
	text-decoration: none;
	color: #cd1713;
}

.share
{
	display: none;
}

.sub-head_info
{display: none;}

.ListenLive
{
	width: 100%;
		background: linear-gradient(#d20000, #970000);
	font-family: arial;
	font-weight: bold;
	text-align: center;
	font-size: 20px;
	font-style: italic;
	color: white;
	padding: 5px;
	margin: 0 auto;
	position: relative;
	} 

a.link
{
	color: white;
}

.widget ul li
{
	list-style-type: none;
	padding: 5px;
	background: none;
}

#innerLeft .post
{
	position:relative;
	z-index:1000;
	padding: 16px;
}

p.wp-caption-text
{
	overflow-wrap:break-word;
}

#paginate-featured-slider
{
	font-size: 14px;
}

#wrapper .featuredPost p
{
	overflow: hidden;
	height: 240px;
}


.wp-caption img
{
	max-width:710px;
}



.row
{
	margin: auto;
	width: 100%;
}

#logo
{width: 293px;
min-width: 293px;}

@media screen and (max-width: 600px) {
  .wp-caption img {
    max-width: 80%;
	}
p.wp-caption-text
	{
		max-width: 80%;
	}
}


@media screen and (max-width: 600px) {
  #postAd {
    overflow: hidden;
	}}
	
@media screen and (max-width: 600px) {	
	#div-gpt-ad-1329501200746-0.banner {
		overflow: hidden;
	}}

@media screen and (max-width: 600px) {	

	#div-gpt-ad-1532450520989-0 {
		display: none;
	}}

#div-gpt-ad-1532450520989-0
{
  float: right;
	margin-top: 50px;
}

.sidebar-ad
{
	display: none;
}

.sfsi_Sicons
{
	float: none;
}

.post ul
{
	list-style: none;
	padding-left: 5px;
}		</style>
		
			<script type="text/javascript">
			Cufon.replace('#logo');
			Cufon.replace('.titleCatName');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('#comments');
			Cufon.replace('#leaveComment');
		</script>
	<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>

<script type='text/javascript'><!--//<![CDATA[
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
//]]>--></script>

<script type='text/javascript'><!--//<![CDATA[
	googletag.cmd.push(function() {
		googletag.defineSlot('/9199055/WTAW_main_ATF_header_468x60', [468, 60], 'div-gpt-ad-1329501200746-0').addService(googletag.pubads());
		googletag.defineSlot('/9199055/WTAW_main_ATF_sidebar-large_300x250', [300, 250], 'div-gpt-ad-1329501200746-1').addService(googletag.pubads());
		googletag.defineSlot('/9199055/WTAW_main_BTF_footer_468x80', [[468, 60], [468, 80]], 'div-gpt-ad-1400103720273-3').addService(googletag.pubads());
				googletag.defineSlot('/9199055/WTAW_single_BTF_story-footer_468x60', [468, 60], 'div-gpt-ad-1329501200746-8').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
//]]>--></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-top-header-728x90', [728, 90], 'div-gpt-ad-1532450520989-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


	<div id="topad">
			</div>

<div id="wrapper" class="container">

	<div id="navpages">
			<div class="menu-page-menu-upper-container"><ul id="menu-page-menu-upper" class="menu"><li id="menu-item-5603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5603"><a href="http://wtaw.com/about-us/">About</a></li>
<li id="menu-item-5601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5601"><a href="http://wtaw.com/contact-us/">Contact</a></li>
<li id="menu-item-5602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5602"><a href="http://wtaw.com/schedule/">Schedule</a></li>
</ul></div>
		<div id="search" class="hidden-xs">
			<form id="searchform" action="http://wtaw.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>


	<div class="ListenLive"> <a href="http://radio.securenetsystems.net/cirrusencore/index.cfm?stationCallSign=WTAWAM" class="link">&nbsp;LISTEN LIVE&nbsp;</a></div>

	
	<div class="row">
		<div class="col-md-12">
	
			<div id="header">

				
					<div id="logo" style="padding:15px 0 0 25px;">
						<!-- LOGO -->
						<!-- If display Image Logo is activated -->
														<a href="http://wtaw.com" title="1620 AM &amp; 94.5 FM">
									<img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/wtawlogo.png" alt="WTAW" title="WTAW"/>
								</a>
						
						<!-- If text is activated to be displayed as logo -->
											</div><!-- /logo --> 
					<!-- WTAW_main_ATF_header_468x60
					<div id='div-gpt-ad-1329501200746-0' class="banner" style='width:468px; height:60px;'>
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-0'); });
						</script>
					</div> -->
					
<!-- /9199055/WTAW-top-header-728x90 -->
<div id='div-gpt-ad-1532450520989-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532450520989-0'); });
</script>
</div>

							</div><!-- /header -->


		</div>
	</div>

	<div class="clear"></div>

	<div id="navcats" class="navbar navbar-default" role="navigation">
		<div class="navbar-header">
			<div id="search" class="hidden-sm hidden-md hidden-lg pull-left search-phone">
				<form id="searchform" action="http://wtaw.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>			</div><!-- /search -->
			<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
				<span class="sr-only">Toggle navigation</span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</button>
		</div>
		<div class="navbar-collapse collapse">
			<div class="menu-category-menu-lower-container"><ul id="menu-category-menu-lower" class="menu"><li id="menu-item-7111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="http://wtaw.com/category/news/">News</a></li>
<li id="menu-item-5587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5587"><a href="http://wtaw.com/category/sports/">Sports</a></li>
<li id="menu-item-5599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="http://wtaw.com/weather/">Weather</a></li>
<li id="menu-item-124870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124870"><a href="http://wtaw.com/infomaniacs-podcast/">Infomaniacs Podcast</a></li>
<li id="menu-item-8378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8378"><a href="http://wtaw.com/category/interviews/">Interviews</a></li>
<li id="menu-item-136918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136918"><a href="http://wtaw.com/cd-17-candidate-profiles/">Candidate Interviews</a></li>
<li id="menu-item-129141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129141"><a href="http://wtaw.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-125672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125672"><a href="http://wtaw.com/advertising/">Advertising</a></li>
</ul></div>		</div>
	</div>

	<!-- <div id="navcats">
		<div class="menu-category-menu-lower-container"><ul id="menu-category-menu-lower-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="http://wtaw.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5587"><a href="http://wtaw.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="http://wtaw.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124870"><a href="http://wtaw.com/infomaniacs-podcast/">Infomaniacs Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8378"><a href="http://wtaw.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136918"><a href="http://wtaw.com/cd-17-candidate-profiles/">Candidate Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129141"><a href="http://wtaw.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125672"><a href="http://wtaw.com/advertising/">Advertising</a></li>
</ul></div>	</div> -->
	<div id="primaryTopWrapper">
		<div id="innerLeft" class="col-md-8">
						<div id="bcrum">
				<a href="http://wtaw.com">Home</a> &raquo; <a href="http://wtaw.com/category/featured-stories/" rel="category tag">Featured Stories</a>, <a href="http://wtaw.com/category/interviews/" rel="category tag">Interviews</a>, <a href="http://wtaw.com/category/local-news-for-newsletter/" rel="category tag">Local News for Newsletter</a> &raquo; Congressman Bill Flores on WTAW			</div>
			
						<div class="post">
				<h1 class="singlePageTitle">Congressman Bill Flores on WTAW</h1>
				<span class="postinfo">
					<span class="postauthor">Posted by <a href="http://wtaw.com/author/chelsea-reber/" title="Posts by Chelsea Reber" rel="author">Chelsea Reber</a></span>
					<span class="postfolder"><a href="http://wtaw.com/category/featured-stories/" rel="category tag">Featured Stories</a>, <a href="http://wtaw.com/category/interviews/" rel="category tag">Interviews</a>, <a href="http://wtaw.com/category/local-news-for-newsletter/" rel="category tag">Local News for Newsletter</a></span>
					<span class="postdate">Wednesday, March 18th, 2020</span>
					<div class="clear"></div>
				</span>

				
				
				

				
				<p>Congressman Bill Flores of Bryan (R-TX) visits with WTAW&#8217;s Scott DeLucia about the coronavirus, legislative action to help stop the spread, the local economy, Brazos County&#8217;s first positive case, what we can expect from Austin, and more regarding the coronavirus during his weekly Washington update on The Infomaniacs on Wednesday, March 18, 2020.</p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/24018891" data-resource="episode_id=24018891" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Congressman Bill Flores on The Infomaniacs&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /9199055/WTAW-SinglePost-300x100 -->
<center><div id='div-gpt-ad-1553179901360-0' style='height:100px; width:300px; margin-top: 15px; margin-bottom: 15px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553179901360-0'); });
</script>
	</div></center></div></div>
								<p><small><strong>Short URL</strong>: http://wtaw.com/?p=138169</small></p>
				
				<div class="clear"></div>
				
				 
		<div class="share">
			<p>
				<a href="http://digg.com/submit?phase=2&amp;url=http://wtaw.com/congressman-bill-flores-on-wtaw-172/&amp;title=Congressman Bill Flores on WTAW"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/digg.png" alt="" /></a>
				<a href="http://del.icio.us/post?url=http://wtaw.com/congressman-bill-flores-on-wtaw-172/&amp;title=Congressman Bill Flores on WTAW"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/delicious.png" alt="" /></a>
				<a href="http://www.facebook.com/share.php?u=http://wtaw.com/congressman-bill-flores-on-wtaw-172/&amp;t=Congressman Bill Flores on WTAW"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/facebook.png" alt="" /></a>
				<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://wtaw.com/congressman-bill-flores-on-wtaw-172/&amp;title=Congressman Bill Flores on WTAW"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/googlebookmark.png" alt="" /></a>
			</p> 
		</div>
									<div id="entryMeta">
												Posted by  <a href="http://wtaw.com/author/chelsea-reber/" title="Posts by Chelsea Reber" rel="author">Chelsea Reber</a>												on Mar 18 2020. Filed under <a href="http://wtaw.com/category/featured-stories/" rel="category tag">Featured Stories</a>, <a href="http://wtaw.com/category/interviews/" rel="category tag">Interviews</a>, <a href="http://wtaw.com/category/local-news-for-newsletter/" rel="category tag">Local News for Newsletter</a>.
					</div>
							</div><!-- /post -->
			
	
		</div><!-- Enf of leftInner -->

		<div id="primartTopMidCol">
			

				                <!-- WTAW_main_BTF_sidebar-small_160x600 -->
<!--                 <div id='div-gpt-ad-1337707442029-0' style='width:160px; height:600px;margin-left:-5px;'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1337707442029-0'); });
                    </script>
                </div> -->

				
				
				
				
				
						</div><!-- End of PrimaryTopMidCol -->

		<div id="primaryTopSidebar" class="col-md-4">
			
<div class="clear">

<div id="media_image-8" class="extendedwopts-show extendedwopts-desktop extendedwopts-md-center widget widget_media_image"><a href="http://radio.securenetsystems.net/cirrusencore/index.cfm?stationCallSign=WTAWAM"><img width="300" height="85" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-300x85.png" class="image wp-image-122562  attachment-medium size-medium" alt="Listen Live to WTAW 1620" style="max-width: 100%; height: auto;" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red.png 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-235x67.png 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-75x21.png 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-220x62.png 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-15" class="extendedwopts-md-center widget widget_media_image"><a href="https://bryanbroadcasting.com/half-price-tuition-selection/"><img width="300" height="100" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1.png" class="image wp-image-137815  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1.png 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1-235x78.png 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1-75x25.png 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1-220x73.png 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="281796" ></script></div></div><div id="custom_html-7" class="widget_text extendedwopts-md-center widget widget_custom_html"><div class="textwidget custom-html-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW_main_ATF_sidebar-large_300x250', [300, 250], 'div-gpt-ad-1518640675246-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /9199055/WTAW_main_ATF_sidebar-large_300x250 --><center>
<div id='div-gpt-ad-1518640675246-0' style='height:250px; width:300px; margin-top: 25px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518640675246-0'); });
</script>
</div></center></div></div></div>



<div class="sidebar-ad"><!--12--></div>

		</div><!-- End of primaryTopSidebar -->

		<div class="clear"></div>
	</div><!-- End of PrimaryWrapper (Featured block + Mid colum block + primaryTopSidebar ad) -->

</div><!-- end of wrapper -->

<div id="footer" class="container">
	<div id="footerLeft" class="col-md-3">
		<div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="footerWidgetTitle">RSS LINKS</h2><div class="menu-rss-links-container"><ul id="menu-rss-links" class="menu"><li id="menu-item-125048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125048"><a href="http://www.spreaker.com/show/2917602/episodes/feed">Infomaniacs Podcast</a></li>
<li id="menu-item-125049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125049"><a href="http://www.spreaker.com/show/2917837/episodes/feed">WTAW Interviews</a></li>
<li id="menu-item-125050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125050"><a href="http://wtaw.com/category/news/feed/">WTAW News</a></li>
<li id="menu-item-125051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125051"><a href="http://wtaw.com/category/sports/feed/">WTAW Sports</a></li>
</ul></div></div>	</div>
	
	<div id="footerMid" class="col-md-2">
					<h3 class="footerWidgetTitle">FEATURED LINKS</h3>
			<ul id="gab_bookmark">
			<li><a href="http://www.co.brazos.tx.us/" target="_blank">Brazos County</a></li>
<li><a href="http://www.bryantx.gov/" target="_blank">City of Bryan</a></li>
<li><a href="http://www.cstx.gov/" target="_blank">City of College Station</a></li>
<li><a href="http://www.tamu.edu/" target="_blank">Texas A&amp;M University</a></li>
			</ul>
			</div>
	
	<div id="footerRight" class="col-md-7">
		<div id="media_image-18" class="extendedwopts-md-center widget widget_media_image"><h3 class="footerWidgetTitle">HELP YOUR BUSINESS REACH MORE CUSTOMERS</h2><a href="http://wtaw.com/advertising/"><img width="468" height="90" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/wtaw-advertise.jpg" class="image wp-image-137921  attachment-full size-full" alt="Advertise on WTAW" style="max-width: 100%; height: auto;" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/wtaw-advertise.jpg 468w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/wtaw-advertise-300x58.jpg 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/wtaw-advertise-235x45.jpg 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/wtaw-advertise-75x14.jpg 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/wtaw-advertise-350x67.jpg 350w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/wtaw-advertise-220x42.jpg 220w" sizes="(max-width: 468px) 100vw, 468px" /></a></div>	</div>
	<div class="clear"></div>
	<footer class="compliance">
		<a href="http://bryanbroadcasting.com/eeo">EEO</a>&nbsp;|&nbsp;
		<a href="http://wtaw.com/public-inspection-file/">Public Inspection File</a>&nbsp;|&nbsp;
		<a href="http://bryanbroadcasting.com">Bryan Broadcasting</a>&nbsp;|&nbsp;
		<a href="http://radioaggieland.com">Radio Aggieland</a>
	</footer>
</div><!-- /footer -->


<div class="container">
	<p class="copyrights">
		&copy; 2020 
		<a href="http://wtaw.com" title="1620 AM &amp; 94.5 FM">WTAW</a>. All Rights Reserved. 
		<a href="http://wtaw.com/wp-login.php">Log in</a>		<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script async src="https://widget.spreaker.com/widgets.js"></script>			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>

    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.51);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'Z3NlNFNYL3BJRWtKMnAwamFsdlNTYW1HY1haKzdxZGxVMkNtdUhtOEhXSGZIRlIwMU92MzdnelBJclZDQ1hBclFaNzVFdXh5V1phYnRXRXJ1c3RQMnFOa040OEhSS3dnMEpwU2wzVjFsQk5NWWF1SlhqTGd5SUo0RTE5Sk5lSUN8SGpFQjVDaUR6T0w2ZlJrd2JkQnJaV2FJVnArRkY0cTBEWGNRdlZrNUJwYz0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }
                }
            } else {

                alert("Please enter email address");

                jQuery(ref).find('input[name="data[Widget][email]"]').focus();

                return false;

            }

        }
    </script>

    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {

            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.3'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/wtaw.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/wtaw.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/wtaw.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
 - 
				
	</p>
</div>
	<script type="text/javascript"> Cufon.now(); </script>
	<script src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/bootstrap.min.js"></script>
	<style>
	.img_ad {
		width: 80%;
	}
	</style>
</body>
</html>
