<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Language" content="en">
	<!-- Nathan's Code -->
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<!-- End Nathan's Code -->

	<meta name="geo.region" content="US-TX" />
	<meta name="geo.placename" content="College Station" />
	<meta name="geo.position" content="30.60098;-96.291797" />
	<meta name="ICBM" content="30.60098, -96.291797" />

	

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
				Brazos County Health District Coronavirus Update, May 20 - WTAW | WTAW					</title>
				<link rel="shortcut icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/favicon.ico" />
		<style type="text/css" media="screen">@import url( http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/style.css );</style>
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/default.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/custom.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/print.css" type="text/css"  media="print" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/bootstrap.min.css" type="text/css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://wtaw.com/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://wtaw.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://wtaw.com/feed/atom/" />
	<link rel="pingback" href="http://wtaw.com/xmlrpc.php" />
		<link rel='archives' title='May 2020' href='http://wtaw.com/2020/05/' />
	<link rel='archives' title='April 2020' href='http://wtaw.com/2020/04/' />
	<link rel='archives' title='March 2020' href='http://wtaw.com/2020/03/' />
	<link rel='archives' title='February 2020' href='http://wtaw.com/2020/02/' />
	<link rel='archives' title='January 2020' href='http://wtaw.com/2020/01/' />
	<link rel='archives' title='December 2019' href='http://wtaw.com/2019/12/' />
	<link rel='archives' title='November 2019' href='http://wtaw.com/2019/11/' />
	<link rel='archives' title='October 2019' href='http://wtaw.com/2019/10/' />
	<link rel='archives' title='September 2019' href='http://wtaw.com/2019/09/' />
	<link rel='archives' title='August 2019' href='http://wtaw.com/2019/08/' />
	<link rel='archives' title='July 2019' href='http://wtaw.com/2019/07/' />
	<link rel='archives' title='June 2019' href='http://wtaw.com/2019/06/' />
	<link rel='archives' title='May 2019' href='http://wtaw.com/2019/05/' />
	<link rel='archives' title='April 2019' href='http://wtaw.com/2019/04/' />
	<link rel='archives' title='March 2019' href='http://wtaw.com/2019/03/' />
	<link rel='archives' title='February 2019' href='http://wtaw.com/2019/02/' />
	<link rel='archives' title='January 2019' href='http://wtaw.com/2019/01/' />
	<link rel='archives' title='December 2018' href='http://wtaw.com/2018/12/' />
	<link rel='archives' title='November 2018' href='http://wtaw.com/2018/11/' />
	<link rel='archives' title='October 2018' href='http://wtaw.com/2018/10/' />
	<link rel='archives' title='September 2018' href='http://wtaw.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://wtaw.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://wtaw.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://wtaw.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://wtaw.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://wtaw.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://wtaw.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://wtaw.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://wtaw.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://wtaw.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://wtaw.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://wtaw.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://wtaw.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://wtaw.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://wtaw.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://wtaw.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://wtaw.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://wtaw.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://wtaw.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://wtaw.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://wtaw.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://wtaw.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://wtaw.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://wtaw.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://wtaw.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://wtaw.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://wtaw.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://wtaw.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://wtaw.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://wtaw.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://wtaw.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://wtaw.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://wtaw.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://wtaw.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://wtaw.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://wtaw.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://wtaw.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://wtaw.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://wtaw.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://wtaw.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://wtaw.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://wtaw.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://wtaw.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://wtaw.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://wtaw.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://wtaw.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://wtaw.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://wtaw.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://wtaw.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://wtaw.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://wtaw.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://wtaw.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://wtaw.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://wtaw.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://wtaw.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://wtaw.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://wtaw.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://wtaw.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://wtaw.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://wtaw.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://wtaw.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://wtaw.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://wtaw.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://wtaw.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://wtaw.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://wtaw.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://wtaw.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://wtaw.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://wtaw.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://wtaw.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://wtaw.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://wtaw.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://wtaw.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://wtaw.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://wtaw.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://wtaw.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://wtaw.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://wtaw.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://wtaw.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://wtaw.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://wtaw.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://wtaw.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://wtaw.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://wtaw.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://wtaw.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://wtaw.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://wtaw.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://wtaw.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://wtaw.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://wtaw.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://wtaw.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://wtaw.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://wtaw.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://wtaw.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://wtaw.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://wtaw.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://wtaw.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://wtaw.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://wtaw.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://wtaw.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://wtaw.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://wtaw.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://wtaw.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://wtaw.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://wtaw.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://wtaw.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://wtaw.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://wtaw.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://wtaw.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://wtaw.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://wtaw.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://wtaw.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://wtaw.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://wtaw.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://wtaw.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://wtaw.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://wtaw.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://wtaw.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://wtaw.com/2008/11/' />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://wtaw.com/brazos-county-health-district-coronavirus-update-may-20/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Brazos County Health District Coronavirus Update, May 20 - WTAW" />
	<meta property="og:description" content="Update, May 20, 2020 The Brazos County health district reports 21 new positive cases of coronavirus, 18 more patients who have recovered, one additional hospitalization, and no new deaths. Brazos County has 362 total cases, 179 active cases, 165 who have recovered, six who are currently hospitalized, and a total of 18 deaths. Click HERE [&hellip;]" />
	<meta property="og:url" content="http://wtaw.com/brazos-county-health-district-coronavirus-update-may-20/" />
	<meta property="og:site_name" content="WTAW" />
	<meta property="article:publisher" content="http://wtaw1620" />
	<meta property="article:published_time" content="2020-05-20T16:00:06+00:00" />
	<meta property="article:modified_time" content="2020-05-20T16:08:57+00:00" />
	<meta property="og:image" content="http://wtaw.com/wp-content/uploads/2020/03/coronavirus-wtaw-featured-2.jpg" />
	<meta property="og:image:width" content="480" />
	<meta property="og:image:height" content="270" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wtaw1620" />
	<meta name="twitter:site" content="@wtaw1620" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://wtaw.com/#website","url":"http://wtaw.com/","name":"WTAW","description":"1620 AM &amp; 94.5 FM","potentialAction":[{"@type":"SearchAction","target":"http://wtaw.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://wtaw.com/brazos-county-health-district-coronavirus-update-may-20/#primaryimage","inLanguage":"en-US","url":"http://wtaw.com/wp-content/uploads/2020/03/coronavirus-wtaw-featured-2.jpg","width":480,"height":270},{"@type":"WebPage","@id":"http://wtaw.com/brazos-county-health-district-coronavirus-update-may-20/#webpage","url":"http://wtaw.com/brazos-county-health-district-coronavirus-update-may-20/","name":"Brazos County Health District Coronavirus Update, May 20 - WTAW","isPartOf":{"@id":"http://wtaw.com/#website"},"primaryImageOfPage":{"@id":"http://wtaw.com/brazos-county-health-district-coronavirus-update-may-20/#primaryimage"},"datePublished":"2020-05-20T16:00:06+00:00","dateModified":"2020-05-20T16:08:57+00:00","author":{"@id":"http://wtaw.com/#/schema/person/c63b8a16ffcb4e9903c1bff0b16bdde5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://wtaw.com/brazos-county-health-district-coronavirus-update-may-20/"]}]},{"@type":["Person"],"@id":"http://wtaw.com/#/schema/person/c63b8a16ffcb4e9903c1bff0b16bdde5","name":"Chelsea Reber"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.8 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wtaw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='eo-leaflet.js-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/event-organiser/lib/leaflet/leaflet.min.css?ver=1.4.0' type='text/css' media='all' />
<style id='eo-leaflet.js-inline-css' type='text/css'>
.leaflet-popup-close-button{box-shadow:none!important;}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/formidable/css/formidableforms.css?ver=351600' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/contentslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/jqueryslidemenu.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/tabcontent.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/jCarouselLite.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/tabber.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/flowplayer-3.1.4.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/cufon-yui.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/aller.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/listen-live.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://wtaw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wtaw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wtaw.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wtaw.com/?p=138149' />
<link rel="alternate" type="application/json+oembed" href="http://wtaw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtaw.com%2Fbrazos-county-health-district-coronavirus-update-may-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wtaw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtaw.com%2Fbrazos-county-health-district-coronavirus-update-may-20%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">
	#category-posts-8-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-8-internal .cat-post-author {margin-bottom: 0;}
#category-posts-8-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-8-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-8-internal .cat-post-title {font-size: 15px;}
#category-posts-8-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-8-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-8-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-8-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-8-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-8-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-8-internal p {margin:5px 0 0 0}
#category-posts-8-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-8-internal .dashicons {vertical-align:middle;}
</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114648401-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114648401-1');
</script>

<style type="text/css"> 
  .ListenLive {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 120px) 
    and (max-device-width : 480px){ 
      .ListenLive {display: block; width:100%;}
  }
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-top-header-728x90', [728, 90], 'div-gpt-ad-1532450520989-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW_single_BTF_story-footer_468x60', [468, 60], 'div-gpt-ad-1523295047879-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-SinglePost-300x100', [300, 100], 'div-gpt-ad-1553179901360-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wtaw.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Arial, Sans-serif',text_size:'18px',text_weight:'bold',text_letter_spacing:'-1px',text_color:'inherit',link_color:'#24f',link_hover_color:'#20f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script><link rel="icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/cropped-WTAW-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/cropped-WTAW-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/cropped-WTAW-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://wtaw.com/wp-content/uploads/2020/02/cropped-WTAW-512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/

body
{background-image: url(http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/WTAW-bg4.jpg);
background-repeat: no-repeat;
background-attachment: fixed;
}


.post form img {
	border: 0;
}

.navigation
{
	z-index: 1000;
}

@media screen and (max-width: 600px) {
	#innerLeft {
		width: 340px;
	}
#innerLeft .post {
	width: 340px;
}
}

span.postauthor
{
	background: none;
	padding-left: 1px;
}

span.postfolder
{
	display: none;
}

span.postdate
{
	background: none;
	padding-left: 1px;
}

#featured-slider .sliderPostInfo
{
	border: none;
}

#featured-slider .sliderPostPhoto
{
	border: 1px solid #939393;
}

h2.featuredTitle
{
	margin-top: 5px;
}

h2.featuredTitle a:hover
{
	text-decoration: none;
}

h2.postTitle
{
		line-height: 1.2em;
		font-size: 1.2em;
}

h2.postTitle a:hover
{
	text-decoration: none;
}


#navcats ul li a:link:hover, #navcats ul li a:hover
{
	text-decoration: none;
	color: #cd1713;
}

.share
{
	display: none;
}

.sub-head_info
{display: none;}

.ListenLive
{
	width: 100%;
		background: linear-gradient(#d20000, #970000);
	font-family: arial;
	font-weight: bold;
	text-align: center;
	font-size: 20px;
	font-style: italic;
	color: white;
	padding: 5px;
	margin: 0 auto;
	position: relative;
	} 

a.link
{
	color: white;
}

.widget ul li
{
	list-style-type: none;
	padding: 5px;
	background: none;
}

#innerLeft .post
{
	position:relative;
	z-index:1000;
	padding: 16px;
}

p.wp-caption-text
{
	overflow-wrap:break-word;
}

#paginate-featured-slider
{
	font-size: 14px;
}

#wrapper .featuredPost p
{
	overflow: hidden;
	height: 240px;
}


.wp-caption img
{
	max-width:710px;
}



.row
{
	margin: auto;
	width: 100%;
}

#logo
{width: 293px;
min-width: 293px;}

@media screen and (max-width: 600px) {
  .wp-caption img {
    max-width: 80%;
	}
p.wp-caption-text
	{
		max-width: 80%;
	}
}


@media screen and (max-width: 600px) {
  #postAd {
    overflow: hidden;
	}}
	
@media screen and (max-width: 600px) {	
	#div-gpt-ad-1329501200746-0.banner {
		overflow: hidden;
	}}

@media screen and (max-width: 600px) {	

	#div-gpt-ad-1532450520989-0 {
		display: none;
	}}

#div-gpt-ad-1532450520989-0
{
  float: right;
	margin-top: 50px;
}

.sidebar-ad
{
	display: none;
}

.sfsi_Sicons
{
	float: none;
}

.post ul
{
	list-style: none;
	padding-left: 5px;
}		</style>
		
			<script type="text/javascript">
			Cufon.replace('#logo');
			Cufon.replace('.titleCatName');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('#comments');
			Cufon.replace('#leaveComment');
		</script>
	<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>

<script type='text/javascript'><!--//<![CDATA[
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
//]]>--></script>

<script type='text/javascript'><!--//<![CDATA[
	googletag.cmd.push(function() {
		googletag.defineSlot('/9199055/WTAW_main_ATF_header_468x60', [468, 60], 'div-gpt-ad-1329501200746-0').addService(googletag.pubads());
		googletag.defineSlot('/9199055/WTAW_main_ATF_sidebar-large_300x250', [300, 250], 'div-gpt-ad-1329501200746-1').addService(googletag.pubads());
		googletag.defineSlot('/9199055/WTAW_main_BTF_footer_468x80', [[468, 60], [468, 80]], 'div-gpt-ad-1400103720273-3').addService(googletag.pubads());
				googletag.defineSlot('/9199055/WTAW_single_BTF_story-footer_468x60', [468, 60], 'div-gpt-ad-1329501200746-8').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
//]]>--></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-top-header-728x90', [728, 90], 'div-gpt-ad-1532450520989-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


	<div id="topad">
			</div>

<div id="wrapper" class="container">

	<div id="navpages">
			<div class="menu-page-menu-upper-container"><ul id="menu-page-menu-upper" class="menu"><li id="menu-item-5603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5603"><a href="http://wtaw.com/about-us/">About</a></li>
<li id="menu-item-5601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5601"><a href="http://wtaw.com/contact-us/">Contact</a></li>
<li id="menu-item-5602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5602"><a href="http://wtaw.com/schedule/">Schedule</a></li>
</ul></div>
		<div id="search" class="hidden-xs">
			<form id="searchform" action="http://wtaw.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>


	<div class="ListenLive"> <a href="http://radio.securenetsystems.net/cirrusencore/index.cfm?stationCallSign=WTAWAM" class="link">&nbsp;LISTEN LIVE&nbsp;</a></div>

	
	<div class="row">
		<div class="col-md-12">
	
			<div id="header">

				
					<div id="logo" style="padding:15px 0 0 25px;">
						<!-- LOGO -->
						<!-- If display Image Logo is activated -->
														<a href="http://wtaw.com" title="1620 AM &amp; 94.5 FM">
									<img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/wtawlogo.png" alt="WTAW" title="WTAW"/>
								</a>
						
						<!-- If text is activated to be displayed as logo -->
											</div><!-- /logo --> 
					<!-- WTAW_main_ATF_header_468x60
					<div id='div-gpt-ad-1329501200746-0' class="banner" style='width:468px; height:60px;'>
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-0'); });
						</script>
					</div> -->
					
<!-- /9199055/WTAW-top-header-728x90 -->
<div id='div-gpt-ad-1532450520989-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532450520989-0'); });
</script>
</div>

							</div><!-- /header -->


		</div>
	</div>

	<div class="clear"></div>

	<div id="navcats" class="navbar navbar-default" role="navigation">
		<div class="navbar-header">
			<div id="search" class="hidden-sm hidden-md hidden-lg pull-left search-phone">
				<form id="searchform" action="http://wtaw.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>			</div><!-- /search -->
			<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
				<span class="sr-only">Toggle navigation</span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</button>
		</div>
		<div class="navbar-collapse collapse">
			<div class="menu-category-menu-lower-container"><ul id="menu-category-menu-lower" class="menu"><li id="menu-item-7111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5586"><a href="http://wtaw.com/category/news/">News</a></li>
<li id="menu-item-5587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5587"><a href="http://wtaw.com/category/sports/">Sports</a></li>
<li id="menu-item-5599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="http://wtaw.com/weather/">Weather</a></li>
<li id="menu-item-124870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124870"><a href="http://wtaw.com/infomaniacs-podcast/">Infomaniacs Podcast</a></li>
<li id="menu-item-8378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="http://wtaw.com/category/interviews/">Interviews</a></li>
<li id="menu-item-139156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139156"><a href="http://wtaw.com/today-in-texas-history/">Today in Texas History</a></li>
<li id="menu-item-129141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129141"><a href="http://wtaw.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-125672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125672"><a href="http://wtaw.com/advertising/">Advertising</a></li>
</ul></div>		</div>
	</div>

	<!-- <div id="navcats">
		<div class="menu-category-menu-lower-container"><ul id="menu-category-menu-lower-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5586"><a href="http://wtaw.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5587"><a href="http://wtaw.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="http://wtaw.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124870"><a href="http://wtaw.com/infomaniacs-podcast/">Infomaniacs Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="http://wtaw.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139156"><a href="http://wtaw.com/today-in-texas-history/">Today in Texas History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129141"><a href="http://wtaw.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125672"><a href="http://wtaw.com/advertising/">Advertising</a></li>
</ul></div>	</div> -->
	<div id="primaryTopWrapper">
		<div id="innerLeft" class="col-md-8">
						<div id="bcrum">
				<a href="http://wtaw.com">Home</a> &raquo; <a href="http://wtaw.com/category/covid/" rel="category tag">covid</a>, <a href="http://wtaw.com/category/featured-stories/" rel="category tag">Featured Stories</a>, <a href="http://wtaw.com/category/local-news-for-newsletter/" rel="category tag">Local News for Newsletter</a>, <a href="http://wtaw.com/category/news/" rel="category tag">News</a> &raquo; Brazos County Health District Coronavirus Update, May 20			</div>
			
						<div class="post">
				<h1 class="singlePageTitle">Brazos County Health District Coronavirus Update, May 20</h1>
				<span class="postinfo">
					<span class="postauthor">Posted by <a href="http://wtaw.com/author/chelsea-reber/" title="Posts by Chelsea Reber" rel="author">Chelsea Reber</a></span>
					<span class="postfolder"><a href="http://wtaw.com/category/covid/" rel="category tag">covid</a>, <a href="http://wtaw.com/category/featured-stories/" rel="category tag">Featured Stories</a>, <a href="http://wtaw.com/category/local-news-for-newsletter/" rel="category tag">Local News for Newsletter</a>, <a href="http://wtaw.com/category/news/" rel="category tag">News</a></span>
					<span class="postdate">Wednesday, May 20th, 2020</span>
					<div class="clear"></div>
				</span>

				
				
				

				
				<p><em><strong>Update, May 20, 2020</strong></em></p>
<p>The Brazos County health district reports 21 new positive cases of coronavirus, 18 more patients who have recovered, one additional hospitalization, and no new deaths.</p>
<p>Brazos County has 362 total cases, 179 active cases, 165 who have recovered, six who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.20.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 19, 2020</strong></em></p>
<p>The Brazos County health district reports eight new positive cases of coronavirus, no new recoveries, one additional hospitalization, and no new deaths.</p>
<p>Brazos County has 341 total cases, 176 active cases, 147 who have recovered, five who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.19.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 18, 2020</strong></em></p>
<p>The Brazos County health district reports eight new positive cases of coronavirus, three new recoveries, one additional hospitalization, and no new deaths.</p>
<p>Brazos County has 333 total cases, 168 active cases, 147 who have recovered, four who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.18.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p>Click below to hear the May 18, 2020 Brazos County health district update. Speakers included alternate health authority Dr. Seth Sullivan, Brazos County commissioner Irma Cauley, Brazos County NAACP education committee chairwoman Wanda Watson, pastor Pastor Perry Harris of the Brazos Valley Fresh Start Ministries, College Station mayor Karl Mooney, and Texas A&amp;M associate vice president Chad Wootton.</p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/27707328" data-resource="episode_id=27707328" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, May 18 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, May 17, 2020</em></strong></p>
<p>The Brazos County health district reports seven new positive cases of coronavirus, no new recoveries, one person was discharged from the hospital, no new hospital admissions, and no new deaths.</p>
<p>Brazos County has 325 total cases, 163 active cases, 144 who have recovered, three who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.17.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the daily report from the Brazos County health district.</a></p>
<p><em><strong>Update, May 16, 2020</strong></em></p>
<p>The Brazos County health district reports six new positive cases of coronavirus, no new recoveries, one person was discharged from the hospital and one was admitted. No new deaths were reported.</p>
<p>Brazos County has 318 total cases, 156 active cases, 144 who have recovered, four who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.16.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 15, 2020</strong></em></p>
<p>The Brazos County health district reports seven new positive cases of coronavirus, one more person has recovered, no new hospitalizations or dismissals, and no new deaths.</p>
<p>Brazos County has 312 total cases, 150 active cases, 144 who have recovered, four who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.15.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 14, 2020</strong></em></p>
<p>The Brazos County health district reports four new positive cases of coronavirus, 21 patients who have recovered, one person who has been discharged from the hospital, and no new deaths.</p>
<p>Brazos County has 305 total cases, 144 active cases, 143 who have recovered, four who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.14.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 13, 2020</strong></em></p>
<p>The Brazos County health district reports 14 new positive cases of coronavirus, no new deaths, and no new recoveries.</p>
<p>Brazos County has 301 total cases, 161 active cases, 122 who have recovered, five who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.13.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 12, 2020</strong></em></p>
<p>The Brazos County health district reports nine new positive cases of coronavirus, no new deaths, two new recoveries, and one more person admitted to the hospital.</p>
<p>Brazos County has 287 total cases, 147 active cases, 122 who have recovered, five who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.12.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 11, 2020</strong></em></p>
<p>The Brazos County health district reports seven new positive cases of coronavirus, no new deaths, no new recoveries, and one person discharged from the hospital.</p>
<p>Brazos County has 278 total cases, 140 active cases, 120 who have recovered, four who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.11.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to hear comments from the May 11, 2020 Brazos County health district update. Speakers includes alternate health authority Dr. Seth Sullivan, Bryan based lawyer Daniel Hernandez, and representatives of St. Theresa&#8217;s Catholic Church.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/27116720" data-resource="episode_id=27116720" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, May 11 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, May 10, 2020:</em></strong></p>
<p>The Brazos County health district reports six new positive cases of coronavirus, no new deaths, no new recoveries, and no new dismissals from the hospital.</p>
<p>Brazos County has 271 total cases, 133 active cases, 120 who have recovered, five who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.10.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 9, 2020</strong></em></p>
<p>The Brazos County health district reports nine new positive cases of coronavirus, no new recoveries, and one more person who has been discharged from the hospital.</p>
<p>Brazos County has 265 total cases, 127 active cases, 120 patients who have recovered, five who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.9.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 8, 2020</strong></em></p>
<p>The Brazos County health district reports 13 new positive cases of coronavirus and the 18th death of a Brazos County resident. The recent death was a man in his 60&#8217;s who was hospitalized.</p>
<p>One more person has recovered and one person was discharged from the hospital.</p>
<p>Brazos County has 256 total cases, 118 active cases, 120 patients who have recovered, six who are currently hospitalized, and a total of 18 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.8.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p>Find more information online at wtaw dot com.</p>
<p><em><strong>Update, May 7, 2020</strong></em></p>
<p>The Brazos County health district reports 11 more positive cases of coronavirus, one more person who has recovered, one more person who is hospitalized, and no new deaths.</p>
<p>Brazos County has 243 total cases, 107 active cases, 119 patients who have recovered, six who are currently hospitalized, and a total of 17 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.7.20_0.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, May 6, 2020:</em></strong></p>
<p>The Brazos County health district reports 13 more positive cases of coronavirus, three more people who have recovered, one more person who is hospitalized, and no new deaths.</p>
<p>Brazos County has 232 total cases, 97 active cases, 118 patients who have recovered, five who are currently hospitalized, and a total of 17 deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/bchd050620.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, May 5, 2020</strong></em></p>
<p>The Brazos County health district reports ten more positive cases of coronavirus and the 17th death of a Brazos County resident. The death was a woman in her 90&#8217;s who was hospitalized outside Brazos County.</p>
<p>The total number of recoveries remains at 115. The Centers for Disease Control (CDC) has changed the definition of recovered. Recovered is defined as someone who has been fever free for 72 hours without fever reducing medications, and it has been <strong>10</strong> <strong>days</strong> after onset of symptoms.</p>
<p>No one was discharged from the hospital and one more person was hospitalized.</p>
<p>Brazos County has a 219 total cases, 87 active cases, 17 deaths, and four people who are currently hospitalized.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.5.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, May 4, 2020</em></strong></p>
<p>The Brazos County health district reports one new case of coronavirus. There are no additional recoveries or deaths. And one person was discharged from the hospital.</p>
<p>Brazos County has 209 total cases, 115 total recoveries, 78 active cases, 16 deaths, and three people who are currently hospitalized.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.4.30.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to listen to the May 4, 2020 Brazos County health district update. Speakers are alternate health authority Dr. Seth Sullivan, Brazos County judge Duane Peters, College Station mayor Karl Mooney, Bryan mayor Andrew Nelson, and Texas A&amp;M associate vice president Chad Wootton.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/26725264" data-resource="episode_id=26725264" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, May 4 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, May 3, 2020:</em></strong></p>
<p>The Brazos County health district reports no new cases of coronavirus. There are also no additional recoveries or deaths. And no one was discharged from the hospital.</p>
<p>Brazos County has 208 total cases, 115 total recoveries, 77 active cases, 16 deaths, and four people who are currently hospitalized.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.3.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the health district&#8217;s latest report.</a></p>
<p><strong><em>Update, May 2, 2020:</em></strong></p>
<p>The Brazos County health district reports 24 more people have RECOVERED from coronavirus, along with six more positive cases, and no new deaths.</p>
<p>Two were dismissed from the hospital, leaving four hospitalized.</p>
<p>The number of deaths holds at 16. The last death was reported April 18.</p>
<p>During the past week, the total number of positive cases in Brazos County went from 181 to 208.</p>
<p>During the past week, the total number of patients who have recovered went from 77 to 115.</p>
<p>During the past week, the number of active cases went from 88 to 77.</p>
<p>During the past week, there were seven hospital dismissals.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/5.2.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the daily report from the Brazos County health district.</a></p>
<p><em><strong>Update, May 1, 2020</strong></em></p>
<p>The Brazos County health district reports five more positive cases of coronavirus, bringing the total number to 202.</p>
<p>One more person has recovered and two people were discharged from the hospital.</p>
<p>The number of active cases increased to 95, five people are hospitalized, and the number of deaths remains at 16.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/5.1.20_0.pdf">Click HERE to read and download more information from the Brazos County health district. </a></p>
<p><em><strong>Update, April 30, 2020</strong></em></p>
<p>There are four more positive cases of coronavirus in Brazos County.</p>
<p>Two more people have recovered and one person was discharged from the hospital.</p>
<p>The number of deaths remains at 16 for the 12th straight day.</p>
<p>The health district reports 197 total cases, 91 actives cases, 90 people who have recovered and seven hospitalizations.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.30.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to listen to the Brazos County health district update. Speakers during the April 30, 2020 update are alternate health authority Dr. Seth Sullivan and the following representatives of the B/CS &#8220;Operation Restart&#8221; task force&#8230;Bryan mayor Andrew Nelson, College Station mayor Karl Mooney, task force chairman Kenny Lawson, and College Station councilwoman Linda Harvell.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/26457421" data-resource="episode_id=26457421" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 30 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><em><strong>Update, April 29, 2020</strong></em></p>
<p>There are five more positive cases of coronavirus in Brazos County, bringing the total number of cases to 193.</p>
<p>Two more people have recovered and one more person has been hospitalized.</p>
<p>The number of deaths remains at 16 for the 11th straight day.</p>
<p>The health district reports 89 actives cases, 88 recovered patients and eight hospitalizations.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.29.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, April 28, 2020</strong></em></p>
<p>There are six more positive cases of coronavirus in Brazos County, bringing the total number of cases to 188.</p>
<p>Two more people have recovered and seven people remain hospitalized.</p>
<p>The health district reports 86 actives cases and 86 recovered people.</p>
<p>This is the 10th straight day the number of deaths remains at 16.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.28.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 27, 2020</em></strong></p>
<p>Seven more people have recovered in Brazos County and there are no new positive cases of coronavirus.</p>
<p>It has been nine days since the health district reported a new death.</p>
<p>Seven people are hospitalized.</p>
<p>The total number of positive cases is 182, the total number of active cases is 82, the total number of recovered cases is 84, and there have been 16 Brazos County residents who have died from coronavirus.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.27.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to hear the April 27, 2020 Brazos County health district update. Speakers are alternate health authority Dr. Seth Sullivan, Texas A&amp;M associate vice president Chad Wootton, Brazos County judge Duane Peters, College Station mayor Karl Mooney, and Bryan mayor Andrew Nelson.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/26232359" data-resource="episode_id=26232359" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 27 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, April 26, 2020:</em></strong></p>
<p>Eight days have passed since the Brazos County health district reported no new deaths from coronavirus.</p>
<p>One new positive case was reported, and the number of those who have recovered remains the same.</p>
<p>The health district also reduced the number of patients who are hospitalized to six. According to the health district, &#8220;On April 25, seven hospitalizations were reported. This number should have been six. One of the hospitalizations reported was not a Brazos County resident. Two patients were discharged as reported.&#8221;</p>
<p>The total number of positive cases is 182, the total number of active cases is 89, the total number of recovered cases is 77, and there have been 16 Brazos County residents who have died from coronavirus.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.26.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE for the daily report from the Brazos County health district.</a></p>
<p><strong><em>Update, April 25, 2020:</em></strong></p>
<p>It&#8217;s been seven consecutive days that the Brazos County health district has reported no new deaths from coronavirus.</p>
<p>And it&#8217;s fourth time this week no new cases have been reported.</p>
<p>Two patients were discharged from the hospital. The number who are currently hospitalized is seven.</p>
<p>The number of patients who have recovered remains at 77 and the number of active cases remains at 88.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.25.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, April 24, 2020</strong></em></p>
<p>There are four more positive cases of coronavirus in Brazos County, bringing the total number of cases to 181.</p>
<p>The health district reports 12 more people have recovered and there are 88 actives cases.</p>
<p>The number of hospitalizations remains at eight and the number of deaths remains at 16.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.24.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 23, 2020</em></strong></p>
<p>There are no new positive cases of coronavirus and five more people have recovered in Brazos County.</p>
<p>Three people were discharged from the hospital leaving eight people hospitalized.</p>
<p>The health district reports 96 active cases.</p>
<p>The total number of cases in Brazos County remains at 177 and the number of deaths remains at 16.</p>
<p><strong><em>Click below for comments at the April 23, 2020 Brazos County health district update. Speakers are alternate health authority Dr. Seth Sullivan, Baylor Scott &amp; White College Station region chief medical officer Dr. William Rayburn, and CHI St. Joseph Health chief medical officer Dr. Kia Parsi.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/25976294" data-resource="episode_id=25976294" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 23 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.23.20_0.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, April 22, 2020</strong></em></p>
<p>The Brazos County health district reports four more positive cases, bringing the total number of cases to 177.</p>
<p>Three more people have recovered, bringing the total to 60.</p>
<p>There are 101 active cases and 11 hospitalizations.</p>
<p>The total number of deaths remains at 16.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.22.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, April 21, 2020</strong></em></p>
<p>There are three more positive cases of coronavirus in Brazos County bringing the total number to 173.</p>
<p>The number of active cases increased from 97 to 100.</p>
<p>The health district reports no new deaths and no additional people have recovered. The death total remains at 16 and the total number of recovered patients remains at 57.</p>
<p>One person was discharged from the hospital but one was admitted, keeping the number of hospitalizations at 11.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.21.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 20, 2020</em></strong></p>
<p>There are no new deaths or positive cases of coronavirus in Brazos County.</p>
<p>The total number of cases remains at 170, the total number of deaths remains at 16 and 11 people remain hospitalized.</p>
<p>Seven more people have recovered, bringing that number to 57.</p>
<p>The number of active cases decreased from 104 to 97.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.20.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to listen to the April 20, 2020 update from the 2020 Brazos County health district. Speakers are alternate health authority Dr. Seth Sullivan, Brazos County judge Duane Peters, College Station mayor Karl Mooney, and Bryan mayor Andrew Nelson.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/25815456" data-resource="episode_id=25815456" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 20 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, April 19, 2020:</em></strong></p>
<p>For the first time in four days, the Brazos County health district does not report a death from coronavirus.</p>
<p>And Sunday&#8217;s update reported only one new positive case.</p>
<p>Three more patients have been hospitalized.</p>
<p>The number of Brazos County patients who have recovered remains at 50.</p>
<p>The number of active cases is 104, the number who are hospitalized is 11, the number of total positive cases is 170, and the number of deaths remains at 16.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.19.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the health district update.</a></p>
<p><strong><em>Update, April 18, 2020:</em></strong></p>
<p>The Brazos County health district reports a 16th death from coronavirus, a man in his 70&#8217;s.</p>
<p>The health district reported five new positive cases on Saturday.</p>
<p>There are 103 active cases and 169 total cases.</p>
<p>The number of patients who have recovered remains at 50.</p>
<p>The number of hospitalized patients went from nine to eight.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.18.20_0.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<div id="attachment_138692" style="width: 745px" class="wp-caption alignleft"><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths.jpg"><img aria-describedby="caption-attachment-138692" class="size-full wp-image-138692" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths.jpg" alt="" width="735" height="292" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths.jpg 735w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths-300x119.jpg 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths-480x191.jpg 480w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths-235x93.jpg 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths-75x30.jpg 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths-350x139.jpg 350w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/BCHDtweet041820NursingHomeDeaths-220x87.jpg 220w" sizes="(max-width: 735px) 100vw, 735px" /></a><p id="caption-attachment-138692" class="wp-caption-text">Screen shot from the Brazos County health district&#8217;s Twitter account, April 18 2020.</p></div>
<p><em><strong>Update, April 17, 2020</strong></em></p>
<p>The Brazos County health district reports a 15th death and six more positive cases of coronavirus, bringing the total to 164.</p>
<p>The latest death was a man in his 80&#8217;s.</p>
<p>Nine people remain hospitalized and there are 99 active cases.</p>
<p>Nine more people recovered, bringing that total to 50.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.17.20_0.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 16, 2020</em></strong></p>
<p>The Brazos County health district reports a 14th death and seven more positive cases of coronavirus, bringing the total to 158.</p>
<p>The latest death was a woman in her 80&#8217;s who was on hospice care.</p>
<p>No one was discharged from the hospital, and that number increased from eight to nine.</p>
<p>Three more people recovered, bringing that total to 41.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.16.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below to hear the Brazos County health district update on April 16, 2020. Speakers are alternate health authority Dr. Seth Sullivan, the chief medical officer at CHI St. Joseph Health Dr. Kia Parsi, and the president of the College Station region of Baylor Scott &amp; White Health, Jason Jennings.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/25620552" data-resource="episode_id=25620552" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 16 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><em><strong>Update, April 15, 2020</strong></em></p>
<p>Two more positive cases of coronavirus were reported to the Brazos County health district bringing the total to 151.</p>
<p>The number of deaths remains at 13.</p>
<p>Five more people have recovered, bringing that total to 38.</p>
<p>Two people were discharged from the hospital, and eight people are hospitalized.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.15.20_0.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 14, 2020</em></strong></p>
<p>The Brazos County health district reports a 13th death and six more positive cases of coronavirus, bringing the total to 149.</p>
<p>The latest death was a man in his 60&#8217;s who was hospitalized.</p>
<p>No one was discharged from the hospital and eight people are currently hospitalized.</p>
<p>The number of patients recovered increased from 29 to 33.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.14.20.docx.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 13, 2020</em></strong></p>
<p>A 12th Brazos County resident has died of coronavirus.</p>
<p>The health district reported Monday the latest death is a woman in her 80&#8217;s who was hospitalized and on hospice care.</p>
<p>Three more positive cases brings the number of Brazos County cases to 143.</p>
<p>The total number of patients who have recovered increased from 27 to 29.</p>
<p>The number of people hospitalized decreased from ten to nine and three people were discharged from the hospital.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.13.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Click below for comments from the April 13, 2020 Brazos County health district update. Speakers were alternate health authority Dr. Seth Sullivan, Bryan mayor Andrew Nelson, College Station mayor Karl Mooney, and Brazos County judge Duane Peters.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/25424801" data-resource="episode_id=25424801" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 13 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, April 12, 2020</em></strong></p>
<p>An 11th Brazos County resident has died of coronavirus.</p>
<p>The health district reported Sunday the latest death is a woman in her 80&#8217;s who was hospitalized.</p>
<p>Six more positive cases brings the number of Brazos County patients to 140.</p>
<p>The total number of patients who have recovered remains at 27.</p>
<p>The number who remain hospitalized remains at 10.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.12.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download the daily report from the Brazos County health district.</a></p>
<p><strong><em>Update, April 11, 2020</em></strong></p>
<p>A tenth Brazos County resident has died of coronavirus.</p>
<p>The health district reported Saturday the latest death is a woman in her 70&#8217;s who was hospitalized.</p>
<p>18 more positive cases brings the number of Brazos County patients to 134.</p>
<p>The total number of patients who have recovered remains at 27.</p>
<p>One person was discharged from the hospital, bringing the number of current hospitalizations to 10.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.11.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, April 10, 2020</strong></em></p>
<p>The Brazos County health district reports two more positive cases of coronavirus, bringing the total to 116.</p>
<p>The death total remains at 9.</p>
<p>No one was discharged from the hospital in the last day. Eleven people are currently hospitalized.</p>
<p>The number of recovered people increased from 26 to 27.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.10.20.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><em><strong>Update, April 9, 2020</strong></em></p>
<p>A ninth Brazos County resident has died from coronavirus.</p>
<p>And the health district reports six more positive cases. That brings the total number of positive cases to 114.</p>
<p>The ninth death is a woman in her 80&#8217;s who was on hospice care.</p>
<p>One more patient has been released from the hospital.</p>
<p>The number who are currently hospitalized has increased from nine to ten.</p>
<p>The total number of patients who have recovered has increased from 22 to 26.</p>
<p><strong><em>Click below to listen to the April 9, 2020 Brazos County health district update. Speakers include Brazos County alternate health authority Dr. Seth Sullivan, Baylor Scott &amp; White College Station region chief medical officer Dr. William Rayburn, and CHI St. Joseph chief medical officer Dr. Kia Parsi.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/25243166" data-resource="episode_id=25243166" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 9 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.9.20.docx.pdf">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 8, 2020:</em></strong></p>
<p>An eighth Brazos County resident has died from coronavirus.</p>
<p>And the health district reports 11 more positive cases. That brings the total number of positive cases to 108.</p>
<p>The eighth death is a woman in her 80&#8217;s who was hospitalized.</p>
<p>Three more patients have been released from the hospital.</p>
<p>The number who are currently hospitalized has dropped from 13 to nine.</p>
<p>The total number of patients who have recovered has increased from 14 to 22.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/BCHD040820.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 7, 2020</em></strong></p>
<p>As of midday Tuesday, three more positive cases of coronavirus have been reported to the Brazos County health district, bringing the total to 97.</p>
<p>One patient has been discharged from the hospital, bringing the number of people hospitalized from 14 to 13.</p>
<p>The number of people recovered has increased from 12 to 14.</p>
<p>The death total remains at seven.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.7.20_0.pdf">Click HERE for more information from the health district.</a></p>
<p><strong><em>Update, April 6, 2020</em></strong></p>
<p>The Brazos County health district reports the seventh death from coronavirus, but no new positive cases.</p>
<p>The total number of positive cases in Brazos County remains at 94.</p>
<p>The seventh death is a man in his 80&#8217;s who was hospitalized.</p>
<p>The number of hospitalizations has increased from 11 to 14. No one has been released from the hospital in the last seven days.</p>
<p>Two more patients have recovered, bringing the total number of Brazos County patients who have recovered to 12.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.6.20.docx.pdf">Click HERE for more information from the health district.</a></p>
<p><strong><em>The health district provided an update Monday afternoon:</em></strong></p>
<p>Speakers included alternate health authority Dr. Seth Sullivan, Brazos County judge Duane Peters, College Station mayor Karl Mooney, Bryan mayor Andrew Nelson, and Texas A&amp;M Assistant vice president of safety and security Chris Meyer.</p>
<p>Dr. Sullivan said a majority of positive cases have come from clusters of patients.</p>
<p>Dr. Sullivan also announced a spiritual hotline staffed by local volunteers who speak English and Spanish. This service is available weekdays from 8 a.m. until 5 p.m. at 979-361-5790.</p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/24900952" data-resource="episode_id=24900952" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, April 6 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Following the health district update, Texas A&amp;M informed WTAW News of the following steps regarding counting students for the 2020 census, courtesy of Associate Vice President External Affairs Chad Wootton:</em></strong></p>
<p>Over these last 16 months or so, we have had folks participate with cities and Census Bureau on working on compete count efforts, both here in Brazos Valley, but also every where Texas A&amp;M has a presence . We are working with both cities, cog and regional census personnel.</p>
<p>Our &#8220;group quarters&#8221; (dorms, Greek life, etc) report has been assembled and will be reported by May 2nd deadline.</p>
<p>This weekend communication went to all students, at all TAMU locations around Texas. Providing details on how to reply based on their normal &#8220;household&#8221; situation, under normal operations&#8230;not just during COVID. <a href="https://url.emailprotection.link/?bz1ndbWduvxLIA23_WhJogtCvOPPTOmZaoNZWJWG3g86-nBCNWBCM1iVYjRS4nhHcyRRXLY2TN2rkhqEnXW_mPw~~" target="_blank" rel="noopener noreferrer">We have webpage and additional reminders to students over the next three weeks.</a></p>
<p><strong><em>Update, April 5, 2020:</em></strong></p>
<p>The Brazos County health district reports 19 more positive cases and a sixth death from coronavirus.</p>
<p>The total number of positive cases in Brazos County is now 94.</p>
<p>The sixth death is a man in his 80&#8217;s who was hospitalized.</p>
<p>The number of hospitalizations has increased from eight to 11. No one has been released from the hospital in the last six days.</p>
<p>The number of Brazos County patients who have recovered remains at ten.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/BCHD_040520.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 4, 2020:</em></strong></p>
<p>For the first time in six days, the Brazos County health district reports no new deaths from coronavirus.</p>
<p>During the 24 hour period ending midday Saturday, three positive cases were reported. That brings the total number of positive cases in Brazos County to 75.</p>
<p>The number of patients who have recovered remains at ten. Recovered is defined by the health district &#8220;as someone who has been fever free for 72 hours without fever reducing medications, and it has been 7 days after onset of symptoms.&#8221;</p>
<p>Eight Brazos County patients remain hospitalized. The total number of Brazos County deaths remains at five.</p>
<p>As of midday Saturday, the health district reports a total of 1,468 tests for COVID-19.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/BCHD_040420.pdf" target="_blank" rel="noopener noreferrer">Click HERE to read and download more information from the Brazos County health district.</a></p>
<p><strong><em>Update, April 3, 2020</em></strong></p>
<p>The Brazos County health district reports the fifth death of a Brazos County resident who tested positive for COVID-19. The resident was a female in her 70’s who was hospitalized.</p>
<p>In addition to the reported death, four more positive cases have been reported, bringing the total to 72 as of midday Friday.</p>
<p>Eight people are hospitalized, and no one has been discharged from the hospital in the 72 hour period ending Friday morning.</p>
<p>The health district reports 10 people have recovered. Recovered is defined as someone who has been fever free for 72 hours without fever reducing medications, and it has been 7 days after onset of symptoms.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.3.20.pdf">Click HERE for more information from the health district.</a></p>
<p><strong><em>Update, April 2, 2020</em></strong></p>
<p>The Brazos County health district reports the fourth death of a Brazos County resident who tested positive for COVID-19. The resident was a female in her 90’s who was hospitalized.</p>
<p>In addition to the reported death, five more positive cases have been reported, bringing the total to 68 as of midday Thursday.</p>
<p>Seven people are hospitalized, and no one has been discharged from the hospital in the 48 hour period ending Thursday morning.</p>
<p>The health district reports a total of 1,222 tests have been performed, and three people have recovered since testing positive.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/4.2.20.pdf">Click HERE for more information from the health district.</a></p>
<p><strong><em>Click below for comments from the April 2, 2020 Brazos County health district update. Speakers included alternate health authority Dr. Seth Sullivan, CHI St. Joseph Health president Theron Park and chief medical officer Dr. Kia Parsi, Baylor Scott &amp; White College Station region president Jason Jennings and chief medical officer Dr. William Rayburn, Bryan mayor Andrew Nelson, College Station mayor Karl Mooney, and Brazos County judge Duane Peters.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/24759058" data-resource="episode_id=24759058" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County Health District update, April 2 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, April 1, 2020</em></strong></p>
<p>The Brazos County health district reports the third death of a Brazos County resident who was tested positive for COVID-19. The resident was a female in her 80’s who was hospitalized.</p>
<p>In addition to the reported death, 10 more positive cases have been reported, bringing the total to 63 as of midday Wednesday.</p>
<p>Eight patients are currently hospitalized.</p>
<p>After WTAW News asked the health district how many cases/deaths are from The Waterford, the health district issued the following statement:</p>
<p>Although your interest during this extraordinary time is understandable, the Brazos County Health District (BCHD) can not release any other information about positive COVID-19 cases or deaths that is not already included in our daily updates or press releases.</p>
<p>BCHD is subject to federal privacy and HIPAA laws and accordingly will not release any protected health information about any positive client.</p>
<p>Under HIPAA, the Privacy Rule protects individually identifiable health information from unauthorized or impermissible uses and disclosures.</p>
<p>Therefore, we cannot give out names, specific locations, or any other information that would or could directly identify a person.</p>
<p>We remain committed to timely and transparent communication with our media partners yet absolutely steadfast in protecting the privacy of those impacted by COVID-19.</p>
<p>BCHD is unwavering in its dedication to protect the health of our community and will always act expeditiously to implement public health interventions.</p>
<p>We are grateful to our media partners who continue to assist us in disseminating information that helps keep our public safe and also protects the private information of those impacted by COVID19.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/4.1.20-Copy.docx_0.pdf">Click HERE for more information from the health district.</a></p>
<p><strong><em>Update, March 31, 2020</em></strong></p>
<p>The Brazos County health district reports seven additional coronavirus cases.</p>
<p>As of midday Tuesday, the total number of Brazos County cases is 53.</p>
<p>For the first time, the health district has reported the total number of COVID-19 tests performed, which is 618.</p>
<p>Six patients are currently hospitalized.</p>
<p>More than half of the cases are community spread.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/3.31.30.docx.pdf">Click HERE for more information from the Brazos County Health District.</a></p>
<p><strong><em>Update, March 30, 2020</em></strong></p>
<p>The Brazos County health district reports two coronavirus patients have been released from the hospital.</p>
<p>As of midday Monday, the total number of Brazos County cases is 46.</p>
<p>Five patients are currently hospitalized.</p>
<p>And there have been two deaths.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/BCHDcharts033020.pdf" target="_blank" rel="noopener noreferrer">Click HERE for more information from the Brazos County health district.</a></p>
<p><strong><em>Click below for comments from the March 20, 2020 Brazos County health district update. Comments are Brazos County alternate health authority Dr. Seth Sullivan, CHI St. Joseph chief medical director Dr. Kia Parsi and emergency department medical director Dr. Paul Goen, Baylor Scott &amp; White College Station region president Jason Jennings and emergency medicine medical director Dr. Matthew Curnutte, and Caprock hospital chief medical officer Dr. Lon Young.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/24656113" data-resource="episode_id=24656113" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district update, March 30 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, March 29, 2020</em></strong></p>
<p>From the Brazos County health district:</p>
<p>As of 3.29.20, there have been 4 additional positive cases of COVID-19 reported to the Brazos County Health District. This brings the total number of positive cases in Brazos County to 44.</p>
<p>The Brazos County Health District has confirmed the second death of a Brazos County resident who tested positive for COVID-19. The resident was a female in her 90’s who was hospitalized.</p>
<p><a href="https://url.emailprotection.link/?bSU0JN95N6GWAb5ethICc__hnovL-60nFNYGR63iZ2ldElb0d3Z42NmGj9wYYTQB9zX8mEGQbIyyPGwf5huw4yv6E1HmiN4Tb4OcXbyl-irrO9K_XS2ICIRqphyCnc7d7" target="_blank" rel="noopener noreferrer">Click HERE to be directed to more information from the Brazos County health district.</a></p>
<p><strong><em>Update, March 28, 2020</em></strong></p>
<p>Brazos County has its first death from coronavirus.</p>
<p>Brazos County alternate health authority Dr. Seth Sullivan announced Saturday afternoon the death of a College Station man in his 80&#8217;s who had been in hospice care.</p>
<p>Dr. Sullivan says an investigation is underway into the circumstances of how the man contracted the virus.</p>
<p>Dr. Sullivan added there are 40 positive cases in Brazos County as of Saturday afternoon. That&#8217;s an increase of nine from the Friday update.</p>
<p>Six of the patients are hospitalized.</p>
<p><a href="http://brazoshealth.org/sites/default/files/inline-files/3.28.20.pdf" target="_blank" rel="noopener noreferrer">Click HERE to be directed to more information from the Brazos County health district.</a></p>
<p><strong><em>Click below for comments from Dr. Seth Sullivan, Brazos County judge Duane Peters, College Station mayor Karl Mooney, and Bryan mayor Andrew Nelson.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/24522206" data-resource="episode_id=24522206" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;Brazos County health district coronavirus update, March 28 2020&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>Update, March 27, 2020</em></strong></p>
<p>The Brazos County health district has added three positive cases of coronavirus.</p>
<p>That brings the total number to 31.</p>
<p>The health district also reports no deaths and four hospitalizations.</p>
<div id="attachment_138345" style="width: 700px" class="wp-caption aligncenter"><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/HDgraph032720.jpg"><img aria-describedby="caption-attachment-138345" class="size-full wp-image-138345" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/HDgraph032720.jpg" alt="" width="690" height="840" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/HDgraph032720.jpg 690w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/HDgraph032720-246x300.jpg 246w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/HDgraph032720-480x584.jpg 480w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/HDgraph032720-235x286.jpg 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/HDgraph032720-75x91.jpg 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/HDgraph032720-350x426.jpg 350w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/HDgraph032720-220x268.jpg 220w" sizes="(max-width: 690px) 100vw, 690px" /></a><p id="caption-attachment-138345" class="wp-caption-text">Graph from the Brazos County Health District</p></div>
<p>The dashboard is on the Brazos County Health District’s website (<a href="https://url.emailprotection.link/?bvFB1rYB1vYhYQr71PyXpagqPdXfJuu_ln12mTCmQJ0ZvoTX6yqglhkBQycPGDFnN02idS-KaoM-JOHD5llCNaQ~~">www.brazoshealth.org</a>): Quick Links, Latest Local COVID-19 Numbers.</p>
<p><em><strong>Update, March 26, 2020</strong></em></p>
<p>The Brazos County health district has added seven positive cases of coronavirus.</p>
<p>That brings the total number to 28.</p>
<p>The health district also reports no deaths and three hospitalizations.</p>
<p><strong><em>Update, March 25, 2020:</em></strong></p>
<p>The Brazos County health district has added five positive cases of coronavirus.</p>
<p>That brings the total number to 21.</p>
<p>The health district has stopped separating how many cases are from community spread versus travelling.</p>
<p>The health district also reports no deaths and two hospitalizations.</p>
<p><strong><em>Update, March 24, 2020:</em></strong></p>
<p>There have been 4 additional positive cases of COVID-19 reported to the Brazos County Health District, bringing the total number of positive cases in Brazos County to 16.</p>
<p>Twelve of the 16 cases are travel related. Four cases have no travel history and are believed to be community spread.</p>
<p>Of the positive Brazos County cases, 15 cases are at home doing self-care. One of the new positive cases has been hospitalized.</p>
<p>Dr. Seth Sullivan reported on Monday that one patient had been hospitalized, but the patient referenced is not one of the Brazos County cases.</p>
<p><strong><em>Update, March 23, 2020:</em></strong></p>
<p>The Brazos County health district received no new coronavirus cases between midday Sunday through midday Monday.</p>
<p>The health district expects the number, now at 12, to increase.</p>
<p>All 12 patients are at home doing self-care.</p>
<p>Ten of the twelve cases are travel related. Two cases have no travel history and are believed to be community spread.</p>
<p><strong><em>Update, March 22 2020:</em></strong></p>
<p>The Brazos County health district announced Sunday two more positive cases for coronavirus.</p>
<p>That brings the total number of cases in Brazos County to 12.</p>
<p>All 12 patients are at home doing self-care.</p>
<p>According to the health district, ten of the twelve cases are travel related.</p>
<p>Two cases have no travel history and is believed to be community spread.</p>
<p><strong><em>Update, March 21 2020:</em></strong></p>
<p>The Brazos County health district announced Saturday four more positive cases for coronavirus.</p>
<p>That brings the total number in Brazos County to ten.</p>
<p>The health district reports all ten patients are at home doing self-care.</p>
<p><a href="https://www.tamu.edu/coronavirus/march-20-timely-warning-COVID-19.html" target="_blank" rel="noopener noreferrer">On Friday, Texas A&amp;M announced</a> a second student who lives off-campus tested positive. According to a university statement, the student &#8220;followed appropriate protocols in seeking treatment at the on-campus Student Health Services&#8221;, and the &#8220;individual was tested at SHS and directed to self-isolate at his off-campus residence.&#8221;</p>
<p>Friday&#8217;s A&amp;M statement also announced two other positive cases not involving students. One is an &#8220;individual who works in a small area of the veterinary school and one individual at the Round Rock campus of the Texas A&amp;M Health Science Center.&#8221; In both cases, A&amp;M reports &#8220;Health authorities have been notified and contact tracing begun.&#8221;</p>
<div id="attachment_138250" style="width: 745px" class="wp-caption alignleft"><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020.jpg"><img aria-describedby="caption-attachment-138250" class="size-full wp-image-138250" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020.jpg" alt="" width="735" height="462" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020.jpg 735w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020-300x189.jpg 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020-480x302.jpg 480w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020-235x148.jpg 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020-75x47.jpg 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020-350x220.jpg 350w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/CvirusTAMUwebsite032020-220x138.jpg 220w" sizes="(max-width: 735px) 100vw, 735px" /></a><p id="caption-attachment-138250" class="wp-caption-text">Screen shot from https://www.tamu.edu/coronavirus/march-20-timely-warning-COVID-19.html</p></div>
<p><strong><em>UPDATE March 21, 2020 from the Brazos County Health District:</em></strong></p>
<p>As of 3.21.20, there have been 4 additional positive cases of COVID-19 reported to the Brazos County Health District. This brings the total number of positive cases in Brazos County to 10.</p>
<p>Nine of the 10 cases are travel related. One case has no travel history and is believed to be community spread.</p>
<p>All cases are at home doing self-care.</p>
<p><strong><em>UPDATE as of March 20, 2020:</em></strong></p>
<p>Brazos County has its first community transmitted case of coronavirus.</p>
<p>Alternate health authority Dr. Seth Sullivan says this is a man in his 30&#8217;s who does not have a travel history.</p>
<p>Dr. Sullivan also announced a man in his 20&#8217;s with a travel history to New Mexico tested positive.</p>
<p>This brings the number of positive cases in Brazos County to six.</p>
<p>When Dr. Sullivan was asked if any of the six patients are currently in a medical facility, he said all six &#8220;are well&#8221; and he is impressed with their obedience in their recoveries.</p>
<p>Dr. Sullivan said they were reaching out to the primary people of the two latest patients to determine if either had &#8220;significant contact&#8221; with the public.</p>
<p><strong><em>Hear comments from Dr. Seth Sullivan during WTAW newscasts on 1620, 94.5, and radioaggieland.com.</em></strong></p>
<p><strong><em>UPDATE as of March 19, 2020</em></strong></p>
<p>The Brazos County health district announced Thursday morning there has been one additional positive case of COVID-19 reported to the Brazos County Health District. This brings the total count of positive cases to 4 in Brazos County.</p>
<p>Below is information on the 4 cases:<br />
1. Female in her 20’s who traveled to Spain<br />
2. Male in his 60’s who traveled to Colorado<br />
3. Female in her 20’s who traveled to New York<br />
4. Female in her 50’s who traveled to Colorado</p>
<p>All four cases are believed to be travel related and are at home.</p>
<p>Texas A&amp;M University can confirm that one of these cases, a female in her 20s who recently traveled to New York, is a Texas A&amp;M student. She does not live on campus and has not visited campus since returning from her travels.</p>
<p><strong><em>Update on March 18, 2020</em></strong></p>
<p>The Brazos County health district announced Wednesday morning there are two additional cases of coronavirus, bringing the total number to three.</p>
<p>The health district says details will be made available on the current cases as soon as they get them.</p>
<p>The health district says some of the cases were completed at private labs.</p>
<p><strong><em>Original story, March 17 2020:</em></strong></p>
<p>The first person in Brazos County to receive a positive test for coronavirus recently returned from a trip to Spain.</p>
<p>Alternate health authority Dr. Seth Sullivan says the patient is a woman in her 20&#8217;s who is not affiliated with Texas A&amp;M or Blinn.</p>
<p>The woman, who recently returned from a trip to Spain, was tested on Saturday, and those results were delivered Tuesday morning around one a.m.</p>
<p>Sullivan thanked the woman for her calm and common sense approach, and for doing the right things after she returned from a trip to Spain.</p>
<p>Sullivan says the woman, who had mild symptoms, is at home. The doctor says two or three people who were in contact with the woman after she returned home are in isolation.</p>
<p>Dr. Sullivan says they are planning for an increase in coronavirus cases.</p>
<p>According to the CDC, Dr. Sullivan says patients should remain in isolation until at least seven days have passed since the illness began, your fever is gone without medicine for 72 hours, and other symptoms are gone.</p>
<p><strong><em>Click below to hear the news conference with Brazos County alternate health authority Dr. Seth Sullivan.</em></strong></p>
<p><a class="spreaker-player" href="https://www.spreaker.com/episode/23997945" data-resource="episode_id=23997945" data-width="100%" data-height="200px" data-theme="light" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to &#8220;News conference of first coronavirus patient in Brazos County&#8221; on Spreaker.</a></p>
<p><script async src="https://widget.spreaker.com/widgets.js"></script></p>
<p><strong><em>News release from Brazos County Health District:</em></strong></p>
<p>Dr. Sullivan will be holding a press conference Tuesday at 12:00 pm at the Brazos County Health District.</p>
<p>Date: March 17, 2020</p>
<p>NEWS RELEASE: Positive Case of Coronavirus Disease 2019 (COVID-19) in Brazos County</p>
<p>The Brazos County Health District (BCHD) has confirmed a positive case of COVID-19 in Brazos County.  The positive case is a female in her 20’s that is not associated with Texas A&amp;M University or Blinn College.</p>
<p>Next Steps:</p>
<p>The BCHD is coordinating efforts with the Texas Department of State Health Services to conduct contact investigations. At this time, close contacts will be contacted by health officials directly.</p>
<p>The immediate health risk to the general public remains low.</p>
<p>The public is encouraged to practice general preventive actions:</p>
<ul>
<li>Wash your hands often with soap and water for at least 20 seconds. If soap and water are not available, use an alcohol-based hand sanitizer.</li>
<li>Avoid touching your eyes, nose, and mouth with unwashed hands.</li>
<li>Avoid close contact with people who are sick.</li>
<li>Stay home when you are sick and keep children home when they are sick.</li>
<li>Cover your cough or sneeze with a tissue, then throw the tissue in the trash.</li>
<li>Clean and disinfect frequently touched objects and surfaces.</li>
<li>Get a flu shot (the flu shot does not protect against COVID-19, it is still flu season).</li>
<li>Do not wear a face mask if you are not sick. Face masks are only recommended if directed by a health care provider.</li>
</ul>
<p>Minimizing exposure is especially important for people who are 65 or older or who have an underlying health condition like heart disease, lung disease, diabetes, high blood pressure or cancer. People in those groups have a higher risk of developing severe disease if they do get COVID-19, and the safest thing for them during an outbreak will be to stay home as much as possible and minimize close contact with other people. To get ready, they should talk to their doctor about getting additional prescription medications and have enough household items and groceries on hand to stay home as needed.</p>
<p>What to do if you experience symptoms, such as cough, fever, or shortness of breath:</p>
<ul>
<li>People 65 years or older, and/or people with medical issues, like heart disease, diabetes, high blood pressure, cancer, or a weakened immune system, are at a higher risk for getting very sick from COVID‑19.</li>
<li>If you are a high-risk individual and you develop fever or symptoms, call your doctor.</li>
<li>If you are not sick enough to be hospitalized, you can recover at home. Follow your doctor&#8217;s instructions and refer to <a href="https://url.emailprotection.link/?bpXAlIGVYAP1nMu0UCcJz5JMDN4pTcl_NwT9WPrV9T8zriE6abL4sJpl_17QGUOYvYE1YGP1LM0TzNXxu73yuVv5bY_MhrsYIlaLJqjod2iWJrJGdmE8mvzP6ju4PZr8icaKVFASQqPxDs9e8gAkwxylfjg0bGlIQIViVyFoK-qw~">CDC recommendations for how to take care of yourself at home</a>.<strong> </strong></li>
</ul>
<p><strong>General Population:</strong></p>
<ul>
<li>If you are in generally good health and have mild symptoms, stay home and take care of yourself like you would for a cold or the flu.</li>
<li>If symptoms worsen, call your doctor.</li>
</ul>
<p>If you need help finding a doctor, accessing medical care, or have general questions about COVID-19, call 2‑1‑1 for assistance.</p>
<p>To date, Texas has had 57 confirmed or presumptive cases of COVID-19. DSHS is posting the latest information, guidance for the public, health care providers and others, and updating case counts daily at <a href="https://url.emailprotection.link/?bXy9bqOWE0xXL108-9jjlZxYCZkJ-Q6FL5YHfI3ZIcHfumf5nbtB3eW_VmXZnZ--3Q8oV37fSX6wV2wVuMh8nKpgc46mdnDOqE18BY2YjPAW2b5s3pBQWRSjVceo5XpgAvh9j6qD9odguA6YNCerBcKJOCX0ua9Seh86bY_rgSFAPjFgNSMxgwQmj_PaQMW6VQlFRc1-mTpeVitwC6iWjlM5yyWTzSVJY7O0uA7-7Ya2geRjcTWoI-7133ODDWqB8pXsDteJi-xN70F4EY5RlxnZbIbYkfS9-8hM793QTC21KyV41hd_cx0kOS0jHk8UqpyWqCbO8_lwQFhG5W8kNCg~~">www.dshs.texas.gov/coronavirus</a>.</p>
<p>For more information visit the following websites:</p>
<p>Brazos County Health District:</p>
<p><a href="https://url.emailprotection.link/?bvFB1rYB1vYhYQr71PyXpagqPdXfJuu_ln12mTCmQJ0ZvoTX6yqglhkBQycPGDFnN02idS-KaoM-JOHD5llCNaQ~~">www.brazoshealth.org</a></p>
<p>Texas Department of State Health Services</p>
<p><a href="https://url.emailprotection.link/?bEzO2FAuNtq0hqCyHWwzrH4owP0QfGFWoXdSyPBh5RSEss6rw9SzlbZuA4Sq0RIm2qv-4lN33AIIK6gCKtBnd6GRPj7rTD4VczqhHIurDjMj8fgCQ9BZt7g3ahdkGJFi1">www.dshs.texas.gov/coronavirus/</a></p>
<p>Centers for Disease Control and Prevention</p>
<p><a href="https://url.emailprotection.link/?b7UxFZtbXSguJEOzMZLLWSlBfioRZqfGlw3CD_ihK7gHdy9QNhHug2kR4YZ5qMkl0GWWlM3dTnyBxQaDL7CwS2w~~">www.cdc.gov/coronavirus</a></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://wtaw.com/brazos-county-health-district-coronavirus-update-may-20/" data-a2a-title="Brazos County Health District Coronavirus Update, May 20"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwtaw.com%2Fbrazos-county-health-district-coronavirus-update-may-20%2F&amp;linkname=Brazos%20County%20Health%20District%20Coronavirus%20Update%2C%20May%2020" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwtaw.com%2Fbrazos-county-health-district-coronavirus-update-may-20%2F&amp;linkname=Brazos%20County%20Health%20District%20Coronavirus%20Update%2C%20May%2020" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwtaw.com%2Fbrazos-county-health-district-coronavirus-update-may-20%2F&amp;linkname=Brazos%20County%20Health%20District%20Coronavirus%20Update%2C%20May%2020" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /9199055/WTAW-SinglePost-300x100 -->
<center><div id='div-gpt-ad-1553179901360-0' style='height:100px; width:300px; margin-top: 15px; margin-bottom: 15px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553179901360-0'); });
</script>
	</div></center></div></div>
								<p><small><strong>Short URL</strong>: http://wtaw.com/?p=138149</small></p>
				
				<div class="clear"></div>
				
				 
		<div class="share">
			<p>
				<a href="http://digg.com/submit?phase=2&amp;url=http://wtaw.com/brazos-county-health-district-coronavirus-update-may-20/&amp;title=Brazos County Health District Coronavirus Update, May 20"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/digg.png" alt="" /></a>
				<a href="http://del.icio.us/post?url=http://wtaw.com/brazos-county-health-district-coronavirus-update-may-20/&amp;title=Brazos County Health District Coronavirus Update, May 20"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/delicious.png" alt="" /></a>
				<a href="http://www.facebook.com/share.php?u=http://wtaw.com/brazos-county-health-district-coronavirus-update-may-20/&amp;t=Brazos County Health District Coronavirus Update, May 20"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/facebook.png" alt="" /></a>
				<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://wtaw.com/brazos-county-health-district-coronavirus-update-may-20/&amp;title=Brazos County Health District Coronavirus Update, May 20"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/googlebookmark.png" alt="" /></a>
			</p> 
		</div>
									<div id="entryMeta">
												Posted by  <a href="http://wtaw.com/author/chelsea-reber/" title="Posts by Chelsea Reber" rel="author">Chelsea Reber</a>												on May 20 2020. Filed under <a href="http://wtaw.com/category/covid/" rel="category tag">covid</a>, <a href="http://wtaw.com/category/featured-stories/" rel="category tag">Featured Stories</a>, <a href="http://wtaw.com/category/local-news-for-newsletter/" rel="category tag">Local News for Newsletter</a>, <a href="http://wtaw.com/category/news/" rel="category tag">News</a>.
					</div>
							</div><!-- /post -->
			
	
		</div><!-- Enf of leftInner -->

		<div id="primartTopMidCol">
			

				                <!-- WTAW_main_BTF_sidebar-small_160x600 -->
<!--                 <div id='div-gpt-ad-1337707442029-0' style='width:160px; height:600px;margin-left:-5px;'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1337707442029-0'); });
                    </script>
                </div> -->

				
				
				
				
				
						</div><!-- End of PrimaryTopMidCol -->

		<div id="primaryTopSidebar" class="col-md-4">
			
<div class="clear">

<div id="media_image-8" class="extendedwopts-show extendedwopts-desktop extendedwopts-md-center widget widget_media_image"><a href="http://radio.securenetsystems.net/cirrusencore/index.cfm?stationCallSign=WTAWAM"><img width="300" height="85" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-300x85.png" class="image wp-image-122562  attachment-medium size-medium" alt="Listen Live to WTAW 1620" style="max-width: 100%; height: auto;" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red.png 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-235x67.png 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-75x21.png 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-220x62.png 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-15" class="extendedwopts-md-center widget widget_media_image"><a href="https://bryanbroadcasting.com/half-price-tuition-selection/"><img width="300" height="100" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1.png" class="image wp-image-137815  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1.png 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1-235x78.png 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1-75x25.png 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/HalfPriceTuition-Generic-Button-300x100-1-220x73.png 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="281796" ></script></div></div><div id="custom_html-7" class="widget_text extendedwopts-md-center widget widget_custom_html"><div class="textwidget custom-html-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW_main_ATF_sidebar-large_300x250', [300, 250], 'div-gpt-ad-1518640675246-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /9199055/WTAW_main_ATF_sidebar-large_300x250 --><center>
<div id='div-gpt-ad-1518640675246-0' style='height:250px; width:300px; margin-top: 25px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518640675246-0'); });
</script>
</div></center></div></div></div>



<div class="sidebar-ad"><!--467--></div>

		</div><!-- End of primaryTopSidebar -->

		<div class="clear"></div>
	</div><!-- End of PrimaryWrapper (Featured block + Mid colum block + primaryTopSidebar ad) -->

</div><!-- end of wrapper -->

<div id="footer" class="container">
	<div id="footerLeft" class="col-md-3">
		<div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="footerWidgetTitle">RSS LINKS</h2><div class="menu-rss-links-container"><ul id="menu-rss-links" class="menu"><li id="menu-item-125048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125048"><a href="http://www.spreaker.com/show/2917602/episodes/feed">Infomaniacs Podcast</a></li>
<li id="menu-item-125049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125049"><a href="http://www.spreaker.com/show/2917837/episodes/feed">WTAW Interviews</a></li>
<li id="menu-item-125050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125050"><a href="http://wtaw.com/category/news/feed/">WTAW News</a></li>
<li id="menu-item-125051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125051"><a href="http://wtaw.com/category/sports/feed/">WTAW Sports</a></li>
</ul></div></div>	</div>
	
	<div id="footerMid" class="col-md-2">
					<h3 class="footerWidgetTitle">FEATURED LINKS</h3>
			<ul id="gab_bookmark">
			<li><a href="http://www.co.brazos.tx.us/" target="_blank">Brazos County</a></li>
<li><a href="http://www.bryantx.gov/" target="_blank">City of Bryan</a></li>
<li><a href="http://www.cstx.gov/" target="_blank">City of College Station</a></li>
<li><a href="http://www.tamu.edu/" target="_blank">Texas A&amp;M University</a></li>
			</ul>
			</div>
	
	<div id="footerRight" class="col-md-7">
		<div id="media_image-18" class="extendedwopts-md-center widget widget_media_image"><h3 class="footerWidgetTitle">HELP YOUR BUSINESS REACH MORE CUSTOMERS</h2><a href="http://wtaw.com/advertising/"><img width="468" height="90" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/wtaw-advertise.jpg" class="image wp-image-137921  attachment-full size-full" alt="Advertise on WTAW" style="max-width: 100%; height: auto;" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/wtaw-advertise.jpg 468w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/wtaw-advertise-300x58.jpg 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/wtaw-advertise-235x45.jpg 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/wtaw-advertise-75x14.jpg 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/wtaw-advertise-350x67.jpg 350w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/wtaw-advertise-220x42.jpg 220w" sizes="(max-width: 468px) 100vw, 468px" /></a></div>	</div>
	<div class="clear"></div>
	<footer class="compliance">
		<a href="http://bryanbroadcasting.com/eeo">EEO</a>&nbsp;|&nbsp;
		<a href="http://wtaw.com/public-inspection-file/">Public Inspection File</a>&nbsp;|&nbsp;
		<a href="http://bryanbroadcasting.com">Bryan Broadcasting</a>&nbsp;|&nbsp;
		<a href="http://radioaggieland.com">Radio Aggieland</a>
	</footer>
</div><!-- /footer -->


<div class="container">
	<p class="copyrights">
		&copy; 2020 
		<a href="http://wtaw.com" title="1620 AM &amp; 94.5 FM">WTAW</a>. All Rights Reserved. 
		<a rel="nofollow" href="http://wtaw.com/wp-login.php">Log in</a>		<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script async src="https://widget.spreaker.com/widgets.js"></script><script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.3'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
 - 
				
	</p>
</div>
	<script type="text/javascript"> Cufon.now(); </script>
	<script src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/bootstrap.min.js"></script>
	<style>
	.img_ad {
		width: 80%;
	}
	</style>
</body>
</html>
