<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Language" content="en">
	<!-- Nathan's Code -->
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<!-- End Nathan's Code -->

	<meta name="geo.region" content="US-TX" />
	<meta name="geo.placename" content="College Station" />
	<meta name="geo.position" content="30.60098;-96.291797" />
	<meta name="ICBM" content="30.60098, -96.291797" />

	

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
				Aggies Roll to TaxSlayer Gator Bowl Win - WTAW | WTAW					</title>
				<link rel="shortcut icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/favicon.ico" />
		<style type="text/css" media="screen">@import url( http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/style.css );</style>
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/default.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/custom.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/print.css" type="text/css"  media="print" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/bootstrap.min.css" type="text/css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://wtaw.com/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://wtaw.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://wtaw.com/feed/atom/" />
	<link rel="pingback" href="http://wtaw.com/xmlrpc.php" />
		<link rel='archives' title='January 2019' href='http://wtaw.com/2019/01/' />
	<link rel='archives' title='December 2018' href='http://wtaw.com/2018/12/' />
	<link rel='archives' title='November 2018' href='http://wtaw.com/2018/11/' />
	<link rel='archives' title='October 2018' href='http://wtaw.com/2018/10/' />
	<link rel='archives' title='September 2018' href='http://wtaw.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://wtaw.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://wtaw.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://wtaw.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://wtaw.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://wtaw.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://wtaw.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://wtaw.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://wtaw.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://wtaw.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://wtaw.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://wtaw.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://wtaw.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://wtaw.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://wtaw.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://wtaw.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://wtaw.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://wtaw.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://wtaw.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://wtaw.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://wtaw.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://wtaw.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://wtaw.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://wtaw.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://wtaw.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://wtaw.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://wtaw.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://wtaw.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://wtaw.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://wtaw.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://wtaw.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://wtaw.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://wtaw.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://wtaw.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://wtaw.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://wtaw.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://wtaw.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://wtaw.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://wtaw.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://wtaw.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://wtaw.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://wtaw.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://wtaw.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://wtaw.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://wtaw.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://wtaw.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://wtaw.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://wtaw.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://wtaw.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://wtaw.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://wtaw.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://wtaw.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://wtaw.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://wtaw.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://wtaw.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://wtaw.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://wtaw.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://wtaw.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://wtaw.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://wtaw.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://wtaw.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://wtaw.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://wtaw.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://wtaw.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://wtaw.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://wtaw.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://wtaw.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://wtaw.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://wtaw.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://wtaw.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://wtaw.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://wtaw.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://wtaw.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://wtaw.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://wtaw.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://wtaw.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://wtaw.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://wtaw.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://wtaw.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://wtaw.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://wtaw.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://wtaw.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://wtaw.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://wtaw.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://wtaw.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://wtaw.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://wtaw.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://wtaw.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://wtaw.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://wtaw.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://wtaw.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://wtaw.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://wtaw.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://wtaw.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://wtaw.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://wtaw.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://wtaw.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://wtaw.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://wtaw.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://wtaw.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://wtaw.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://wtaw.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://wtaw.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://wtaw.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://wtaw.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://wtaw.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://wtaw.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://wtaw.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://wtaw.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://wtaw.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://wtaw.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://wtaw.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://wtaw.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://wtaw.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://wtaw.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://wtaw.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://wtaw.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://wtaw.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://wtaw.com/2008/11/' />
	
<!-- Open Graph Meta Tags generated by MashShare 3.5.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Aggies Roll to TaxSlayer Gator Bowl Win" />
<meta property="og:description" content="JACKSONVILLE, Fla. (AP) -- Trayveon Williams strolled around the field, his white pants covered in dirt and grass stains, his Gator Bowl hat turned sideways and his MVP trophy secured tightly in his left hand.    He posed for pictures," />
<meta property="og:image" content="http://wtaw.com/wp-content/uploads/2019/01/williams4.jpg" />
<meta property="og:url" content="http://wtaw.com/2019/01/01/aggies-roll-to-taxslayer-gator-bowl-win/" />
<meta property="og:site_name" content="WTAW" />
<meta property="article:publisher" content="wtaw1620" />
<meta property="article:published_time" content="2019-01-01T11:11:35+00:00" />
<meta property="article:modified_time" content="2019-01-01T11:11:35+00:00" />
<meta property="og:updated_time" content="2019-01-01T11:11:35+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="1128" />
<meta property="og:image:height" content="635" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Aggies Roll to TaxSlayer Gator Bowl Win">
<meta name="twitter:description" content="JACKSONVILLE, Fla. (AP) -- Trayveon Williams strolled around the field, his white pants covered in dirt and grass stains, his Gator Bowl hat turned sideways and his MVP trophy secured tightly in his left hand.    He posed for pictures,">
<meta name="twitter:image" content="http://wtaw.com/wp-content/uploads/2019/01/williams4.jpg">
<meta name="twitter:site" content="@wtaw1620">
<!-- Twitter Card generated by MashShare 3.5.7 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wtaw.com/2019/01/01/aggies-roll-to-taxslayer-gator-bowl-win/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.8 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wtaw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.5.31' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/formidable/css/formidableforms.css?ver=12171453' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/contentslider.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/jqueryslidemenu.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/tabcontent.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/jCarouselLite.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/tabber.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/flowplayer-3.1.4.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/cufon-yui.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/aller.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/listen-live.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/wtaw.com\/2019\/01\/01\/aggies-roll-to-taxslayer-gator-bowl-win\/","title":"Aggies+Roll+to+TaxSlayer+Gator+Bowl+Win","image":"http:\/\/wtaw.com\/wp-content\/uploads\/2019\/01\/williams4.jpg","desc":"JACKSONVILLE, Fla. (AP)\u00a0--\u00a0Trayveon Williams\u00a0strolled around the field, his white pants covered in dirt and grass stains, his Gator Bowl hat turned sideways and his MVP trophy secured tightly in his left hand.\r\n\r\nHe posed for pictures, \u2026","hashtag":"wtaw1620","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"57570d133d","postid":"129159","servertime":"1546363002","ajaxurl":"http:\/\/wtaw.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.7'></script>
<link rel='https://api.w.org/' href='http://wtaw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wtaw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wtaw.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wtaw.com/?p=129159' />
<link rel="alternate" type="application/json+oembed" href="http://wtaw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtaw.com%2F2019%2F01%2F01%2Faggies-roll-to-taxslayer-gator-bowl-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wtaw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtaw.com%2F2019%2F01%2F01%2Faggies-roll-to-taxslayer-gator-bowl-win%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114648401-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114648401-1');
</script>

<style type="text/css"> 
  .ListenLive {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 120px) 
    and (max-device-width : 480px){ 
      .ListenLive {display: block; width:100%;}
  }
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-top-header-728x90', [728, 90], 'div-gpt-ad-1532450520989-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wtaw.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Arial, Sans-serif',text_size:'18px',text_weight:'bold',text_letter_spacing:'-1px',text_color:'inherit',link_color:'#24f',link_hover_color:'#20f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script><link rel="icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://wtaw.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/

body
{background-image: url(http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/WTAW-bg4.jpg);
background-repeat: no-repeat;
background-attachment: fixed;
}


.post form img {
	border: 0;
}

span.postauthor
{
	background: none;
	padding-left: 1px;
}

span.postfolder
{
	display: none;
}

span.postdate
{
	background: none;
	padding-left: 1px;
}

#featured-slider .sliderPostInfo
{
	border: none;
}

#featured-slider .sliderPostPhoto
{
	border: 1px solid #939393;
}

h2.featuredTitle
{
	margin-top: 5px;
}

h2.featuredTitle a:hover
{
	text-decoration: none;
}

h2.postTitle a:hover
{
	text-decoration: none;
}


#navcats ul li a:link:hover, #navcats ul li a:hover
{
	text-decoration: none;
	color: #cd1713;
}

.share
{
	display: none;
}

#innerLeft .post {
	position:relative;
	z-index:1000; }

.sub-head_info
{display: none;}

.ListenLive
{
	width: 100%;
		background: linear-gradient(#d20000, #970000);
	font-family: arial;
	font-weight: bold;
	text-align: center;
	font-size: 20px;
	font-style: italic;
	color: white;
	padding: 5px;
	margin: 0 auto;
	position: relative;
	} 

a.link
{
	color: white;
}

.widget ul li
{
	list-style-type: none;
	padding: 5px;
	background: none;
}

#innerLeft .post
{
	padding: 16px;
}

p.wp-caption-text
{
	overflow-wrap:break-word;
}

#paginate-featured-slider
{
	font-size: 14px;
}

#wrapper .featuredPost p
{
	overflow: hidden;
	height: 240px;
}


.wp-caption img
{
	max-width:710px;
}



.row
{
	margin: auto;
	width: 100%;
}

#logo
{width: 293px;
min-width: 293px;}

@media screen and (max-width: 600px) {
  .wp-caption img {
    max-width: 80%;
	}
p.wp-caption-text
	{
		max-width: 80%;
	}}

@media screen and (max-width: 600px) {
  #postAd {
    overflow: hidden;
	}}
	
@media screen and (max-width: 600px) {	
	#div-gpt-ad-1329501200746-0.banner {
		overflow: hidden;
	}}

@media screen and (max-width: 600px) {	

	#div-gpt-ad-1532450520989-0 {
		display: none;
	}}

#div-gpt-ad-1532450520989-0
{
  float: right;
	margin-top: 50px;
}		</style>
	
			<script type="text/javascript">
			Cufon.replace('#logo');
			Cufon.replace('.titleCatName');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('#comments');
			Cufon.replace('#leaveComment');
		</script>
	<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>

<script type='text/javascript'><!--//<![CDATA[
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
//]]>--></script>

<script type='text/javascript'><!--//<![CDATA[
	googletag.cmd.push(function() {
		googletag.defineSlot('/9199055/WTAW_main_ATF_header_468x60', [468, 60], 'div-gpt-ad-1329501200746-0').addService(googletag.pubads());
		googletag.defineSlot('/9199055/WTAW_main_ATF_sidebar-large_300x250', [300, 250], 'div-gpt-ad-1329501200746-1').addService(googletag.pubads());
		googletag.defineSlot('/9199055/WTAW_main_BTF_footer_468x80', [[468, 60], [468, 80]], 'div-gpt-ad-1400103720273-3').addService(googletag.pubads());
				googletag.defineSlot('/9199055/WTAW_single_BTF_story-footer_468x60', [468, 60], 'div-gpt-ad-1329501200746-8').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
//]]>--></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-top-header-728x90', [728, 90], 'div-gpt-ad-1532450520989-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


	<div id="topad">
			</div>

<div id="wrapper" class="container">

	<div id="navpages">
			<div class="menu-page-menu-upper-container"><ul id="menu-page-menu-upper" class="menu"><li id="menu-item-5603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5603"><a href="http://wtaw.com/about-us/">About</a></li>
<li id="menu-item-5601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5601"><a href="http://wtaw.com/contact-us/">Contact</a></li>
<li id="menu-item-5602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5602"><a href="http://wtaw.com/schedule/">Schedule</a></li>
<li id="menu-item-125671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125671"><a href="http://wtaw.com/advertising/">Advertising</a></li>
</ul></div>
		<div id="search" class="hidden-xs">
			<form id="searchform" action="http://wtaw.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>


	<div class="ListenLive"> <a href="http://radio.securenetsystems.net/cirrusencore/index.cfm?stationCallSign=WTAWAM" class="link">&nbsp;LISTEN LIVE&nbsp;</a></div>

	
	<div class="row">
		<div class="col-md-12">
	
			<div id="header">

				
					<div id="logo" style="padding:15px 0 0 25px;">
						<!-- LOGO -->
						<!-- If display Image Logo is activated -->
														<a href="http://wtaw.com" title="Newstalk Radio for the Brazos Valley">
									<img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/logo.gif" alt="WTAW" title="WTAW"/>
								</a>
						
						<!-- If text is activated to be displayed as logo -->
											</div><!-- /logo --> 
					<!-- WTAW_main_ATF_header_468x60
					<div id='div-gpt-ad-1329501200746-0' class="banner" style='width:468px; height:60px;'>
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-0'); });
						</script>
					</div> -->
					
<!-- /9199055/WTAW-top-header-728x90 -->
<div id='div-gpt-ad-1532450520989-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532450520989-0'); });
</script>
</div>

							</div><!-- /header -->


		</div>
	</div>

	<div class="clear"></div>

	<div id="navcats" class="navbar navbar-default" role="navigation">
		<div class="navbar-header">
			<div id="search" class="hidden-sm hidden-md hidden-lg pull-left search-phone">
				<form id="searchform" action="http://wtaw.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>			</div><!-- /search -->
			<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
				<span class="sr-only">Toggle navigation</span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</button>
		</div>
		<div class="navbar-collapse collapse">
			<div class="menu-category-menu-lower-container"><ul id="menu-category-menu-lower" class="menu"><li id="menu-item-7111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="http://wtaw.com/category/news/">News</a></li>
<li id="menu-item-5587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5587"><a href="http://wtaw.com/category/sports/">Sports</a></li>
<li id="menu-item-5599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="http://wtaw.com/weather/">Weather</a></li>
<li id="menu-item-124870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124870"><a href="http://wtaw.com/infomaniacs-podcast/">Infomaniacs Podcast</a></li>
<li id="menu-item-8378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="http://wtaw.com/category/interviews/">Interviews</a></li>
<li id="menu-item-129141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129141"><a href="http://wtaw.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-125672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125672"><a href="http://wtaw.com/advertising/">Advertising</a></li>
</ul></div>		</div>
	</div>

	<!-- <div id="navcats">
		<div class="menu-category-menu-lower-container"><ul id="menu-category-menu-lower-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="http://wtaw.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5587"><a href="http://wtaw.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="http://wtaw.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124870"><a href="http://wtaw.com/infomaniacs-podcast/">Infomaniacs Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="http://wtaw.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129141"><a href="http://wtaw.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125672"><a href="http://wtaw.com/advertising/">Advertising</a></li>
</ul></div>	</div> -->
	<div id="primaryTopWrapper">
		<div id="innerLeft" class="col-md-8">
						<div id="bcrum">
				<a href="http://wtaw.com">Home</a> &raquo; <a href="http://wtaw.com/category/featured-stories/" rel="category tag">Featured Stories</a>, <a href="http://wtaw.com/category/sports/" rel="category tag">Sports</a> &raquo; Aggies Roll to TaxSlayer Gator Bowl Win			</div>
			
						<div class="post">
				<h1 class="singlePageTitle">Aggies Roll to TaxSlayer Gator Bowl Win</h1>
				<span class="postinfo">
					<span class="postauthor">Posted by <a href="http://wtaw.com/author/zach/" title="Posts by Zach Taylor" rel="author">Zach Taylor</a></span>
					<span class="postfolder"><a href="http://wtaw.com/category/featured-stories/" rel="category tag">Featured Stories</a>, <a href="http://wtaw.com/category/sports/" rel="category tag">Sports</a></span>
					<span class="postdate">Tuesday, January 1st, 2019</span>
					<div class="clear"></div>
				</span>

				
				
				

				
				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwtaw.com%2F2019%2F01%2F01%2Faggies-roll-to-taxslayer-gator-bowl-win%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Aggies%20Roll%20to%20TaxSlayer%20Gator%20Bowl%20Win&url=http://wtaw.com/2019/01/01/aggies-roll-to-taxslayer-gator-bowl-win/&via=wtaw1620" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.7--><div id="attachment_129160" style="width: 310px" class="wp-caption alignright"><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/williams4.jpg"><img class="size-medium wp-image-129160" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/williams4-300x169.jpg" alt="" width="300" height="169" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/williams4-300x169.jpg 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/williams4-768x432.jpg 768w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/williams4-1024x576.jpg 1024w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/williams4-480x270.jpg 480w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/williams4-235x132.jpg 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/williams4-202x114.jpg 202w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/williams4-75x42.jpg 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/williams4-350x197.jpg 350w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/williams4-220x124.jpg 220w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/williams4.jpg 1128w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">(<em>Source: Texas A&amp;M Athletics</em>)</p></div>
<p><strong>JACKSONVILLE, Fla. (AP) </strong>&#8212; <dfn><a href="https://12thman.com/roster.aspx?rp_id=6499" rel="smarttag" rev="6499">Trayveon Williams</a></dfn> strolled around the field, his white pants covered in dirt and grass stains, his Gator Bowl hat turned sideways and his MVP trophy secured tightly in his left hand.</p>
<p>He posed for pictures, hugged teammates and friends, and blew kisses to the crowd.</p>
<p>It sure looked like a farewell party.</p>
<p>Williams ran for 236 yards and three touchdowns, smashing a 30-year-old school record and carrying No. 21 Texas A&amp;M to a 52-13 victory against North Carolina State in the Gator Bowl on Monday night.</p>
<p>The Aggies (No. 19 CFP) ended 2018 with a four-game winning streak and broke a three-game postseason skid. It was the first bowl victory for most of Texas A&amp;M&#8217;s roster, including Williams.</p>
<p>It also capped an impressive inaugural season for coach <dfn><a href="https://12thman.com/coaches.aspx?rc=921" rel="smarttag" rev="921">Jimbo Fisher</a></dfn> in Aggieland.</p>
<p>&#8220;The most important thing is we got that bowl win, that bowl win that we&#8217;ve been missing out on the last four or five seasons,&#8221; Williams said. &#8220;We got that. We&#8217;re definitely molding and showing this program is going in a new direction.&#8221;</p>
<p>Williams earned MVP honors, a potential final curtain call for his college career. The junior is expected to leave school early and enter the NFL draft.</p>
<p>He said afterward he&#8217;s still contemplating his future, but no one could blame him for turning pro after the way he closed out the season.</p>
<p>Williams ran for 829 yards and eight scores during Texas A&amp;M&#8217;s final four games, all wins. His performance against the Wolfpack gave him 1,760 yards for the season, topping Darren Lewis&#8217; previous Texas A&amp;M mark of 1,692 set in 1988.</p>
<p>Williams had 61 yards rushing in the first half and then got rolling in the third quarter. He carried five times for 82 yards on one drive, including a 17-yard touchdown run . He topped that with a 93-yard scoring run on Texas A&amp;M&#8217;s ensuing drive.</p>
<p>His longest scamper broke the previous Gator Bowl record of 216 yards rushing set by Syracuse&#8217;s Floyd Little in 1966 against Tennessee.</p>
<p>&#8220;It was a special moment,&#8221; Williams said.</p>
<p>Texas A&amp;M&#8217;s <dfn><a href="https://12thman.com/roster.aspx?rp_id=6466" rel="smarttag" rev="6466">Kellen Mond</a></dfn> completed 14 of 26 passes for 140 yards, with a touchdown and an interception. Mond also ran five times for 85 yards and a score. <dfn><a href="https://12thman.com/roster.aspx?rp_id=6485" rel="smarttag" rev="6485">Kendrick Rogers</a></dfn> made a leaping, 6-yard catch in the back of the end zone to help Mond.</p>
<p>Little went right for the Wolfpack, which was trying to get to double-digit wins for the second time in school history. North Carolina State finished with 273 yards and went 0 for 13 on third down.</p>
<p>&#8220;It&#8217;s on all of us,&#8221; coach Dave Doeren said. &#8220;It&#8217;s not the players&#8217; fault. It&#8217;s not the coaches&#8217; fault. It&#8217;s all of our faults, and we own it that way. Bottom line is they played better than we did, They coached better than we did, and I&#8217;ll own that.&#8221;</p>
<p>Ryan Finley, a senior playing his final game, completed 19 of 32 passes for 139 yards. He threw a touchdown passes and two interceptions. <dfn><a href="https://12thman.com/roster.aspx?rp_id=6427" rel="smarttag" rev="6427">Tyrel Dodson</a></dfn> returned one of the picks 78 yards for a score early in the third quarter, a play that turned a close game into a two-touchdown advantage.</p>
<p>Finley also was sacked twice before getting pulled in the fourth quarter. Doeren clearly wanted to protect Finley, who&#8217;s expected to be an early round pick in the NFL draft in April.</p>
<p>It certainly didn&#8217;t help that NC State played without two of its best players, including the team&#8217;s leading tackler. Receiver Kelvin Harmon and linebacker Germaine Pratt skipped the bowl to protect their NFL draft stocks.</p>
<p>It&#8217;s unlikely Pratt could have done enough to make a difference against Williams, who averaged 12.4 yards on 19 carries against a defense that allowed 109.1 yards a game all season.</p>
<p>&#8220;You give him enough touches, great things are going to happen in every phase of the game,&#8221; Fisher said. &#8220;That&#8217;s what great players do.&#8221;</p>
<hr />
<p><strong>GAME NOTES</strong><br />
<strong>ABOUT THE WIN </strong></p>
<ul>
<li>With the victory, Texas A&amp;M improved its season record to 9-4, which was the program&#8217;s first nine-win campaign since 2012.</li>
<li>First-year Texas A&amp;M head coach <dfn><a href="https://12thman.com/coaches.aspx?rc=921" rel="smarttag" rev="921">Jimbo Fisher</a></dfn> improved his career record to 6-2 in bowl games.</li>
<li>Tonight&#8217;s win snapped a three-game losing skid by the Aggies in bowl games.</li>
<li>The Aggies improved its all-time bowl record to 18-22 in the 40<sup>th</sup> bowl game appearance in program history.</li>
</ul>
<p><strong>WILLIAMS SHATTERS SCHOOL ALL-PURPOSE YARDS RECORD  </strong><br />
With another enormous game, second-team All-American RB <dfn><a href="https://12thman.com/roster.aspx?rp_id=6499" rel="smarttag" rev="6499">Trayveon Williams</a></dfn> shattered a handful of Gator Bowl records, as well as several Texas A&amp;M standards.</p>
<ul>
<li>His 236 rushing yards were a Gator Bowl record, breaking the 52-year old record of 216 by Syracuse&#8217;s Floyd Little in 1966. It was the fifth 200-yard game of his career, which is a school record.</li>
<li>Williams&#8217; 93-yard TD gallop was a career long and broke the Gator Bowl record for longest TD run of 69 by Florida State&#8217;s Leon Washington in 2005. It was the seventh 90-yard plus run in school history and ranked fifth on the school list.</li>
<li>Williams also took down school standards for rushing yards and all-purpose yards in a season. The junior became the first Aggie to surpass the 2,000 yard mark for all-purpose yardage in a season and cross the 1,700 rushing yard mark in a single season.</li>
</ul>
<div>
<table>
<tbody>
<tr>
<td><strong>Season Rushing Yards</strong></td>
<td><strong>Season All-Purpose Yards</strong></td>
</tr>
<tr>
<td><dfn><a href="https://12thman.com/roster.aspx?rp_id=6499" rel="smarttag" rev="6499">Trayveon Williams</a></dfn> | 1,760 | 2018</td>
<td><dfn><a href="https://12thman.com/roster.aspx?rp_id=6499" rel="smarttag" rev="6499">Trayveon Williams</a></dfn> | 2,038 | 2018</td>
</tr>
<tr>
<td>Darren Lewis | 1,692 | 1990</td>
<td>Cyrus Gray | 1,806 | 2010</td>
</tr>
<tr>
<td>Darren Lewis | 1,691 | 1988</td>
<td><dfn><a href="https://12thman.com/roster.aspx?rp_id=4769" rel="smarttag" rev="4769">Christian Kirk</a></dfn> | 1,789 | 2015</td>
</tr>
<tr>
<td>Johnny Manziel | 1,410 | 2012</td>
<td>Darren Lewis | 1,739 | 1990</td>
</tr>
<tr>
<td>Greg Hill | 1,339 | 1992</td>
<td>Leeland McElroy | 1,709 | 1995</td>
</tr>
</tbody>
</table>
</div>
<p><strong>MANN CLINCHES ANOTHER NCAA RECORD </strong><br />
With his 145 yards on three punts, Ray Guy Award winner and unanimous All-American <dfn><a href="https://12thman.com/roster.aspx?rp_id=6460" rel="smarttag" rev="6460">Braden Mann</a></dfn> capped off perhaps the greatest season by a punter in NCAA history as the junior broke the NCAA single season record for the highest average per punt with a sparkling average of 51.0 on 50 attempts in 2018. Mann, who also set NCAA records for most 60-or-more yard punts in a season and highest single game average in 2018, surpassed LSU&#8217;s Chad Kessler (50.3 average; min. 36 punts), Iowa&#8217;s Reggie Roby (49.8; min. 40 punts) and West Virginia&#8217;s Todd Sauerbrun (48.4; min. 50 punts).</p>
<p><strong>Broken Records</strong><br />
(Min. 36 punts) 50.3—Chad Kessler, LSU, 1997 (39 for 1,961)<br />
(Min. 40 punts) 49.8—Reggie Roby, Iowa, 1981 (44 for 2,193)<br />
(Min. 50 punts) 48.4—Todd Sauerbrun, West Virginia, 1994 (72 for 3,486)</p>
<p><strong>GILLASPIA CEMENTS STATUS AS 12<sup>TH</sup>MAN LEGEND</strong><br />
Senior FB <dfn><a href="https://12thman.com/roster.aspx?rp_id=6436" rel="smarttag" rev="6436">Cullen Gillaspia</a></dfn> continued to cement his name in Aggie lore as he became the first 12<sup>th</sup> Man in history to record a touchdown. The converted linebacker lumberd in from 13 yards out in the fourth quarter to make history.</p>
<p><strong>BOWL RECORDS FOR THE 2018 AGGIES</strong></p>
<ul>
<li>The Aggies five rushing touchdowns in the 2018 Gator Bowl matched the five scores on the ground in the 1990 Holiday Bowl.</li>
<li>Williams&#8217; 93 yard rush bested the previous longest rush of 74 yards by Dante Hall in the 1998 Cotton Bowl against UCLA.</li>
<li>Dodson&#8217;s 78 interception return topped the 64 yard return by Brandon Jennings in the 1998 Cotton Bowl.</li>
<li>Williams&#8217; three rushing touchdowns matched Billy Tidwell&#8217;s performance against Georgia in the 1950 Presidential Cup and made him the seventh player in program history to record three touchdowns in a single bowl game.</li>
<li>Williams&#8217; 236 yards are the second most by an Aggie in a bowl game, trailing only Curtis Dickey&#8217;s 276 yards on the ground against Iowa State in the Hall of Fame bowl in 1978. Williams moves to third in bowl game rushing yards with 334 through three bowl games, trailing Dickey (378) and George Woodard (360).</li>
</ul>
<p><strong>NOTABLES  </strong></p>
<ul>
<li>Sophomore QB wasted little time making his mark on the 2018 Gator Bowl, the signal caller raced to the left for a 62 yard TD rush on just the second play of the opening possession. The scamper was the longest of the season for and marked his 10<sup>th</sup> career rushing TD. Mond finished with 85 yards on the ground, his second most in a game this year (98 yards at Alabama).</li>
<li>The A&amp;M defense was up to the task to begin the night, the Maroon &amp; White forced a 3 and out to open game for the sixth time in 13 games in 2018.</li>
<li>The Aggie defense remained stingy on the night, keeping NC State from recording a third-down conversion in the game. NC State was unable to convert a third down in 13 attempts, the Wolfpack entered the day at fifth in the NCAA at 50.9% on third-down attempts this season.</li>
<li>Junior TE <dfn><a href="https://12thman.com/roster.aspx?rp_id=6492" rel="smarttag" rev="6492">Jace Sternberger</a></dfn> hauled in a 28 yard catch in second quarter, marking the 12<sup>th</sup> game of the year with at least one 20-yard catch.</li>
<li>Sophomore WR <dfn><a href="https://12thman.com/roster.aspx?rp_id=6416" rel="smarttag" rev="6416">Camron Buckley</a></dfn> joined Sternberger as the only two Aggies in 2018 to record at least one catch in every game this year.</li>
<li>Freshman <dfn><a href="https://12thman.com/roster.aspx?rp_id=6594" rel="smarttag" rev="6594">Leon O&#8217;Neal Jr.</a></dfn> recorded his first career interception to keep the Wolfpack from scoring at the end of the first half.</li>
<li>The Aggies captured the momentum for good on the first NC State possession of the second half as junior LB <dfn><a href="https://12thman.com/roster.aspx?rp_id=6427" rel="smarttag" rev="6427">Tyrel Dodson</a></dfn> recorded a 78 yard pick-six, his second defensive score of the season and his second pick-six of his career. First INT TD since <dfn><a href="https://12thman.com/roster.aspx?rp_id=6496" rel="smarttag" rev="6496">Derrick Tucker</a></dfn> vs. Ole Miss on Nov. 18, 2017. 40-yard INT TD return vs. Louisiana in 2017. The Pick six was the second longest in a Gator Bowl history. Dodson finished the night with a game-high nine tackles (four solo), one tackle for loss and the interception for a touchdown.</li>
<li>Senior nickelback <dfn><a href="https://12thman.com/roster.aspx?rp_id=6418" rel="smarttag" rev="6418">Deshawn Capers-Smith</a></dfn> put together one of the best games of his career in his final time donning the Maroon &amp; White, the Lousiana native posted nine tackled including seven solo tackled and three behind the line of scrimmage.</li>
<li>After falling behind 13-7 early in the second quarter, the Aggies reeled off 45 straight points including five touchdowns and a field goal on their final seven possessions (not including the field goal attempt to conclude the first half after an O&#8217;Neal&#8217;s interception with five second remaining).</li>
</ul>
<p><strong>LAST GAME FOR 16 SENIORS</strong></p>
<ul>
<li>It was the final game for 16 seniors: LB <dfn><a href="https://12thman.com/roster.aspx?rp_id=6407" rel="smarttag" rev="6407">Otaro Alaka</a></dfn>, DB <dfn><a href="https://12thman.com/roster.aspx?rp_id=6418" rel="smarttag" rev="6418">Deshawn Capers-Smith</a></dfn>, DE <dfn><a href="https://12thman.com/roster.aspx?rp_id=6428" rel="smarttag" rev="6428">Landis Durham</a></dfn>, OL <dfn><a href="https://12thman.com/roster.aspx?rp_id=6429" rel="smarttag" rev="6429">Justin Dworaczyk</a></dfn>, DL <dfn><a href="https://12thman.com/roster.aspx?rp_id=6431" rel="smarttag" rev="6431">Landry Estes</a></dfn>, RB <dfn><a href="https://12thman.com/roster.aspx?rp_id=6432" rel="smarttag" rev="6432">Kwame Etwi</a></dfn>, DS <dfn><a href="https://12thman.com/roster.aspx?rp_id=6433" rel="smarttag" rev="6433">Austin Frey</a></dfn>, LB <dfn><a href="https://12thman.com/roster.aspx?rp_id=6435" rel="smarttag" rev="6435">Riley Garner</a></dfn>, 12<sup>th</sup> Man/FB <dfn><a href="https://12thman.com/roster.aspx?rp_id=6436" rel="smarttag" rev="6436">Cullen Gillaspia</a></dfn>, DL <dfn><a href="https://12thman.com/roster.aspx?rp_id=6451" rel="smarttag" rev="6451">Kingsley Keke</a></dfn>, PK <dfn><a href="https://12thman.com/roster.aspx?rp_id=6455" rel="smarttag" rev="6455">Daniel LaCamera</a></dfn>, OL <dfn><a href="https://12thman.com/roster.aspx?rp_id=6456" rel="smarttag" rev="6456">Connor Lanfear</a></dfn>, DL <dfn><a href="https://12thman.com/roster.aspx?rp_id=6457" rel="smarttag" rev="6457">Daylon Mack</a></dfn>, OL <dfn><a href="https://12thman.com/roster.aspx?rp_id=6493" rel="smarttag" rev="6493">Keaton Sutherland</a></dfn>, DB <dfn><a href="https://12thman.com/roster.aspx?rp_id=6500" rel="smarttag" rev="6500">Donovan Wilson</a></dfn>and TE <dfn><a href="https://12thman.com/roster.aspx?rp_id=6617" rel="smarttag" rev="6617">Trevor Wood</a></dfn>.</li>
<li>The Senior Class of 2018 compiled a 32-20 overall record and was one of an elite group of seniors that earned four bowl trips during their careers.</li>
</ul>
<p><strong>GAME CAPTAINS, 12thMAN </strong></p>
<ul>
<li>Texas A&amp;M&#8217;s game captains for the NC State game were senior DL <dfn><a href="https://12thman.com/roster.aspx?rp_id=6451" rel="smarttag" rev="6451">Kingsley Keke</a></dfn>, senior DE <dfn><a href="https://12thman.com/roster.aspx?rp_id=6428" rel="smarttag" rev="6428">Landis Durham</a></dfn>, junior RB <dfn><a href="https://12thman.com/roster.aspx?rp_id=6499" rel="smarttag" rev="6499">Trayveon Williams</a></dfn> and junior C <dfn><a href="https://12thman.com/roster.aspx?rp_id=6464" rel="smarttag" rev="6464">Erik McCoy</a></dfn>. NC State won the toss and deferred its choice to the second half. The Aggies received the opening kickoff.</li>
<li>Senior RB <dfn><a href="https://12thman.com/roster.aspx?rp_id=6436" rel="smarttag" rev="6436">Cullen Gillaspia</a></dfn> was the Aggies&#8217; 12th Man for the 38th straight game. He is now one away from matching the school record of 39 consecutive starts by a 12<sup>th</sup> Man held by <dfn><a href="https://12thman.com/roster.aspx?rp_id=2710" rel="smarttag" rev="2710">Sam Moeller</a></dfn> from 2013-15.</li>
</ul>
<p><em>Story courtesy of Texas A&amp;M Athletics</em></p>

								<p><small><strong>Short URL</strong>: http://wtaw.com/?p=129159</small></p>
				
				<div class="clear"></div>
				
				 
		<div class="share">
			<p>
				<a href="http://digg.com/submit?phase=2&amp;url=http://wtaw.com/2019/01/01/aggies-roll-to-taxslayer-gator-bowl-win/&amp;title=Aggies Roll to TaxSlayer Gator Bowl Win"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/digg.png" alt="" /></a>
				<a href="http://del.icio.us/post?url=http://wtaw.com/2019/01/01/aggies-roll-to-taxslayer-gator-bowl-win/&amp;title=Aggies Roll to TaxSlayer Gator Bowl Win"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/delicious.png" alt="" /></a>
				<a href="http://www.facebook.com/share.php?u=http://wtaw.com/2019/01/01/aggies-roll-to-taxslayer-gator-bowl-win/&amp;t=Aggies Roll to TaxSlayer Gator Bowl Win"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/facebook.png" alt="" /></a>
				<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://wtaw.com/2019/01/01/aggies-roll-to-taxslayer-gator-bowl-win/&amp;title=Aggies Roll to TaxSlayer Gator Bowl Win"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/googlebookmark.png" alt="" /></a>
			</p> 
		</div>
									<div id="entryMeta">
												Posted by  <a href="http://wtaw.com/author/zach/" title="Posts by Zach Taylor" rel="author">Zach Taylor</a>												on Jan 1 2019. Filed under <a href="http://wtaw.com/category/featured-stories/" rel="category tag">Featured Stories</a>, <a href="http://wtaw.com/category/sports/" rel="category tag">Sports</a>.
					</div>
							</div><!-- /post -->
			
							<div class="post" id="postAd">
					<!-- WTAW_single_BTF_story-footer_468x60 -->
<div id='div-gpt-ad-1329501200746-8' style='width:468px; height:60px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-8'); });
	</script>
</div>				</div>
			
		</div><!-- Enf of leftInner -->

		<div id="primartTopMidCol">
			

				                <!-- WTAW_main_BTF_sidebar-small_160x600 -->
<!--                 <div id='div-gpt-ad-1337707442029-0' style='width:160px; height:600px;margin-left:-5px;'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1337707442029-0'); });
                    </script>
                </div> -->

				
				
				
				
				
						</div><!-- End of PrimaryTopMidCol -->

		<div id="primaryTopSidebar" class="col-md-4">
			
<div class="clear">

<div id="media_image-8" class="extendedwopts-show extendedwopts-desktop widget widget_media_image"><a href="http://radio.securenetsystems.net/cirrusencore/index.cfm?stationCallSign=WTAWAM"><img width="300" height="85" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-300x85.png" class="image wp-image-122562  attachment-medium size-medium" alt="Listen Live to WTAW 1620" style="max-width: 100%; height: auto;" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red.png 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-235x67.png 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-75x21.png 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-220x62.png 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="281796" ></script></div></div><div id="media_image-15" class="widget widget_media_image"><a href="http://bryanbroadcasting.com/half-price-tuition-selection/"><img width="300" height="100" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/HalfPriceTuition-Generic-Button-300x100-300x100.png" class="image wp-image-127845  attachment-medium size-medium" alt="Half Price Tuition" style="max-width: 100%; height: auto;" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/HalfPriceTuition-Generic-Button-300x100.png 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/HalfPriceTuition-Generic-Button-300x100-235x78.png 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/HalfPriceTuition-Generic-Button-300x100-75x25.png 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/HalfPriceTuition-Generic-Button-300x100-220x73.png 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW_main_ATF_sidebar-large_300x250', [300, 250], 'div-gpt-ad-1518640675246-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /9199055/WTAW_main_ATF_sidebar-large_300x250 -->
<div id='div-gpt-ad-1518640675246-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518640675246-0'); });
</script>
</div></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="cff-wrapper"><div id="cff" data-char="400" class="cff-fixed-height cff-default-styles" style="height:320px; "><div class="cff-likebox cff-top" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId="></script><div class="fb-page" data-href="https://www.facebook.com/wtaw1620" data-width="300" data-hide-cover="false" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wtaw1620"><a href="https://www.facebook.com/wtaw1620">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div><div class="cff-item cff-link-item author-newstalk-1620-wtaw" id="cff_251146564900489_2467903639891426" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/251146564900489" target="_blank" rel="nofollow" >NewsTalk 1620 WTAW</a><span class="cff-story"> </span></p><p class="cff-date" > 24 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/251146564900489" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/251146564900489/picture?type=square" title="NewsTalk 1620 WTAW" alt="NewsTalk 1620 WTAW" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Did you miss The Infomaniacs this morning? We podcast every hour of every show on our website so you never miss a thing! <a href="http://wtaw.com/infomaniacs-podcast/">wtaw.com/infomaniacs-podcast/</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://wtaw.com/infomaniacs-podcast/" target="_blank" rel="nofollow" style="color:#;">Listen to the Infomaniacs Podcast</a></p><p class="cff-link-caption" style="color:#;">wtaw.com</p><span class="cff-post-desc" style="color:#;">Listen to every hour and every episode of the Infomaniacs, the Brazos Valley's most informative and ... </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/251146564900489_2467903639891426" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fwtaw1620%2Fposts%2F2467903639891426' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fwtaw1620%2Fposts%2F2467903639891426' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fwtaw1620%2Fposts%2F2467903639891426' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fwtaw1620%2Fposts%2F2467903639891426&amp;title=Did%20you%20miss%20The%20Infomaniacs%20this%20morning%3F%20We%20podcast%20every%20hour%20of%20every%20show%20on%20our%20website%20so%20you%20never%20miss%20a%20thing%21%20wtaw.com%2Finfomaniacs-podcast%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fwtaw1620%2Fposts%2F2467903639891426%20-%20Did%20you%20miss%20The%20Infomaniacs%20this%20morning%3F%20We%20podcast%20every%20hour%20of%20every%20show%20on%20our%20website%20so%20you%20never%20miss%20a%20thing%21%20wtaw.com%2Finfomaniacs-podcast%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div></div><div class="cff-clear"></div></div></div></div></div>



<div class="sidebar-ad"><!--12--></div>

		</div><!-- End of primaryTopSidebar -->

		<div class="clear"></div>
	</div><!-- End of PrimaryWrapper (Featured block + Mid colum block + primaryTopSidebar ad) -->

</div><!-- end of wrapper -->

<div id="footer" class="container">
	<div id="footerLeft" class="col-md-3">
		<div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="footerWidgetTitle">RSS Links</h2><div class="menu-rss-links-container"><ul id="menu-rss-links" class="menu"><li id="menu-item-125048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125048"><a href="http://www.spreaker.com/show/2917602/episodes/feed">Infomaniacs Podcast</a></li>
<li id="menu-item-125049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125049"><a href="http://www.spreaker.com/show/2917837/episodes/feed">WTAW Interviews</a></li>
<li id="menu-item-125050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125050"><a href="http://wtaw.com/category/news/feed/">WTAW News</a></li>
<li id="menu-item-125051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125051"><a href="http://wtaw.com/category/sports/feed/">WTAW Sports</a></li>
</ul></div></div>	</div>
	
	<div id="footerMid" class="col-md-2">
					<h3 class="footerWidgetTitle">FEATURED LINKS</h3>
			<ul id="gab_bookmark">
			<li><a href="http://www.co.brazos.tx.us/" target="_blank">Brazos County</a></li>
<li><a href="http://www.bryantx.gov/" target="_blank">City of Bryan</a></li>
<li><a href="http://www.cstx.gov/" target="_blank">City of College Station</a></li>
<li><a href="http://www.tamu.edu/" target="_blank">Texas A&amp;M University</a></li>
			</ul>
			</div>
	
	<div id="footerRight" class="col-md-7">
		<div id="custom_html-33" class="widget_text extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_custom_html"><h3 class="footerWidgetTitle">ADVERTISEMENT</h2><div class="textwidget custom-html-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW_single_BTF_story-footer_468x60', [468, 60], 'div-gpt-ad-1523295047879-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /9199055/WTAW_single_BTF_story-footer_468x60 -->
<div id='div-gpt-ad-1523295047879-0' style='height:60px; width:468px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523295047879-0'); });
</script>
</div></div></div>	</div>
	<div class="clear"></div>
	<footer class="compliance">
		<a href="http://bryanbroadcasting.com/eeo">EEO</a>&nbsp;|&nbsp;
		<a href="http://wtaw.com/public-inspection-file/">Public Inspection File</a>&nbsp;|&nbsp;
		<a href="http://bryanbroadcasting.com">Bryan Broadcasting</a>&nbsp;|&nbsp;
		<a href="http://radioaggieland.com">Radio Aggieland</a>
	</footer>
</div><!-- /footer -->


<div class="container">
	<p class="copyrights">
		&copy; 2019 
		<a href="http://wtaw.com" title="Newstalk Radio for the Brazos Valley">WTAW</a>. All Rights Reserved. 
		<a rel="nofollow" href="http://wtaw.com/wp-login.php">Log in</a>		<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/wtaw.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.10'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
 - 
				
	</p>
</div>
	<script type="text/javascript"> Cufon.now(); </script>
	<script src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/bootstrap.min.js"></script>
	<style>
	.img_ad {
		width: 80%;
	}
	</style>
</body>
</html>
