<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Language" content="en">
	<!-- Nathan's Code -->
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<!-- End Nathan's Code -->

	<meta name="geo.region" content="US-TX" />
	<meta name="geo.placename" content="College Station" />
	<meta name="geo.position" content="30.60098;-96.291797" />
	<meta name="ICBM" content="30.60098, -96.291797" />

	

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
				Texas A&amp;M Men Edge Oregon State, 67-64 - WTAW | WTAW					</title>
				<link rel="shortcut icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/favicon.ico" />
		<style type="text/css" media="screen">@import url( http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/style.css );</style>
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/default.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/custom.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/print.css" type="text/css"  media="print" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/bootstrap.min.css" type="text/css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://wtaw.com/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://wtaw.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://wtaw.com/feed/atom/" />
	<link rel="pingback" href="http://wtaw.com/xmlrpc.php" />
		<link rel='archives' title='December 2018' href='http://wtaw.com/2018/12/' />
	<link rel='archives' title='November 2018' href='http://wtaw.com/2018/11/' />
	<link rel='archives' title='October 2018' href='http://wtaw.com/2018/10/' />
	<link rel='archives' title='September 2018' href='http://wtaw.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://wtaw.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://wtaw.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://wtaw.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://wtaw.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://wtaw.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://wtaw.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://wtaw.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://wtaw.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://wtaw.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://wtaw.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://wtaw.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://wtaw.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://wtaw.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://wtaw.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://wtaw.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://wtaw.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://wtaw.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://wtaw.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://wtaw.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://wtaw.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://wtaw.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://wtaw.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://wtaw.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://wtaw.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://wtaw.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://wtaw.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://wtaw.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://wtaw.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://wtaw.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://wtaw.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://wtaw.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://wtaw.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://wtaw.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://wtaw.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://wtaw.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://wtaw.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://wtaw.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://wtaw.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://wtaw.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://wtaw.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://wtaw.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://wtaw.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://wtaw.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://wtaw.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://wtaw.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://wtaw.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://wtaw.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://wtaw.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://wtaw.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://wtaw.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://wtaw.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://wtaw.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://wtaw.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://wtaw.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://wtaw.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://wtaw.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://wtaw.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://wtaw.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://wtaw.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://wtaw.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://wtaw.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://wtaw.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://wtaw.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://wtaw.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://wtaw.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://wtaw.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://wtaw.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://wtaw.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://wtaw.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://wtaw.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://wtaw.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://wtaw.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://wtaw.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://wtaw.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://wtaw.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://wtaw.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://wtaw.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://wtaw.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://wtaw.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://wtaw.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://wtaw.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://wtaw.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://wtaw.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://wtaw.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://wtaw.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://wtaw.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://wtaw.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://wtaw.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://wtaw.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://wtaw.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://wtaw.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://wtaw.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://wtaw.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://wtaw.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://wtaw.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://wtaw.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://wtaw.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://wtaw.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://wtaw.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://wtaw.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://wtaw.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://wtaw.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://wtaw.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://wtaw.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://wtaw.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://wtaw.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://wtaw.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://wtaw.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://wtaw.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://wtaw.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://wtaw.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://wtaw.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://wtaw.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://wtaw.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://wtaw.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://wtaw.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://wtaw.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://wtaw.com/2008/11/' />
	
<!-- Open Graph Meta Tags generated by MashShare 3.5.3 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Texas A&M Men Edge Oregon State, 67-64" />
<meta property="og:description" content="PORTLAND, Ore. (AP) -- TJ Starks had 18 points and eight assists and Texas A&amp;amp;M won their third straight game with a 67-64 victory over Oregon State at the Dam City Classic on Saturday night.    Brandon Mahan, Wendell Mitchell and John" />
<meta property="og:image" content="http://wtaw.com/wp-content/uploads/2018/12/tj_starks4.jpg" />
<meta property="og:url" content="http://wtaw.com/2018/12/16/texas-am-men-edge-oregon-state-67-64/" />
<meta property="og:site_name" content="WTAW" />
<meta property="article:publisher" content="wtaw1620" />
<meta property="article:published_time" content="2018-12-16T12:11:38+00:00" />
<meta property="article:modified_time" content="2018-12-16T12:33:33+00:00" />
<meta property="og:updated_time" content="2018-12-16T12:33:33+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.3 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.3 - https://www.mashshare.net -->
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Texas A&M Men Edge Oregon State, 67-64">
<meta name="twitter:description" content="PORTLAND, Ore. (AP) -- TJ Starks had 18 points and eight assists and Texas A&amp;amp;M won their third straight game with a 67-64 victory over Oregon State at the Dam City Classic on Saturday night.    Brandon Mahan, Wendell Mitchell and John">
<meta name="twitter:image" content="http://wtaw.com/wp-content/uploads/2018/12/tj_starks4.jpg">
<meta name="twitter:site" content="@wtaw1620">
<!-- Twitter Card generated by MashShare 3.5.3 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wtaw.com/2018/12/16/texas-am-men-edge-oregon-state-67-64/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.8 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wtaw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.5.31' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/formidable/css/formidableforms.css?ver=6292053' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/contentslider.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/jqueryslidemenu.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/tabcontent.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/jCarouselLite.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/tabber.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/flowplayer-3.1.4.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/cufon-yui.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/aller.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/listen-live.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/wtaw.com\/2018\/12\/16\/texas-am-men-edge-oregon-state-67-64\/","title":"Texas+A%26M+Men+Edge+Oregon+State%2C+67-64","image":"http:\/\/wtaw.com\/wp-content\/uploads\/2018\/12\/tj_starks4.jpg","desc":"PORTLAND, Ore. (AP) --\u00a0TJ Starks\u00a0had 18 points and eight assists and Texas A&M won their third straight game with a 67-64 victory over Oregon State at the Dam City Classic on Saturday night.\r\n\r\nBrandon Mahan,\u00a0Wendell Mitchell\u00a0and\u00a0John \u2026","hashtag":"wtaw1620","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"0f99c316ec","postid":"128945","servertime":"1544985256","ajaxurl":"http:\/\/wtaw.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.3'></script>
<link rel='https://api.w.org/' href='http://wtaw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wtaw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wtaw.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wtaw.com/?p=128945' />
<link rel="alternate" type="application/json+oembed" href="http://wtaw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtaw.com%2F2018%2F12%2F16%2Ftexas-am-men-edge-oregon-state-67-64%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wtaw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtaw.com%2F2018%2F12%2F16%2Ftexas-am-men-edge-oregon-state-67-64%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114648401-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114648401-1');
</script>

<style type="text/css"> 
  .ListenLive {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 120px) 
    and (max-device-width : 480px){ 
      .ListenLive {display: block; width:100%;}
  }
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-top-header-728x90', [728, 90], 'div-gpt-ad-1532450520989-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wtaw.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Arial, Sans-serif',text_size:'18px',text_weight:'bold',text_letter_spacing:'-1px',text_color:'inherit',link_color:'#24f',link_hover_color:'#20f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script><link rel="icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://wtaw.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/

body
{background-image: url(http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/WTAW-bg4.jpg);
background-repeat: no-repeat;
background-attachment: fixed;
}


.post form img {
	border: 0;
}

span.postauthor
{
	background: none;
	padding-left: 1px;
}

span.postfolder
{
	display: none;
}

span.postdate
{
	background: none;
	padding-left: 1px;
}

#featured-slider .sliderPostInfo
{
	border: none;
}

#featured-slider .sliderPostPhoto
{
	border: 1px solid #939393;
}

h2.featuredTitle
{
	margin-top: 5px;
}

h2.featuredTitle a:hover
{
	text-decoration: none;
}

h2.postTitle a:hover
{
	text-decoration: none;
}


#navcats ul li a:link:hover, #navcats ul li a:hover
{
	text-decoration: none;
	color: #cd1713;
}

.share
{
	display: none;
}

#innerLeft .post {
	position:relative;
	z-index:1000; }

.sub-head_info
{display: none;}

.ListenLive
{
	width: 100%;
		background: linear-gradient(#d20000, #970000);
	font-family: arial;
	font-weight: bold;
	text-align: center;
	font-size: 20px;
	font-style: italic;
	color: white;
	padding: 5px;
	margin: 0 auto;
	position: relative;
	} 

a.link
{
	color: white;
}

.widget ul li
{
	list-style-type: none;
	padding: 5px;
	background: none;
}

#innerLeft .post
{
	padding: 16px;
}

p.wp-caption-text
{
	overflow-wrap:break-word;
}

#paginate-featured-slider
{
	font-size: 14px;
}

#wrapper .featuredPost p
{
	overflow: hidden;
	height: 240px;
}


.wp-caption img
{
	max-width:710px;
}



.row
{
	margin: auto;
	width: 100%;
}

#logo
{width: 293px;
min-width: 293px;}

@media screen and (max-width: 600px) {
  .wp-caption img {
    max-width: 80%;
	}
p.wp-caption-text
	{
		max-width: 80%;
	}}

@media screen and (max-width: 600px) {
  #postAd {
    overflow: hidden;
	}}
	
@media screen and (max-width: 600px) {	
	#div-gpt-ad-1329501200746-0.banner {
		overflow: hidden;
	}}

@media screen and (max-width: 600px) {	
	#div-gpt-ad-1532450520989-0 {
		display: none;
	}}

#div-gpt-ad-1532450520989-0
{
  float: right;
	margin-top: 50px;
}
		</style>
	
			<script type="text/javascript">
			Cufon.replace('#logo');
			Cufon.replace('.titleCatName');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('#comments');
			Cufon.replace('#leaveComment');
		</script>
	<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>

<script type='text/javascript'><!--//<![CDATA[
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
//]]>--></script>

<script type='text/javascript'><!--//<![CDATA[
	googletag.cmd.push(function() {
		googletag.defineSlot('/9199055/WTAW_main_ATF_header_468x60', [468, 60], 'div-gpt-ad-1329501200746-0').addService(googletag.pubads());
		googletag.defineSlot('/9199055/WTAW_main_ATF_sidebar-large_300x250', [300, 250], 'div-gpt-ad-1329501200746-1').addService(googletag.pubads());
		googletag.defineSlot('/9199055/WTAW_main_BTF_footer_468x80', [[468, 60], [468, 80]], 'div-gpt-ad-1400103720273-3').addService(googletag.pubads());
				googletag.defineSlot('/9199055/WTAW_single_BTF_story-footer_468x60', [468, 60], 'div-gpt-ad-1329501200746-8').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
//]]>--></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW-top-header-728x90', [728, 90], 'div-gpt-ad-1532450520989-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


	<div id="topad">
			</div>

<div id="wrapper" class="container">

	<div id="navpages">
			<div class="menu-page-menu-upper-container"><ul id="menu-page-menu-upper" class="menu"><li id="menu-item-5603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5603"><a href="http://wtaw.com/about-us/">About</a></li>
<li id="menu-item-5601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5601"><a href="http://wtaw.com/contact-us/">Contact</a></li>
<li id="menu-item-5602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5602"><a href="http://wtaw.com/schedule/">Schedule</a></li>
<li id="menu-item-125671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125671"><a href="http://wtaw.com/advertising/">Advertising</a></li>
</ul></div>
		<div id="search" class="hidden-xs">
			<form id="searchform" action="http://wtaw.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>


	<div class="ListenLive"> <a href="http://radio.securenetsystems.net/cirrusencore/index.cfm?stationCallSign=WTAWAM" class="link">&nbsp;LISTEN LIVE&nbsp;</a></div>

	
	<div class="row">
		<div class="col-md-12">
	
			<div id="header">

				
					<div id="logo" style="padding:15px 0 0 25px;">
						<!-- LOGO -->
						<!-- If display Image Logo is activated -->
														<a href="http://wtaw.com" title="Newstalk Radio for the Brazos Valley">
									<img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/logo.gif" alt="WTAW" title="WTAW"/>
								</a>
						
						<!-- If text is activated to be displayed as logo -->
											</div><!-- /logo --> 
					<!-- WTAW_main_ATF_header_468x60
					<div id='div-gpt-ad-1329501200746-0' class="banner" style='width:468px; height:60px;'>
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-0'); });
						</script>
					</div> -->
					
<!-- /9199055/WTAW-top-header-728x90 -->
<div id='div-gpt-ad-1532450520989-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532450520989-0'); });
</script>
</div>

							</div><!-- /header -->


		</div>
	</div>

	<div class="clear"></div>

	<div id="navcats" class="navbar navbar-default" role="navigation">
		<div class="navbar-header">
			<div id="search" class="hidden-sm hidden-md hidden-lg pull-left search-phone">
				<form id="searchform" action="http://wtaw.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>			</div><!-- /search -->
			<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
				<span class="sr-only">Toggle navigation</span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</button>
		</div>
		<div class="navbar-collapse collapse">
			<div class="menu-category-menu-lower-container"><ul id="menu-category-menu-lower" class="menu"><li id="menu-item-7111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="http://wtaw.com/category/news/">News</a></li>
<li id="menu-item-5587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5587"><a href="http://wtaw.com/category/sports/">Sports</a></li>
<li id="menu-item-5599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="http://wtaw.com/weather/">Weather</a></li>
<li id="menu-item-124870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124870"><a href="http://wtaw.com/infomaniacs-podcast/">Infomaniacs Podcast</a></li>
<li id="menu-item-8378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="http://wtaw.com/category/interviews/">Interviews</a></li>
<li id="menu-item-94208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="http://wtaw.com/calendar/">Community Calendar</a></li>
<li id="menu-item-125672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125672"><a href="http://wtaw.com/advertising/">Advertising</a></li>
</ul></div>		</div>
	</div>

	<!-- <div id="navcats">
		<div class="menu-category-menu-lower-container"><ul id="menu-category-menu-lower-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="http://wtaw.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5587"><a href="http://wtaw.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="http://wtaw.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124870"><a href="http://wtaw.com/infomaniacs-podcast/">Infomaniacs Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="http://wtaw.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="http://wtaw.com/calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125672"><a href="http://wtaw.com/advertising/">Advertising</a></li>
</ul></div>	</div> -->
	<div id="primaryTopWrapper">
		<div id="innerLeft" class="col-md-8">
						<div id="bcrum">
				<a href="http://wtaw.com">Home</a> &raquo; <a href="http://wtaw.com/category/sports/" rel="category tag">Sports</a> &raquo; Texas A&#038;M Men Edge Oregon State, 67-64			</div>
			
						<div class="post">
				<h1 class="singlePageTitle">Texas A&#038;M Men Edge Oregon State, 67-64</h1>
				<span class="postinfo">
					<span class="postauthor">Posted by <a href="http://wtaw.com/author/zach/" title="Posts by Zach Taylor" rel="author">Zach Taylor</a></span>
					<span class="postfolder"><a href="http://wtaw.com/category/sports/" rel="category tag">Sports</a></span>
					<span class="postdate">Sunday, December 16th, 2018</span>
					<div class="clear"></div>
				</span>

				
				
				

				
				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwtaw.com%2F2018%2F12%2F16%2Ftexas-am-men-edge-oregon-state-67-64%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Texas%20A%26M%20Men%20Edge%20Oregon%20State%2C%2067-64&url=http://wtaw.com/2018/12/16/texas-am-men-edge-oregon-state-67-64/&via=wtaw1620" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.3--><p>PORTLAND, Ore. (AP) &#8212; <dfn><a href="https://12thman.com/roster.aspx?rp_id=6560" rel="smarttag" rev="6560">TJ Starks</a></dfn> had 18 points and eight assists and Texas A&amp;M won their third straight game with a 67-64 victory over Oregon State at the Dam City Classic on Saturday night.</p>
<p><dfn><a href="https://12thman.com/roster.aspx?rp_id=6574" rel="smarttag" rev="6574">Brandon Mahan</a></dfn>, <dfn><a href="https://12thman.com/roster.aspx?rp_id=6577" rel="smarttag" rev="6577">Wendell Mitchell</a></dfn> and <dfn><a href="https://12thman.com/roster.aspx?rp_id=6561" rel="smarttag" rev="6561">John Walker III</a></dfn> each added 10 points for the Aggies (4-4), who hadn&#8217;t played for nearly two weeks because of a cancelled game.</p>
<p>Ethan Thompson had 20 points for the Beavers (6-3), who dropped their second straight game. Tres Tinkle added 17.</p>
<p>After a back-and-forth second half, Starks hit a 3-pointer that gave the Aggies a 63-57 lead with just over four minutes left. <dfn><a href="https://12thman.com/roster.aspx?rp_id=6555" rel="smarttag" rev="6555">Savion Flagg</a></dfn> added a layup to extend the lead.</p>
<p>Stephen Thompson Jr. made a layup to pull the Beavers within 65-62 with 34.6 seconds left. Mitchell missed the first of two free throws on the other end before Alfred Hollins did the same for Oregon State to make it 66-63.</p>
<p>Oregon State couldn&#8217;t score in a scramble under the basket and ultimately couldn&#8217;t catch up to the Aggies.</p>
<p>It was the fourth Dam City Classic showcase at Portland&#8217;s Moda Center, home of the NBA&#8217;s Trail Blazers.</p>
<p>The Aggies were coming off an 80-59 victory over Northwestern State on Dec. 3. Texas A&amp;M had a game against Boston College scheduled for Dec. 8 but the Eagles ultimately said they could not get to the game because of travel delays caused by poor weather in College Station.</p>
<p>&#8220;We are perplexed by this decision and disappointed for our student-athletes and fans,&#8221; Texas A&amp;M coach <dfn><a href="https://12thman.com/coaches.aspx?rc=978" rel="smarttag" rev="978">Billy Kennedy</a></dfn> said in a statement at the time.</p>
<p>Texas A&amp;M jumped in front 22-16 early after back-to-back 3-pointers from Mitchell. The Beavers responded with a 7-2 run to get within 24-23, capped by Tinkle&#8217;s layup.</p>
<p>Texas A&amp;M led 33-30 at the half, led by Mahan with eight points.</p>
<p>Ethan Thompson, who had averaged 20.7 points for the Beavers over the previous three games, had 10 points at the break. Kylor Kelley had two blocks for Oregon State in the first half for his 10th straight game with multiple blocks, tying an Oregon State record.</p>
<p>Tinkle and Ethan Thompson hit consecutive 3-pointers to pull Oregon State ahead 36-35 early in the second half.</p>
<p>Mahan&#8217;s fast-break dunk give the Aggies a 43-40 lead, but Stephen Thompson hit a 3-pointer to tie it. The teams wrestled for the lead much of the rest of the way until Starks&#8217; 3-pointer.</p>
<p>The Beavers were without senior center Gligorije Rakocevic for the third straight game because of a stress fracture in his foot. There is no timetable for his return.</p>
<hr />
<p><strong>Texas A&amp;M Basketball Postgame Notes</strong><br />
<strong>Texas A&amp;M 67, Oregon State 64</strong><br />
<strong>Moda Center (Portland, Oregon) </strong></p>
<p><strong>ABOUT THE GAME</strong></p>
<ul>
<li>Texas A&amp;M improved to 4-4 on the season with a dramatic 67-64 win over Oregon State in Portland.</li>
<li>The Aggies led for 26 minutes in the game, which saw 12 ties and 15 lead changes.</li>
<li>Both teams started slow, combining for seven turnovers in the first four minutes, but the Aggies found their rhythm following the first media timeout of the game. They used an 11-5 run between medias to take the lead.</li>
<li>Texas A&amp;M maintained the advantage for nearly the remainder of the first half, trailing by one for 1:11 late in the opening period and taking a 33-30 lead into the break.</li>
<li>Play remained close in the second half, but the Aggies used a 9-0 run with just over five minutes remaining to position themselves for victory.</li>
<li>The victory is the first in A&amp;M history against the Beavers through three all-time meetings.</li>
</ul>
<p><strong>TEAM NOTES</strong></p>
<ul>
<li>Four players finished scoring in double figures for the second time this season.</li>
<li>Texas A&amp;M used the starting lineup combination of <dfn><a href="https://12thman.com/roster.aspx?rp_id=6560" rel="smarttag" rev="6560">TJ Starks</a></dfn>, <dfn><a href="https://12thman.com/roster.aspx?rp_id=6553" rel="smarttag" rev="6553">Jay Jay Chandler</a></dfn>, <dfn><a href="https://12thman.com/roster.aspx?rp_id=6555" rel="smarttag" rev="6555">Savion Flagg</a></dfn>, <dfn><a href="https://12thman.com/roster.aspx?rp_id=6574" rel="smarttag" rev="6574">Brandon Mahan</a></dfn> and <dfn><a href="https://12thman.com/roster.aspx?rp_id=6576" rel="smarttag" rev="6576">Christian Mekowulu</a></dfn> for the sixth time this season (3-3).</li>
</ul>
<p><strong>INDIVIDUAL NOTES</strong></p>
<ul>
<li>Sophomore <dfn><a href="https://12thman.com/roster.aspx?rp_id=6560" rel="smarttag" rev="6560">TJ Starks</a></dfn> led the way for the Aggies with a season-best 18 points, notching his sixth straight game in double figures, while matching his career high in assists with eight.</li>
<li>Sophomore transfer <dfn><a href="https://12thman.com/roster.aspx?rp_id=6574" rel="smarttag" rev="6574">Brandon Mahan</a></dfn>recorded his second double-digit scoring game of the year, adding 10 on the night.</li>
<li>Redshirt freshman <dfn><a href="https://12thman.com/roster.aspx?rp_id=6561" rel="smarttag" rev="6561">John Walker III</a></dfn> reached double figures in scoring for the fourth time this season, putting up 10 against the Beavers.</li>
<li>Sophomore <dfn><a href="https://12thman.com/roster.aspx?rp_id=6555" rel="smarttag" rev="6555">Savion Flagg</a></dfn> had another balanced effort, finishing with seven points, eight boards and three assists, drawing four fouls on the defensive end.</li>
<li>Graduate transfer <dfn><a href="https://12thman.com/roster.aspx?rp_id=6576" rel="smarttag" rev="6576">Christian Mekowulu</a></dfn> had a strong defensive effort, drawing three offensive fouls in the game.</li>
<li><dfn><a href="https://12thman.com/coaches.aspx?rc=978" rel="smarttag" rev="978">Billy Kennedy</a></dfn> is now 141-102 in his eight-year tenure at Texas A&amp;M and 352-281 in his 21 seasons as a head coach.</li>
</ul>
<p><strong>UP NEXT</strong><br />
The Aggies will return to Reed Arena to host Valpo on Wednesday, Dec. 19. Tip-off is set for 7:30 p.m. The game is part of the annual Holiday Hoops promotion, which features general admission tickets for $5 for adults and $3 for youth, available <a href="file:///C:/Users/rperreault/Desktop/2018-19%20SEASON/Postgame/12thman.com/mbbtickets">here</a>.</p>
<p><b><i>Story courtesy of Texas A&amp;M Athletics</i></b></p>

								<p><small><strong>Short URL</strong>: http://wtaw.com/?p=128945</small></p>
				
				<div class="clear"></div>
				
				 
		<div class="share">
			<p>
				<a href="http://digg.com/submit?phase=2&amp;url=http://wtaw.com/2018/12/16/texas-am-men-edge-oregon-state-67-64/&amp;title=Texas A&#038;M Men Edge Oregon State, 67-64"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/digg.png" alt="" /></a>
				<a href="http://del.icio.us/post?url=http://wtaw.com/2018/12/16/texas-am-men-edge-oregon-state-67-64/&amp;title=Texas A&#038;M Men Edge Oregon State, 67-64"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/delicious.png" alt="" /></a>
				<a href="http://www.facebook.com/share.php?u=http://wtaw.com/2018/12/16/texas-am-men-edge-oregon-state-67-64/&amp;t=Texas A&#038;M Men Edge Oregon State, 67-64"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/facebook.png" alt="" /></a>
				<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://wtaw.com/2018/12/16/texas-am-men-edge-oregon-state-67-64/&amp;title=Texas A&#038;M Men Edge Oregon State, 67-64"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/googlebookmark.png" alt="" /></a>
			</p> 
		</div>
									<div id="entryMeta">
												Posted by  <a href="http://wtaw.com/author/zach/" title="Posts by Zach Taylor" rel="author">Zach Taylor</a>												on Dec 16 2018. Filed under <a href="http://wtaw.com/category/sports/" rel="category tag">Sports</a>.
					</div>
							</div><!-- /post -->
			
							<div class="post" id="postAd">
					<!-- WTAW_single_BTF_story-footer_468x60 -->
<div id='div-gpt-ad-1329501200746-8' style='width:468px; height:60px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-8'); });
	</script>
</div>				</div>
			
		</div><!-- Enf of leftInner -->

		<div id="primartTopMidCol">
			

				                <!-- WTAW_main_BTF_sidebar-small_160x600 -->
<!--                 <div id='div-gpt-ad-1337707442029-0' style='width:160px; height:600px;margin-left:-5px;'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1337707442029-0'); });
                    </script>
                </div> -->

				
				
				
				
				
						</div><!-- End of PrimaryTopMidCol -->

		<div id="primaryTopSidebar" class="col-md-4">
			
<div class="clear">

<div id="media_image-8" class="extendedwopts-show extendedwopts-desktop widget widget_media_image"><a href="http://radio.securenetsystems.net/cirrusencore/index.cfm?stationCallSign=WTAWAM"><img width="300" height="85" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-300x85.png" class="image wp-image-122562  attachment-medium size-medium" alt="Listen Live to WTAW 1620" style="max-width: 100%; height: auto;" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red.png 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-235x67.png 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-75x21.png 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Listen-Live-Button-300x85-red-220x62.png 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-17" class="extendedwopts-hide extendedwopts-desktop widget widget_media_image"><a href="http://googleads.g.doubleclick.net/pcs/click?xai=AKAOjstrgVSqkiAk0fXt5HYbKRsfrqcgTzVEaUEOJFAB7_y_UccP38RHg7_dufuMQLEa4xyv_b5EDqatlV6dalq60pZHJOF1-1KJN8gHaz2iPpRSfHVsbIYFPq8AN-yqiaWd4B9_hO5fjcLisle5vcQu6zjcCb4s2d8fwBgpiiAO3e4KWJBjoNqZlrwt3b5MXu8JoDyKkJo3JON1trThxiLFTd-XxCOeQKFyXEx3w6nf5c-1wvrHrrd-0bVHIEMTLw&#038;sai=AMfl-YSAfo8R1--GBojVY5vNLQcfCAiGf4zjQLCoSSsR-QMg1nr_0L63wwbS41RbuKN8adPq5DYseOz3PjkI7720m9Nela-Xk4WfojMXh9U1yIDhcIgQNSKJ2mNUYH4c&#038;sig=Cg0ArKJSzD0DfdvWubn7&#038;adurl=http://wtaw.secondstreetapp.com/Get-a-FREE-Gas-Tankless-Water-Heater-installed-from-Gas-Plumbing-Company/&#038;nx=CLICK_X&#038;ny=CLICK_Y"><img width="300" height="100" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/12/GasPlumbingCompany-TanklessWH-300x100-300x100.png" class="image wp-image-128808  attachment-medium size-medium" alt="Enter to Win a Tankless Water Heater" style="max-width: 100%; height: auto;" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/12/GasPlumbingCompany-TanklessWH-300x100.png 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/12/GasPlumbingCompany-TanklessWH-300x100-235x78.png 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/12/GasPlumbingCompany-TanklessWH-300x100-75x25.png 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/12/GasPlumbingCompany-TanklessWH-300x100-220x73.png 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="281796" ></script></div></div><div id="media_image-15" class="widget widget_media_image"><a href="http://bryanbroadcasting.com/half-price-tuition-selection/"><img width="300" height="100" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/HalfPriceTuition-Generic-Button-300x100-300x100.png" class="image wp-image-127845  attachment-medium size-medium" alt="Half Price Tuition" style="max-width: 100%; height: auto;" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/HalfPriceTuition-Generic-Button-300x100.png 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/HalfPriceTuition-Generic-Button-300x100-235x78.png 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/HalfPriceTuition-Generic-Button-300x100-75x25.png 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/HalfPriceTuition-Generic-Button-300x100-220x73.png 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-16" class="widget widget_media_image"><a href="http://wtaw.com/2018/11/09/angel-tree-2018/"><img width="300" height="250" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/11/AngelTree-WTAW-300x250-300x250.jpg" class="image wp-image-128214  attachment-medium size-medium" alt="Salvation Army and WTAW" style="max-width: 100%; height: auto;" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/11/AngelTree-WTAW-300x250.jpg 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/11/AngelTree-WTAW-300x250-235x196.jpg 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/11/AngelTree-WTAW-300x250-75x63.jpg 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2018/11/AngelTree-WTAW-300x250-220x183.jpg 220w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="cff-wrapper"><div id="cff" data-char="400" class="cff-fixed-height cff-default-styles" style="height:320px; "><div class="cff-likebox cff-top" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/wtaw1620" data-width="300" data-hide-cover="false" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wtaw1620"><a href="https://www.facebook.com/wtaw1620">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div><div class="cff-item cff-link-item author-newstalk-1620-wtaw" id="cff_251146564900489_2443417342340056" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/251146564900489" target="_blank" rel="nofollow" >NewsTalk 1620 WTAW</a><span class="cff-story"> </span></p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><a href="https://facebook.com/251146564900489" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/251146564900489/picture?type=square" title="NewsTalk 1620 WTAW" alt="NewsTalk 1620 WTAW" width=40 height=40></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Recapping College Station firefighters taking care of smoke at two homes on Friday and CSFD holiday safety reminders at: <a href="http://wtaw.com/?p=128938">wtaw.com/?p=128938</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://wtaw.com/?p=128938" target="_blank" rel="nofollow" style="color:#;">College Station Fire Department Reminders Following Two Friday Residential Fire Calls</a></p><p class="cff-link-caption" style="color:#;">wtaw.com</p><span class="cff-post-desc" style="color:#;">College Station firefighters responded to two homes on Friday. The first call involved smoke in an o... </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/251146564900489_2443417342340056" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fwtaw1620%2Fposts%2F2443417342340056' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fwtaw1620%2Fposts%2F2443417342340056' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fwtaw1620%2Fposts%2F2443417342340056' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fwtaw1620%2Fposts%2F2443417342340056&amp;title=Recapping%20College%20Station%20firefighters%20taking%20care%20of%20smoke%20at%20two%20homes%20on%20Friday%20and%20CSFD%20holiday%20safety%20reminders%20at%3A%20wtaw.com%2F%3Fp%3D128938%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fwtaw1620%2Fposts%2F2443417342340056%20-%20Recapping%20College%20Station%20firefighters%20taking%20care%20of%20smoke%20at%20two%20homes%20on%20Friday%20and%20CSFD%20holiday%20safety%20reminders%20at%3A%20wtaw.com%2F%3Fp%3D128938%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div></div><div class="cff-clear"></div></div></div></div></div>



<div class="sidebar-ad"><!--4--><!-- WTAW_main_ATF_sidebar-large_300x250 -->
<div id='div-gpt-ad-1329501200746-1' class='dfp-ad sidebar-ad' style='clear:both;width:300px; height:250px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-1'); });
	</script>
</div></div>

		</div><!-- End of primaryTopSidebar -->

		<div class="clear"></div>
	</div><!-- End of PrimaryWrapper (Featured block + Mid colum block + primaryTopSidebar ad) -->

</div><!-- end of wrapper -->

<div id="footer" class="container">
	<div id="footerLeft" class="col-md-3">
		<div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="footerWidgetTitle">RSS Links</h2><div class="menu-rss-links-container"><ul id="menu-rss-links" class="menu"><li id="menu-item-125048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125048"><a href="http://www.spreaker.com/show/2917602/episodes/feed">Infomaniacs Podcast</a></li>
<li id="menu-item-125049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125049"><a href="http://www.spreaker.com/show/2917837/episodes/feed">WTAW Interviews</a></li>
<li id="menu-item-125050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125050"><a href="http://wtaw.com/category/news/feed/">WTAW News</a></li>
<li id="menu-item-125051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125051"><a href="http://wtaw.com/category/sports/feed/">WTAW Sports</a></li>
</ul></div></div>	</div>
	
	<div id="footerMid" class="col-md-2">
					<h3 class="footerWidgetTitle">FEATURED LINKS</h3>
			<ul id="gab_bookmark">
			<li><a href="http://www.co.brazos.tx.us/" target="_blank">Brazos County</a></li>
<li><a href="http://www.bryantx.gov/" target="_blank">City of Bryan</a></li>
<li><a href="http://www.cstx.gov/" target="_blank">City of College Station</a></li>
<li><a href="http://www.tamu.edu/" target="_blank">Texas A&amp;M University</a></li>
			</ul>
			</div>
	
	<div id="footerRight" class="col-md-7">
		<div id="custom_html-33" class="widget_text extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_custom_html"><h3 class="footerWidgetTitle">ADVERTISEMENT</h2><div class="textwidget custom-html-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9199055/WTAW_single_BTF_story-footer_468x60', [468, 60], 'div-gpt-ad-1523295047879-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /9199055/WTAW_single_BTF_story-footer_468x60 -->
<div id='div-gpt-ad-1523295047879-0' style='height:60px; width:468px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523295047879-0'); });
</script>
</div></div></div>	</div>
	<div class="clear"></div>
	<footer class="compliance">
		<a href="http://bryanbroadcasting.com/eeo">EEO</a>&nbsp;|&nbsp;
		<a href="http://wtaw.com/public-inspection-file/">Public Inspection File</a>&nbsp;|&nbsp;
		<a href="http://bryanbroadcasting.com">Bryan Broadcasting</a>&nbsp;|&nbsp;
		<a href="http://radioaggieland.com">Radio Aggieland</a>
	</footer>
</div><!-- /footer -->


<div class="container">
	<p class="copyrights">
		&copy; 2018 
		<a href="http://wtaw.com" title="Newstalk Radio for the Brazos Valley">WTAW</a>. All Rights Reserved. 
		<a rel="nofollow" href="http://wtaw.com/wp-login.php">Log in</a>		<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/wtaw.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
 - 
				
	</p>
</div>
	<script type="text/javascript"> Cufon.now(); </script>
	<script src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/bootstrap.min.js"></script>
	<style>
	.img_ad {
		width: 80%;
	}
	</style>
</body>
</html>
