<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Language" content="en">
	<!-- Nathan's Code -->
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<!-- End Nathan's Code -->

	<meta name="geo.region" content="US-TX" />
	<meta name="geo.placename" content="College Station" />
	<meta name="geo.position" content="30.60098;-96.291797" />
	<meta name="ICBM" content="30.60098, -96.291797" />

	

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
				Infomaniacs: September 05, 2017 (7:00am) - WTAW | WTAW					</title>
				<link rel="shortcut icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/favicon.ico" />
		<style type="text/css" media="screen">@import url( http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/style.css );</style>
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/default.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/custom.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/print.css" type="text/css"  media="print" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/bootstrap.min.css" type="text/css" />

	<!--[if IE 6]>
	<style type="text/css" media="screen" />
		#subnews .subnewspost {margin-left:8px}
		#primartTopMidCol {margin-right:0;}
	</style>
	<![endif]-->

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://wtaw.com/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://wtaw.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://wtaw.com/feed/atom/" />
	<link rel="pingback" href="http://wtaw.com/xmlrpc.php" />
		<link rel='archives' title='September 2017' href='http://wtaw.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://wtaw.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://wtaw.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://wtaw.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://wtaw.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://wtaw.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://wtaw.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://wtaw.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://wtaw.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://wtaw.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://wtaw.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://wtaw.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://wtaw.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://wtaw.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://wtaw.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://wtaw.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://wtaw.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://wtaw.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://wtaw.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://wtaw.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://wtaw.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://wtaw.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://wtaw.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://wtaw.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://wtaw.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://wtaw.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://wtaw.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://wtaw.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://wtaw.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://wtaw.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://wtaw.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://wtaw.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://wtaw.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://wtaw.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://wtaw.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://wtaw.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://wtaw.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://wtaw.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://wtaw.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://wtaw.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://wtaw.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://wtaw.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://wtaw.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://wtaw.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://wtaw.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://wtaw.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://wtaw.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://wtaw.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://wtaw.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://wtaw.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://wtaw.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://wtaw.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://wtaw.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://wtaw.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://wtaw.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://wtaw.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://wtaw.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://wtaw.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://wtaw.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://wtaw.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://wtaw.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://wtaw.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://wtaw.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://wtaw.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://wtaw.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://wtaw.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://wtaw.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://wtaw.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://wtaw.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://wtaw.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://wtaw.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://wtaw.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://wtaw.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://wtaw.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://wtaw.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://wtaw.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://wtaw.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://wtaw.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://wtaw.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://wtaw.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://wtaw.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://wtaw.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://wtaw.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://wtaw.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://wtaw.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://wtaw.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://wtaw.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://wtaw.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://wtaw.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://wtaw.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://wtaw.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://wtaw.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://wtaw.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://wtaw.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://wtaw.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://wtaw.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://wtaw.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://wtaw.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://wtaw.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://wtaw.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://wtaw.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://wtaw.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://wtaw.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://wtaw.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://wtaw.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://wtaw.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://wtaw.com/2008/11/' />
	
<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wtaw.com/2017/09/05/infomaniacs-september-05-2017-700am/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Infomaniacs: September 05, 2017 (7:00am) - WTAW" />
<meta property="og:url" content="http://wtaw.com/2017/09/05/infomaniacs-september-05-2017-700am/" />
<meta property="og:site_name" content="WTAW" />
<meta property="article:section" content="Infomaniacs" />
<meta property="article:published_time" content="2017-09-05T11:08:34-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Infomaniacs: September 05, 2017 (7:00am) - WTAW" />
<meta name="twitter:site" content="@wtaw1620" />
<meta name="twitter:creator" content="@wtaw1620" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wtaw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/all-in-one-event-calendar/cache/1bb54f1d_ai1ec_parsed_css.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-3596971-20', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/contentslider.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/jqueryslidemenu.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/tabcontent.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/jCarouselLite.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/tabber.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/flowplayer-3.1.4.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/cufon-yui.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/aller.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/listen-live.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://wtaw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wtaw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wtaw.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wtaw.com/?p=118657' />
<link rel="alternate" type="application/json+oembed" href="http://wtaw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtaw.com%2F2017%2F09%2F05%2Finfomaniacs-september-05-2017-700am%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wtaw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtaw.com%2F2017%2F09%2F05%2Finfomaniacs-september-05-2017-700am%2F&#038;format=xml" />
<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wtaw.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Arial, Sans-serif',text_size:'18px',text_weight:'bold',text_letter_spacing:'-1px',text_color:'inherit',link_color:'#24f',link_hover_color:'#20f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://wtaw.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-270x270.png" />

<style id="custom-css-css">.post form img{border:0}</style>

			<script type="text/javascript">
			Cufon.replace('#logo');
			Cufon.replace('.titleCatName');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('#comments');
			Cufon.replace('#leaveComment');
		</script>
	<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>

<script type='text/javascript'><!--//<![CDATA[
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
//]]>--></script>

<script type='text/javascript'><!--//<![CDATA[
	googletag.cmd.push(function() {
		googletag.defineSlot('/9199055/WTAW_main_ATF_header_468x60', [468, 60], 'div-gpt-ad-1329501200746-0').addService(googletag.pubads());
		googletag.defineSlot('/9199055/WTAW_main_ATF_sidebar-large_300x250', [300, 250], 'div-gpt-ad-1329501200746-1').addService(googletag.pubads());
		//googletag.defineSlot('/9199055/WTAW_main_ATF_sidebar-small_125x300', [125, 300], 'div-gpt-ad-1329501200746-2').addService(googletag.pubads());
		googletag.defineSlot('/9199055/WTAW_main_BTF_footer_468x80', [[468, 60], [468, 80]], 'div-gpt-ad-1400103720273-3').addService(googletag.pubads());
				//googletag.defineSlot('/9199055/WTAW_main_BTF_sidebar-large_300x125', [300, 125], 'div-gpt-ad-1329501200746-6').addService(googletag.pubads());
        //googletag.defineSlot('/9199055/WTAW_main_BTF_sidebar-small_160x600', [160, 600], 'div-gpt-ad-1337707442029-0').addService(googletag.pubads());
		googletag.defineSlot('/9199055/WTAW_single_BTF_story-footer_468x60', [468, 60], 'div-gpt-ad-1329501200746-8').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
//]]>--></script>
</head>

<body>
<!-- <a href="http://bestofthebrazos.com"><span class="background-click"></span></a> -->


	<div id="topad">
			</div>

<div id="wrapper" class="container">

	<div id="navpages">
							<ul id="menu-page-menu-upper" class="menu"><li id="menu-item-5603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5603"><a href="http://wtaw.com/about-us/">About Us</a></li>
<li id="menu-item-5601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5601"><a href="http://wtaw.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5602"><a href="http://wtaw.com/schedule/">Schedule</a></li>
<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5600"><a href="http://wtaw.com/category/advertising/">Advertising</a></li>
</ul>						<ul>
							<li><a href="#" class="gab_connect">Stay Connected</a>
								<ul>
									<li><a class="gab_rss" href="http://wtaw.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
										<ul>
											<li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/news/feed/">News</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/sports/feed/">Sports</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/infomaniacs/feed/">Infomaniacs</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/bravo-brazos-valley/feed/">Bravo Brazos Valley</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/advertising/feed/">Advertising</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/featured-stories/feed/">Featured Stories</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/interviews/feed/">Interviews</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/myphoto/feed/">MyPhoto</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/zone_blog/feed/">Zone Blog</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/high-school-football/feed/">High School Football</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/tapb2012/feed/">TAPB2012</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/podcasts/feed/">Podcasts</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/podcasts/zone-interviews/feed/">Zone Interviews</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/tapb2013/feed/">TAPB2013</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/podcasts/headliners-foundation-showcase-2013/feed/">Headliners Foundation Showcase 2013</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/tapb2014/feed/">TAPB2014</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/tapb2015/feed/">TAPB2015</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/tapb-foift/feed/">TAPB-FOIFT</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/tapb2016/feed/">TAPB2016</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/bit-of-info/feed/">Bit of Info</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/tx-ap-2016/feed/">TX AP 2016</a></li>										</ul>
									</li>
									<li><a class="gab_rss" href="http://wtaw.com/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
																		<li><a class="gab_twitter" href="http://www.twitter.com/wtaw1620" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>									<li><a class="gab_facebook" href="http://www.facebook.com/wtaw1620" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>								</ul>
							</li>
						</ul>
								
		<div id="search" class="hidden-xs">
			<form id="searchform" action="http://wtaw.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>

	<div class="row">
		<div class="col-md-12">
			<div id="header">

				
					<div id="logo" style="padding:15px 0 0 25px;">
						<!-- LOGO -->
						<!-- If display Image Logo is activated -->
														<a href="http://wtaw.com" title="Newstalk Radio for the Brazos Valley">
									<img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/logo.gif" alt="WTAW" title="WTAW"/>
								</a>
						
						<!-- If text is activated to be displayed as logo -->
											</div><!-- /logo --> 
					<!-- WTAW_main_ATF_header_468x60 -->
					<div id='div-gpt-ad-1329501200746-0' class="banner" style='width:468px; height:60px;'>
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-0'); });
						</script>
					</div>
							</div><!-- /header -->
		</div>
	</div>

	<div class="clear"></div>

<!-- 	<div id="fnr_ticker_spacer">
		<object width="604" height="21">
			<param name="movie" value="http://www.foxnews.com/i/redes/ticker.embed.swf"></param><param name="allowscriptaccess" value="always"></param>
			<embed src="http://www.foxnews.com/i/redes/ticker.swf" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="604" height="21"></embed>
		</object>
	</div> -->

	<div id="navcats" class="navbar navbar-default" role="navigation">
		<div class="navbar-header">
			<div id="search" class="hidden-sm hidden-md hidden-lg pull-left search-phone">
				<form id="searchform" action="http://wtaw.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>			</div><!-- /search -->
			<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
				<span class="sr-only">Toggle navigation</span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</button>
		</div>
		<div class="navbar-collapse collapse">
							<ul id="menu-category-menu-lower" class="menu"><li id="menu-item-7111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="http://wtaw.com/category/news/">News</a></li>
<li id="menu-item-5587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5587"><a href="http://wtaw.com/category/sports/">Sports</a></li>
<li id="menu-item-5599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="http://wtaw.com/weather/">Weather</a></li>
<li id="menu-item-94208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="http://wtaw.com/calendar/">Community Calendar</a></li>
<li id="menu-item-5585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5585"><a href="http://wtaw.com/category/infomaniacs/">Infomaniacs</a></li>
<li id="menu-item-8378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="http://wtaw.com/category/interviews/">Interviews</a></li>
<li id="menu-item-99921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99921"><a href="http://wtaw.com/category/bravo-brazos-valley/">Bravo Brazos Valley</a></li>
<li id="menu-item-115011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115011"><a href="http://wtaw.com/category/bit-of-info/">Bit of Info</a></li>
</ul>					</div>
	</div>

	<!-- <div id="navcats">
					<ul id="menu-category-menu-lower-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="http://wtaw.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5587"><a href="http://wtaw.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="http://wtaw.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="http://wtaw.com/calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5585"><a href="http://wtaw.com/category/infomaniacs/">Infomaniacs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="http://wtaw.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99921"><a href="http://wtaw.com/category/bravo-brazos-valley/">Bravo Brazos Valley</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115011"><a href="http://wtaw.com/category/bit-of-info/">Bit of Info</a></li>
</ul>			</div> -->
	<div id="primaryTopWrapper">
		<div id="innerLeft" class="col-md-8">
						<div id="bcrum">
				<a href="http://wtaw.com">Home</a> &raquo; <a href="http://wtaw.com/category/infomaniacs/" rel="category tag">Infomaniacs</a> &raquo; Infomaniacs: September 05, 2017 (7:00am)			</div>
			
						<div class="post">
				<h1 class="singlePageTitle">Infomaniacs: September 05, 2017 (7:00am)</h1>
				<span class="postinfo">
					<span class="postauthor">Posted by <a href="http://wtaw.com/author/podcasts/" title="Posts by podcasts" rel="author">podcasts</a></span>
					<span class="postfolder"><a href="http://wtaw.com/category/infomaniacs/" rel="category tag">Infomaniacs</a></span>
					<span class="postdate">Tuesday, September 5th, 2017</span>
					<div class="clear"></div>
				</span>

				
				
				

				
				<a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/Info20170905-2.mp3" onclick="__gaTracker('send', 'event', 'download', 'http://www.wtaw.com/wp-content/uploads/2017/09/Info20170905-2.mp3');" id='wpaudio-59aecc26ddfea' class='wpaudio wpaudio-readid3'>Info20170905-2.mp3</a>

								<p><small><strong>Short URL</strong>: http://wtaw.com/?p=118657</small></p>
				
				<div class="clear"></div>
				
				 
		<div class="share">
			<p>
				<a href="http://digg.com/submit?phase=2&amp;url=http://wtaw.com/2017/09/05/infomaniacs-september-05-2017-700am/&amp;title=Infomaniacs: September 05, 2017 (7:00am)"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/digg.png" alt="" /></a>
				<a href="http://del.icio.us/post?url=http://wtaw.com/2017/09/05/infomaniacs-september-05-2017-700am/&amp;title=Infomaniacs: September 05, 2017 (7:00am)"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/delicious.png" alt="" /></a>
				<a href="http://www.facebook.com/share.php?u=http://wtaw.com/2017/09/05/infomaniacs-september-05-2017-700am/&amp;t=Infomaniacs: September 05, 2017 (7:00am)"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/facebook.png" alt="" /></a>
				<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://wtaw.com/2017/09/05/infomaniacs-september-05-2017-700am/&amp;title=Infomaniacs: September 05, 2017 (7:00am)"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/googlebookmark.png" alt="" /></a>
			</p> 
		</div>
									<div id="entryMeta">
												Posted by  <a href="http://wtaw.com/author/podcasts/" title="Posts by podcasts" rel="author">podcasts</a>												on Sep 5 2017. Filed under <a href="http://wtaw.com/category/infomaniacs/" rel="category tag">Infomaniacs</a>.
					</div>
							</div><!-- /post -->
			
							<div class="post" id="postAd">
					<!-- WTAW_single_BTF_story-footer_468x60 -->
<div id='div-gpt-ad-1329501200746-8' style='width:468px; height:60px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-8'); });
	</script>
</div>				</div>
			
		</div><!-- Enf of leftInner -->

		<div id="primartTopMidCol">
			

				                <!-- WTAW_main_BTF_sidebar-small_160x600 -->
<!--                 <div id='div-gpt-ad-1337707442029-0' style='width:160px; height:600px;margin-left:-5px;'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1337707442029-0'); });
                    </script>
                </div> -->

				
				
				
				
				
						</div><!-- End of PrimaryTopMidCol -->

		<div id="primaryTopSidebar" class="col-md-4">
			
<div class="clear">    <img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/ads/listen_live.png" class="listen_live" />
    <a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WTAWAM">
    	<img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/ads/listen_live_pc.png" class="listen_live_stream" /></a>
    <a title="Listen live on your mobile phone" href="http://www.radioaggieland.com/">
    	<img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/ads/listen_live_phone.png" class="listen_live_phone" /></a>

<!-- <img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/ads/listen_live.png" class="listen_live" />
<a id="listen-live-js" href="http://v5.player.abacast.com/v5.1/player/index.php?uid=6329" target="_blank">
	<img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/ads/listen_live_pc.png" class="listen_live_stream" /></a>
<a title="Listen live on your mobile phone" href="http://www.radioaggieland.com/">
	<img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/ads/listen_live_phone.png" class="listen_live_phone" /></a> -->

</div><div class="sidebar-ad"><!-- WTAW_main_ATF_sidebar-large_300x250 -->
<div id='div-gpt-ad-1329501200746-1' class='dfp-ad sidebar-ad' style='clear:both;width:300px; height:250px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-1'); });
	</script>
</div></div>


<div class="sidebar-ad"><!--5--><!-- WTAW_main_BTF_sidebar-large_300x125 -->
<div id='div-gpt-ad-1329501200746-6' style='width:300px; height:125px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-6'); });
	</script>
</div></div>
<!-- <a href="http://www.enewsbuilder.net/bbcbryan"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/wtaw-newsletter-button.png" /></a>
<br /> -->

		</div><!-- End of primaryTopSidebar -->

		<div class="clear"></div>
	</div><!-- End of PrimaryWrapper (Featured block + Mid colum block + primaryTopSidebar ad) -->

</div><!-- end of wrapper -->

<div id="footer" class="container">
	<div id="footerLeft" class="col-md-3">
					<h3 class="titleCategoryRSS">STAY UPDATED</h3>
			<a href="http://wtaw.com/category/news/feed/">News</a> <a href="http://wtaw.com/category/sports/feed/">Sports</a> <a href="http://wtaw.com/category/infomaniacs/feed/">Infomaniacs</a> <a href="http://wtaw.com/category/bravo-brazos-valley/feed/">Bravo Brazos Valley</a> <a href="http://wtaw.com/category/advertising/feed/">Advertising</a> <a href="http://wtaw.com/category/featured-stories/feed/">Featured Stories</a> <a href="http://wtaw.com/category/interviews/feed/">Interviews</a> <a href="http://wtaw.com/category/myphoto/feed/">MyPhoto</a> <a href="http://wtaw.com/category/high-school-football/feed/">High School Football</a> <a href="http://wtaw.com/category/podcasts/feed/">Podcasts</a> <a href="http://wtaw.com/category/bit-of-info/feed/">Bit of Info</a> <a href="http://wtaw.com/category/tx-ap-2016/feed/">TX AP 2016</a> 			</div>
	
	<div id="footerMid" class="col-md-2">
					<h3 class="footerWidgetTitle">FEATURED LINKS</h3>
			<ul id="gab_bookmark">
			<li><a href="http://www.co.brazos.tx.us/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.co.brazos.tx.us/', 'Brazos County');" target="_blank">Brazos County</a></li>
<li><a href="http://www.bryantx.gov/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.bryantx.gov/', 'City of Bryan');" target="_blank">City of Bryan</a></li>
<li><a href="http://www.cstx.gov/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cstx.gov/', 'City of College Station');" target="_blank">City of College Station</a></li>
<li><a href="http://www.tamu.edu/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tamu.edu/', 'Texas A&amp;M University');" target="_blank">Texas A&amp;M University</a></li>
			</ul>
			</div>
	
	<div id="footerRight" class="col-md-7">
					<h3 class="footerWidgetTitle">ADVERTISEMENT</h3>
			<div class="footerRightInner">
				<!-- WTAW_main_BTF_footer_468x80 -->
<div id='div-gpt-ad-1400103720273-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1400103720273-3'); });
</script>
</div>
			
			</div>
			</div>
	<div class="clear"></div>
	<footer class="compliance">
		<a href="http://bryanbroadcasting.com">Bryan Broadcasting</a>&nbsp;|&nbsp;
		<a href="http://candy95.com">Candy 95</a>&nbsp;|&nbsp;
		<a href="http://zone1150.com">Zone 1150</a>&nbsp;|&nbsp;
		<a href="http://kagc1510.com">KAGC 1510</a>&nbsp;|&nbsp;
		<a href="http://peace107.com">Peace 107</a>&nbsp;|&nbsp;
		<a href="http://navasotanews.com">Navasota News</a>&nbsp;|&nbsp;
		<a href="http://bryanbroadcasting.com/eeo">EEO</a>
	</footer>
</div><!-- /footer -->


<div class="container">
	<p class="copyrights">
		&copy; 2017 
		<a href="http://wtaw.com" title="Newstalk Radio for the Brazos Valley">WTAW</a>. All Rights Reserved. 
		<a rel="nofollow" href="http://wtaw.com/wp-login.php">Log in</a>			<div style="display:none">
	</div>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.6',blog:'19729681',post:'118657',tz:'-5',srv:'wtaw.com'} ]);
	_stq.push([ 'clickTrackerInit', '19729681', '118657' ]);
</script>
 - 
				
	</p>
</div>
	<script type="text/javascript"> Cufon.now(); </script>
	<script src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/bootstrap.min.js"></script>
	<style>
	.img_ad {
		width: 80%;
	}
	</style>
</body>
</html>
