<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Language" content="en">
	<!-- Nathan's Code -->
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<!-- End Nathan's Code -->

	<meta name="geo.region" content="US-TX" />
	<meta name="geo.placename" content="College Station" />
	<meta name="geo.position" content="30.60098;-96.291797" />
	<meta name="ICBM" content="30.60098, -96.291797" />

	

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
				Aggie Men Visit Arkansas Wednesday Night on WTAW - WTAW | WTAW					</title>
				<link rel="shortcut icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/favicon.ico" />
		<style type="text/css" media="screen">@import url( http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/style.css );</style>
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/default.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/custom.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/print.css" type="text/css"  media="print" />
	<link rel="stylesheet" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/styles/bootstrap.min.css" type="text/css" />

	<!--[if IE 6]>
	<style type="text/css" media="screen" />
		#subnews .subnewspost {margin-left:8px}
		#primartTopMidCol {margin-right:0;}
	</style>
	<![endif]-->

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://wtaw.com/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://wtaw.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://wtaw.com/feed/atom/" />
	<link rel="pingback" href="http://wtaw.com/xmlrpc.php" />
		<link rel='archives' title='February 2017' href='http://wtaw.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://wtaw.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://wtaw.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://wtaw.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://wtaw.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://wtaw.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://wtaw.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://wtaw.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://wtaw.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://wtaw.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://wtaw.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://wtaw.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://wtaw.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://wtaw.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://wtaw.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://wtaw.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://wtaw.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://wtaw.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://wtaw.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://wtaw.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://wtaw.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://wtaw.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://wtaw.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://wtaw.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://wtaw.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://wtaw.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://wtaw.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://wtaw.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://wtaw.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://wtaw.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://wtaw.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://wtaw.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://wtaw.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://wtaw.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://wtaw.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://wtaw.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://wtaw.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://wtaw.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://wtaw.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://wtaw.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://wtaw.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://wtaw.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://wtaw.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://wtaw.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://wtaw.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://wtaw.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://wtaw.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://wtaw.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://wtaw.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://wtaw.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://wtaw.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://wtaw.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://wtaw.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://wtaw.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://wtaw.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://wtaw.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://wtaw.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://wtaw.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://wtaw.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://wtaw.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://wtaw.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://wtaw.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://wtaw.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://wtaw.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://wtaw.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://wtaw.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://wtaw.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://wtaw.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://wtaw.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://wtaw.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://wtaw.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://wtaw.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://wtaw.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://wtaw.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://wtaw.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://wtaw.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://wtaw.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://wtaw.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://wtaw.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://wtaw.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://wtaw.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://wtaw.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://wtaw.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://wtaw.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://wtaw.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://wtaw.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://wtaw.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://wtaw.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://wtaw.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://wtaw.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://wtaw.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://wtaw.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://wtaw.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://wtaw.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://wtaw.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://wtaw.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://wtaw.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://wtaw.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://wtaw.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://wtaw.com/2008/11/' />
	
<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wtaw.com/2017/02/22/aggie-men-visit-arkansas-wednesday-night-wtaw/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aggie Men Visit Arkansas Wednesday Night on WTAW - WTAW" />
<meta property="og:description" content="Aggie Basketball Game #27: Texas A&amp;M (14-12; 6-8 SEC) at Arkansas (20-7; 9-5 SEC) Wednesday, Feb. 22, 2017 · 7:30 p.m. (CT) Bud Walton Arena (19,200) · Fayetteville, Ark. RADIO: WTAW 1620 AM (Bryan-College Station) Dave South, Play-by-Play Mike Caruso, Commentary TV: SEC Network (For more info – 12thMan.com/TV) Tom Hart, Play-by-Play Daymeon Fishback, Commentary &hellip;" />
<meta property="og:url" content="http://wtaw.com/2017/02/22/aggie-men-visit-arkansas-wednesday-night-wtaw/" />
<meta property="og:site_name" content="WTAW" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-02-22T06:00:27-06:00" />
<meta property="article:modified_time" content="2017-02-21T17:12:43-06:00" />
<meta property="og:updated_time" content="2017-02-21T17:12:43-06:00" />
<meta property="og:image" content="http://wtaw.com/wp-content/uploads/2017/02/image_handler-2-4.jpg" />
<meta property="og:image:width" content="1040" />
<meta property="og:image:height" content="780" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Aggie Basketball Game #27: Texas A&amp;M (14-12; 6-8 SEC) at Arkansas (20-7; 9-5 SEC) Wednesday, Feb. 22, 2017 · 7:30 p.m. (CT) Bud Walton Arena (19,200) · Fayetteville, Ark. RADIO: WTAW 1620 AM (Bryan-College Station) Dave South, Play-by-Play Mike Caruso, Commentary TV: SEC Network (For more info – 12thMan.com/TV) Tom Hart, Play-by-Play Daymeon Fishback, Commentary [&hellip;]" />
<meta name="twitter:title" content="Aggie Men Visit Arkansas Wednesday Night on WTAW - WTAW" />
<meta name="twitter:site" content="@wtaw1620" />
<meta name="twitter:image" content="http://wtaw.com/wp-content/uploads/2017/02/image_handler-2-4.jpg" />
<meta name="twitter:creator" content="@wtaw1620" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wtaw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/all-in-one-event-calendar/cache/1bb54f1d_ai1ec_parsed_css.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-3596971-20', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/contentslider.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/jqueryslidemenu.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/tabcontent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/jCarouselLite.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/tabber.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/flowplayer-3.1.4.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/cufon-yui.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/aller.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/listen-live.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://wtaw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wtaw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wtaw.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wtaw.com/?p=113131' />
<link rel="alternate" type="application/json+oembed" href="http://wtaw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtaw.com%2F2017%2F02%2F22%2Faggie-men-visit-arkansas-wednesday-night-wtaw%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wtaw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtaw.com%2F2017%2F02%2F22%2Faggie-men-visit-arkansas-wednesday-night-wtaw%2F&#038;format=xml" />
<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wtaw.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Arial, Sans-serif',text_size:'18px',text_weight:'bold',text_letter_spacing:'-1px',text_color:'inherit',link_color:'#24f',link_hover_color:'#20f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://wtaw.com/wp-content/uploads/2016/01/cropped-wtaw-512x512-270x270.png" />

<style id="custom-css-css">.post form img{border:0}</style>

			<script type="text/javascript">
			Cufon.replace('#logo');
			Cufon.replace('.titleCatName');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('.widgetbgTitle');
			Cufon.replace('#comments');
			Cufon.replace('#leaveComment');
		</script>
	<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>

<script type='text/javascript'><!--//<![CDATA[
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
//]]>--></script>

<script type='text/javascript'><!--//<![CDATA[
	googletag.cmd.push(function() {
		googletag.defineSlot('/9199055/WTAW_main_ATF_header_468x60', [468, 60], 'div-gpt-ad-1329501200746-0').addService(googletag.pubads());
		googletag.defineSlot('/9199055/WTAW_main_ATF_sidebar-large_300x250', [300, 250], 'div-gpt-ad-1329501200746-1').addService(googletag.pubads());
		//googletag.defineSlot('/9199055/WTAW_main_ATF_sidebar-small_125x300', [125, 300], 'div-gpt-ad-1329501200746-2').addService(googletag.pubads());
		googletag.defineSlot('/9199055/WTAW_main_BTF_footer_468x80', [[468, 60], [468, 80]], 'div-gpt-ad-1400103720273-3').addService(googletag.pubads());
				//googletag.defineSlot('/9199055/WTAW_main_BTF_sidebar-large_300x125', [300, 125], 'div-gpt-ad-1329501200746-6').addService(googletag.pubads());
        //googletag.defineSlot('/9199055/WTAW_main_BTF_sidebar-small_160x600', [160, 600], 'div-gpt-ad-1337707442029-0').addService(googletag.pubads());
		googletag.defineSlot('/9199055/WTAW_single_BTF_story-footer_468x60', [468, 60], 'div-gpt-ad-1329501200746-8').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
//]]>--></script>
</head>

<body>
<!-- <a href="http://bestofthebrazos.com"><span class="background-click"></span></a> -->


	<div id="topad">
			</div>

<div id="wrapper" class="container">

	<div id="navpages">
							<ul id="menu-page-menu-upper" class="menu"><li id="menu-item-5603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5603"><a href="http://wtaw.com/about-us/">About Us</a></li>
<li id="menu-item-5601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5601"><a href="http://wtaw.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5602"><a href="http://wtaw.com/schedule/">Schedule</a></li>
<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5600"><a href="http://wtaw.com/category/advertising/">Advertising</a></li>
</ul>						<ul>
							<li><a href="#" class="gab_connect">Stay Connected</a>
								<ul>
									<li><a class="gab_rss" href="http://wtaw.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
										<ul>
											<li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/news/feed/">News</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/sports/feed/">Sports</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/infomaniacs/feed/">Infomaniacs</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/bravo-brazos-valley/feed/">Bravo Brazos Valley</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/advertising/feed/">Advertising</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/featured-stories/feed/">Featured Stories</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/interviews/feed/">Interviews</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/myphoto/feed/">MyPhoto</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/zone_blog/feed/">Zone Blog</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/high-school-football/feed/">High School Football</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/tapb2012/feed/">TAPB2012</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/podcasts/feed/">Podcasts</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/podcasts/zone-interviews/feed/">Zone Interviews</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/tapb2013/feed/">TAPB2013</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/podcasts/headliners-foundation-showcase-2013/feed/">Headliners Foundation Showcase 2013</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/tapb2014/feed/">TAPB2014</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/tapb2015/feed/">TAPB2015</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/tapb-foift/feed/">TAPB-FOIFT</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/tapb2016/feed/">TAPB2016</a></li><li><a class="gab_rss" rel="nofollow" href="http://wtaw.com/category/tx-ap-2016/feed/">TX AP 2016</a></li>										</ul>
									</li>
									<li><a class="gab_rss" href="http://wtaw.com/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
																		<li><a class="gab_twitter" href="http://www.twitter.com/wtaw1620" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>									<li><a class="gab_facebook" href="http://www.facebook.com/wtaw1620" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>								</ul>
							</li>
						</ul>
								
		<div id="search" class="hidden-xs">
			<form id="searchform" action="http://wtaw.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>

	<div class="row">
		<div class="col-md-12">
			<div id="header">

				
					<div id="logo" style="padding:15px 0 0 25px;">
						<!-- LOGO -->
						<!-- If display Image Logo is activated -->
														<a href="http://wtaw.com" title="Newstalk Radio for the Brazos Valley">
									<img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/logo.gif" alt="WTAW" title="WTAW"/>
								</a>
						
						<!-- If text is activated to be displayed as logo -->
											</div><!-- /logo --> 
					<!-- WTAW_main_ATF_header_468x60 -->
					<div id='div-gpt-ad-1329501200746-0' class="banner" style='width:468px; height:60px;'>
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-0'); });
						</script>
					</div>
							</div><!-- /header -->
		</div>
	</div>

	<div class="clear"></div>

<!-- 	<div id="fnr_ticker_spacer">
		<object width="604" height="21">
			<param name="movie" value="http://www.foxnews.com/i/redes/ticker.embed.swf"></param><param name="allowscriptaccess" value="always"></param>
			<embed src="http://www.foxnews.com/i/redes/ticker.swf" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="604" height="21"></embed>
		</object>
	</div> -->

	<div id="navcats" class="navbar navbar-default" role="navigation">
		<div class="navbar-header">
			<div id="search" class="hidden-sm hidden-md hidden-lg pull-left search-phone">
				<form id="searchform" action="http://wtaw.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>			</div><!-- /search -->
			<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
				<span class="sr-only">Toggle navigation</span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</button>
		</div>
		<div class="navbar-collapse collapse">
							<ul id="menu-category-menu-lower" class="menu"><li id="menu-item-7111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="http://wtaw.com/category/news/">News</a></li>
<li id="menu-item-5587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5587"><a href="http://wtaw.com/category/sports/">Sports</a></li>
<li id="menu-item-5599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="http://wtaw.com/weather/">Weather</a></li>
<li id="menu-item-94208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="http://wtaw.com/calendar/">Community Calendar</a></li>
<li id="menu-item-5585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5585"><a href="http://wtaw.com/category/infomaniacs/">Infomaniacs</a></li>
<li id="menu-item-8378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="http://wtaw.com/category/interviews/">Interviews</a></li>
<li id="menu-item-99921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99921"><a href="http://wtaw.com/category/bravo-brazos-valley/">Bravo Brazos Valley</a></li>
</ul>					</div>
	</div>

	<!-- <div id="navcats">
					<ul id="menu-category-menu-lower-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7111"><a href="http://www.wtaw.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="http://wtaw.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5587"><a href="http://wtaw.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a href="http://wtaw.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94208"><a href="http://wtaw.com/calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5585"><a href="http://wtaw.com/category/infomaniacs/">Infomaniacs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="http://wtaw.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99921"><a href="http://wtaw.com/category/bravo-brazos-valley/">Bravo Brazos Valley</a></li>
</ul>			</div> -->
	<div id="primaryTopWrapper">
		<div id="innerLeft" class="col-md-8">
						<div id="bcrum">
				<a href="http://wtaw.com">Home</a> &raquo; <a href="http://wtaw.com/category/sports/" rel="category tag">Sports</a> &raquo; Aggie Men Visit Arkansas Wednesday Night on WTAW			</div>
			
						<div class="post">
				<h1 class="singlePageTitle">Aggie Men Visit Arkansas Wednesday Night on WTAW</h1>
				<span class="postinfo">
					<span class="postauthor">Posted by <a href="http://wtaw.com/author/zach/" title="Posts by Zach Taylor" rel="author">Zach Taylor</a></span>
					<span class="postfolder"><a href="http://wtaw.com/category/sports/" rel="category tag">Sports</a></span>
					<span class="postdate">Wednesday, February 22nd, 2017</span>
					<div class="clear"></div>
				</span>

				
				
				

				
				<div id="attachment_113150" style="width: 310px" class="wp-caption alignleft"><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/image_handler-2-4.jpg"><img class="size-medium wp-image-113150" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/image_handler-2-4-300x225.jpg" alt="(Source: Texas A&amp;M Athletics)" width="300" height="225" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/image_handler-2-4-300x225.jpg 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/image_handler-2-4-768x576.jpg 768w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/image_handler-2-4-1024x768.jpg 1024w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/image_handler-2-4-480x360.jpg 480w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/image_handler-2-4-235x176.jpg 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/image_handler-2-4-75x56.jpg 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/image_handler-2-4-350x263.jpg 350w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/image_handler-2-4-220x165.jpg 220w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/image_handler-2-4.jpg 1040w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text"><em>(Source: Texas A&amp;M Athletics)</em></p></div>
<h2><strong>Aggie Basketball Game #27:</strong><br />
<strong>Texas A&amp;M (14-12; 6-8 SEC) at Arkansas (20-7; 9-5 SEC)</strong><br />
<strong>Wednesday, Feb. 22, 2017 · 7:30 p.m. (CT)</strong><br />
<strong>Bud Walton Arena (19,200) · Fayetteville, Ark.</strong></h2>
<p><strong>RADIO: </strong>WTAW 1620 AM (Bryan-College Station)<br />
<dfn><a href="http://www.12thman.com/staff.aspx?staff=27" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.12thman.com/staff.aspx?staff=27', 'Dave South');" id="sidearmAd2"  rel="smarttag" rev="27">Dave South</a></dfn>, Play-by-Play<br />
<dfn><a href="http://www.12thman.com/staff.aspx?staff=10" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.12thman.com/staff.aspx?staff=10', 'Mike Caruso');" id="sidearmAd3"  rel="smarttag" rev="10">Mike Caruso</a></dfn>, Commentary</p>
<p><strong>TV: </strong>SEC Network (For more info – <a href="http://www.aggieathletics.com/ViewArticle.dbml?DB_OEM_ID=27300&amp;ATCLID=205238726" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.aggieathletics.com/ViewArticle.dbml?DB_OEM_ID=27300&amp;ATCLID=205238726', '12thMan.com/TV');">12thMan.com/TV</a>)<br />
Tom Hart, Play-by-Play<br />
Daymeon Fishback, Commentary</p>
<p><strong>SATELLITE RADIO: </strong>Sirius Ch. 137 / XM Ch. 191<br />
<strong>LIVE AUDIO/STATS:</strong> <u>12thman.com/live</u><br />
<strong>LIVE MOBILE LIVE STATS:</strong> <a href="file:///C:/Users/aquisenberry/Documents/MENS%20BASKETBALL/2013-14%20SEASON/Releases/tamustats.com">tamustats.com</a></p>
<p>&#8212;<br />
<strong>COLLEGE STATION –</strong> The Texas A&amp;M men&#8217;s basketball team returns to action Wednesday night in Fayetteville, Ark., as they face Arkansas inside Bud Walton Arena at 7:30 p.m.</p>
<p>The matchup will be nationally televised on SEC Network with Tom Hart and Daymeon Fishback calling the action from Arkansas. Radio coverage will be provided on the Aggie Sports Network, which can be heard locally in the Bryan/College Station area on WTAW (1620 AM).</p>
<p>A&amp;M will be looking to avenge a 62-60 loss to the Razorbacks on Jan. 17 when Arkansas overcame a 12-point, second-half deficit to post the road win inside Reed Arena. Sophomore <dfn><a href="http://www.12thman.com/roster.aspx?rp_id=4461" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.12thman.com/roster.aspx?rp_id=4461', 'Admon Gilder');" id="sidearmAd4"  rel="smarttag" rev="4461">Admon Gilder</a></dfn> led the Aggies with 16 points.</p>
<p>Wednesday will be the eighth SEC contest on the hardwood for the old Southwest Conference rivals who shared a spot in the SWC from 1915 until 1991 when the Razorbacks joined the SEC. Victories have been rare for the Aggies in Arkansas as Texas A&amp;M is winless during its last eight trips to Fayetteville, having last won at Arkansas on March 1, 1986.</p>
<p><a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/C5OYtjgUkAAls5-.jpg"><img class="alignnone size-medium wp-image-113151" src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/C5OYtjgUkAAls5--300x225.jpg" alt="c5oytjgukaals5" width="300" height="225" srcset="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/C5OYtjgUkAAls5--300x225.jpg 300w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/C5OYtjgUkAAls5--768x576.jpg 768w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/C5OYtjgUkAAls5--1024x768.jpg 1024w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/C5OYtjgUkAAls5--480x360.jpg 480w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/C5OYtjgUkAAls5--235x176.jpg 235w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/C5OYtjgUkAAls5--75x56.jpg 75w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/C5OYtjgUkAAls5--350x263.jpg 350w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/C5OYtjgUkAAls5--220x165.jpg 220w, http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/C5OYtjgUkAAls5-.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><strong>Aggie guard Admon Gilder</strong></p>
<a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/AGilder_0221.mp3" onclick="__gaTracker('send', 'event', 'download', 'http://wtaw.com/wp-content/uploads/2017/02/AGilder_0221.mp3');" id='wpaudio-58ad7d70178bc' class='wpaudio wpaudio-readid3'>AGilder_0221.mp3</a>
<p>&nbsp;</p>
<p><strong>Texas A&amp;M head coach Billy Kennedy</strong></p>
<a href="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/BKennedy_0221.mp3" onclick="__gaTracker('send', 'event', 'download', 'http://wtaw.com/wp-content/uploads/2017/02/BKennedy_0221.mp3');" id='wpaudio-58ad7d701791d' class='wpaudio wpaudio-readid3'>BKennedy_0221.mp3</a>
<p>&nbsp;</p>
<h3><strong>TRENDS &amp; SUPERLATIVES</strong></h3>
<p>• During Saturday&#8217;s win over Auburn, A&amp;M used a balanced scoring attack, placing five players in double-digit scoring … It marked the fourth time this season that A&amp;M had five or more players reach double figures.<br />
• The Maroon &amp; White shot a season-high and nearly record-setting 31-of-45 from the floor &#8230; The 68.9 percent shooting effort was the third-highest single game effort in program history.<br />
• Freshman <dfn><a href="http://www.12thman.com/roster.aspx?rp_id=4472" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.12thman.com/roster.aspx?rp_id=4472', 'Robert Williams');" id="sidearmAd5"  rel="smarttag" rev="4472">Robert Williams</a></dfn> fell just short of a fourth straight double-double, finishing with 14 points on 6-of-8 shooting to go along with nine rebounds … The Vivian, La., native also blocked a career-high six Tiger shot attempts, giving him 69 swats on the season, the second most for a season in A&amp;M history (108, David Harris [1989-90]) … The six-block game was the most by an Aggie since Chinemelu Elonu posted a similar six-block performance against Florida A&amp;M in 2009.<br />
• The performance also extended Williams&#8217; nation-leading blocked shot streak to 26 games, as well as marking his 20th multi-block game and his ninth game with four or more blocks.<br />
• Sophomore <dfn><a href="http://www.12thman.com/roster.aspx?rp_id=4461" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.12thman.com/roster.aspx?rp_id=4461', 'Admon Gilder');" id="sidearmAd6"  rel="smarttag" rev="4461">Admon Gilder</a></dfn> played 36 minutes in the contest, breaking a streak of eight consecutive games in which he had played all 40 minutes … The Dallas native finished with a team-high 17 points in the contest.<br />
• Sophomore <dfn><a href="http://www.12thman.com/roster.aspx?rp_id=4460" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.12thman.com/roster.aspx?rp_id=4460', 'Kobie Eubanks');" id="sidearmAd7"  rel="smarttag" rev="4460">Kobie Eubanks</a></dfn> set career highs in points (8) and minutes played (25) as well as a season-high six rebounds.</p>
<h3><strong>AGGIES AMONG THE SEC &amp; NATIONAL LEADERS</strong><strong><em> (Through 2/19 games)</em></strong></h3>
<p>• The Aggies rank ninth nationally in blocked shots per game with an average of 5.7 per contest (first in the SEC).<br />
• On the offensive end, A&amp;M has been efficient, ranking third in the SEC by shooting 46.6 percent from the field as a team, they are also second in the SEC (29<sup>th</sup> nationally) in assists with an average of 16.6 per contest.<br />
• In the SEC rebounding column, A&amp;M ranks second in the conference in rebound margin at +5.7 and leads the league in offensive rebounds per game (13.0) and offensive rebound percentage (.376) &#8230; The Aggies are 25th nationally in offensive rebounds per game.<br />
• Nationally, the Aggies rank 25<sup>th</sup> in fewest fouls this season (430).<br />
• Rookie <dfn><a href="http://www.12thman.com/roster.aspx?rp_id=4472" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.12thman.com/roster.aspx?rp_id=4472', 'Robert Williams');" id="sidearmAd8"  rel="smarttag" rev="4472">Robert Williams</a></dfn> continues to stand out as one of the SEC&#8217;s brightest freshmen, ranking second in the league (14<sup>th</sup> nationally) with 69 blocked shots for an average of 2.7 per game &#8230; He ranks second in the SEC in rebounding at 7.7 per contest.<br />
• During SEC play, Williams ranks first in blocked shots (2.8 per game) and second in both field goal percentage (.540) and rebounding (9.2 boards per game).<br />
• Sophomore <dfn><a href="http://www.12thman.com/roster.aspx?rp_id=4459" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.12thman.com/roster.aspx?rp_id=4459', 'Tyler Davis');" id="sidearmAd9"  rel="smarttag" rev="4459">Tyler Davis</a></dfn> leads the SEC and ranks 14<sup>th</sup> nationally in field goal percentage, shooting 60.5 percent from the field &#8230; He also ranks eighth in the SEC in total rebounding at 6.9 per contest while checking in at second in the league on the offensive glass at 3.0 offensive rebounds per outing (42nd nationally).<br />
• Second-year guard <dfn><a href="http://www.12thman.com/roster.aspx?rp_id=4461" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.12thman.com/roster.aspx?rp_id=4461', 'Admon Gilder');" id="sidearmAd10"  rel="smarttag" rev="4461">Admon Gilder</a></dfn> appears throughout the lists of SEC statistical leaders, ranking second in steals per game (2.1), second in minutes played (34.0) and eighth in assists per game (4.0) &#8230; Gilder ranks 22<sup>nd</sup> nationally in steals per game.</p>
<h3><strong>NOTING ARKANSAS</strong></h3>
<p>• Arkansas was picked to finish fifth in the SEC by media that covers the conference … They are currently tied for fourth with Alabama, holding a conference record of 9-5.<br />
• Senior forward Moses Kingsley was selected to the Preseason First Team All-SEC and also named Preseason SEC Player of the Year.<br />
• Junior guard Daryl Macon was last week&#8217;s SEC Player of the Week after a 30 point performance off of the bench against Ole Miss on Saturday and 13 points against No. 21 South Carolina the Wednesday before.<br />
• The Razorbacks are 3-2 in their last five games, but are on a three-game winning streak with victories at home against Ole Miss and on the road at No. 21 South Carolina and LSU … They currently hold a 20-7 record on the season.<br />
• At Bud Walton Arena this season, Arkansas is 13-3, but only 4-3 in SEC play.<br />
• In conference play, Arkansas has been led in scoring by Macon (15.1 points per game), senior guard Dusty Hannahs (14.6), Kingsley (12.7) and junior guard Jaylen Barford (12.4).<br />
• In conference play, Arkansas is first in three-point field goal percentage (.398), turnovers committed (158, 11.29 per game), second in field goal percentage (.465) and third in points per game (79.3).<br />
• This is head coach Mike Anderson&#8217;s sixth year at Arkansas, where his record is 122-71 … Anderson has a career record of 322-169 with previous stints at UAB and Missouri.</p>
<h3><strong>SERIES HISTORY VS ARKANSAS (ARKANSAS LEADS 99-55)</strong></h3>
<p>• Wednesday will be the eighth SEC contest between the Aggies &amp; Razorbacks &#8230; the two schools shared a spot in the Southwest Conference from 1915 until 1991 when the Razorbacks joined the SEC.<br />
• The two schools have faced off 154 previous times on the hardwood during the series, which dates back to the 1923-24 season &#8230; Arkansas stands out as the sixth-most common opponent in A&amp;M men&#8217;s basketball history.<br />
• Texas A&amp;M is winless during its last eight trips to Fayetteville, having last won at Arkansas on March 1, 1986.<br />
• Earlier this season on Jan. 17, the Razorbacks earned a 62-60 win over the Aggies in College Station &#8230; <dfn><a href="http://www.12thman.com/roster.aspx?rp_id=4461" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.12thman.com/roster.aspx?rp_id=4461', 'Admon Gilder');" id="sidearmAd11"  rel="smarttag" rev="4461">Admon Gilder</a></dfn> lead A&amp;M with 16 points in the losing effort.<br />
• A&amp;M&#8217;s <dfn><a href="http://www.12thman.com/coaches.aspx?rc=741" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.12thman.com/coaches.aspx?rc=741', 'Billy Kennedy');" id="sidearmAd12"  rel="smarttag" rev="741">Billy Kennedy</a></dfn> is 3-5 all-time as a head coach against the Razorbacks &#8230; his lone meeting against Arkansas prior to his tenure at A&amp;M came during the 1997-98 season while the head coach at Centenary &#8230; the Gents fell in Fayetteville 61-48.<br />
• Kennedy&#8217;s head coaching counterpart, Arkansas&#8217; Mike Anderson, is 4-9 all-time against the Aggies.</p>
<p><em>Story courtesy of Texas A&amp;M Athletics</em></p>

								<p><small><strong>Short URL</strong>: http://wtaw.com/?p=113131</small></p>
				
				<div class="clear"></div>
				
				 
		<div class="share">
			<p>
				<a href="http://digg.com/submit?phase=2&amp;url=http://wtaw.com/2017/02/22/aggie-men-visit-arkansas-wednesday-night-wtaw/&amp;title=Aggie Men Visit Arkansas Wednesday Night on WTAW"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/digg.png" alt="" /></a>
				<a href="http://del.icio.us/post?url=http://wtaw.com/2017/02/22/aggie-men-visit-arkansas-wednesday-night-wtaw/&amp;title=Aggie Men Visit Arkansas Wednesday Night on WTAW"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/delicious.png" alt="" /></a>
				<a href="http://www.facebook.com/share.php?u=http://wtaw.com/2017/02/22/aggie-men-visit-arkansas-wednesday-night-wtaw/&amp;t=Aggie Men Visit Arkansas Wednesday Night on WTAW"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/facebook.png" alt="" /></a>
				<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://wtaw.com/2017/02/22/aggie-men-visit-arkansas-wednesday-night-wtaw/&amp;title=Aggie Men Visit Arkansas Wednesday Night on WTAW"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/googlebookmark.png" alt="" /></a>
			</p> 
		</div>
									<div id="entryMeta">
												Posted by  <a href="http://wtaw.com/author/zach/" title="Posts by Zach Taylor" rel="author">Zach Taylor</a>												on Feb 22 2017. Filed under <a href="http://wtaw.com/category/sports/" rel="category tag">Sports</a>.
					</div>
							</div><!-- /post -->
			
							<div class="post" id="postAd">
					<!-- WTAW_single_BTF_story-footer_468x60 -->
<div id='div-gpt-ad-1329501200746-8' style='width:468px; height:60px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-8'); });
	</script>
</div>				</div>
			
		</div><!-- Enf of leftInner -->

		<div id="primartTopMidCol">
			

				                <!-- WTAW_main_BTF_sidebar-small_160x600 -->
<!--                 <div id='div-gpt-ad-1337707442029-0' style='width:160px; height:600px;margin-left:-5px;'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1337707442029-0'); });
                    </script>
                </div> -->

				
				
				
				
				
						</div><!-- End of PrimaryTopMidCol -->

		<div id="primaryTopSidebar" class="col-md-4">
			
<div class="clear">    <img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/ads/listen_live.png" class="listen_live" />
    <a href="http://v6.player.abacast.net/688">
    	<img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/ads/listen_live_pc.png" class="listen_live_stream" /></a>
    <a title="Listen live on your mobile phone" href="http://www.radioaggieland.com/">
    	<img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/ads/listen_live_phone.png" class="listen_live_phone" /></a>

<!-- <img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/ads/listen_live.png" class="listen_live" />
<a id="listen-live-js" href="http://v5.player.abacast.com/v5.1/player/index.php?uid=6329" target="_blank">
	<img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/ads/listen_live_pc.png" class="listen_live_stream" /></a>
<a title="Listen live on your mobile phone" href="http://www.radioaggieland.com/">
	<img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/uploads/ads/listen_live_phone.png" class="listen_live_phone" /></a> -->
<div id="text-7" class="widget widget_text">			<div class="textwidget"><div style="width: 300px;"><iframe style="display: block;" src="http://cdnres.willyweather.com/widget/loadView.html?id=26515" width="300" height="228" frameborder="0" scrolling="no"></iframe><a href="http://www.willyweather.com/tx/brazos-county/college-station.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.willyweather.com/tx/brazos-county/college-station.html', 'Weather info for College Station');" style="text-indent: -9999em;z-index: 1;position: relative;margin: -20px 0 0 0;height: 20px;display: block">Weather info for College Station</a></div></div>
		</div></div><div class="sidebar-ad"><!-- WTAW_main_ATF_sidebar-large_300x250 -->
<div id='div-gpt-ad-1329501200746-1' class='dfp-ad sidebar-ad' style='clear:both;width:300px; height:250px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-1'); });
	</script>
</div></div>


<div class="sidebar-ad"><!--4--><!-- WTAW_main_ATF_sidebar-large_300x250 -->
<div id='div-gpt-ad-1329501200746-1' class='dfp-ad sidebar-ad' style='clear:both;width:300px; height:250px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329501200746-1'); });
	</script>
</div></div>
<!-- <a href="http://www.enewsbuilder.net/bbcbryan"><img src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/images/wtaw-newsletter-button.png" /></a>
<br /> -->

		</div><!-- End of primaryTopSidebar -->

		<div class="clear"></div>
	</div><!-- End of PrimaryWrapper (Featured block + Mid colum block + primaryTopSidebar ad) -->

</div><!-- end of wrapper -->

<div id="footer" class="container">
	<div id="footerLeft" class="col-md-3">
					<h3 class="titleCategoryRSS">STAY UPDATED</h3>
			<a href="http://wtaw.com/category/news/feed/">News</a> <a href="http://wtaw.com/category/sports/feed/">Sports</a> <a href="http://wtaw.com/category/infomaniacs/feed/">Infomaniacs</a> <a href="http://wtaw.com/category/bravo-brazos-valley/feed/">Bravo Brazos Valley</a> <a href="http://wtaw.com/category/advertising/feed/">Advertising</a> <a href="http://wtaw.com/category/featured-stories/feed/">Featured Stories</a> <a href="http://wtaw.com/category/interviews/feed/">Interviews</a> <a href="http://wtaw.com/category/myphoto/feed/">MyPhoto</a> <a href="http://wtaw.com/category/high-school-football/feed/">High School Football</a> <a href="http://wtaw.com/category/podcasts/feed/">Podcasts</a> <a href="http://wtaw.com/category/tx-ap-2016/feed/">TX AP 2016</a> 			</div>
	
	<div id="footerMid" class="col-md-2">
					<h3 class="footerWidgetTitle">FEATURED LINKS</h3>
			<ul id="gab_bookmark">
			<li><a href="http://www.co.brazos.tx.us/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.co.brazos.tx.us/', 'Brazos County');" target="_blank">Brazos County</a></li>
<li><a href="http://www.bryantx.gov/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.bryantx.gov/', 'City of Bryan');" target="_blank">City of Bryan</a></li>
<li><a href="http://www.cstx.gov/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cstx.gov/', 'City of College Station');" target="_blank">City of College Station</a></li>
<li><a href="http://www.tamu.edu/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tamu.edu/', 'Texas A&amp;M University');" target="_blank">Texas A&amp;M University</a></li>
			</ul>
			</div>
	
	<div id="footerRight" class="col-md-7">
					<h3 class="footerWidgetTitle">ADVERTISEMENT</h3>
			<div class="footerRightInner">
				<!-- WTAW_main_BTF_footer_468x80 -->
<div id='div-gpt-ad-1400103720273-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1400103720273-3'); });
</script>
</div>
			
			</div>
			</div>
	<div class="clear"></div>
	<footer class="compliance">
		<a href="http://bryanbroadcasting.com">Bryan Broadcasting</a>&nbsp;|&nbsp;
		<a href="http://candy95.com">Candy 95</a>&nbsp;|&nbsp;
		<a href="http://zone1150.com">Zone 1150</a>&nbsp;|&nbsp;
		<a href="http://kagc1510.com">KAGC 1510</a>&nbsp;|&nbsp;
		<a href="http://peace107.com">Peace 107</a>&nbsp;|&nbsp;
		<a href="http://navasotanews.com">Navasota News</a>&nbsp;|&nbsp;
		<a href="http://bryanbroadcasting.com/eeo">EEO</a>
	</footer>
</div><!-- /footer -->


<div class="container">
	<p class="copyrights">
		&copy; 2017 
		<a href="http://wtaw.com" title="Newstalk Radio for the Brazos Valley">WTAW</a>. All Rights Reserved. 
		<a rel="nofollow" href="http://wtaw.com/wp-login.php">Log in</a>			<div style="display:none">
	</div>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.6',blog:'19729681',post:'113131',tz:'-6',srv:'wtaw.com'} ]);
	_stq.push([ 'clickTrackerInit', '19729681', '113131' ]);
</script>
 - 
				
	</p>
</div>
	<script type="text/javascript"> Cufon.now(); </script>
	<script src="http://2o9kb51xfph91b7rki281uu9.wpengine.netdna-cdn.com/wp-content/themes/blognewsv102/includes/js/bootstrap.min.js"></script>
	<style>
	.img_ad {
		width: 80%;
	}
	</style>
</body>
</html>
